14:01:39 <fifieldt> #startmeeting Ops Meetups Team
14:01:40 <openstack> Meeting started Tue Jun 14 14:01:39 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:45 <openstack> The meeting name has been set to 'ops_meetups_team'
14:01:45 <fifieldt> Hello all, and welcome to the third meeting of the Ops Meetups Team :) It's great to have you here.
14:01:47 <mihalis68> I only have unpaid irc cloud access so far from work, so anything before I joined I can't see
14:02:00 <fifieldt> you're just in time - nothign yet :)
14:02:02 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:02:02 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:02:02 <fifieldt> for background.
14:02:03 <mihalis68> glad to be here this time, sorry I missed the last one
14:02:08 <fifieldt> Today's agenda is fairly exciting. We had a great discussion on the sizing of meetups on the ML, and our friends at BestBuy and Bloomberg have both come back with fantastic information about their venues.
14:02:09 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:02:13 <fifieldt> We need to come to a very rapid decision on the venue for the August meetup. This meeting will be critical for that.
14:02:16 <fifieldt> Though, we also need to spend some time every meeting thinking about the "big picture" plan :)
14:02:20 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew. Also, please help to collaboratively summarise the discussion.
14:02:23 <fifieldt> Secondly, if there's something else burning to put on the agenda (very likely I've missed something obvious), please add it to that same etherpad.
14:02:33 <fifieldt> Now, onto the first topic:
14:02:34 <fifieldt> #topic Review of actions from previous meeting
14:02:47 <fifieldt> We had 3 main action items
14:02:52 <fifieldt> 1.     gfa_ and fifieldt to email Bloomberg and BestBuy to determine venue feasibility for the August ops meetup
14:02:58 <fifieldt> This one will be its own agenda item
14:03:04 <fifieldt> 2.     dc_mattj to write the justificaiton for smaller meetups and communication on the M
14:03:05 <fifieldt> ML*
14:03:18 <fifieldt> This was done
14:03:37 <fifieldt> in general there was support for what was discussed in this meeting last time
14:03:54 <fifieldt> I will followup with dc_mattj and vw since they don't appear to be here to get them to summarise the discussion
14:04:10 <fifieldt> #action fifieldt to ask dc_mattj and vw to summarise smaller meetup discussion :)
14:04:15 <fifieldt> 3.    mrhillsman to write up a proces for managing the waitlist and send to ML for discussion
14:04:23 <fifieldt> This was a lower-priority action :)
14:04:28 <mrhillsman> boooo
14:04:38 <fifieldt> so it's cool to have it take a bit longer
14:04:45 <fifieldt> shall we keep it as an action, mrhillsman ? :)
14:04:55 <mrhillsman> i sent email - basically using eventbrite
14:04:59 <fifieldt> oh!
14:05:01 <fifieldt> I missed it
14:05:02 <mrhillsman> no one objected from what i saw
14:05:07 <fifieldt> cool
14:05:18 <fifieldt> looks like we've got a process then :)
14:05:27 <fifieldt> mark it off :)
14:05:35 <fifieldt> ok, enough administrivia then
14:05:44 <fifieldt> I'm sure everyone is really keen to talk about the first agenda item
14:05:56 <fifieldt> unless there were issues with the other action items?
14:06:19 <fifieldt> ok
14:06:20 <fifieldt> #topic Report from the August 2016 Midcycle Venue selection crew
14:06:25 <fifieldt> gfa, shintaro
14:06:34 <fifieldt> are you available to give a quick rundown?
14:06:43 * fifieldt also keeps in mind that mihalis68 is here too
14:07:19 <fifieldt> are we OK to link to that etherpad yet?
14:08:08 * fifieldt hears silence
14:08:42 <mrhillsman> :(
14:08:59 <fifieldt> ok
14:09:04 <fifieldt> in the interests of driving this forward
14:09:09 <fifieldt> here's the summary
14:09:43 <fifieldt> we emailed both of the crews at bloomberg and bestbuy, with a series of questions and dove deeper into the venues
14:09:53 <fifieldt> you can find the summary on
14:09:54 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss
14:10:08 <fifieldt> please take a look there and raise questions for the next little bit
14:10:15 <fifieldt> while I keep rambling
14:10:38 <fifieldt> The good and bad news is that both venues seem very good :)
14:10:57 <fifieldt> both have large theatres of size 150-200
14:11:12 <fifieldt> at least another breakout room that does 30
14:11:24 <fifieldt> they're not soulless "hotel"-like spaces either :)
14:11:41 <fifieldt> so we have a really difficult decision ahead of us
14:11:55 <fifieldt> I'm not sure if mihalis68 feels like spruiking? :)
14:12:22 <mihalis68> I don't know, I've never spruiked!
14:12:34 <fifieldt> we're engineers, it's not in our ability :P
14:12:45 <fifieldt> well, the big question is:
14:12:48 <fifieldt> how do we decide ?
14:12:57 <fifieldt> welcome back sir shintaro :)
14:13:17 <shintaro> don't know why but I was off line
14:13:28 <fifieldt> all good :)
14:13:35 <fifieldt> I just sent a link to our venue specs etherpad
14:13:39 <fifieldt> and posed the question
14:13:43 <fifieldt> "How do we decide?"
14:13:55 <fifieldt> We need to decide how to decide today, in this meeting :)
14:13:58 <mrhillsman> i like the idea of the nyc venue because it coincides with openstack days east
14:14:02 <shintaro> yes, both looks good and not much difference
14:14:09 <serverascode> are the facilities essentially equivalent? seems like it
14:14:12 <mihalis68> I am a bit hesitant to comment, being one of the "hosts"
14:14:28 <fifieldt> I consider your opinion as valid as any mihalis68 :)
14:14:34 <mihalis68> however an idea might be to ask for "likely attendance" for each venue from mailing list members
14:15:05 <mihalis68> I mean, if seattle in August were to look like drawing a better crowd, I'd go to seattle happily
14:15:19 <serverascode> I think it becomes and east coast west coast question
14:15:33 <mihalis68> where was the last NA one?
14:15:36 <mihalis68> sorry, I should khow
14:15:38 <fifieldt> west coast
14:15:40 <fifieldt> palo alto
14:15:45 <mihalis68> I went to Philly last year
14:16:04 <mihalis68> or was that 2 years ago, OMG
14:16:30 <fifieldt> Mar 2015 :)
14:16:40 <mihalis68> ok, so not entirely losing mind
14:16:48 <mihalis68> 3 summits since then
14:17:01 <fifieldt> what do others think about asking "likely attendance" for each venue from mailing list members
14:17:03 <mihalis68> maybe I should make statements and see if there are comments
14:17:18 <mihalis68> are both offers suitable to everyone according to the selection criteria?
14:17:44 <fifieldt> #link https://wiki.openstack.org/wiki/Operations/Meetups#Venue_Selection
14:18:02 <mrhillsman> +1
14:18:31 <shintaro> I guess both looks fine
14:18:33 <fifieldt> hi dc_mattj
14:18:43 <dc_mattj> afternoon, sorry I'm late
14:18:51 <fifieldt> quick summary for you dc_mattj: both bloomberg and bestbuy venues seem feasible
14:18:58 <fifieldt> there's an etherpad at https://etherpad.openstack.org/p/ops-meetup-venue-discuss
14:19:05 <fifieldt> hi VW
14:19:05 <VW> hey folks, sorry I'm late
14:19:13 <fifieldt> quick summary for you VW: both bloomberg and bestbuy venues seem feasible
14:19:17 <fifieldt> there's an etherpad at https://etherpad.openstack.org/p/ops-meetup-venue-discuss
14:19:23 <fifieldt> the question is: How do we decide?
14:19:39 <fifieldt> one suggestion so far from mihalis68 was "an idea might be to ask for "likely attendance" for each venue from mailing list members"
14:19:47 <fifieldt> others commented on east vs west coast
14:19:53 <fifieldt> what do you think?
14:20:24 <mihalis68> trying to be neutral, the best buy venue appears to be a tad larger, the NYC venue appears to be on the coast slightly more "due"
14:20:58 <dc_mattj> for folks from Europe, NY is obviously better travel wise
14:21:10 <fifieldt> I'd tend to agree with mihalis68's assessment
14:21:12 <mrhillsman> i like the idea of asking the mailing list but we need to put a time on it
14:21:16 <VW> well, my first reaction - as someone who wants to maximize a limited budged for mid-cycles and Summits - I'd lean towards the option that is less expensive to get to to and to stay in
14:21:25 <dc_mattj> VW, +1
14:21:36 <VW> but dc_mattj makes a good point about it being easier to pull from Europe
14:22:04 <fifieldt> mrhillsman, agreed - we basically need a decision within 7 days, I'd say, to give us the best chance
14:22:26 <mihalis68> How about we see if we can get a voting with feet direction in a few days?
14:22:53 <dc_mattj> travel aside, the breakout rooms seem a bit small on the BestBuy venue /
14:22:54 <mrhillsman> doodle poll?
14:23:10 <mihalis68> "hey everyone, there are these two venues <link>. They both seem ok, could you say which you'd likely attend if chosen?"
14:23:24 <mrhillsman> +1
14:23:26 <fifieldt> so, freeform?
14:23:30 <fifieldt> no doodle poll ?
14:24:05 <fifieldt> do we lay more info in the ML post - eg talk about coasts being due, talk about travel, talk about sizing?
14:24:13 <fifieldt> or keep it as mihalis68 has written?
14:24:22 * fifieldt stops asking questions
14:24:28 <dc_mattj> I'd keep it simple
14:24:29 <shintaro> +1 for mihalis68
14:24:33 <dc_mattj> decision needs to be quick
14:24:39 <dc_mattj> just lay it out there and get some numbers
14:25:02 <mihalis68> someone not a host nor Tom volunteer to write just the email asking for sentiment? :)
14:25:37 <mrhillsman> i can if you all do not mind it happening some time from now
14:25:51 <mrhillsman> i am about to travel so will be afk
14:26:08 <mihalis68> I can do it today, but I should say that I have an interest in the result
14:26:11 <serverascode> what happens if it seems like there are more ppl than either capacity
14:26:19 <mrhillsman> waiting list
14:26:54 <serverascode> ok
14:27:08 <mihalis68> I don't think we can get a bigger venue for august. These are the offers
14:27:08 <VW> what are we pointing them to for details - this etherpad?
14:27:22 <mihalis68> https://etherpad.openstack.org/p/ops-meetup-venue-discuss
14:27:27 <serverascode> right, I suppose I'm saying I'm sure we'll have a good crowd either way
14:27:34 <mrhillsman> indeed
14:27:35 <VW> do we want to do that with info from those offering up the space?
14:27:47 <VW> emails, internal processes, etc?
14:27:53 <mihalis68> the most important thing IMO is choose which and allow it to be locked in an travel planning to start. I am aware that NYC in August is not easy, for example
14:28:31 <fifieldt> not sure what the question is VW
14:28:41 <fifieldt> +1 mihalis68
14:29:14 <VW> I just didn't know if all the info in that etherpad were details we wanted to share publicly, but I re-read it
14:29:17 <VW> ignore me
14:29:17 <mihalis68> Ok, unless objections, I'll write an email outlining two venues and asking for a response indicating likely attendance ASAP. How should that response be recorded?
14:29:18 <VW> :)
14:29:22 <mihalis68> someone mentioned a polll
14:29:28 <mihalis68> i haven't made a poll, but I like that
14:29:38 <mihalis68> I do not want to be a mailing list scraper :)
14:29:51 <fifieldt> yes, so there are two tasks here
14:30:01 <fifieldt> 1. Sending the  "hey everyone, there are these two venues <link>. They both seem ok, could you say which you'd likely attend if chosen?"
14:30:09 <fifieldt> 2. Making a decision from the result
14:30:19 <dc_mattj> +1 for a poll
14:30:24 <mihalis68> 3 tasks
14:30:27 <mihalis68> 0 make poll
14:30:29 <mihalis68> 1 email
14:30:30 <mihalis68> 2 tally
14:30:32 <fifieldt> ack
14:30:51 <VW> do we want to have a special, one-off, meeting next Tuesday to review the results?
14:31:15 <fifieldt> works for me
14:31:17 <mihalis68> I can
14:31:33 <mihalis68> is there precedent for a poll to select this before?
14:31:41 <mihalis68> or a similarly quite important decision?
14:31:43 <fifieldt> nope, this is first time
14:31:50 <fifieldt> oh, polls get used for others t
14:31:53 <fifieldt> other stuff
14:32:19 <mihalis68> one question: will we be able to make real contact with a worthwhile body of operators?
14:32:38 <mihalis68> I wonder. Could the foundation help just a tad here?
14:32:48 <fifieldt> ideas? :)
14:33:00 <mihalis68> if we make a poll, getting the word out?
14:33:15 <VW> if you can get it out today/tomorrow, I have an LDT meeting on Thursday
14:33:16 <mihalis68> I guess just tweet it and ask foundation to retweet that?
14:33:24 <fifieldt> consider it done
14:33:24 <VW> I'll make sure to point it out to those folks
14:33:26 <mihalis68> ok who makes the poll?
14:33:42 <fifieldt> someone should do it immediately
14:33:44 <mihalis68> someone who knows how, is my suggestion. Not that I think it's hard in principle
14:33:45 <fifieldt> there's only two options :)
14:33:55 <dc_mattj> I think I can make a doodle poll
14:34:19 <fifieldt> quickly sir, you've got 3 minutes :)
14:34:22 * jproulx lurks in late...
14:34:29 <mihalis68> ha ha. Now we're cooking with gas
14:34:39 <mrhillsman> doodle poll is pretty straight forward
14:34:43 <fifieldt> hi jproulx - basic update: nyc and seattle both good go go for next midcycle.
14:35:02 <mihalis68> ok dc_mattj makes poll then I email it to the mailing list and tweet it and a few other people tweet and then the foundation?
14:35:09 <fifieldt> talking about hot to decide
14:35:19 <jproulx> nice! I see the polling discussion
14:35:24 <fifieldt> sounds good
14:35:26 <mihalis68> my email will explain the situation. I can tweet a link to this email in the archives
14:35:43 <fifieldt> then we meet at this time next week for a quick decision meeting?
14:35:55 <mihalis68> works for me
14:35:55 <fifieldt> #action dc_mattj to make a doodle poll with the two midcycle options
14:36:08 <fifieldt> #action mihalis68 to email out a 'simple' "hey everyone, there are these two venues <link>. They both seem ok, could you say which you'd likely attend if chosen?"
14:36:09 <VW> Not to side track, but this leaves me with two follow ups.  1.  Do we set the one not chosen up for next summer and get ahead of the game.  2. Do we also try to follow with an East/West/Central type of cycle for North American mid-cycles
14:36:28 <fifieldt> #action fifieldt to arrange a meeting next Tuesday
14:36:40 <fifieldt> oh yes, this is a good point
14:36:44 <fifieldt> when is Boston, again?
14:36:50 <fifieldt> Boston summit
14:36:50 <VW> April
14:36:54 <VW> well, May
14:36:54 <mihalis68> that's difficult because I think there was an agreement that next meet up should be opposite the next summit globally
14:37:01 <fifieldt> ah, indeed
14:37:04 <mrhillsman> ^
14:37:06 <VW> that's why I said a year from now
14:37:09 <mihalis68> that's too hard for today. HEAD HURTS
14:37:12 <VW> :)
14:37:23 <VW> so +2 midcycles from this one
14:37:28 <jproulx> So second place would be after Sydney
14:37:32 <mihalis68> I can say that if we (Bloomberg) don't have our offer accepted I would expect us to offer again
14:37:55 <mihalis68> we are really only on the cusp of big openstack action here (such excite!)
14:37:56 <mrhillsman> @VW 1. i think that would be good if venue agrees 2. also agree with that
14:38:11 <dc_mattj> http://doodle.com/poll/e4heruzps4g94syf
14:38:21 <fifieldt> #action give that man a beer
14:38:27 <jproulx> +1
14:38:37 <dc_mattj> shout if it needs any more detail than that
14:38:37 <mihalis68> very good!
14:38:42 <mihalis68> simple, elegant
14:39:00 <jproulx> I like it
14:39:05 <fifieldt> well, I think a good reply to mihalis68's post on the ML will be about the summit rotation
14:39:13 <fifieldt> and talking about the offset there
14:39:23 <fifieldt> I think we're also likely to get a few east coasters piping up :)
14:39:28 <fifieldt> since it's been a while
14:39:39 <fifieldt> so maybe all will work out as per VW's plan
14:39:40 <fifieldt> ?
14:39:45 <mihalis68> of course, just getting location "sentiment" maybe makes the strict location rotating slightly less critical
14:40:07 <mihalis68> I mean if a venue is offered and a lot like it... that's kind of all we need?
14:40:10 <mihalis68> or have we promised?
14:40:19 <mrhillsman> ok good peoples, i have to get on the road, apologies for skipping out a bit early
14:40:24 <mrhillsman> ttyl
14:40:25 <fifieldt> thanks mrhillsman
14:40:39 <fifieldt> VW, is the current plan of action here OK, or do you think we need to re-think it?
14:40:46 <VW> no, looks good
14:40:54 <VW> was just thinking outloud
14:41:02 <fifieldt> your out loud thoughts are good ones :)
14:41:15 <fifieldt> OK, so, has this topic made sufficient progress?
14:41:17 <VW> I'd love to be in a spot where we know venues 6 to 12 months out
14:41:25 <fifieldt> that is very true, VW
14:41:32 <VW> so, I figured we could take advantage of two offers  - either outcome
14:41:38 <mihalis68> in future I can foresee a "call to host"
14:41:43 <jproulx> mihalis68 I think we perfer and have made public statements about rotation, but obviously the community could change it's mind...
14:41:48 <VW> but hes, fifieldt - sufficient progress made
14:42:11 <fifieldt> ok, in the interests of keeping the meeting lean and clean
14:42:29 <fifieldt> provided there are not any remaining concerns people want to raise
14:42:35 <fifieldt> we should move on to the next topic?
14:42:38 <mihalis68> +1
14:42:41 <jproulx> +1
14:42:51 <shintaro> +1
14:43:00 <VW> +1
14:43:05 <fifieldt> ok
14:43:15 <fifieldt> so, my thought was to call this one:
14:43:19 <fifieldt> #topic     "Big picture" topic of the week
14:43:36 <fifieldt> It's easy to get caught up in organising the next one
14:43:47 <fifieldt> but I think VW hits on the right idea - we also need to be thinking about the future
14:43:57 <jproulx> T
14:43:57 <fifieldt> we have so many questions about how these events are going to continue to run
14:44:04 <fifieldt> many of them came up in the first meeting
14:44:08 <fifieldt> so I tried to make a list at
14:44:10 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach
14:44:19 <fifieldt> In the last 15 minutes
14:44:27 <fifieldt> my hope was that we could choose one topic from there
14:44:31 <fifieldt> and make some solid progress
14:44:34 <fifieldt> thoughts?
14:44:44 <fifieldt> favo[u]rite topic?
14:45:24 <VW> well, we can probably knock a couple off quickly.  Any reason NOT to have two a year?
14:45:32 <VW> and we are pretty set on about 200 max, right?
14:45:42 <fifieldt> yes, so last week's topic was the sizing
14:45:59 <fifieldt> but, how many per year might seem simple at first
14:46:06 <fifieldt> could become more complicated
14:46:21 <fifieldt> say, for example, we're pretty happy that 150-200 is the number
14:46:28 <jproulx> I like the list, seems like something good to review after each event (once we get initial answers down)
14:46:34 <fifieldt> and we always end up with waiting lists of excellent people
14:46:44 <fifieldt> would there be scope for having more events?
14:47:00 <fifieldt> such as a US and an Asia in a single cycle
14:47:06 <fifieldt> or, a special event for large deployers
14:47:09 <fifieldt> or telco
14:47:17 <fifieldt> any thoughts in that kind of direction?
14:47:33 <fifieldt> because, I mean, I deally, wouldn't we have tens of thousands of openstack sysadms?
14:47:33 <jproulx> Think that's a wait & see topic
14:48:11 <fifieldt> quite possibly
14:48:26 <fifieldt> but, what happens if a particular geographical community just comes to us and says "hey, we want to organise one!"
14:48:33 <jproulx> If we're too big then perhaps specialization becomes the way to go (or perhaps larger events).  I think now we're ok around 200 (though it *may* prove to be a bit restrictive)
14:48:38 <fifieldt> call it "Eastern Europe Ops"
14:49:14 <VW> I like the idea of working group/team related events
14:49:21 <VW> but need to think on that
14:49:32 <jproulx> like OpenStackDays<Foo> with an operations focus?  sure if there's local organizers who's to say no, the  mor ethe merrier
14:49:34 <VW> my gut is to let demand drive increasing the number
14:49:49 <dc_mattj> VW, +1
14:49:55 <VW> if we get as many or more on the waiting list as we do attending, we know that it's time to increase
14:50:11 <mihalis68> it does become something different somewhere north of recent sizes
14:50:12 <VW> or realistically - 50%+ of the attendees on the wait least
14:50:23 <shintaro> We are planning to have Ops workshop in Days Tokyo to increase awareness to the OpsMeetups
14:50:30 <fifieldt> :D
14:50:32 <mihalis68> even in philly it was often two discussion in different parts of a large room
14:50:56 <jproulx> mihalis68 +1 that does become problematic
14:51:25 <shintaro> I would be great if we have some way to feedback to the original OpSMeetup
14:51:51 <jproulx> some sort of integration engine perhaps...
14:52:07 <fifieldt> *fishslap*
14:52:15 <fifieldt> indeed shintaro
14:52:41 <fifieldt> On that note, and this goes toward mihalis68's recommendation that we communicate more broadly about the venue choice too
14:52:52 <fifieldt> there's an entry on the list for
14:52:54 <fifieldt> * managing "echo chamber" effect, and "elitism"
14:53:03 <jproulx> +1
14:53:04 <fifieldt> we've got to make sure we take in every damn viewpoint we can
14:53:20 <fifieldt> and so having a way to integrate these events like shintaro's ops workshop
14:53:30 <fifieldt> into the planning and the participation
14:53:40 <fifieldt> sounds pretty key :)
14:53:44 <fifieldt> just not sure how!
14:53:45 <fifieldt> thoughts?
14:53:57 <jproulx> I think geographic rotation helps with this, but not enough.
14:53:58 <mihalis68> we are meeting in only 7 days
14:54:21 <mihalis68> maybe we all take an action to ponder the remaining items on the excellent list and have some thoughts we can share then?
14:54:32 <dc_mattj> +1
14:54:35 <fifieldt> works for me
14:54:37 <mihalis68> only 6 minutes left in this meeting anyway
14:54:43 <fifieldt> anyone down with finishing early?
14:54:48 <mihalis68> +1
14:54:54 <jproulx> Having events build on each other so they are an evolving conversation rather than isolated events is a worthy goal
14:55:00 <mihalis68> agreed
14:55:00 <fifieldt> +1
14:55:04 <jproulx> that's my last word for the day :)
14:55:06 <fifieldt> someone should write that down
14:55:18 <shintaro> +1
14:55:24 <mihalis68> can spend the last 5 minutes googling fish slap for my edification
14:55:38 <fifieldt> :D:D
14:55:41 <fifieldt> highly recommended
14:55:46 <fifieldt> ok
14:55:54 <fifieldt> well, thank you very much for coming to this meeting
14:56:02 <fifieldt> we've made solid progress today thanks to your efforts
14:56:08 <dc_mattj> tx all
14:56:13 <VW> so, same bat time, same bat channel next week?
14:56:14 <mihalis68> TTFN
14:56:20 <mihalis68> yes
14:56:20 <fifieldt> Yessir VW
14:56:30 <jproulx> thanks all!
14:56:40 <fifieldt> until then puppet --noop apply site.pp
14:56:42 <fifieldt> ciao
14:56:46 <shintaro> thanks
14:56:46 <fifieldt> #endmeeting