14:02:28 <fifieldt> #startmeeting Ops Meetups Team
14:02:29 <openstack> Meeting started Tue Jun 21 14:02:28 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:33 <fifieldt> Hello all, and welcome to this special fourth edition of the Ops Meetups Team :) I hope you're having a good time with OpenStack.
14:02:33 <openstack> The meeting name has been set to 'ops_meetups_team'
14:02:37 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:02:40 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:02:41 <fifieldt> Today's agenda is so exciting, we're skipping the normal review of previous action items.
14:02:44 <fifieldt> for background.
14:02:45 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:02:48 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team\
14:02:49 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:02:53 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:02:56 <fifieldt> #topic August 2016 Midcycle Venue selection
14:02:58 <fifieldt> First up, it's time to select the midcycle for August 2016.
14:03:07 <fifieldt> When we left last week, the decision was made to lay out the two options and the research done by the venue team (thanks Shintaro and gfa!) on the ML. Accompanying that was a poll.
14:03:12 <fifieldt> We didn't get a lot of discussion on the ML (aside from a very important note about visas), but we did get a massive response to the poll.
14:03:18 <fifieldt> In all, 75 participated.
14:03:19 <mihalis68> agreed!
14:03:28 <fifieldt> would someone care to share the results of the poll?
14:03:41 <mihalis68> currently 55 to 43
14:03:44 <mihalis68> in favor of NYC
14:03:45 <mihalis68> http://doodle.com/poll/e4heruzps4g94syf
14:03:58 <fifieldt> #link http://doodle.com/poll/e4heruzps4g94syf
14:04:17 <fifieldt> indeed, I checked on several occasions, and somehow NYC seemed to retain a lead throughout
14:04:36 <mihalis68> would anyone care to comment on whether this is a strong enough indication?
14:04:42 <mihalis68> I am biased obviously
14:04:45 <mrhillsman> somehow hehe
14:04:47 <dc_mattj> I think it is
14:04:54 <mrhillsman> +1
14:05:01 <shintaro> +1, too
14:05:16 <s3an2> +1
14:05:24 <mihalis68> Tom you've set these up before, how does this compare to previous discussions (however the venues were chosen previously)?
14:05:31 <mrhillsman> it is what we bound ourselves to
14:05:52 <gfa> hi
14:06:01 <fifieldt> So, in many cases when we were doing the behind-the-scenes non-open decision making thing
14:06:01 <gfa> 20% i think is enough
14:06:11 <fifieldt> we'd knock out candidates based on venue specs
14:06:18 <fifieldt> then it often came down to which coast was more due
14:06:48 <dc_mattj> or in the case of Manchester, who volunteered for the pain ...
14:06:49 <fifieldt> I feel that having 75 responses is a pretty good sample of the community
14:06:55 <fifieldt> right :) all hail dc_mattj !
14:07:25 <fifieldt> in any case, I'm reasonably happy with the openness here
14:07:36 <dc_mattj> looking at the names and geographical spread it looks fairly representative
14:07:38 <fifieldt> and it is a seriously tough call - two fantastic groups of people with great space
14:07:43 <VW> 20% victory + no East Coast meeting before seems like a good case for a winner to me
14:08:08 <fifieldt> how does everyone feel ?
14:08:25 <mrhillsman> :)
14:08:25 <dc_mattj> +1
14:08:30 <mihalis68> Civic Hall has received another indication of interest in "our" slot in August. If this meeting locks in NYC I'll confirm it today to avoid the risk of losing it
14:08:49 <fifieldt> I believe we must make a decision today
14:08:52 <shintaro> looks fair result to me
14:09:03 <mihalis68> the visa timetable also presses for today or very very soon
14:09:03 <mrhillsman> i would say it has been made
14:09:07 <fifieldt> The other thing we can't ignore is that 80% is still a lot of interest in the Seattle space
14:09:18 <fifieldt> so should we ask about doing something there in the future?
14:09:24 <dc_mattj> +1
14:09:25 <mrhillsman> +1
14:09:26 <VW> I would say so
14:09:31 <mihalis68> between-mid-cycle
14:09:32 <VW> like Next August :D
14:09:42 <dc_mattj> what were the dates for the slot in NY ?
14:09:44 * VW is still big on planning head
14:09:44 <mrhillsman> right
14:09:51 <mihalis68> I'd go to seattle some time for this!
14:09:52 <VW> s/head/ahead
14:10:05 <s3an2> seems the consensus is NYC, Seattle soulds a good future location
14:10:17 <mihalis68> 25&36th august
14:10:21 <mihalis68> 25th&26th
14:10:23 <fifieldt> ooh - we can use the vote function to make it official
14:10:26 <mrhillsman> i cant make 36th
14:10:32 <mrhillsman> :)
14:10:32 <mihalis68> ha ha
14:10:55 <fifieldt> #startvote NYC for August 2016 mid-cycle, with followup to ask about Seattle as a future location? Agree, Disagree, Other
14:10:56 <openstack> Begin voting on: NYC for August 2016 mid-cycle, with followup to ask about Seattle as a future location? Valid vote options are Agree, Disagree, Other.
14:10:58 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:11:16 <VW> #vote Agree
14:11:18 <mihalis68> #vote Agree
14:11:19 <dc_mattj> #vote Agree
14:11:22 <mrhillsman> #vote Agree
14:11:26 <shintaro> #vote Agree
14:11:36 <s3an2> #vote Agree
14:11:40 <serverascode> #vote Agree
14:11:50 <fifieldt> closing voting in 30 secs
14:12:21 <fifieldt> #endvote
14:12:21 <openstack> Voted on "NYC for August 2016 mid-cycle, with followup to ask about Seattle as a future location?" Results are
14:12:22 <openstack> Agree (7): mrhillsman, shintaro, mihalis68, s3an2, VW, dc_mattj, serverascode
14:12:42 <fifieldt> #agreed - Next Ops Midcycle will be in NYC on August 25, 26, hosted by our friends at Bloomberg
14:12:55 <fifieldt> OK, by my math, we have about 8 weeks before our schedule date.
14:13:04 <fifieldt> * We need some volunteers to continue to liase with the space to support mihalis68
14:13:25 <fifieldt> Who would like to be on those emails, making sure out layout is good, there are enough power strips to go around, etc
14:14:03 <fifieldt> There are in-house venue staff who have already been responsive
14:14:13 <fifieldt> and I think mihalis68 you may also have some in-company events staff too?
14:14:17 <dc_mattj> I can help with that, although I won't actually be able to attend as I'm on vacation. I'll be sending two of my team though.
14:14:31 <fifieldt> A well earned vacation dc_mattj !
14:14:40 <fifieldt> Thanks dc_mattj !
14:14:53 <fifieldt> shintaro, gfa, you've already been on some of those venue emails, would you like to continue there too>?
14:14:53 <mihalis68> We have people who   help arrange events, but it's all fairly new to me
14:15:04 <shintaro> yes, love to.
14:15:14 <mihalis68> I have just emailed my bloomberg contact for this and the event space contact to lock this in
14:15:23 <fifieldt> woohoo
14:15:36 <VW> feel free to throw me on said emails as well
14:15:42 <fifieldt> cheers
14:15:53 <fifieldt> So we have several people volunteered who have run these events before
14:16:03 <fifieldt> between us we should be able to make it through :)
14:16:17 <fifieldt> I guess our aim is to share the knowledge
14:16:26 <fifieldt> also train mihalis68 in the terror of organising these
14:16:34 <fifieldt> and we might even write some tips down this time as we go
14:16:40 <fifieldt> so the future folks have an easier time
14:16:51 <mihalis68> I'm cowering in suitably abject terror
14:17:03 <fifieldt> #action fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
14:17:07 <dc_mattj> we should review the feedback from the last couple of events - some good points in there
14:17:15 <fifieldt> that is a great idea
14:17:38 <dc_mattj> mainly about food and air conditioning, but valid nonetheless ;)
14:17:41 <mihalis68> Can the author close that poll?
14:17:50 <dc_mattj> I can
14:17:59 <mihalis68> a late voting spree would be very confusing
14:18:07 <fifieldt> Did you want to do that asynchronously, outside the meeting dc_mattj ?
14:18:10 <mihalis68> especially if it tried to alter the verdict!
14:18:11 <fifieldt> or in this meeting?
14:18:29 <fifieldt> #action fifieldt to email bestbuy folks to ask about venue for the future and link to poll
14:18:52 <dc_mattj> ah, just closed it
14:19:00 <fifieldt> thanks again for running that dc_mattj
14:19:01 <dc_mattj> missed that comment
14:19:13 <dc_mattj> no worries, it really wasn't that hard ;)
14:19:31 <fifieldt> so, did we want to look at past venue feedback now
14:19:35 <fifieldt> or do that asynchronously?
14:20:11 * fifieldt also has other fish to fry, so answer fast :P
14:20:25 <dc_mattj> probably an offline activity ?
14:20:32 <VW> I would think so
14:20:34 <dc_mattj> here's the link from MAN anyway
14:20:35 <dc_mattj> https://etherpad.openstack.org/p/MAN-ops-feedback
14:21:00 <fifieldt> ok, let's each look at the pads
14:21:06 <fifieldt> and have it in mind when looking at the NYC venue
14:21:11 <fifieldt> no colective action required
14:21:21 <fifieldt> also related to feedback, though
14:21:30 <fifieldt> the next big ticket item we need to get started on immediately ...
14:21:38 <fifieldt> agenda/schedule brainstorming
14:21:57 <fifieldt> #link  https://wiki.openstack.org/wiki/Operations/Meetups#Topic_Selection
14:22:02 <fifieldt> ^^ that link has some tips
14:22:19 <fifieldt> but I'm keen for anyone with energy and new ideas on how to get the best content selected for the event :)
14:22:23 <mihalis68> you mean that must start in this meeting? Or via email?
14:22:43 <fifieldt> this meeting will be about the process to get the brainstorming happening
14:22:47 <fifieldt> rather than the brainstorming itself
14:22:55 <mihalis68> ah ok got it, thanks
14:23:16 <mihalis68> how did you drum up content in previous such events?
14:23:19 <fifieldt> so, as per that link, To date, how this has worked has been an etherpad, such as https://etherpad.openstack.org/p/YVR-ops-meetup, seeded with information about the aims and session types of the ops meetup ... soliciting feedback
14:24:21 <fifieldt> but, we don't have to do it that way if someone has a good idea :D
14:24:39 <dc_mattj> I think we discussed maybe running sessions based on components, some of which worked well in MAN - does anyone have views on that ?
14:24:52 <dc_mattj> ie. a Nova session, a Cinder session
14:25:11 <VW> I think for general sessions, that makes a lot of sense
14:25:53 <dc_mattj> I think we have to go to the list and see what folks come up as well
14:26:08 <fifieldt> yes, agenda brainstorming needs to go as wide as possible
14:26:17 <mihalis68> that ether pad is a big wedge of text!
14:26:24 <VW> I'd like to figure out how to start a general session early on that allows a team representative from each Team/Working group to introduce the group, explain what they do and lay out goals for the breakout session
14:26:44 <VW> maybe save time in the breakouts themselves going over all those things
14:27:05 <dc_mattj> +1
14:27:10 <shintaro> good idea!
14:27:17 <mrhillsman> +1
14:28:10 <dc_mattj> it would also be good somehow to know ahead of time which if any PTL's or core devs can attend, and then to schedule some sessions around that. People found it very useful to have John Garbutt there for example, which really defined the Nova sessions we had
14:28:12 <mihalis68> that sounds good to me too
14:28:32 <dc_mattj> VW, maybe an intro session on the first day
14:29:05 <fifieldt> we also mustn't forget that some people are attending these events for the first time
14:29:15 <fifieldt> so they don't know the difference betweeen a general session and a working group
14:29:32 <fifieldt> and also the aims and objectives of the event
14:29:41 <dc_mattj> fifieldt, is it worth then repeating our formula of having some intro discussions around aims, contributing etc. etc.
14:29:44 <mrhillsman> got disconnected but fifieldt please add me to email chain events+venue
14:29:50 <fifieldt> cheers mrhillsman
14:29:58 <VW> yeah, fifieldt usually does a great job of laying out the schedule, but in discussing the sessions from Austin, the LDT was trying to figure out a way to skip the repetative stuff that comes in every meeting like "do you all really use cells?" "What's 'large' deploytments", etc
14:30:38 <fifieldt> so, scheduling wise, we've traditionally only used the breakout room space in the afternoon
14:30:43 <mihalis68> fifieldt it would be good for me to refresh on those topics too. I only made it to one of these previously
14:30:45 <VW> so, we thought a session similar to the Q/A one we had with TC in our first Ops evening in ATL might be cool
14:31:03 <fifieldt> mihalis68: here's the schedule grid for all past meetups: https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=482844086
14:31:48 <fifieldt> so, this is fantastic conversation, btw
14:32:13 <fifieldt> is any of it stuff that should be asked more widely on the ML?
14:32:21 <fifieldt> or do we want to lock it down a bit further here?
14:32:46 <fifieldt> also, https://etherpad.openstack.org/p/NYC-ops-meetup is now a thing
14:32:54 <dc_mattj> I think we have to go to the list, although there wasn't a huge amount of traffic IIRC
14:33:08 <VW> I like the idea of casting a wide net.  I'm just thinking that we should agree to carve a little time out to help articulate the difference between general and working sessions
14:33:13 <mrhillsman> i think both is good
14:33:18 <VW> and hopefully increase the change the working sessions can do work
14:33:40 <fifieldt> ok, so, one of the things I've done in the past
14:33:46 <mrhillsman> get as much as we can down, leave open, revise, finalize
14:33:47 <fifieldt> kinda in parallel to the etherpad topic brainstorming
14:33:51 <fifieldt> was to get out a schedule grid
14:33:55 <fifieldt> put some times on it
14:33:57 <fifieldt> and just play a little
14:34:02 <fifieldt> eg https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=482844086
14:34:03 <mrhillsman> +1
14:34:13 <fifieldt> normally, just starting with the room sizes
14:34:27 <mihalis68> for inclusiveness the mailing list should be asked for contribution, but to get stuff done these weekly or bi-weekly meetings should really try to groom something for people to look at
14:34:30 <fifieldt> putting in start and finish times, seeing what happened with 40 minute sessinon, lunch, coffee etc
14:34:37 <fifieldt> right
14:34:52 <fifieldt> so I guess what I'm saying is - would someone like to have a go at a topicless schedule grid?
14:35:01 <fifieldt> like in the "NYC" tab of that google sheet?
14:35:33 <fifieldt> what I would do is just write in "Intro", "Session 1", "Session 2", "Working Group 2"
14:35:37 <fifieldt> "Lightning Talks"
14:35:40 <fifieldt> into cells
14:35:45 <fifieldt> is this making any sense :s
14:35:46 <fifieldt> :D
14:36:07 <fifieldt> oh - there is an example in the Barcelona tab
14:36:10 <fifieldt> how convenient
14:36:12 <mihalis68> I think I understand what you're asking for
14:36:53 <fifieldt> we have no constraints other than the room sizes and the venue open/close time, so yeah - basically, how would you schedule everything up given that blank slate
14:37:10 <mihalis68> I can have a go at it
14:37:28 <mihalis68> hesitated because I may be worst spreadsheet jockey I know
14:37:36 * fifieldt is here to help
14:37:56 <fifieldt> my aim is just to make sure I'm not stifling innovation
14:38:12 <mihalis68> I can at least make it have the name of city, name of each room and correct date.
14:38:20 <fifieldt> :D
14:38:33 <fifieldt> got a google account?
14:38:44 <mihalis68> I saw a suggestion of organize by component, but I wonder if a better way is "pain points" and "hot topics"
14:38:51 <mihalis68> pain points : keystone performnace
14:38:58 <mihalis68> hot topics : containerized openstack
14:39:17 <mihalis68> yes I am google capable
14:39:28 <fifieldt> gimme an address and I'll give you the edit rights
14:39:47 <mihalis68> mihalis68@gmail.com
14:39:49 <fifieldt> #action fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
14:40:05 <fifieldt> ok, rant about schedule timing grid over
14:40:10 <fifieldt> back to your regular programming
14:40:36 <fifieldt> Quick one
14:40:38 <fifieldt> registration
14:40:42 <fifieldt> everyone OK with eventbrite again?
14:40:45 <dc_mattj> mihalis68, there will be a set of things that are fairly standard eg. Lightning Talks, Architecture Show and Tell then some stuff other people suggest
14:40:48 <VW> yes sir
14:40:50 <fifieldt> it's kinda what the foundation uses
14:40:51 <dc_mattj> fifieldt, _1
14:40:53 <dc_mattj> +1
14:40:55 <dc_mattj> even
14:41:00 <fifieldt> "underscore one"
14:41:02 <mihalis68> +1 eventbrite
14:41:09 <dc_mattj> big question - what about registration fee ?
14:41:13 <VW> it means he REALLY REALLY agress
14:41:30 <mrhillsman> +1 eventbrite
14:41:31 <fifieldt> followup question
14:41:46 <fifieldt> would yhou like to change any of the content that is on the eventbrite
14:41:49 <fifieldt> see http://europeanopenstackoperatorsmeetup.eventbrite.com/
14:41:57 <mihalis68> the fee was a tactical thing to prevent idle moochers, I take it
14:42:04 <fifieldt> exactly mihalis68
14:42:15 <fifieldt> damn, we need to have that discussion
14:42:25 <fifieldt> in Manchester, it was GBP10
14:42:30 <fifieldt> people found that very reasonable
14:42:40 <fifieldt> in NYC is it ... USD10?
14:42:42 <dc_mattj> a lot of the boilerplate on there is probably ok
14:42:48 <fifieldt> USD15?
14:42:49 <dc_mattj> more like USD15
14:42:53 <mihalis68> yep
14:42:57 <fifieldt> or do we take it to USD20?
14:43:15 <fifieldt> for those who are new
14:43:20 <dc_mattj> I would say 20
14:43:24 <mihalis68> yeah
14:43:26 <mihalis68> I agree
14:43:29 <mrhillsman> i do not think $20 is unreasonable
14:43:34 <fifieldt> the fee is not a revenue raiser - it doesn't really come close to the costs for the event
14:43:41 <mihalis68> after I saw 10 pounds, 20 bucks popped into my head too
14:43:41 <fifieldt> the aim is to get some level of "buy in"
14:43:51 <VW> 20 is good
14:43:55 <fifieldt> so that we get committed people
14:44:00 <mihalis68> I even recall when the exchange rate hit that briefly :)
14:44:02 <fifieldt> and we can better manage our "now show" rate
14:44:09 <fifieldt> no show*
14:44:22 <fifieldt> OK, so, hearing USD20
14:44:29 <fifieldt> which is a ~USD5 rise on last time
14:44:44 <fifieldt> I propose we also keep the "if this fee prevents you from attending, email tom"
14:44:44 <mihalis68> I think I have quite a bit of reading in to do: review ether pad, make schedule, review eventbrite, start working with bloomberg people and venue people to make it happen
14:44:54 <mihalis68> that's great
14:45:01 <mrhillsman> hehe
14:45:02 <mihalis68> $20 or ... maybe nothing :)
14:45:11 <dc_mattj> having said it's not a revenue raiser, it does provide a bit extra non-sponsor cash for the event
14:45:12 <jproulx> USD20 is good if we end up with high no-show rate we raise it als +1 on email fifeldt
14:45:13 <fifieldt> noone emailed last time
14:45:18 <dc_mattj> call for sponsors ?
14:45:40 <fifieldt> actually, I wonder what the no-show rate was last time
14:45:42 * fifieldt checks
14:45:44 <fifieldt> indeed, dc_mattj
14:46:32 <mihalis68> I think there was a feeling to keep obvious vendor-repping at arms length, so don't want sponsors like $HARDWAREVENDOR or $LARGENETWORKINGCO
14:46:34 <dc_mattj> fifieldt, IIRC 15% ?
14:46:47 <fifieldt> : can sopmeone introduce the concept of "underwriters"?
14:46:58 <mihalis68> bloomberg's initial thoughts on what we're covering was "We can cover catering (bfast, lunch, snack) and maybe afternoon beer? Wifi and AV is already included at Civic Hall.
14:46:58 <mihalis68> "
14:47:01 <fifieldt> your memory would beat mine dc_mattj
14:47:17 <mihalis68> so are sponsors needed?
14:47:42 <dc_mattj> in some ways it's nice to have more than one
14:48:00 <mihalis68> WalMart (Andrew Mitry) had offered to help with this one
14:48:10 <fifieldt> #link https://wiki.openstack.org/wiki/Operations/Meetups#Underwriters
14:48:15 <mihalis68> I have no idea if Walmart wishes its name on this somehow
14:48:29 <fifieldt> mihalis68, one piece of experience from past events
14:48:42 <fifieldt> sometimes the in-house events/marketing team doesn't quite get that this event is a little bit different
14:49:02 <fifieldt> so they send along a litany of requests - such as for the registration data, an hour presentation, a booth, etc
14:49:15 <fifieldt> some education was always needed :)
14:49:17 <mihalis68> yes. Now that it's going to happen here, I need to meet with my contact and explain what this thing is a bit more
14:49:29 * fifieldt tends to agree with dc_mattj
14:49:33 <fifieldt> it can be nice to have more than one
14:49:49 <mihalis68> the same lady went with us to Vancouver last year and I'd say we didn't quite calibrate it right
14:50:27 <fifieldt> I guess the first question is, would those folks have an issue sharing some of the glory?
14:50:38 <fifieldt> for example, if someone else was to pay for the afternoon beers
14:50:43 <fifieldt> or, say, an evening event?
14:50:58 <mihalis68> I'll have to take these questions one-by-one to my contact
14:51:03 <dc_mattj> don't forget the morning beers
14:51:03 <fifieldt> np :)
14:51:10 <fifieldt> haha :)
14:51:16 <fifieldt> _`
14:51:18 <fifieldt> _12
14:51:19 <fifieldt> _1
14:51:19 <mihalis68> I don't think there's any suggestion that Bloomberg would feel it owned evening events
14:51:37 <fifieldt> but sometimes brands are touchy about being on the same sign as other brands
14:51:42 <mihalis68> I think there's a decent level of understanding already. I'll meet with her when she's next in the office
14:51:48 <fifieldt> cheers!
14:52:01 <fifieldt> anyway, the sooner we resolve this, the sooner we can start singing praises
14:52:03 <mihalis68> Bloomberg isn't really competing with anyone that I know of in the openstack community
14:52:15 <mihalis68> unless Reuters is doing openstack?
14:52:21 <dc_mattj> there are other costs too : badges, signage, schedule printing etc.
14:52:47 <mihalis68> understood.
14:52:51 <fifieldt> I believe ideally we would have an open call for these additional underwriters
14:53:01 <fifieldt> we have but 7 minutes left in this meeting though
14:53:04 <dc_mattj> +1 - and see who comes out of the woodwork
14:53:39 <fifieldt> so, let's hold off on registration for another week to firm some of these things up?
14:53:45 <mihalis68> put me down to get answers on co-sponsors for the event, for evening dos, handling of badge, signage timetable printing etc
14:53:58 <jproulx> fifieldt visa issues have been brougt up
14:53:59 <shintaro> would the cap be 200 this time?
14:54:00 <fifieldt> #action mihalis68 to get answers on co-sponsors for the event, for evening dos, handling of badge, signage timetable printing etc
14:54:12 <serverascode> (I just remembered openstack east)
14:54:13 <fifieldt> jproulx, indeed - but we can announce the date and location
14:54:22 <fifieldt> serverascode, good point
14:54:29 <jproulx> anyone know if that's sufficient?  I've never done a US visa :)
14:54:33 <dc_mattj> I have to drop out now,  got another meeting. Speak to you soon
14:54:37 <fifieldt> thanks so much dc_mattj
14:54:51 <fifieldt> jproulx: depends a bit on the country
14:55:05 <fifieldt> for electronic visa, it's OK for hotel and flight dates
14:55:18 <fifieldt> ok, so shintaro has also very intelligently mentioned the cap
14:55:22 <mihalis68> I'll dig up the numbers, I don't the venue will quite stretch to 200
14:55:42 <fifieldt> the largest number I saw for the main space on the civic hall website was 180
14:55:42 <shintaro> capacity is 180 and with 15% of no-show,,, maybe 200?
14:55:44 <mihalis68> I will get max numbers and share on mailing list, since this meeting is almost done
14:56:03 <fifieldt> shintaro: that sounds right
14:56:18 <mihalis68> over-commit on attendees?
14:56:23 <mihalis68> how very virtual
14:56:27 <fifieldt> :D:D
14:56:38 <fifieldt> I will go back and check the noshow data to get an exact number from MAN
14:56:49 <fifieldt> #action fifieldt to check the MAN ops meet noshow %
14:57:08 <fifieldt> Would anyone like to announce the results of this meeting's venue selection?
14:57:09 <mihalis68> going to NYC is going to be a real financial commitment, so I am on the side of wanting to be conservative on attendee overcommit
14:57:21 <fifieldt> absolutely mihalis68
14:57:21 <mihalis68> I do NOT want to do that, it's unseemly
14:58:03 <jproulx> I can take that if no other hands are up
14:58:08 <jproulx> (announce location)
14:58:19 <fifieldt> that would be great jproulx
14:58:25 <mihalis68> or someone tap dc_mattj on the shoulder and say "your poll you call it!"
14:58:25 <fifieldt> #action jproulx announce location and date
14:58:31 <mihalis68> that's fine by me
14:58:44 <fifieldt> jproulx is East Coast Represent
14:58:51 <fifieldt> 2 minutes to go folks
14:58:59 <fifieldt> this was a flurry of itensity
14:59:03 <fifieldt> any closing remarks?
14:59:08 <mihalis68> where did 1 hour go? :)
14:59:12 <mrhillsman> i have to run :)
14:59:17 <fifieldt> thank you mrhillsman
14:59:19 <mrhillsman> great stuff everyine
14:59:23 <fifieldt> _`
14:59:25 <fifieldt> _1
14:59:36 * VW is still jetlagged, so he's losing hours all over the place, mihalis68
14:59:43 <VW> but this was great stuff
14:59:51 <fifieldt> Tue Jun 21 22:59:59 CST 2016
14:59:55 <fifieldt> it's over :)
15:00:03 <fifieldt> See you next week
15:00:06 <shintaro> thanks
15:00:07 <fifieldt> and many, many thanks
15:00:11 <VW> night, fifieldt!
15:00:12 <fifieldt> you're all legends
15:00:14 <mrhillsman> o/
15:00:15 <serverascode> ttfn :)
15:00:16 <jproulx> great work all
15:00:21 <fifieldt> #endmeeting