14:02:59 <fifieldt> #startmeeting Ops Meetups Team
14:03:00 <openstack> Meeting started Tue Jun 28 14:02:59 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:03 <openstack> The meeting name has been set to 'ops_meetups_team'
14:03:06 <fifieldt> Hello all, and welcome to season five of the Ops Meetups Team meeting :) Is your cloud running well today?
14:03:11 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:03:11 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:03:12 <fifieldt> for background.
14:03:18 <fifieldt> We've had a last minute update to our agenda, as Chris@NYC can't make it due to serious badness. Check out the items at:
14:03:22 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:03:27 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetups-team
14:03:33 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:03:33 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:03:41 <fifieldt> #topic Review of action items from the previous meeting
14:03:44 <fifieldt> First up, a quick run-through of our action items from the previous meeting.
14:03:55 <fifieldt> 1.    fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
14:04:07 <fifieldt> so, we did this, and we got some new floor plans and understand the layout a bit better
14:04:17 <fifieldt> we need to followup and work out the space breakdown
14:04:22 <fifieldt> 2.     fifieldt to email bestbuy folks to ask about venue for the future and link to poll
14:04:26 <fifieldt> Done, no response yet
14:04:32 <fifieldt> 3.     fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
14:04:44 <fifieldt> Chris didn't get around to this yet, so postponed to next week
14:04:49 <fifieldt> #action  fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
14:04:56 <fifieldt> 4.     mihalis68 to get answers on co-sponsors for the event, for evening dos, handling of badge, signage timetable printing etc
14:05:08 <fifieldt> Chris is meeting with Bloomberg events today to get these answers
14:05:13 <fifieldt> 5.     fifieldt to check the MAN ops meet noshow %
14:05:16 <fifieldt> 24 no-shows + 5 walk-ins == 17% no-show rate
14:05:21 <fifieldt> 6.     jproulx announce location and date
14:05:26 <fifieldt> DONE: http://lists.openstack.org/pipermail/openstack-operators/2016-June/010788.html
14:05:33 <fifieldt> ok, those were our action items
14:05:39 <fifieldt> #topic     Update from New York City
14:05:43 <fifieldt> So, bad news all
14:05:49 <fifieldt> unfortunately Chris can't make it to this meeting
14:06:01 * jproulx is in another (irc) meeting unfortunately
14:06:01 <fifieldt> by the sounds of it he had a terrible week last week
14:06:10 <mrhillsman> o/
14:06:17 <fifieldt> but is going to be meeting with bloomberg events today to get some of those answers
14:06:22 <fifieldt> we'll get those posted on the ML ASAP
14:06:34 <fifieldt> as far as I can tell, that's a pre-requisite to a lot of our next steps
14:06:49 <fifieldt> unless someone had something specific to talk about about the new york event that doesn't involve the venue at this stage?
14:07:29 <fifieldt> shintaro, Zucan, serverascode - all good for new york progress?
14:07:40 <Zucan> yes
14:07:40 <shintaro> yes
14:07:50 <serverascode> yup
14:07:56 <fifieldt> ok, well, let's pay attention to the mailing list there
14:08:08 <fifieldt> we might need to arrange a meeting next week rather than waiting two weeks
14:08:25 <fifieldt> hi VW!
14:08:25 <shintaro> I agree
14:08:55 <fifieldt> quick update for VW's benefit - chris@NYC couldn't make it, so we haven't got those questions about venue, sponsorship sharing etc from bloomberg answered yet
14:09:13 <fifieldt> but, I have excellent news in the next topic :)
14:09:22 <fifieldt> #topic Introduction to Erin Disney
14:09:39 <fifieldt> I am exceptionally pleased to introduce my colleague Erin Disney ( erindisney )
14:09:47 <fifieldt> She is an events expert!
14:09:58 <fifieldt> If you attended the summit in Austin, you saw her work :)
14:10:06 <fifieldt> and, the great news is
14:10:17 <fifieldt> she's going to be our event overlord for the ops meetup :)
14:10:22 <fifieldt> please give her a warm welcome!
14:10:27 <shintaro> wow
14:10:57 <erindisney> I don't think anyone has ever called me an event overlord before but I think I like it :) Thanks for the intro, Tom!
14:11:13 <erindisney> Excited to work with everyone!
14:11:29 <fifieldt> :D
14:11:35 <shintaro> hi erindisney, great to have you in the team!
14:11:46 <fifieldt> I think working with erindisney, we can take this to the next level
14:11:58 <fifieldt> for example, I was hoping to ask for her help looking at our space layouts
14:12:10 <fifieldt> that problem we have about splitting into the working groups and so on
14:12:17 <fifieldt> but so many things :)
14:12:25 <fifieldt> I guess a 200 person event is small stuff for her :)
14:12:52 <fifieldt> It's a shame dc_mattj isn't here - he particularly wanted to know about the logistical side of things
14:13:07 <fifieldt> in any case, we should probably move to the next topic :)
14:13:25 <erindisney> Happy to take a look at the layouts
14:13:29 <fifieldt> Since we can't really talk about new york, is anyone interested in talking about Barcelona?
14:14:16 <shintaro> will it be one day Ops session like Austin?
14:14:33 <fifieldt> shintaro sounds interested :) shall I give an update?
14:14:50 <shintaro> yes please
14:14:53 <fifieldt> #topic First thoughts on Barcelona
14:14:58 <fifieldt> If you take a look at
14:15:01 <fifieldt> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:15:03 <fifieldt> this is our approximate room allocation for Barcelona.
14:15:11 <fifieldt> Backstory:
14:15:17 <fifieldt> With the Monday of summit week being an important religious occasion, as well for some logistical reasons, we've set the event up to start with the keynotes on Tuesday morning and started advertising this.
14:15:22 <fifieldt> An important piece of feedback we received at the feedback session was that people liked the isolation of both the cross-project sessions and the ops content onto their own timeslot.
14:15:25 <fifieldt> So the basic layout is
14:15:28 <fifieldt> * Ops day on the Tuesday (fishbowls until 3:30pm, workrooms all day)
14:15:31 <fifieldt> * Cross-project workshops on Tuesday after 3:40pm, Wed until 3:30pm
14:15:35 <fifieldt> * Per-project tracks on Wed after 3.40pm, Thursday, Friday morning
14:15:38 <fifieldt> * Team meetups on Friday afternoon (in more rooms)
14:15:44 <fifieldt> This retains the same number of cross-project workshops as Austin, and has only minimal overlap (i.e. with 3 or 4 ops working groups). It also allows the same number of per-project slots, though there may be more parallel project working sessions on Friday.
14:15:49 <fifieldt> On the ops side, it results in the move of 7 sessions in previously "uncontested" timeslots to elsewhere. However, this can be mitigated if we note that:
14:15:53 <fifieldt> * The 2 slots used for the lightning talks can be moved into the main conference so a bigger audience can benefit
14:15:56 <fifieldt> * 2 slots are typically used for project-specific feedback sessions, so these should be in the project-specific track
14:15:59 <fifieldt> it leaves 3 slots that need to find a home elsewhere on the schedule to be "at Austin levels".
14:16:05 <fifieldt> end of summary!
14:16:10 <fifieldt> what do you think?
14:16:43 <VW> hey folks - sorry - cloud stuff
14:16:46 * VW catches up
14:18:30 <fifieldt> (it's a lot of reading, sorry)_
14:19:04 <VW> so, fifieldt - one thing LDT postutlated, was somehow using a session early on in the Ops portion to look at the upcomming schedule, determine what Dev and Ops session the team wanted members in and then have follow ups (maybe a double session) late in the week to discuss the outcomes
14:19:25 <fifieldt> right, that is a good point
14:19:34 <VW> I think that works in the above - but that is just one team's perspective
14:19:34 <fifieldt> I believe there's still slots open to "working groups" as per last time
14:19:40 <fifieldt> but I'd have to check with colleagues
14:19:54 <fifieldt> not sure if erindisney has a handle on the rough layout for barcelona with respect to working groups yet
14:20:02 <fifieldt> (it may not exist :P)
14:20:17 <VW> Oh I'm sure these are details that haven't been gotten to yet
14:20:25 <fifieldt> The other thing that we got positive feedback on was the Friday informal meetup
14:20:27 <erindisney> We are still working through all of that. Will open up submissions for working groups in the next couple of weeks for Barcelona
14:20:30 <fifieldt> I'm guessing that should continue as-is
14:20:32 <VW> just using them as a measuring stick to the schedule above
14:21:06 <fifieldt> goodo
14:21:19 <erindisney> But we are planning for some working group space, just a lot more limited overall than we were in Austin.
14:21:38 <mrhillsman> whew finally caught up :)
14:21:42 <fifieldt> always the case with the non-US events
14:21:50 <fifieldt> hi mrhillsman :) sorry for my text dump today!
14:22:11 <mrhillsman> all good, great stuff
14:22:21 <fifieldt> erindisney, do you happen to know if the working group application process will be similar to last time?
14:22:41 <fifieldt> I believe - correct me if I;m wrong VW - it worked quite well for the large deployments team
14:22:42 <erindisney> It will be through the Call for Presentations tool.
14:22:49 <fifieldt> ah, excellent
14:23:12 <fifieldt> see how lucky we are to have someone who knows stuff, folks? :)
14:23:27 <fifieldt> so, aside from schedule
14:23:29 <mrhillsman> so modest
14:23:40 <fifieldt> what else Barcelona did we want to talk about>?
14:24:02 <fifieldt> #1 I remember is the room layout for the friday informal meetup sucked
14:24:06 <VW> how tactical do you want to get, fifieldt
14:24:13 <fifieldt> at your option, sir!
14:24:34 <serverascode> yes agree on the poor room layout
14:25:00 <serverascode> I would prefer tables that could potentially be moved around or something like that, though power would be an issue I suppose
14:25:04 <VW> well given that we have been at this a couple of years, there will be those well experienced with the Teams and Working groups and those that aren't
14:25:12 <fifieldt> +1
14:25:40 <VW> I'd recommend and early session that has a representative from each that describes what they do, what they hope to get out of their sessions at the summit, etc
14:25:48 <fifieldt> a "101"?
14:25:59 <VW> yeah
14:26:13 <VW> we are starting to repeat a lot of the same conversations in the working group sessions
14:26:20 <fifieldt> ok, so, do we need a special "ops" 101, or is the design summit 101 sufficient?
14:26:22 <shintaro> +1
14:26:32 <fifieldt> is it mostly about specific group information
14:26:38 <fifieldt> or about format (eg how fishbowl works)
14:26:53 <VW> I think a high level of overview for fishbowl is good
14:27:09 <VW> then a qucik intro of each team, what they do, current work and goals for that group for the summit
14:27:29 <fifieldt> kinda the list from https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups ?
14:27:39 <fifieldt> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups_and_Teams
14:27:48 <fifieldt> well, the ones present at the summit, anyway
14:28:09 <VW> yeah
14:28:13 <VW> just a thought
14:28:18 <fifieldt> and a good one :)
14:28:22 <VW> since we are talking Opsy stuff at the main summits
14:28:23 <fifieldt> what would be the best way to coordinate that?
14:29:27 <VW> I'm not completely sure
14:29:56 <fifieldt> So, in theory, the user committee is overseeing all of these groups and activities
14:30:08 <fifieldt> would the best presenter be someone who is heavily involved in the user committee
14:30:17 <fifieldt> so just "knows" about each of the groups
14:30:24 <VW> ah - I see
14:30:29 <fifieldt> since they provide their updates in the user committee meeting
14:30:34 <VW> maybe ad moderator, but it might be worth having a rep from each
14:30:43 <VW> remember the TC session we had in the Ops meetup in ATL
14:30:51 <fifieldt> yup
14:30:55 <VW> That was more Q/A
14:31:01 <VW> but it might be a good model
14:31:02 <fifieldt> ok
14:31:05 <fifieldt> got it
14:31:11 <fifieldt> 1 minute pitch then Q&A
14:31:12 <fifieldt> ?
14:31:15 <fifieldt> pitch from each?
14:31:43 <fifieldt> ok. so, we need to work out when the design summit 101 is happening
14:31:51 <fifieldt> since that has a really good intro to fishbowl, team sessions etc
14:32:03 <fifieldt> that's the one you as a new contributor attend first
14:32:14 <fifieldt> then you can come to the ops thing to get the specific project information
14:32:17 <fifieldt> right?
14:32:20 <VW> right
14:32:29 <shintaro> sounds great
14:32:43 <VW> and as always - since I opened my big mouth - I'm happy to help :D
14:32:59 <fifieldt> ok, so there's two action items here 1) to find out when the DS101 is and 2) to find someone to organise the ops 101 (basically inviting all the group leaders)
14:33:06 <fifieldt> anyone for either task?
14:33:59 <VW> I can take #2
14:34:06 <VW> just pull the names off the wiki above, yes?
14:34:19 <erindisney> Happy to take #1
14:34:23 <fifieldt> wohoo!
14:34:34 <fifieldt> #action erindisney to ask ttx when the Design Summit 101 is
14:34:59 <fifieldt> #action VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona
14:35:17 <fifieldt> ok, so, iks there anything else about barcelona you're interested in?
14:35:21 <fifieldt> anything you'd change?
14:35:27 <fifieldt> anything that could be better?
14:35:39 <fifieldt> anything that isn't clear?
14:36:15 * fifieldt waits another minute
14:36:43 <VW> most of the rest of mine is very specifically team focused
14:37:02 <fifieldt> mm?
14:37:41 <fifieldt> OK, guess that's a not really
14:37:48 <VW> yeaj
14:37:50 <VW> yeah even
14:37:55 <fifieldt> the next thing we could move on to is talking more broadly about the big picture
14:38:01 <fifieldt> the future of the ops meetups
14:38:03 <VW> I'll wait to pester Madam Overlord if I'm blessed with multiple sessions :D
14:38:06 <fifieldt> with many of the things listed in
14:38:09 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach
14:38:31 <fifieldt> shintaro, serverascode, mrhillsman, VW, erindisney, is that of interest?
14:39:25 <VW> yes - Happy to discuss - but full disclosure, i'm trying to fulfill one of those "need this data by 10" last minute requests, so I might be distracted
14:39:35 <fifieldt> understood :)
14:40:36 <fifieldt> hoping for additional confirmation people are awake :)
14:40:43 <mrhillsman> looking
14:40:50 <shintaro> yes
14:41:02 <fifieldt> #topic big picture, future planning
14:41:12 <fifieldt> So, is there a particular topic on that list that is of interest today?
14:41:22 <VW> goal: be a year ahead :D
14:41:25 <fifieldt> Maybe erindisney you have some questions about what this event is and where it might be going?
14:41:32 <serverascode> what is content types and delivery?
14:41:49 <fifieldt> good question
14:42:00 <fifieldt> so right now I guess we have 3 different types of session
14:42:08 <fifieldt> the "general", fishbowl sessions
14:42:12 <fifieldt> which are full room discussions
14:42:26 <fifieldt> the "working session", which are smaller teams aiming to make concrete progress doing work
14:42:30 <fifieldt> and the "lightning talks"
14:42:47 <fifieldt> those splits appear to have served us reasonably well until now
14:42:56 <fifieldt> but are they Ops Meetups 2.0 Ready?
14:43:01 <serverascode> ok thanks
14:43:04 <mrhillsman> looks good
14:43:20 <fifieldt> for example, one of the debates I had with dc_mattj
14:43:35 <mrhillsman> if it is organic, rev1 looks good
14:43:39 <fifieldt> was around whether or not to have direct conference style long-form presentations at the ops meetup
14:43:54 <fifieldt> my personal opinion is towards 'no'
14:43:59 <VW> mine too
14:44:04 <VW> I go to the mid-cycles to do work
14:44:27 <VW> or attempt to at least :P
14:44:34 <fifieldt> the argument is along the lines of "in person time" being "valuable"
14:44:43 <fifieldt> and to be used for the best use of that time, or something
14:44:46 <mrhillsman> +1
14:45:39 <fifieldt> maybe we need to wait for dc_mattj to argue the other side of this one :)
14:45:51 <fifieldt> the argument there was along the regional rotation side of things
14:45:59 <fifieldt> and letting newcomers to the region find out more about the region
14:46:36 <fifieldt> ok, but it seems it's not a debate in this particular meeting :)
14:46:41 <fifieldt> what about" integration with the feedback loop, participation from developers"
14:46:48 <fifieldt> does anyone have thoughts on this?
14:47:18 <mrhillsman> i mean, maybe quick intro on what a particular room might be discussing
14:47:40 <fifieldt> as per VW's earlier suggestion mrhillsman
14:47:44 <fifieldt> to avoid the "basic questions"?
14:47:48 <mrhillsman> yep
14:48:04 <fifieldt> yes, in the midcycles we do tend to have that intro timeslot
14:48:12 <fifieldt> it seems like we will have that for Barcelona too now
14:48:18 <fifieldt> thanks to VW and erindisney's action items
14:48:26 <mrhillsman> :)
14:49:05 <fifieldt> ok, it seems we're not so talkative today :)
14:49:14 <fifieldt> is there a topic anyone else would prefer?
14:49:28 <VW> so, for me, the feedback loop is on-going from summit to monthly meetings to mid-cycles, etc
14:49:36 <mrhillsman> nada mas para me
14:49:46 <VW> so I'm trying to figure out how to make that more succesful
14:49:57 <VW> because it's start and stop a lot
14:50:01 <VW> but we've had some wins
14:50:07 <fifieldt> +1
14:50:18 <VW> Neutron folks videoing in to the session in CA
14:50:21 <VW> and joining in Austin
14:50:35 <VW> offline video chat with Glance devs we are now trying to integrate
14:50:50 <VW> I haven't figured it out, but I'd love to facilitate a lot more of that at mid-cycles
14:51:02 <VW> of course, we are dealing with dev teams who have their own and therefore can't travel all the time
14:51:09 <fifieldt> right
14:51:15 <openstackgerrit> Matt Jarvis proposed openstack/osops-tools-contrib: Add JSON output and re-factor  https://review.openstack.org/335075
14:51:28 <fifieldt> lol dc_mattj is online but not here :)
14:51:36 <fifieldt> So, your video in CA was a success
14:51:41 <yankcrime> hmm
14:51:43 <yankcrime> let me kick him
14:51:44 <fifieldt> do we need to then set up the working group rooms with video?
14:51:51 <fifieldt> yay yankcrime!
14:52:22 <fifieldt> it's a dc_mattj
14:52:27 <mrhillsman> ^ bam
14:52:29 <dc_mattj> sorry
14:52:37 <dc_mattj> got caught up in something else
14:52:47 <VW> if possible, it helps fifieldt
14:53:04 <yankcrime> caught up in trashing my code i see!
14:53:06 <yankcrime> :<
14:53:09 <fifieldt> dc_mattj, 10 second update - Chris@NYC didn't make it so no news there, erindisney is our amazing event overlord - an events expert who organised Austin summit, Barcelona is going to be great, and we're talking about the future now
14:53:19 <VW> in this case, we connected via laptop to them, broadcast the video feed, plugged in the audio and let them hear from the mic
14:53:20 <dc_mattj> cool
14:53:22 <VW> clunky but worked
14:53:52 <fifieldt> ok
14:54:03 <fifieldt> so should we put effort into making that better using technology?
14:54:09 <fifieldt> or is it still in the social problem phase?
14:54:16 <fifieldt> (6 minutes left)
14:55:00 <mrhillsman> if the cost is too much for full video
14:55:27 <mrhillsman> at least a mic that can be plugged into a laptop with webcam
14:55:42 <fifieldt> so, look for some way for the room's mic to be plugged into the laptop at least?
14:55:57 <mrhillsman> that would negate terrible sound
14:56:22 <fifieldt> ok
14:56:34 <fifieldt> maybe we should ask erindisney about those kinds of audio setups and how much they cost
14:56:44 <mrhillsman> +1
14:57:14 <VW> indeed - it's worth exploring, but a couple of counter points
14:57:16 <mrhillsman> could definitely be some cheaper alternatives once we have that
14:57:19 <erindisney> if we already have audio set up in the room, plugging into the sound board shouldn't be an issue. adding full video would significantly impact budget
14:57:20 <VW> 1.  We got lucky in getting that to happen
14:57:59 <mrhillsman> i can help since i have experience
14:58:05 <VW> 2.  If you have too much of the re-hashing (e.g - "you guys really use cells" being asked to team members every session), it's hard to control the time to do this kind of work
14:58:32 <VW> 3.  You'd need to know a head of time which teams have outside contributors and such
14:58:40 <fifieldt> ok, sounds like social issues are still the most important
14:58:51 <VW> BUT, it's an example of how the feedback loop can keep going
14:59:06 <mrhillsman> i can draft up steps to do so or if we have limited rooms, we can identify 2 folks in each, moderator and backup, who will have laptop
14:59:08 <fifieldt> ok, so where do we take this from here?
14:59:15 <fifieldt> we have 1 minute left
14:59:23 <mrhillsman> and i can hook them up
14:59:41 <fifieldt> steps sound handy mrhillsman
14:59:50 <fifieldt> want to take an action?
15:00:08 <mrhillsman> sure, first get with erin on mic cost
15:00:14 <fifieldt> ok
15:00:26 <fifieldt> #action fifieldt to talk with erindisney about sound and explain past usage
15:00:31 <mrhillsman> work on plan to implement video/audio
15:00:44 <fifieldt> #action mrhillsman to write up some proposed steps on how to set up audio
15:00:52 <fifieldt> we're 1 minute over, so I have to close the meeting
15:00:55 <mrhillsman> ok
15:00:59 <fifieldt> unless anyone had an urgent addendum?
15:01:16 <mrhillsman> nope
15:01:22 * fifieldt bows at shintaro
15:01:39 <fifieldt> ok, that's a wrap
15:01:47 <fifieldt> Thank you all very, very much for coming
15:01:48 <shintaro> no from me
15:01:52 <fifieldt> I'll send a summary to the mailing list
15:01:53 <shintaro> thanks
15:01:57 <mrhillsman> thx fifieldt
15:01:59 <fifieldt> and we'll get an update on new york ASAP
15:02:01 <VW> thanks fifieldt
15:02:04 <fifieldt> #endmeeting