13:59:33 <fifieldt> #startmeeting Ops Meetups Team
13:59:34 <openstack> Meeting started Tue Jul 26 13:59:33 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:59:37 <zioproto> fifieldt: hi, I'm here for the meeting. Saverio Proto from SWITCH
13:59:38 <openstack> The meeting name has been set to 'ops_meetups_team'
13:59:44 <fifieldt> Is anyone here for the Ops Meetups Team meeting?
13:59:50 <fifieldt> thanks zioproto!
14:00:05 <fifieldt> I see zioproto, VW, shintaro, mihalis68
14:00:09 <fifieldt> anyone else?
14:00:14 <mihalis68> me!
14:00:18 <fifieldt> yay!
14:00:28 <fifieldt> alrighty then, that's good enough for me
14:00:30 <fifieldt> so
14:00:31 <fifieldt> Hello all, and welcome to season six of the Ops Meetups Team meeting :)
14:00:35 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:00:36 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:00:36 <fifieldt> for background.
14:00:37 <mihalis68> I've had to field actual work questions since logging into IRCCLoud and now! :)
14:00:50 <fifieldt> work is hard :)
14:00:52 <fifieldt> Apologies for missing the last meeting - I was travelling and none of the people with news were available to run the meeting either.
14:00:56 <fifieldt> Check out our agenda items at:
14:00:57 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:01:02 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:01:03 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:01:28 <fifieldt> #topic Review of action items from the previous meeting
14:01:34 <fifieldt> Ok, let's see where we got to last time
14:01:41 <fifieldt> #link     http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-06-28-14.02.html
14:01:48 <fifieldt> 1/    fifieldt to  work with mihalis68 to look at the generic (pre-topic) schedule grid
14:01:57 <fifieldt> So, mihalis68 had "stuff" and I was travelling
14:02:06 <fifieldt> proposal - shall we do the grid together right now?
14:02:11 <mihalis68> fair summary :|
14:02:14 <mihalis68> yes
14:02:14 <fifieldt> #link     https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1046944156
14:02:21 <fifieldt> here's the link
14:02:30 <fifieldt> So, question 1
14:02:42 <fifieldt> We normally start at around 10am on day one, with registration before that
14:02:46 <fifieldt> reasonable? change?
14:03:00 <zioproto> looks good to me
14:03:02 <VW> seems reasonable
14:03:21 <mihalis68> I certainly wouldn't go earlier - NYC commute, summer etc
14:03:21 <fifieldt> actullay, let me ask open ended questions :)
14:03:32 <fifieldt> If you take a look at the "MAN" schedule
14:03:37 <fifieldt> is there anything in there that you would change?
14:03:47 <fifieldt> in terms of timing
14:03:49 <fifieldt> not content :)
14:03:50 <fifieldt> content comes later
14:03:59 <fifieldt> finish times?
14:04:01 <fifieldt> lunch times>?
14:04:03 <fifieldt> coffee timesd?
14:04:06 <fifieldt> session lengths?
14:04:35 <mihalis68> I wasn't there so I would ask, is the feeling that Man worked/was good?
14:05:06 <zioproto> the feeling to me was that MAN worked good
14:05:25 <fifieldt> so in general, morning general sessions, afternoon breakout work sessions?
14:05:39 <VW> how different was Man from Palo Alto?
14:05:42 <mihalis68> so then it seems like the skeleton (registration time, coffee times, lunch times0 would be a good first step
14:05:56 <mihalis68> the skeleton from Man
14:06:07 <fifieldt> extra slot of working groups VW
14:06:19 <fifieldt> slightly longer sessions in general sessions
14:06:22 <fifieldt> 45 instead of 40
14:06:43 <VW> gotcha
14:06:50 <zioproto> Maybe the Friday we could schedule the end at 16:30. Most of the people will fly out of NYC then.
14:06:53 <VW> then based on those, this looks good to me
14:07:09 <zioproto> we could be run late with the schedule, and end up finishing at 17:00 anyways
14:07:18 <mihalis68> +1
14:07:25 <zioproto> I remember a few people leaving earlier than the end on friday at Manchester
14:08:06 <fifieldt> ok
14:08:17 <fifieldt> so the deal is from 4pm is just the feedback session
14:08:24 <fifieldt> so it's kinda optionalish anyway
14:08:27 <fifieldt> leave that as is?
14:08:41 <zioproto> oh, in this case yes, it should work good
14:10:03 <shintaro> how large was room 2-5? It was around 10 by default. so its going to be a small WG session I suppose
14:10:13 <fifieldt> ok, so, yes, next up
14:10:16 <fifieldt> we need to think about rooms
14:10:25 <fifieldt> mihalis68, do you know how many rooms we have in NYC
14:10:29 <fifieldt> and their approx capacity?
14:10:34 <fifieldt> we're still working that out?
14:10:52 <mihalis68> I am just looking at the floor plan. The small rooms are shown with 8 seats around a table.
14:10:55 <fifieldt> I think the plan is to separate the main stage so we have big enough working spaces
14:11:06 <fifieldt> let me upload the floor plan for people
14:11:09 <mihalis68> but ISTR possibility of more people in them
14:12:38 <fifieldt> https://drive.google.com/file/d/0B7ysOOuLgF_PdXBMRDhYMGh2S1E/view?usp=sharing
14:12:38 <mihalis68> discussion from civic hall's alena https://www.irccloud.com/pastebin/VBbB0HWa/civic%20hall
14:12:40 <fifieldt> #link https://drive.google.com/file/d/0B7ysOOuLgF_PdXBMRDhYMGh2S1E/view?usp=sharing
14:13:14 <fifieldt> can everyone see that PDF>?
14:13:24 <VW> affirmative
14:13:25 <fifieldt> so, main stage is the one that fits 180
14:13:28 <fifieldt> on the left
14:13:30 <mihalis68> yep
14:13:34 <fifieldt> now apparently that can be divided
14:13:47 <fifieldt> Regarding the Mainstage, we actually have a curtain that separates the main part of the room with the Alcove (side area, not to be confused with the Reception Room). We also have 2 flex walls that we can use to create separate sections, no problem here.
14:14:05 <fifieldt> if the main stage + alcove fits 180, how many do you think the alcove seats?
14:14:06 <fifieldt> 30?
14:14:39 <VW> probably
14:15:00 <fifieldt> mihalis68, do you have the counts for the other rooms handy?
14:15:24 <fifieldt> Board Room was around 30, yes?
14:15:26 <mihalis68> lemme mine my inbox
14:15:34 <fifieldt> ok, while mihalis68 mines
14:15:41 <fifieldt> VW, shintaro, zioproto,
14:15:49 <fifieldt> do you think the rooms of size 8 are useful ?
14:15:55 <fifieldt> how do you think we could use them?
14:16:12 <zioproto> I think 8 is too little
14:16:28 <shintaro> take the table out and sit on the floor?
14:16:28 <zioproto> I think minimum size should be 15
14:16:31 <VW> yeah - it would have to be a very targeted breakout
14:16:44 <zioproto> I remebemer at the Large Deployment Working Group we were about 15 people
14:17:06 <VW> if it truly was 15
14:17:11 <VW> then I could work with a small room
14:17:19 <VW> or one of the big tables out on the right
14:17:36 <mihalis68> the board room looks to be bigger - 16 seats
14:17:46 <zioproto> Well for sure it was not more than 20 people in the small room in Manchester. The room beetween the bar and lunch room I mean
14:17:57 <mihalis68> and of course standing will add a bit. Let me take an action to get capacities from Alena at Civic Hall today
14:18:07 <fifieldt> Board Room, Capacity: 30
14:18:07 <fifieldt> Junior Board Room, Capacity: 11
14:18:08 <fifieldt> 3 Smaller Conference Rooms, Capacity: 8 each
14:18:21 <mihalis68> ah good you found the details
14:18:36 <fifieldt> ok, yup, I have updated the schedule grid with the rooms and counts
14:18:50 <fifieldt> So, thinking of breakouts
14:19:00 <fifieldt> We curtain off the alcove for a room for 30
14:19:07 <fifieldt> have a big breakout sopace in the main stage
14:19:10 <fifieldt> use the board room for 30
14:19:20 <fifieldt> and maybe the junior board room for ~11
14:19:25 <fifieldt> so 4 spaces total?
14:19:27 <fifieldt> is it enough?
14:19:28 <serverascode> could the cafe be uses as well?
14:19:34 <fifieldt> so, serverascode, we asked about that
14:19:42 <fifieldt> you'll notice in the floor plan
14:19:50 <fifieldt> there are some desks and stuff
14:20:01 <fifieldt> turns out the cafe space is 'common' space
14:20:05 <fifieldt> we can't reserve it just for us
14:20:09 <fifieldt> otherwise, I agree, it'd be perfect
14:20:10 <serverascode> ah, ok
14:20:17 <VW> ah - good to know
14:20:21 <fifieldt> I'm still not sure where we're going to have lunch
14:20:36 <fifieldt> mihalis68, we might need to work with erindisney and kathy and alena on that :)
14:20:41 <mihalis68> ok
14:20:49 <fifieldt> other options
14:20:51 <fifieldt> reception room
14:20:56 <fifieldt> currently has no chairs in it
14:20:59 <fifieldt> but we might be able to use that
14:21:04 <mihalis68> does anyone know how many people have actually registered so far?
14:21:12 <fifieldt> I was hoping erindisney would be here to answer that
14:21:14 <fifieldt> let me ping her
14:23:15 <fifieldt> she's coming
14:23:21 <fifieldt> anyway
14:23:30 <fifieldt> 4 spaces seems like it's equivalent to what we did before
14:23:58 <fifieldt> will have to see what happens with the agenda brainstorming
14:24:08 <fifieldt> anyway, I've put some random stuff in the google sheet layout grid
14:24:12 <fifieldt> please continue to comment there
14:24:15 <fifieldt> but I fear we must move on
14:24:25 <fifieldt> 2/     erindisney to ask ttx when the Design Summit 101 is
14:24:30 <fifieldt> postponed
14:24:35 <fifieldt> 3/     VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona
14:24:46 <fifieldt> VW, I'm guessing that's on the go, still :)
14:25:21 <fifieldt> #action     VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona
14:25:26 <VW> it is, yes
14:25:26 <fifieldt> 4/     fifieldt to talk with erindisney about sound and explain past usage
14:25:28 <fifieldt> TBC
14:25:32 <fifieldt> 5/    mrhillsman to write up some proposed steps on how to set up audio
14:25:42 <fifieldt> guessing that;'s still on the go too :)
14:25:43 <VW> I actually tapped the breaks since the User comittee sent out the "are you still really a group" email
14:25:54 <fifieldt> right, yeah
14:25:56 <fifieldt> good point
14:25:58 <fifieldt> #action     mrhillsman to write up some proposed steps on how to set up audio
14:26:02 <VW> so, I need to ping them and see who the right list of folks to ping is :)
14:26:08 <fifieldt> indeed
14:26:14 <fifieldt> thanks for following that
14:26:23 <fifieldt> ok, those are all the action items
14:26:28 <fifieldt> let's switch properly into august mode
14:26:32 <fifieldt> #topic     August Meetup
14:26:47 <fifieldt> mihalis68, how are you doing?
14:26:50 <fifieldt> :)
14:27:18 <mihalis68> personally stuff is settling down, professionally busy but able to work on this between now and the event
14:27:26 <mihalis68> what can I do?
14:27:39 <fifieldt> I got a query about hotel room blocks
14:27:47 <fifieldt> do you think bloomberg has any ideas on that
14:27:48 <fifieldt> >
14:27:57 <mihalis68> I'll ask Kathryn
14:28:07 <fifieldt> #action mihalis68 to ask Kathryn about hotel room blocks
14:28:08 <mihalis68> she's the events/marketing person from Bloomberg on this
14:28:13 <fifieldt> indeedy
14:28:30 <fifieldt> mihalis68, is there stuff that's worrying you that we can help with?
14:28:31 <mihalis68> the question is can we get a discount for attendees?
14:28:42 <fifieldt> yeah, in theory if we get enough rooms booked
14:28:44 <fifieldt> we can get a discount
14:28:49 <fifieldt> Is that Erin ?
14:29:02 <mihalis68> well what Kathy wants from us is the itinerary as we can prettify it and print off a bunch of copies
14:29:11 <mihalis68> which is what we're here for today I guess? :)
14:29:24 <mihalis68> Bloomberg has designers who do nice jobs on that kind of thing
14:29:27 <fifieldt> right, we kinda have a start and end time now, approximately
14:30:07 <mihalis68> If we have a draft itinerary today-ish I'll ask her to get a sample rendering done
14:30:18 <fifieldt> cool
14:30:30 <fifieldt> Erin_, do you have a number of how many people registered so far?
14:30:47 <mihalis68> she was also checking with Alena how much the venue is able to do banners and signage so I should follow-up on that. I suspect it needs a kick
14:31:06 <fifieldt> yeah, make sure Erin_ is in the loop on that too :)
14:31:34 <fifieldt> sometimes we have "mystery" things appear in random places :P
14:31:51 <fifieldt> The next big thing we need to organise for August is the agenda brainstorming
14:32:00 <fifieldt> traditionally this has involved sending out an etherpad looking something like this:
14:32:02 <fifieldt> #link https://etherpad.openstack.org/p/NYC-ops-meetup
14:32:10 <zioproto> about the logistic, WiFi is already in place there at the place of the Meetup ?
14:32:12 <fifieldt> What do you all think about that?
14:32:54 <fifieldt> mihalis68, I remember feeling pretty OK abouit the wifi, can't remember why though
14:32:56 <mihalis68> I am told the venue has good wifi
14:33:04 <fifieldt> cool
14:33:08 <zioproto> perfect +1
14:33:52 <fifieldt> so, that etherpad normally gets emailed to the ops list
14:34:02 <fifieldt> and we spend a couple weeks brainstorming the agenda
14:34:11 <fifieldt> which means we need to get it out ~today ideally :)
14:34:16 <fifieldt> to leave enough time to find moderators
14:34:31 <mihalis68> I think that sounds good and I think today is quite right, it feels a tad overdue
14:34:36 <mihalis68> I blame myself ! :)
14:35:26 <fifieldt> mihalis68, would you like the honours of emailing the link to start the agenda brainstorming>?
14:35:35 <fifieldt> I can provide a sample email for great justice
14:35:37 <mihalis68> sure, can do.
14:35:58 <fifieldt> Erin_ has the reg count - we are at 63 registered
14:36:04 <fifieldt> 30% of the way there :)
14:36:16 <fifieldt> #action fifieldt to email mihalis68 a sample agenda brainstorming broadcast
14:36:18 <mihalis68> so to make sure I understand, the spreadsheet on docs.google goes into an ether pad and then we blast out that link for collaborative brainstorming of the agenda
14:36:24 <fifieldt> #action mihalis68 to send agenda brainstorming broadcast
14:36:46 <mihalis68> 63 is nice
14:36:47 <fifieldt> mihalis68, they tend to go back and forth :)
14:36:51 <fifieldt> welcome dc_mattj
14:36:59 <dc_mattj> hello, sorry I'm a bit late
14:37:01 <mihalis68> I have a feeling a number less than 180 will be best
14:37:05 <zioproto> I could be nice to get contact with OpenStack East conference people, maybe there are operators going to that conference that do not know about our event ?
14:37:08 <fifieldt> not a problem, dc_mattj
14:37:34 <fifieldt> update for you: we made some progress on the scheduling grid and room layout. 63 people registered so far.
14:37:42 <fifieldt> zioproto, Mark Voelker is on that, I believe'
14:38:12 <zioproto> great
14:38:14 <fifieldt> so mihalis68, basically the etherpad fills up with a ton of ideas for sessions
14:38:23 <fifieldt> then we need to choose the ones people want and lay them out on that grid
14:38:27 <mihalis68> ok got it
14:38:32 <fifieldt> question about the agenda brainstorming for you all:
14:38:52 <fifieldt> in past meetups, I have seeded the brainstorming with a few ideas carried over from the previouis meetup
14:39:02 <fifieldt> eg adding in "Large DEployments Team" as a working group
14:39:15 <fifieldt> was that a good idea, should we do that so people know what a session looks like?
14:39:24 <fifieldt> do you want to do that now?
14:40:13 <mihalis68> I think so
14:40:39 <mihalis68> my feeling is operators sharing and connecting is extremely important at larger scale
14:40:52 <mihalis68> so specifically large deployments team seems a v.good item to me
14:41:01 <zioproto> yes it is a good idea
14:41:13 <fifieldt> ok, take a few moments then and work on : https://etherpad.openstack.org/p/NYC-ops-meetup :)_
14:41:32 <fifieldt> once you're happy there, we have 18 minutes left
14:41:32 <VW> yeah, I almost started editing, fifieldt
14:41:37 <VW> then I restrained myself
14:41:37 <mihalis68> we occasionally gripe here about code that looks like the developers said "works on my laptop, merged" i.e. small-scale thinking :|
14:41:44 <fifieldt> mmmm
14:41:48 <fifieldt> "IT worked in Devstack"
14:42:00 <mihalis68> I think tom is encouraging that @VW
14:42:21 <fifieldt> I'll let you go for it :)
14:42:29 <VW> yeah
14:42:34 <fifieldt> With 17 minutes left, what would you like to talk about?
14:42:40 <fifieldt> Are there more topics we need to work on for August?
14:42:51 <fifieldt> Do you want to talk about the bigger picture?
14:43:42 <mihalis68> sorry, was truing to find the large deployment team slots. I see it was room 3 day 2 afternoon, quite a long session
14:43:54 <mihalis68> 90 minutes.
14:44:14 <fifieldt> right, yeah
14:44:18 <VW> we talk a lot
14:44:19 <fifieldt> they normally use it all too, right VW?
14:44:22 <VW> yeah
14:44:32 <mihalis68> so let's sling that on NYC same slots?
14:44:58 <fifieldt> mihalis68, the schedule is a bit of a delicate dance in terms of what is schedule in parallel
14:45:08 <fifieldt> in my opinion it's best to list out all the potential sessions first
14:45:14 <fifieldt> then look at where they fit in the grid
14:45:20 <mihalis68> I see... first a linear list then map it
14:45:31 <fifieldt> you'll see as the etherpad goes on
14:45:38 <mihalis68> is the ether pad for this alive?
14:45:39 <fifieldt> a lot of people "+1" their favourite session
14:45:49 <fifieldt> https://etherpad.openstack.org/p/NYC-ops-meetup
14:45:53 <fifieldt> and then you end up with some weighting
14:46:46 <VW> agreed fifieldt
14:47:02 <VW> the process seems to have worked to help understand what people want to hear
14:47:16 <VW> do we have any seed ideas on general sessions
14:47:18 <fifieldt> always looking for ways to improve it though :)
14:47:25 <fifieldt> hmm
14:47:30 <fifieldt> anything hot on the ops ML lately?
14:47:34 <mihalis68> ok so this ether pad link is to be fwded to operators list today and should bulk out with ideas and then we have to try to m ap that to a schedule and get feedback and iterate
14:47:54 <fifieldt> yessir mihalis68, exactly
14:47:59 <mihalis68> I have a feeling the team that does that should touch base more often than this IRC meeting
14:48:08 <mihalis68> obviously I'm on that team. Who else?
14:48:37 <mihalis68> and for those - is it ok to work on it via email or do we need to be open during that?
14:48:43 * fifieldt is here to help
14:48:54 <mihalis68> Tom you're +14 hours from me
14:49:03 <fifieldt> convenient!
14:49:08 <mihalis68> ha ha
14:49:20 <fifieldt> How the schedule's been done in the past was a couple of skype calls to make the first grid, then sending that to the ops ML for feedback
14:49:36 <fifieldt> then a couple more behind-the-scenes things, then feedback again
14:49:38 <mihalis68> Skype! Haven't used that in years.
14:49:43 <fifieldt> gchat*
14:49:45 <mihalis68> ok, that sounds fine
14:49:45 <VW> I am happy to join said skype, hangout, etc
14:49:58 <mihalis68> I can't believe how fast time passes in IRC
14:50:05 <fifieldt> seriously, right :)
14:50:08 <fifieldt> we have just 10 minutes left
14:50:15 <fifieldt> What else would you like to work on today?
14:50:42 <mihalis68> well after this I will send email to the operators with the ether pad asking for session ideas
14:51:08 <mihalis68> and then I will email the attendees of todays IRC meeting when we have some meat on the bones
14:51:15 <mihalis68> I would hope later this week
14:51:43 <mihalis68> and by email I guess we will decide next interim meeting on Skype or hangouts or whatever
14:52:00 <mihalis68> I feel great urgency over this bit to ensure a good meetup
14:52:07 <fifieldt> roger that :)
14:52:16 <fifieldt> just you wait until we get to the moderator finding stage :)
14:52:28 <mihalis68> one question: is it customary for the hosting org to offer up a chat about their openstack stuffs?
14:52:45 <mihalis68> We've been quiet since none of our talks were accepted for Tokyo
14:52:50 <mihalis68> to be honest, I
14:53:00 <mihalis68> I'm not sure how interesting our stuff is outside of Bloomberg
14:53:10 <fifieldt> No obligation, but a lightning talk might be nice (and also easy to prepare!)
14:53:18 <mihalis68> but we could do a quick "hi this is us, here's what we do, here's the github" thinb
14:53:20 <mihalis68> thing
14:53:20 <fifieldt> mihalis68, I;m personally interested :)
14:53:22 <VW> yeah, I think lighting is the best way for those things
14:53:32 <mihalis68> lightning talk. Sign me up for an action on that
14:53:37 <mihalis68> I think I shall actually do the talk
14:53:40 <fifieldt> it's on the etherpads :)
14:54:09 <fifieldt> anyway, I was going to propose that we increase the frequency of this meeting to weekly for the time being, since we seem to be burning through time pretty fast these days>?
14:54:17 <mihalis68> +1
14:54:19 <mihalis68> +10000
14:54:21 <zioproto> +1
14:54:29 <fifieldt> and we need to start thinking about barcelona (and boston and sydney)
14:54:45 <shintaro> +1
14:54:48 <mihalis68> I like this time slot, but weekly for a few weeks?
14:54:56 <fifieldt> yup
14:55:00 <mihalis68> I'm in
14:55:13 <fifieldt> brilliant
14:55:20 <fifieldt> VW, dc_mattj, know you are very busy folks :)
14:55:24 <zioproto> ok
14:55:30 <fifieldt> so will try to get proposed agendas out in advance in future
14:55:37 <dc_mattj> I'm away for the next few weeks I'm afraid - will be AWOL for August basically
14:55:38 <VW> I can do weekly
14:55:38 <mihalis68> answer on hotel blocks, sadly no, I think our events team is flooded right now
14:55:44 <shintaro> I'll be out next week but can join after that
14:55:52 <fifieldt> ok, thanks mihalis68, great to have rapid response
14:55:56 <fifieldt> thanks shintaro!
14:55:57 <mihalis68> except people can ask for Bloomberg rate at Fitzpatrick Hotel Lexington Avenue
14:56:02 <VW> and I owe you all some time after being AWOL for two weeks
14:56:16 <fifieldt> oh, mihalis68, are we allowed to write that sentence in a reply to people who ask?
14:56:19 <mrhillsman> apologies everyone for missing meeting
14:56:24 <fifieldt> not a problem
14:56:24 <mihalis68> yes
14:56:27 <fifieldt> cheers!
14:56:37 <fifieldt> ok, well, any closing remarks from anyone?
14:56:43 <mihalis68> Bloomberg puts all its people there (staff, candidates)
14:56:56 <mihalis68> we got there for the odd ale too (Fitz bar downstairs)
14:57:24 <mrhillsman> i'll send an email regarding audio setup but iirc the venue has capabilities
14:57:26 <mihalis68> I'm glad to get back in the swing here - literally had some nightmares waking up thinking I missed it all and messed it all up
14:57:36 <fifieldt> not at all mihalis68
14:57:40 <dc_mattj> lol - sounds familiar mihalis68
14:57:56 <fifieldt> and if ever you have nightmares - remember I'm +14 hours away, so probably awake and available to solve all your problems :)
14:57:56 <dc_mattj> had all the same stuff about the Manchester one
14:58:09 <mihalis68> good to hear i'm not unusually insane
14:58:46 <fifieldt> ok, you brilliant, insane lot
14:58:50 <fifieldt> let's call it a $TIMEOFDAY
14:58:53 <mrhillsman> sending you an email fifieldt
14:58:55 <fifieldt> and meet this time next week
14:58:55 <mihalis68> agreed
14:58:58 <fifieldt> cheers mrhillsman
14:59:01 <mihalis68> TTFN
14:59:05 <fifieldt> Thank you all _so_ much for the effort
14:59:08 <fifieldt> it's going to be awesome
14:59:12 <fifieldt> #endmeeting