14:00:07 <fifieldt> #startmeeting Ops Meetups Team
14:00:07 <openstack> Meeting started Tue Aug  2 14:00:07 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:11 <openstack> The meeting name has been set to 'ops_meetups_team'
14:00:12 <fifieldt> Hello all, and welcome to season seven of the Ops Meetups Team meeting :)
14:00:16 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:00:17 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:00:17 <fifieldt> for background.
14:00:24 <fifieldt> Check out our agenda items at:
14:00:24 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:00:31 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:00:31 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:00:36 <fifieldt> #topic Review of action items from the previous meeting
14:00:36 <fifieldt> First up, a quick run-through of our action items from the previous meeting.
14:00:50 <fifieldt> .. if I can find the right tab
14:01:03 <fifieldt> #link     http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-07-26-13.59.html
14:01:07 <fifieldt> 1/    VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona
14:01:25 <fifieldt> VW, guessing ongoing? I have some news to announce ~soon about the schedule for barcelona anyway
14:01:44 <fifieldt> at least edgar has the emails of the group organisers on the wiki now
14:01:54 <fifieldt> 2/ mrhillsman to write up some proposed steps on how to set up audio
14:01:59 <fifieldt> I think this was done, right?
14:02:02 <mrhillsman> yes
14:02:03 <fifieldt> 3/     mihalis68 to ask Kathryn about hotel room blocks
14:02:03 <VW> yes - I think enough time has past, so I'll ping the UC folks and see if the wiki is updated/final
14:02:10 <fifieldt> answer is:    Ask for the bloomberg rate at Fitzpatrick Hotel Lexington Avenue
14:02:16 <fifieldt> 4/     fifieldt to email mihalis68 a sample agenda brainstorming broadcast - DONE
14:02:21 <fifieldt> 5/     mihalis68 to send agenda brainstorming broadcast - DONE
14:02:25 <fifieldt> #link     http://lists.openstack.org/pipermail/openstack-operators/2016-July/010951.html
14:02:39 <fifieldt> thanks to mihalis68, VW and mrhillsman
14:02:47 <fifieldt> on to our real agenda
14:02:50 <fifieldt> #topic  August Meetup
14:02:51 <mrhillsman> lol
14:02:57 <mihalis68> my full answer was we can't assist with hotel blocks and then that note about the standing discount for BB at Fitz, just to be clear
14:02:58 <mrhillsman> "real" agenda...as if
14:03:04 <fifieldt> So, mihalis68, any updates?
14:03:06 <mihalis68> again sorry
14:03:27 <fifieldt> thanks for sending out the agenda brainstorming!
14:03:34 <fifieldt> #link https://etherpad.openstack.org/p/NYC-ops-meetup
14:03:38 <mihalis68> I started putting what appeared to be the most well supported topics onto the timetable
14:03:42 <fifieldt> encourage everyone you can to get there
14:03:57 <fifieldt> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1046944156
14:03:59 <fifieldt> there's the grid
14:04:32 <fifieldt> Other updates
14:04:39 <mihalis68> one question I spotted just now, there is a thought that containerizing the control plane subsumes Kubernetes
14:04:47 <fifieldt> yeah
14:04:49 <fifieldt> thoughts on that?
14:05:00 <mihalis68> which is apropos as they are both on the itinerary. For me, I think they can both stand
14:05:17 <VW> I would agree
14:05:24 <mihalis68> My own approach to containerization would be a lot more modest than jumping into Kubernetes first
14:05:36 <mrhillsman> should kubernetes be done first however?
14:05:49 <mrhillsman> in terms of the talks
14:06:02 <mihalis68> it is day 2 currently
14:06:05 <mrhillsman> being that if we are expecting it to be part of the containerizing conversation
14:06:21 <mihalis68> I think containerization is broader than kubernetes
14:06:29 <mrhillsman> definitely
14:06:32 <mihalis68> for example Canonical's approach is LXD+ZFS
14:06:36 <mihalis68> no kubernetes
14:06:52 <mihalis68> I put it first because it is on our minds and got the most +1s
14:07:27 <mrhillsman> i gotcha
14:07:48 <fifieldt> ok, seems reasonable
14:07:56 <fifieldt> maybe let's see how the brainstorming etherpad proceeds
14:07:58 <mihalis68> I guess what I would like to hear is just is the itinerary going in the right direction?
14:08:01 <mrhillsman> i was saying in reference to the question you spotted
14:08:36 <fifieldt> so, it normally takes up to 2 weeks to get people to give their feedbnack on the etherpad
14:08:41 <mihalis68> kubernetes is ... gnarly. In texas we were told about openstack on K and vice versa
14:09:09 <mrhillsman> i like the schedule thus far
14:09:25 <mihalis68> I just felt it could have second day first session as it might well be a pretty lively debate and need not be merely one section of containerization
14:09:26 <mrhillsman> and the fact you put forth the effort to start framing it
14:09:30 <fifieldt> +1
14:09:38 <fifieldt> ok, so that's ongoing
14:09:42 <mrhillsman> ^
14:09:45 <fifieldt> another update is
14:09:50 <fifieldt> we have 86 registered so far
14:09:53 <mihalis68> ok so I'll just move to filling more of the big spaces out this week and I will ping the ad-hoc mailing when there is something to see
14:09:57 <mihalis68> 86! Very nice
14:09:58 <fifieldt> I'm going to get a dump of the registration list and take a look
14:10:03 <fifieldt> maybe poke some people who didn't register
14:10:08 <fifieldt> and make sure there aren't any evil people on there
14:10:13 <mrhillsman> hehe
14:10:20 <mihalis68> ad-hoc mailing list is me emailing the people who seem to be on this chat and willing to get email about progress on the itinerary in detail
14:10:35 <fifieldt> After the agenda brainstorming, then we move to allocating moderators
14:10:40 <fifieldt> which we need at least a couple weeks for
14:10:43 <mihalis68> evil? I wasn't told that would be a problem *MWHAHAHA*
14:10:49 <fifieldt> :D:D
14:10:53 <mihalis68> yes the timetable is tight now
14:10:56 <mrhillsman> ^
14:11:15 <fifieldt> so, anything else on NYC?
14:11:18 <mihalis68> not to get too off topic, but I have wheels now so personal life all reverting to normal. Can find more time again
14:11:27 <fifieldt> phew, glad to hear
14:11:29 <mrhillsman> great to hear
14:11:53 <mihalis68> I will take an action to follow up things with Kathryn to do with signs, banners. I expect nothing so far, hbut then again I feel operators don't really care? Is that fair?
14:12:07 <fifieldt> I feel that it's important for the sponsorship
14:12:15 <fifieldt> to have something with the company logo
14:12:18 <fifieldt> that looks a bit nice :)
14:12:28 <fifieldt> so people respect the enormous effort of the underwriter
14:12:48 <fifieldt> in terms of printing, agenda handouts go down well too
14:12:49 <mihalis68> Yes I think at a minimum we'll make the itinerary handouts (as designed by our graphic designers, once we finalize) and a big poster thing. That could be done quickly
14:13:09 <fifieldt> VW, s3an2, serverascode, kbringard - any other musings on NYC?
14:13:17 <mihalis68> kathryn recommended I try to get the itinerary in by ... well now actually
14:13:43 <mihalis68> one request from me: anyone not getting gmail last week from me about the itinerary who wants to I can add and of course can remove anyone who doesn't want to
14:13:48 <fifieldt> mihalis68, I am in a US timezone next week - maybe we could aim to smash it out on the phone quickly then
14:13:57 <mihalis68> sure
14:13:59 <VW> I can't think of anything fifieldt
14:14:00 <serverascode> nothing right now, other than you mentioned issues with lunch
14:14:07 <fifieldt> right, Erin is on lunch
14:14:07 <serverascode> not sure if help from the foundation is taking care of that
14:14:10 <fifieldt> should know very soon
14:14:16 <fifieldt> thanks for the reminder serverascode
14:14:24 <fifieldt> #action fifield to followup with Erin about Lunch
14:14:27 <mihalis68> bloomberg is getting it catered, the concern I remember is how much eating space there is
14:14:30 <fifieldt> right
14:14:37 <mihalis68> we're providing breakfast and lunch
14:14:39 <mihalis68> not sure details
14:14:44 <fifieldt> also breakfast! that is awesome
14:14:45 <fifieldt> oh!
14:14:46 <fifieldt> one more!
14:14:49 <fifieldt> important thing!
14:14:52 <fifieldt> Evening event.
14:14:56 <emccormick> mihalis68: Add me if you don't mind. emccormickva@gmail.com
14:15:02 <fifieldt> So, how do we go about organising one of those ?
14:15:05 <mihalis68> ack
14:15:10 <fifieldt> and getting one or more organisations to pay for it?
14:15:40 <mihalis68> we (i.e. Kathryn) are all in after venue and breakfast+lunch so evenings are wide open
14:15:52 <fifieldt> yup, confirmed it needs to be non-bloomberg
14:16:10 <fifieldt> not asking anyone on this meeting to front up the cash
14:16:16 <fifieldt> but perhaps someone can send a blast email
14:16:22 <mihalis68> perhaps that could be mentioned on the [openstack-operators] mailing list?
14:16:25 <fifieldt> asking if any organisation is interested?
14:16:27 <fifieldt> yeah
14:16:32 <fifieldt> can anyone take that action?
14:16:39 <mrhillsman> i'll ask my org
14:16:46 <mihalis68> I'm ducking that one, feels ... not right
14:16:49 <mihalis68> (for me I mean)
14:16:50 <zioproto> Sorry I arrived late for the meeting
14:17:01 <mrhillsman> i can send an email
14:17:21 <fifieldt> mrhillsman, yeah, if you could email ops ML that'd be great :)
14:17:27 <mihalis68> I agree
14:17:32 <mrhillsman> would we be asking the org to handle the entire process?
14:18:03 <fifieldt> mrhillsman, it could just be cash, and we could find someone else to assess venues if that worked
14:18:06 <fifieldt> depends on org requirements
14:18:07 <mihalis68> an evening event can be quite simple in a place like manhattan.
14:18:20 <fifieldt> mihalis68's favourite bar, maybe :)
14:18:24 <mrhillsman> ^
14:18:39 <fifieldt> #action mrhillsman to email ops ML asking if anyone is around to organise/sponsor an evening event
14:18:44 <fifieldt> I'd recommend after Day 1
14:18:48 <fifieldt> since people go home on day 2 :)
14:18:57 <mrhillsman> +1
14:18:57 <fifieldt> ok, that's all I've got for NYC
14:19:04 <s3an2> I agree after day1
14:19:08 <fifieldt> thanks mrhillsman, mihalis68, zioproto :)
14:19:10 <mihalis68> +1
14:19:17 <fifieldt> next up, I have some news!
14:19:21 <fifieldt> #topic Barcelona
14:19:25 <s3an2> :D
14:19:32 <fifieldt> I had the chance to chat today with colleagues about summit scheduling
14:19:33 <mihalis68> I'll look and see what bars are near Civic Hall, but I may not know that neighborhood particularly
14:19:35 <mrhillsman> excited now
14:19:38 <emccormick> Ooooo
14:19:41 <fifieldt> #topic https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:19:48 <fifieldt> inside our magic spreadsheet of doom
14:19:53 <fifieldt> is the barcelona tab
14:20:06 <fifieldt> in green and purple are the rooms we will probably get
14:20:28 <fifieldt> Tuesday is the day
14:20:41 <fifieldt> and we need to cram in as much as possible as early as possible
14:20:56 <fifieldt> so we have as little as possible conflicting with x-proj sessions
14:21:11 <fifieldt> (NB: time slots may be +/- 15 minutes - need to update)
14:21:16 <fifieldt> but in general
14:21:20 <fifieldt> same size as Austin
14:21:27 <fifieldt> with the need to have a bit more going on at the same time
14:21:41 <fifieldt> also: important point:
14:21:43 <mihalis68> same size is great.
14:21:44 <fifieldt> Lightning talks
14:22:03 <fifieldt> I managed to get 2 slots reserved over in the conference track "Ops War Stories"
14:22:11 <fifieldt> specifically for the lightning talks normally at the ops summit
14:22:30 <fifieldt> advantages include: more audience, nicer rooms
14:22:32 <VW> ooh - nice
14:22:56 <zioproto> +1 for the Ops War Stories" at the summit
14:23:00 <mrhillsman> panel?
14:23:12 <fifieldt> mrhillsman, normally 5-10min lightning talks
14:23:14 <fifieldt> however
14:23:18 <fifieldt> if you like panels :)
14:23:18 <mihalis68> is this a call for war .... stories?
14:23:27 <fifieldt> I believe some submissions to the track include panels
14:23:34 <fifieldt> so, standby for news on that
14:23:42 <fifieldt> anyway, now we have approximate rooms for barcelona
14:23:53 <fifieldt> as soon as we feel it's appropriate, we can start agenda brainstorming for that :)
14:24:06 <emccormick> I think we might want to wait until the agenda for NYC is set
14:24:11 <mrhillsman> ^
14:24:14 <emccormick> so as to not cause distraction from the task at hand
14:24:14 <fifieldt> that sounds sane emccormick
14:24:38 <fifieldt> also, I find that sometimes ops ML discussions happen in the lead up to the summit that make for good fishbowls
14:24:44 <emccormick> but put the call out right before NYC and then people can argue things at the meetup
14:25:07 <mihalis68> put barcelona agenda on nyc agenda? :)
14:25:12 <emccormick> yep
14:25:17 <zioproto> what means 'to make for good fishbowls' ?
14:25:30 <emccormick> well it doesn't have to be a session, but it certainly could be ;)
14:26:00 <mihalis68> I'll add it to the ether pad brainstorm and if it gets +1ed so be it
14:26:08 <fifieldt> zioproto, Ops ML conversation becomes a conversation in a room at the summit
14:26:22 <shamail> fifieldt: +1
14:26:36 <zioproto> ok now I get it
14:26:36 <fifieldt> so, we do need to think about how to manage that brainstorming
14:26:43 <fifieldt> whether it's a long-lived etherpad
14:26:48 <VW> zioproto: and example from the past was packaging
14:26:49 <fifieldt> or a short, highly-advertised thing
14:27:01 <VW> lots of ML chatter let do a few sessions in Ops meetups at summits
14:27:28 <fifieldt> so, we normally do get a few good session ideas at the "feedback session" at the midcycle
14:27:37 <fifieldt> we feed those into a later brainstorming etherpad
14:27:53 <fifieldt> anyway, I feel like I'm not making much sense anymore :)
14:28:00 <fifieldt> someone else talk about barcelona :)
14:28:19 <mrhillsman> lol
14:28:21 <zioproto> It would be great to have James Page or somebody from Canonical to speak about the Ubuntu packaging on NYC. Is anyone in touch with him ?
14:28:25 <mihalis68> I guess several of us can only comprehend NYC right now
14:28:27 <mrhillsman> i did get a little lost
14:28:32 <mrhillsman> :P
14:28:42 <s3an2> zioproto, +1
14:28:50 <emccormick> Barcelona: Will there be wine at lunch? :D
14:28:52 <mihalis68> but we are meeting weekly with extra email conversation around NYC, it should start to gel soon
14:29:09 <mihalis68> and I have to read up about barcelona more before I have any mental framework
14:29:12 <emccormick> anyway, did we manage to get feedback in on the unstructured room configuration?
14:29:32 <zioproto> I always beg him via email to get support on the Ubuntu packaging. I hope it does not hate me already because I write always to him for support :D He is very competent, I would love to meet him again in NYC at the ops event.
14:30:16 <mihalis68> we have a support contract with Canonical. I will fwd a question as to is a Canonical person coming through that point of contact
14:30:21 <fifieldt> emccormick, I will verify that ASAP
14:30:38 <fifieldt> #action fifieldt to verify the room setup for Friday at barcelona isn't some weird square thing
14:30:41 <mihalis68> twisted sentence... bloomberg will ask canonical if they are sending someone to NYC meetup
14:30:50 <emccormick> Brilliant
14:31:16 <fifieldt> excellent
14:31:25 <zioproto> mihalis68: thanks. It would be great to have a Canonical tech person at the packaging working group.
14:31:39 <fifieldt> Is there anyone else we want to "invite" to NYC?
14:31:43 <zioproto> I guess we could need the same for Centos/Redhat
14:32:33 <fifieldt> oh, apparently one of my amazing colleagues may be joining us to ask about promoting NYC
14:32:34 <mihalis68> I have just done the email to my business sponsor who has the relationship with Canonical
14:32:45 <fifieldt> to make sure we hit the cap that mihalis68 has nightmares about :)
14:32:51 <fifieldt> it's aprice_!
14:32:52 <mihalis68> I asked for James Page
14:32:55 <VW> I'd prefer to keep the mid-cycle as vendor free as possible
14:33:02 <aprice_> hello everyone :)
14:33:05 <fifieldt> Everyone, please welcome Allison Price (aprice_)
14:33:10 <mihalis68> hello Allison!
14:33:12 <fifieldt> she organised quite a few of the past ops meetups
14:33:16 <emccormick> Hi Allison!
14:33:19 <shamail> hi aprice_!!
14:33:19 <fifieldt> and is also the editor in chief of superuser
14:33:21 <VW> Howdy, Allison
14:33:24 <mrhillsman> hey aprice_ !
14:33:25 <mihalis68> VW we said that vendors could attend with "operator hat" on right?
14:33:27 <fifieldt> amoungst other things
14:33:37 <zioproto> VW: good point. I though of James as he is the main committer on the Ubuntu Cloud Archives package repo. Not as a Canonical representative.
14:33:45 <mrhillsman> mihalis68 yes iirc
14:33:54 <fifieldt> aprice_, I think you were going to ask something about the NYC event?
14:33:56 <mihalis68> I've seen james talk, he's not dry vendory
14:34:00 <mihalis68> not very
14:34:04 <fifieldt> +1
14:34:13 <mnaser> if this is not too far away from NYC, I'd like to drop by as well
14:34:28 <mnaser> (I know I kindof just jumped in here)
14:34:52 <mnaser> i'm @ vexxhost and we run a fairly large public cloud here with two az's
14:35:00 <fifieldt> mnaser, would be amazing to have you
14:35:10 <fifieldt> details at https://etherpad.openstack.org/p/NYC-ops-meetup
14:35:21 <aprice_> yes, in previous versions of the ops midcycle we have done a lot of promotion to the ops community and now that it’s run by this committee, I wanted to get input on promotion of the NYC ops midcycle :)
14:35:35 <mnaser> and i've worked on both writing openstack code side of things and running openstack, it's not too far out from here
14:35:40 <aprice_> of course taking into account total capacity and getting the right folks there
14:36:17 <fifieldt> #topic Ops meetup promotion
14:36:22 <mihalis68> I'd say Tom has managed to make this one quite crowd-sourced
14:36:25 <fifieldt> That's a great topic aprice_
14:36:35 <mihalis68> not that I am familiar with previous committee structures
14:36:37 <emccormick> We're about 95 short of max capacity at this point so shouldn't be an issue to advertise it a bit more
14:36:43 <mihalis68> but as a crowd-sourced thing it's lacking in promotion
14:36:48 <mihalis68> IMHO
14:36:53 <mrhillsman> hehe
14:37:23 <fifieldt> aprice_, maybe it would help to talk about some of the things we've done in the past?
14:37:27 <fifieldt> (eg official twitter account?)
14:37:45 <mihalis68> we did tweet out the poll for location choice quite a bit
14:37:55 <aprice_> what we have done previously is just emailing folks who have indicated that they are operators at the summit, folks who have attended past ops midcycles and reminding the ops mailing lists
14:37:59 <mihalis68> I might not have tweeted the registration though
14:38:28 <mihalis68> there had been concern about not getting oversubscribed and not getting too much attention from pure marketing folks
14:38:35 <aprice_> we have also tweeted, but tried to make sure to keep it clear that this is for operators who are running an OpenStack cloud to make sure the intent of the event is clear and that it’s not for noobs.
14:38:58 <s3an2> tweeting registration may target the 'wrong' people ;)
14:39:02 <mihalis68> yes
14:39:15 <mihalis68> I think we did get enough visibility on the poll itself
14:39:18 <aprice_> yes, we try to make sure to get the _right_ folks there through the different avenues
14:39:19 <fifieldt> (for reference, in emails to people and on reg we post: ***Note***: This event assumes OpenStack ops knowledge and is _not_ appropriate for beginners, or a place to learn about OpenStack. The event contains relatively few 'presentations' and is mostly a discussion-style event. To find other OpenStack events in your area, please visit www.openstack.org/events. )
14:39:26 <zioproto> If there are local openstack groups on the meetup.com website, we should make sure they know about out NYC date. I think there are many places that are just 1 hour flight away and they have a local meetup.
14:39:32 <mihalis68> and after that people who are actually operators hopefully stay in touch via the mailing list
14:39:42 <fifieldt> right, that's another thing we do is normally contact local meetup groups
14:39:47 <mrhillsman> +1 zioproto
14:39:55 <aprice_> not tweeting is fine so that emails and other points of contact can have the disclaimer that fifieldt shared about
14:39:58 <aprice_> above*
14:40:21 <mrhillsman> there will be quite a few folks in NYC already because of OpenStack Days East as well
14:40:25 <fifieldt> ok, so questions then
14:40:27 <s3an2> zioproto, The Manchester meetup did put out the dates last week for NYC
14:40:34 <mrhillsman> not sure if anyone knows the committee there, but could reach out
14:40:54 <fifieldt> 1/ For NYC and Ongoing, do we email the list of people who indicated they were "Ops" in their previous summit registration?
14:41:11 <mrhillsman> not the vendors of course, the committee is mostly made of meetup organizers from what i know
14:41:22 <fifieldt> 2/ For NYC and Ongoing, do we email folks who have attended past ops midcycles ?
14:41:30 <fifieldt> 3/ For NYC and Ongoing do we remind the Ops ML
14:41:31 <VW> I say a good reminder email for each event is always a good thing
14:41:43 <fifieldt> so that's a yes for #2, VW?
14:41:47 <VW> cause Ops folks tend to get "distracted" - running clouds and all
14:41:49 <VW> yep
14:41:59 <mihalis68> Can it be one email for the union of 1,2&3 people?
14:42:01 <shamail> fifieldt: Could we also possibly start with creating a list based on people who have committed to OSOps repo, answered questions on Ask OpenStack, etc?  I am wondering if there are activities in the community that we could use to identify “ops” to invite as well...
14:42:17 <fifieldt> ok, shamail, how about
14:42:31 <VW> or start the list with all those who've earned the Ops tag
14:42:32 <fifieldt> 4/ for NYC and Ongoing, do we email the list of "Active User Contributors"?
14:42:35 <mnaser> I wouldn't have known about this if I didn't randomly stumble upon a discussion under #openstack-operators .. contacting the people who are marked as ops would have gotten my attention
14:42:36 <VW> and expand from there
14:42:56 <fifieldt> so thqat's a vote for #1, mnaser?
14:42:58 <shamail> fifieldt: that would cover this scope I gave but it also includes a lot of extra things that would attract vendors
14:43:06 <shamail> (local user groups, WG members, etc)
14:43:18 <mnaser> fifieldt, vote for #1, correct
14:43:26 <fifieldt> would the disclaimer posted above be sufficient for that case shamail
14:43:30 <fifieldt> or do we really need a subset of AUC?
14:44:02 <shamail> Subset would be ideal (we would already have the data organized by activities so it should be minimal additional effort)
14:44:26 <fifieldt> ok, that's good
14:44:34 <aprice_> does this list already exist or does it need to be updated post Austin?
14:44:39 <shamail> So #1 + AUC subset
14:44:40 <fifieldt> 5/ For NYC and ongoing, do we email the subset of AUC more likely to be ops?
14:44:59 <aprice_> shamail I know that you have been gathering info, but didn’t know how much else was needed
14:45:18 <shamail> aprice_: This list is being updated at the moment… I can send you the current list… (we will refresh this list until feature freeze)
14:45:32 <aprice_> shamail: thanks!
14:45:35 <fifieldt> ok, everyone
14:45:37 <shamail> The subset we would be interested in is already available
14:45:40 <fifieldt> the options here are numerous
14:45:52 <fifieldt> can I ask you all to go to https://etherpad.openstack.org/p/ops-meetups-team
14:45:54 <fifieldt> at line 28
14:46:02 <fifieldt> and put a +1 against things you support
14:46:06 <fifieldt> along with any comments under each
14:47:45 <mihalis68> I have to apoligise to AUC people as I barely know what it is
14:47:50 <mihalis68> and also can't spell
14:47:58 <fifieldt> not a problem mihalis68, it's quite new
14:48:20 <fifieldt> basically, it's an attempt to recognise people who've made contributions to OpenStack in areas other than code commits
14:48:33 <mihalis68> so I +1ed the previous attendees and mailing list and summit self-identifiers
14:48:52 <mihalis68> nothing against AUC I just don't know it
14:48:54 <fifieldt> mihalis68, https://wiki.openstack.org/wiki/AUCRecognition
14:49:19 <mihalis68> thanks
14:49:19 <fifieldt> so, it looks like there's an open question about AUC
14:49:28 <fifieldt> shamail, would you be able to followup, maybe with aprice_
14:49:36 <fifieldt> to work out which bits are ops-centric that we could use?
14:49:50 <shamail> fifieldt: +1, will do
14:50:04 <fifieldt> #action shamail to followup with aprice_ on AUC bits for ops and report back
14:50:09 <aprice_> thanks shamail
14:50:28 <fifieldt> we also need to communicate this discussion to the ML
14:50:29 <aprice_> i have also added a part to the etherpad where folks can add which subsets they think should be included
14:50:37 <fifieldt> excellent
14:51:01 <fifieldt> aprice_, (or anyone) are there any other promotion ideas for the ops events to discuss?
14:51:24 <aprice_> that is what we have typically done, but I am always open for suggestions if anyone has anything they would like to add
14:51:55 <fifieldt> anyone?
14:52:03 <mnaser> What about contacting users who submitted data to the OpenStack survey within a certain scale
14:52:23 <mnaser> ex: folks who have mentioned they run clouds > N cores who would benefit from this
14:52:43 <mnaser> I don't know about the legalities of being able to contact them but it's an idea
14:52:51 <openstackgerrit> Merged openstack/osops-tools-monitoring: Fixed oschecks-check_keystone_api  https://review.openstack.org/346855
14:53:08 <fifieldt> survey filler-outerers, what do you think?
14:53:53 <fifieldt> (5 minute warning)
14:54:17 <VW> survey filler-outers sounds good
14:54:32 <fifieldt> +1 I think contacting people who have a deployment in the survey is a good idea :)
14:54:33 <VW> because it's just a "hey, come to the ops thing" email
14:54:59 <aprice_> ok - I can add that to the list and email an update to the ops ML with a reminder about the event and what promotions we have discussed here.
14:55:05 <aprice_> so that everyone is in the loop :)
14:55:08 <mnaser> plus, the foundation puts so much effort into getting people to fill out the survey so it's a good list, imho.
14:55:20 <openstackgerrit> Merged openstack/osops-tools-monitoring: python-novaclient-3.1.0+ compatibility  https://review.openstack.org/346730
14:55:21 <fifieldt> that would be great aprice_!
14:55:31 <fifieldt> #action aprice_ to send a summary of the promotion discussion to the list
14:55:37 <fifieldt> ok, anything else on promotioin?
14:56:13 <fifieldt> guess we got it covered :)
14:56:17 <mihalis68> yes
14:56:17 <mrhillsman> nope covered
14:56:17 <aprice_> I think that’s it - if anything else comes up, please reply on the ML email I send or ping me directly!
14:56:20 <aprice_> thanks :)
14:56:22 <mihalis68> we are half-full already after all
14:56:23 <fifieldt> thanks Allison!!
14:56:28 <fifieldt> so, with 3 minutes left
14:56:28 <mrhillsman> ^
14:56:34 <fifieldt> #topic all other business
14:56:38 <mrhillsman> thanks aprice_
14:56:52 <mihalis68> any more people wishing email updates when more of the itinerary is filled in?
14:56:58 <mihalis68> I have emccormick to add
14:57:07 <shamail> +1, yes please, mihalis68
14:57:10 <mihalis68> will do
14:57:13 <mrhillsman> i think i am already there
14:57:17 <mrhillsman> but if not, please add me
14:57:17 <fifieldt> ack
14:57:18 <mihalis68> you are
14:57:19 <zioproto> I also think I am already there
14:57:28 <mihalis68> I want this itinerary full, it not final by this time next week
14:57:36 <mihalis68> I'll verify zioproto
14:57:41 <zioproto> saverio.proto
14:57:42 <mihalis68> just my own goal for myself
14:57:50 <mrhillsman> oh, just one more thing
14:57:56 <mrhillsman> thx fifieldt :)
14:57:59 <fifieldt> #action mihalis68 (own goal) finish itinerary by next meeting
14:58:03 <fifieldt> ok, brilliant
14:58:05 <fifieldt> with 1 more minute to go
14:58:08 <mrhillsman> and mihalis68 (Bloomberg)
14:58:08 <mihalis68> yes all hail tom
14:58:11 <fifieldt> anyone want to sing us out?
14:58:36 <mihalis68> bizarrely the meld to lang of hope and glory but with horrid soccer lyrics came to mind
14:58:40 <mihalis68> melody
14:58:44 <mihalis68> so will NOT be singing that
14:58:47 <fifieldt> ¯\_(ツ)_/¯ _/¯(ツ)¯\_ ¯\_(ツ)¯\_ _/¯(ツ)_/¯
14:58:48 <mrhillsman> https://www.youtube.com/watch?v=Xr37BJA3cLI
14:58:56 <mrhillsman> ^ song :)
14:59:02 <fifieldt> oook
14:59:07 <fifieldt> many many thanks all!
14:59:08 <mihalis68> tom types that 'supson so fast....
14:59:11 <fifieldt> see you next week!!
14:59:16 <mihalis68> librarian ook?
14:59:19 <fifieldt> #endmeeting