14:00:24 <fifieldt_> #startmeeting Ops Meetups Team
14:00:33 <openstack> Meeting started Tue Aug  9 14:00:24 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:34 <fifieldt_> anyone here for the ops meetups team meeting?
14:00:36 <openstack> The meeting name has been set to 'ops_meetups_team'
14:00:55 <shintaro> hi
14:00:58 <fifieldt_> hi shintaro!
14:01:00 <mihalis68> me
14:01:06 <fifieldt_> hi mihalis68 :)
14:01:11 <mihalis68> hi!
14:01:25 <fifieldt_> it's also aprice :D
14:01:36 <mrhillsman> o/
14:01:43 <fifieldt_> woo mrhillsman
14:01:45 <mihalis68> so... we filled in most of the itinerary (fifieldt and I)
14:01:55 <fifieldt_> indeed
14:01:58 <mihalis68> have people checked it out?
14:02:01 <fifieldt_> let me paste the random stuff - moment
14:02:05 <fifieldt_> Hello all, and welcome to season eight of the Ops Meetups Team meeting :)
14:02:09 <fifieldt_> NB: If you're new, or just idling in the channel, be sure to have read:
14:02:10 <fifieldt_> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:02:10 <fifieldt_> for background.
14:02:17 <fifieldt_> Check out our agenda items at:
14:02:18 <fifieldt_> # link https://etherpad.openstack.org/p/ops-meetups-team
14:02:22 <fifieldt_> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:02:22 <fifieldt_> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:02:50 <fifieldt_> #topic Review of action items from the previous meeting
14:02:56 <fifieldt_> #link http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-08-02-14.00.html
14:03:04 <fifieldt_> 1/     fifield to followup with Erin about Lunch
14:03:12 <fifieldt_> lunch might be happening in the cafe - still TBC
14:03:20 <fifieldt_> 2/     mrhillsman to email ops ML asking if anyone is around to organise/sponsor an evening event
14:03:24 <fifieldt_> done
14:03:31 <fifieldt_> 3/     fifieldt to verify the room setup for Friday at barcelona isn't some weird square thing
14:03:36 <fifieldt_> done
14:03:43 <fifieldt_> 4/     shamail to followup with aprice_ on AUC bits for ops and report back
14:03:44 <fifieldt_> done
14:03:49 <fifieldt_> 5/     aprice_ to send a summary of the promotion discussion to the list
14:03:50 <fifieldt_> done
14:03:57 <fifieldt_> 6/     mihalis68 (own goal) finish itinerary by next meeting
14:04:00 <fifieldt_> done-ish )
14:04:01 <fifieldt_> ok
14:04:07 <fifieldt_> #topic August Meetup
14:04:10 <fifieldt_> over to you mihalis68
14:04:27 <mihalis68> a big gap we have is not quite enough working group session topics
14:04:52 <fifieldt_> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1046944156
14:04:55 <VW> one more action item update - the UC confirmed the list of WG and Teams is done (even a couple of last minute "we are still here"s rolled in this week).  Drafting the email to the leaders now
14:04:57 <mihalis68> I asked for more on the operators mailing list
14:05:11 <fifieldt_> cheers VW
14:05:27 <fifieldt_> #info mihalis68 asked for more working group sessions on the ops ML
14:05:36 <fifieldt_> yeah, tend to agree with mihalis68
14:05:43 <fifieldt_> we didn't get as much agenda brainstorming this time
14:05:44 <mihalis68> a second thing that hasn't progressed is evening event (mentioned above)
14:05:58 <mihalis68> but we can ad-hoc that. '
14:06:06 <fifieldt_> mrhillsman sent the email, yeah, but no noise so far
14:06:09 <mrhillsman> unfortunately
14:06:19 <mihalis68> we also didn't schedule deployment tools  - fiefieldt's observation is the sessions don't work
14:06:26 <mrhillsman> sent a few and did some direct contact
14:06:36 <fifieldt_> nice work mrhillsman!
14:06:41 <fifieldt_> think we might get some?
14:07:05 <mrhillsman> at this time no one has confirmed :(
14:07:21 <fifieldt_> no worries
14:07:32 <fifieldt_> do you think we need to aim for more a "collaboration"?
14:07:40 <fifieldt_> to share budgetary stress?
14:07:51 <mrhillsman> sent email to enterprise wg as well
14:08:00 <mrhillsman> will emphasis that
14:08:23 <mihalis68> some other notes for people to understand how the itinerary settled : mirantis announced a big OS on Kubernetes initiative
14:08:42 <mihalis68> with that I suggested that containerization of OS and OS on K9S would inevitably end up the same thing
14:08:47 <mrhillsman> collaboration that is in a follow up today
14:09:01 <mihalis68> so that's the first main group session
14:09:17 <fifieldt_> #action mrhillsman is taking point on evening event comms, ask for help from fifieldt as needed
14:10:13 <mihalis68> Bloomberg (my employer) has requested a Canonical rep to talk about packaging and that looks like it will happen
14:10:19 <fifieldt_> nice one
14:10:30 <mihalis68> so we made packaging double length, so that the ubuntu bit has time and other distros too
14:10:43 <mihalis68> autocorrect tried to make distros into distress - well quite!
14:11:34 <mihalis68> correction - actually we did slot deployment (config management) tools in, but on friday first session, which fifieldt suggests can be a thinly attended session because of the social event previous evening
14:12:26 <VW> use that slot for an important topic that you want people who truly have something to contribute
14:12:29 <mihalis68> I have fwded Saverio's notes about packaging to canonical. in brief operators sometimes must package and deploy fixes from upstream using canonical's tools, but there's no official documentation. They'd like confirmation of doing it right and are the docs helpful
14:12:42 <fifieldt_> mrhillsman, vw, shintaro - are you seeing the updated schedule spreadsheet?
14:12:44 <fifieldt_> any issues?
14:12:49 <VW> some of the best design sessions I've been to have been following the best party at the summit.  Only those who REALLY wanted to be there came - hung over or not
14:12:59 <mrhillsman> lol
14:13:01 <VW> still scanning
14:13:05 <VW> stand-by
14:13:09 <mrhillsman> ^
14:13:13 <fifieldt_> ok, maybe we should pause for another 2mins
14:13:16 <fifieldt_> scan away!
14:13:52 <VW> remind be what transition is again?
14:13:56 <VW> derp
14:13:59 <VW> don't remind me
14:14:02 <VW> I can read times - really
14:14:12 <mihalis68> when the rooms switch to dual from single large
14:14:15 <shintaro> personally, I would like to see Craton session and NFV sesson in different time slot. both have quite number of interest.
14:15:21 <mrhillsman> agreed
14:15:23 <mihalis68> ok by me!
14:15:27 <mihalis68> let's just do this right now
14:15:44 <mihalis68> someone able to edit the google doc? (I am on a computer where it is blocked right now)
14:16:03 <fifieldt_> the easy move would be to switch it with a day 2 session
14:16:17 <mihalis68> WG6 day 2?
14:16:35 <mihalis68> KAPOW!
14:16:51 <shintaro> thanks
14:16:51 <VW> perfect
14:16:52 <fifieldt_> put it next to that, ya
14:16:53 <fifieldt_> kewl
14:16:55 <mihalis68> one thought : this shared spreadsheet method actually has a lot of method in it when tom explains it
14:17:11 <mihalis68> we should capture it for the next victi... volunteer itinerary wrangler
14:17:16 <fifieldt_> +1 :)
14:17:24 <fifieldt_> shall we start an etherpad for that mihalis68?
14:17:28 <mihalis68> yes
14:17:48 <fifieldt_> #action fifieldt/mihalis68 to start an etherpad to explain the agenda wrangling etherpad a bit more
14:17:56 <fifieldt_> ok, so on agenda
14:17:57 <mihalis68> I actually see a lot of cool stuff in these tools, ether pad, eavesdrop, but it's a bit non-obvious
14:18:11 <fifieldt_> indeed
14:18:16 <fifieldt_> mihalis68's email has gone to the list asking for more sessions
14:18:21 <fifieldt_> which we do need
14:18:24 <fifieldt_> quite light on WGs
14:18:36 <fifieldt_> I just got an email from Sean Dague of nova fame
14:18:41 <fifieldt_> and he said he'd be up for something
14:19:35 <mihalis68> nova is a large topic
14:19:57 <fifieldt_> yeah
14:20:01 <fifieldt_> and of general interest
14:20:07 <shintaro> yes nova cell v2!
14:20:08 <fifieldt_> so perhaps we just mark a slot "Sean Dague"
14:20:12 <mihalis68> ha ha
14:20:14 <mihalis68> that's honest
14:20:21 <mihalis68> I like the idea of hearing about cells
14:20:29 <fifieldt_> I can ask Sean what he's up for if you like
14:20:31 <VW> cells V2 would be good
14:20:34 <mihalis68> I am terrified of enormous clusters and we want to go cellular
14:20:34 <fifieldt_> since I need to respond to him anyway
14:20:39 <fifieldt_> :D
14:20:53 <fifieldt_> #action fifieldt to ask sdague about running a session
14:20:55 <mihalis68> Sean Dague (cells v2? other?)
14:20:58 <VW> but also, it was basically said "we'd love ops input, but don't have time" in a session in Austin
14:21:09 <VW> so, we could try to dig in to that
14:21:17 <fifieldt_> yeah, VW, working with ttx to fix that :)
14:21:48 <mihalis68> sdague for WG6 and 7 day 1?
14:21:54 <VW> well, it's worth finding out if/how the OPs community can help
14:22:06 <VW> but yeah, let's give sdague some time
14:22:08 <VW> good stuff
14:22:20 <fifieldt_> ok
14:22:24 <fifieldt_> anything else on the agenda?
14:22:34 <fifieldt_> since I know aprice has some updtes on promotion
14:22:40 <fifieldt_> the NYC agenda, that is
14:23:03 <mihalis68> We were inconclusive about the big data suggestion
14:23:13 <mihalis68> it's a proposed general suggestion
14:23:26 <mihalis68> general session suggestion
14:23:52 <mihalis68> anyone have strong feelings either way?
14:24:34 <mihalis68> I personally am starting to support a SPARK community on our openstack clusters, but we don't interact much. If our clusters scale and work, they get on with it
14:25:01 <mihalis68> so personally it's not a thing for me to talk about at the meet up, since those are our goals anyway
14:25:32 <mihalis68> I'm  going to venture a "no, not much interest" for that, then :)
14:25:35 <fifieldt_> it did seem kinda nebulous as a proposal
14:26:02 <mihalis68> ok we'll mark that one red, rejected
14:26:44 <mihalis68> My guess is filling in most of the agenda only late yesterday has left little time for people on this chat to have a lot of feedback.
14:26:51 <mihalis68> is that accurate?
14:27:09 <fifieldt_> seems like it
14:27:22 <mihalis68> let's hear about promotion then?
14:27:27 <fifieldt_> excellent
14:27:28 <mrhillsman> enterprise wg is interested, no specific topic yet
14:27:29 <aprice> awesome
14:27:38 <fifieldt_> #topic Promotion Update
14:27:42 <fifieldt_> aprice, over to you!
14:27:57 <aprice> so per last meeting, the Foundation team sent a reg email to the following groups:
14:28:08 <mrhillsman> interested in agenda slot that is...i digress
14:28:29 <aprice> 1) previous ops mid cycle attendees 2) previous Summit attendees that indicated ops 3) user survey respondents with large deployments
14:28:35 <aprice> and I sent a reminder to the ops ML
14:29:07 <fifieldt_> wooohoo
14:29:14 <aprice> the registration needle moved a little, but with previous event registratoin history, they will flood in at the last minute, so I do recommend that we just send a reminder email to the ops ML again this week (I am happy to take that on)
14:29:33 <aprice> but still want to emphasize the overall style of the event to prevent confusion and expectations
14:29:50 <mihalis68> we came up with a statement of recommended attendees months ago
14:29:57 <mihalis68> I could dig that up
14:30:04 <fifieldt_> aprice, do you remember how many weeks/days out the reg ramped up for past events? I can't remember myself how late it took off
14:30:14 <mihalis68> it's operators mostly, and if there are vendors who are also operators, they should wear their operators hat
14:30:27 <aprice> I don’t recall, but I can easily look at that today.
14:30:50 <aprice> and I think that now that we are charging, even though it’s a small fee, it is getting folks who are committed to going, preventing the high percentage of no shows
14:31:06 <fifieldt_> which is great for us, ya
14:31:20 <VW> indeed
14:31:32 <mihalis68> agreed
14:32:14 <aprice> agreed
14:32:24 <mrhillsman> agreed
14:32:30 <mrhillsman> :)
14:32:41 <fifieldt_> thanks for the brilliance aprice
14:32:41 <aprice> mihalis68: if you want to send me that list, I am happy to send the information that we sent to previous groups.
14:33:20 <fifieldt_> aprice, can I mark you down as an action to send the reminder email, or would you like one of us to do that?
14:33:28 <mihalis68> sorry, it was just a statement of who should attend by classification
14:33:36 <aprice> fifieldt_: I can do it
14:33:42 <aprice> oh gotcha
14:33:54 <fifieldt_> #action aprice to end a registration reminder email in a week or so (or whenever aprice thinks is appropriate)
14:34:00 <mihalis68> https://www.irccloud.com/pastebin/CqCO84rV/
14:34:17 <aprice> thanks mihalis68
14:34:31 <fifieldt_> any further updates on promotion?
14:34:55 <mihalis68> this reminds me, Patricia Dougan said her company OneOps would love to talk about what they do. I don't know what they do and it seems like this might be more vendor-y
14:35:14 <mihalis68> it was in an email to the people who wanted to be involved in the final fettling of the agenda
14:35:15 <VW> isn't oneops the Walmart tooling
14:35:16 <fifieldt_> yeah, is OneOps like an internal tool they use, or a product?
14:35:19 <VW> similar to Craton
14:35:20 <mihalis68> anyone  know more?
14:35:22 <mihalis68> ah ok thanks
14:35:26 <VW> which they are involved in
14:35:30 <mrhillsman> it is vendory unfortunately
14:35:35 <fifieldt_> yeah?
14:35:38 * VW needs to confirm with the craton folks
14:35:53 <mihalis68> yeah so that doesn't fit the spirit of this event
14:36:01 <aprice> no fifieldt_ that’s it from me
14:36:02 <mrhillsman> correct
14:36:10 <fifieldt_> thanks aprice!
14:36:23 <VW> well, and there is a breakout session conveniently moved for them to be a part of :D
14:36:26 <fifieldt_> #topic August Meetup
14:36:40 <fifieldt_> ok, so is there anything omre for NYC we need to organise today
14:36:41 <fifieldt_> ?
14:36:53 <mrhillsman> VW ?
14:37:06 <mihalis68> which breakout could OneOps fit in? sorry, I'm slow today
14:37:11 <VW> craton, mihalis68
14:37:20 <VW> both are fleet management approaches
14:37:27 <VW> and I'm almost certain walmart is part of the project
14:37:39 <VW> anywho - I'm good with August for now
14:37:50 <mihalis68> are we making the Craton session a general fleet management session then? Sorry I am not familiar with it
14:37:50 <VW> fifieldt_: ^
14:37:59 <fifieldt_> cool
14:38:00 <VW> no, leave it as is mihalis68
14:38:16 <VW> I'm just saying that's a better place for them to be then trying to pitch their thing
14:38:22 <VW> but I'm afraid I confused things
14:38:23 <fifieldt_> ok, shintaro - is NYC making you happy at the moment? :)
14:38:25 <mrhillsman> craton is for openstack though
14:38:26 <VW> ignore me
14:38:35 <mrhillsman> vendor neutral
14:38:40 <shintaro> fifield_: yes
14:38:45 <fifieldt_> haha, ok :)
14:39:13 <fifieldt_> #topic The Future
14:39:31 <fifieldt_> shintaro, is there any "big picture" topic that is a good one to discuss? :)
14:39:44 <fifieldt_> eg from https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach
14:40:01 <fifieldt_> just trying to make sure these meetings always think about the future as well as the immediate
14:40:04 <VW> if shintaro doesn't have an idea
14:40:20 <VW> I'm curious how "integration with the feedback loop, participation from developers" is evolving with the shift in summit format
14:40:31 <fifieldt_> yes, it's of course open, I'm just picking on shintaro since I know he is quiet sometimes :)
14:40:33 <fifieldt_> sorry shintaro!
14:40:55 <shintaro> I'm planning to propose Tokyo for the next one after Barcelona, but need finalize
14:40:57 <mihalis68> we have more of a process in this meet up, but a bit more is needed INMHO
14:41:02 <mrhillsman> i did feel a lil unworthy for a moment
14:41:15 <fifieldt_> sorry mrhillsman :)
14:41:27 <fifieldt_> shintaro, that sounds great :)
14:41:29 <mihalis68> we crowdsourced global location and itinerary items
14:41:40 <VW> I'm all for getting ahead, shintaro
14:41:57 * VW thinks we should follow back up with BestBuy about next summer soonish
14:42:02 <fifieldt_> +1
14:42:04 <mihalis68> nice
14:42:13 <mihalis68> I have a bunch of friends moving out to west coast
14:42:13 <fifieldt_> I did get a reply from BestBuy who offered support in general
14:43:00 <fifieldt_> ok, so do we want to talk about the upcoming events as per regional rotation now, or maybe immediately after NYC to see how that went?
14:43:06 <mihalis68> there is also the more near-term issue of who will put together operators stuff for Barcelona
14:43:14 <fifieldt_> right
14:43:20 <mrhillsman> ^
14:43:20 <fifieldt_> "Team Barcelona"
14:43:34 <mihalis68> and so we called out barcelona in the feedback session end of day 2
14:43:50 <mrhillsman> which is not far off but we have ... ^
14:44:25 <fifieldt_> OK, so it seems we have 3 topics
14:44:35 <fifieldt_> 1. regional rotation - gettin ahead on future events
14:44:41 <fifieldt_> 2. Barcelona planning
14:44:44 <fifieldt_> 3. feedback loop
14:44:55 <fifieldt_> preference?
14:45:20 <mrhillsman> 2
14:45:41 <VW> 3 probably needs more time.  I'm good with 2
14:45:56 <VW> shintaro you think you'll know more by the next meeting?
14:45:57 <shintaro> 2
14:46:08 <fifieldt_> ok, seems like 2
14:46:33 <shintaro> VM: yes, but maybe by NYC I guess
14:46:48 <fifieldt_> so, practically, I was thinking that the BCN event would be organised quite similarly to the NYC event. What do you think the main differences are between ops stuf at midcycle and ops stuff at summits?
14:47:17 <mihalis68> more free stuff from $$$ vendors? :)
14:47:27 <shintaro> devs are there
14:47:36 <mihalis68> very good point
14:47:43 <mrhillsman> i also think past summits can help shape
14:48:27 <mrhillsman> maybe spot some trends or where we were to where we are and help shape where we going approach?
14:48:29 <fifieldt_> so, indeed I think 'devs are there' is one of the bigger differences
14:48:38 <fifieldt_> it means that the sessions are generally much more focused on feedback
14:48:54 <VW> I think a larger percetage of members from various working gorups/teams are also present
14:48:54 <fifieldt_> and we try and get in touch a lot more with devs to find out if they can run sessions
14:49:03 <fifieldt_> that's also a good point VW
14:49:06 <VW> since more spend their travel dollars on summits than mid-cycles
14:49:15 <fifieldt_> +1
14:49:30 <fifieldt_> we should also note that there is some space for WGs that is outside of the ops meetup remit
14:49:46 <fifieldt_> this summit, for the first time, that space is being properly organised by the user committee
14:50:08 <VW> oh?
14:50:09 <yankcrime> you'll probably see a greater variance in operator experience at a summit as well
14:50:36 <VW> good point yankcrime
14:50:38 <fifieldt_> that is a good point too, yankcrime
14:50:49 <fifieldt_> so we need to make sure we have sessions at different experience levels
14:50:56 <VW> although, I wish we could figure out a way to route the less experienced through a mid-cycle first
14:51:04 <fifieldt_> #info difference at summit: 1. devs are there
14:51:05 <VW> such a great way to get better connected to the ops community
14:51:12 <fifieldt_> #info difference at summit: 2. more WG members present
14:51:20 <fifieldt_> #info difference at summit: 3. WG rooms are organised differently
14:51:32 <fifieldt_> #info difference at summit: 4. different ops experience levels
14:51:55 <fifieldt_> right, having "friends" at the summit makes a huge difference
14:52:11 <fifieldt_> maybe there's a way we can achieve similar objectives in another way
14:52:14 <yankcrime> maybe more show-and-tell type sessions at a summit ops meetup, an opportunity for those people who are just starting out on their openstack journey to glean real-world experience from other seasoned operators
14:52:25 <mihalis68> we do have lightning talks
14:52:45 <fifieldt_> right, yankcrime, so this time what we've done in BCN is put the lighning talks over in the "main" conference
14:52:52 <fifieldt_> which will get more audience
14:52:58 <yankcrime> nice, good to see
14:53:04 <fifieldt_> we should make sure that session is also used to educate about how to participate in the ops community
14:53:07 <yankcrime> (haven't been keeping up with the barcelona summit stuff tbh)
14:53:18 <fifieldt_> this is relatively new/hidden info yankcrime :)
14:53:46 <yankcrime> cool, so it's not necessarily just my ignorance then ;)
14:53:52 <VW> I have a slightly different view - and I know I'm the minority - but I selfishly want about 80% of the Ops time in the main summits to be for work
14:54:05 <VW> and leverage the mid-cycles for more of the networking/best practice bits
14:54:09 <VW> but that's me :)
14:54:41 <fifieldt_> It does seem to end up a bit more that way - - by session number, summit a lot more focused on the software than the ops war stories
14:55:03 <VW> yeah
14:55:10 <VW> I think that's good
14:55:14 <VW> but I get what you are saying
14:55:24 <VW> we always want to help people learn how to engage
14:55:33 <VW> that's why I think the WG/Team intro will be good
14:55:39 <fifieldt_> +1
14:55:50 <mihalis68> fifieldt is the intent to move ops sessions at the Summit to be more crowd-sourced too, as we've managed to do a bit with this mid-cycle in NYC?
14:55:58 <fifieldt_> indeed mihalis68
14:56:08 <fifieldt_> unless you'd suggest differences?
14:56:09 <mihalis68> a little bit of work on having a process would help
14:56:14 <mihalis68> I hate heavy process
14:56:26 <mihalis68> but a bit more than we had for this one seems important to me
14:56:49 <fifieldt_> thinking  a submision of mroe than just session names? including a 1-line abstract as well?
14:56:52 <mihalis68> for example, I think the process needs a benevolent dictator, because merely trying to get consensus on every decision doesn't work
14:57:22 <mihalis68> yes, a little bit more detail on the suggestions would be very good
14:57:35 <mrhillsman> i thought fifieldt_ was that
14:57:45 <fifieldt_> I'd be in favor of that - sometimes in the past looking at the session titles I had no idea what the session was about
14:57:56 <mihalis68> tom is the default B.D.
14:58:13 <mihalis68> but he's done it a lot and stated in Austin the desire to move it more into the community. Is that accurate?
14:58:22 <fifieldt_> yeah :)
14:58:26 <mrhillsman> i think a good balance/mix will work well
14:58:34 <mihalis68> it's me for NYC, but I only realized late
14:58:41 <fifieldt_> dynamic duo?
14:58:59 <fifieldt_> (2 mins left)
14:59:15 <mihalis68> it is true that fiefieldt ended up helping a lot, so if someone wants to volunteer to be BD for barcelona they would not be alone
14:59:29 <VW> I'm game to help with that
14:59:32 <mrhillsman> are we going to lock down the ops meetup team roster?
14:59:55 <fifieldt_> it's designed as an "open team" assuming people will come and go
15:00:10 <fifieldt_> eg as we're organising an event in $CITY, more people from $CITY might be in
15:00:11 <mihalis68> it's very open and very loose
15:00:22 <fifieldt_> suggestions?
15:00:28 <mrhillsman> well we over time?
15:00:36 <fifieldt_> unfortunately, yes
15:00:40 <mihalis68> I will make suggestions to mailing list via email
15:00:43 <mrhillsman> i suggest we structure that
15:00:45 <fifieldt_> maybe we can think about this and add it to the agenda for next week too
15:00:46 <mrhillsman> ML
15:00:50 <mihalis68> as most recent victi... volunteer BD
15:00:52 <mrhillsman> agreed
15:00:53 <shintaro> fifieldt_ : I agree
15:01:01 <fifieldt_> ok, great
15:01:05 <fifieldt_> well, thank you all sincerely
15:01:07 <mihalis68> cool
15:01:09 <fifieldt_> it's been a pleasure
15:01:10 <mihalis68> and you tom
15:01:16 <shintaro> thank you
15:01:17 <mrhillsman> great stuff everyone
15:01:19 <fifieldt_> and I bid you a great $TIMEOFDAY
15:01:21 <mihalis68> +1
15:01:24 <fifieldt_> #endmeeting