14:01:23 <VW> #startmeeting Ops Meetups Team
14:01:24 <openstack> Meeting started Tue Sep 13 14:01:23 2016 UTC and is due to finish in 60 minutes.  The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:27 <openstack> The meeting name has been set to 'ops_meetups_team'
14:02:23 <med_> \o
14:02:30 <VW> As always, the agenda is here:
14:02:31 <VW> https://etherpad.openstack.org/p/ops-meetups-team
14:02:33 <VW> sorry
14:02:42 <VW> #link https://etherpad.openstack.org/p/ops-meetups-team
14:02:57 <shintaro> hi
14:03:23 <VW> hello shintaro - thanks for joining
14:04:08 <VW> looks like we didn't record anything from the last meeting in the etherpad
14:04:19 <VW> let me grap the summary from evesdrop if anyone needs to review
14:05:02 <mihalis68> yeah, sorry, I meant to, although last week was kind of minimal - hardly anyone turned up
14:05:20 <VW> #link http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-08-09-14.00.html
14:06:43 <mrhillsman> apologies on tardiness
14:07:00 <mrhillsman> will keep an eye here but have a critical meeting right now
14:07:05 <VW> oh wait - that's even older
14:07:35 <VW> looks like no minutes have made it to http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ since August
14:07:37 <VW> :\
14:08:03 <med_> so lets wing it.
14:08:16 <VW> indedd
14:08:22 <mihalis68> there were eavesdrop minutes last week, I am sure of it. I suspect I didn't enter the magic command correctly
14:08:42 <mihalis68> so it's listed under some other link
14:09:37 <VW> gotcha
14:09:59 <VW> #topic Business from last meeting
14:10:19 <VW> anyone have anything from last meeting they need to re-visit, catch folks up on or actions to report on?
14:10:20 <mihalis68> https://www.irccloud.com/pastebin/x1jhjzxG/
14:11:11 <mihalis68> http://eavesdrop.openstack.org/meetings/openstack_operators/2016/openstack_operators.2016-09-06-14.02.txt
14:11:46 <shintaro> #link https://etherpad.openstack.org/p/NYC-ops-feedback
14:12:03 <mihalis68> We need to hash startmeeting
14:12:09 <shintaro> maybe we can pick topic from feedback session
14:12:14 <mihalis68> but I have a conflict this morning in < 20 minutes
14:12:43 <med_> he started meeting earlier
14:12:57 <med_> at 08:01 MDT
14:13:07 <mihalis68> ok, sorry, IRCCLoud hasn't managed to show me that bit
14:13:22 <VW> cool - well then
14:13:26 * med_ soapboxes...
14:13:44 <VW> #topic NYC Meetup recap
14:13:48 <mihalis68> for those not on this meeting last week, we voted on the idea of VW being the new benevolent dictator of the process for the next meetup
14:13:54 <mihalis68> and this was approved, but it wasn't many people
14:13:55 <med_> I'm for moving Lightning Talks to Open Mic if we do it at Barc. Happy to MC as well.
14:14:23 <mihalis68> +1 for me
14:14:24 <VW> yeah med_ - I agree
14:14:47 <med_> also I think we decided to flatten some of the meeting talks (though that may have been for next mid-cycle, probably also apropos for Barc)
14:14:53 <VW> mihalis68 is correct about Barcelona as well, but with more folks, I'm happy to revisit that when we talk about it shortly
14:15:18 <mihalis68> also several people agree with meeting cadence being weekly for now, certainly I do and Tom F himself and last weeks attendees here
14:15:24 <mihalis68> so I think that has good concensus
14:15:35 <med_> +1
14:16:15 <shintaro> +1 too
14:16:47 <mihalis68> Can you explain flattening talks? I don't get what that is
14:17:07 <VW> yes - we will stick with weekly till Barcelona for sure
14:17:20 <med_> mihalis68, we had several "sessions" (not talks really) that would have easily fit into others and better worked in others instead of broken out.
14:17:22 <shintaro> also +1 to VW being the new benevolent dictator :)
14:17:25 <med_> but hindsight is cleaerer.
14:18:03 <med_> the ones in particular I'm considering are the hypervisor failure (which could have gone into the nova double session) and the scalability (which was a natural fit under LDT)
14:18:04 <VW> yeah - even though I'm a big fan of my working group, I'm leaning towards less WG focused sessions at the mid-cycles
14:18:05 <mihalis68> ah yes. That all comes back to making sure to get more time to spend on the agenda and to flesh it out more so that subject matter experts can say "oh, wait, this session and that session are the same exact thing"
14:18:13 <med_> so just some better mgmt/selection
14:18:17 <VW> and leveing the slots for more topic specific conversations
14:18:24 <med_> kk
14:18:34 <med_> so either way we get less redundance.
14:18:42 <VW> move all the team/wg stuff to the main summits
14:19:01 <mihalis68> a suggestion from last week not locked in was to populate the planner for the next meet up with a standard set of topics immediately
14:19:04 <med_> and it could have all been happenstance/timing of when a PTL / CoreDev showed up on the list vs list already in progress.
14:21:25 <mihalis68> we could talk about actions from last week. I was supposed to notify openstack-operators mailing list of this meeting, however I saw Tom did it and then asked for help as he couldn't make it (on a plane again)
14:21:40 <VW> yes, this is were I wish I could have caught Tom.  Our next one is Barcelona, so I'm not sure what the ratio of planned subjects verusus submitted WG slots is going to be
14:22:26 <med_> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:22:27 <mihalis68> Secondly VW you said you'd ping the mailing list for more volunteers for the meet up team
14:22:30 <med_> shows the BCN page.
14:22:51 <med_> but kind of opaque to me.
14:23:23 <VW> I failed at taht, mihalis68
14:23:33 <VW> but will follow up this meeting with a recap and a request for help
14:23:59 <VW> oh yay - thanks med_
14:24:05 <VW> ok - let's table BCN for just a bit
14:24:22 <VW> anything else action related mihalis68
14:25:15 <mihalis68> that's all I recall. Apologies for being extra scattered, wife just had hip replaced
14:25:40 <VW> eek - that's not fun
14:25:43 <VW> and no worries mihalis68
14:25:57 <mihalis68> I just think the urgent thing right now is : work out the team for BCN and start the process of topics for sessions ASAP
14:26:13 <VW> ok - to keep my cat herder/meeting wrangler hat on.  Anything else from NYC we want to discuss before we hop to BCN
14:26:16 <mihalis68> I'm on team, plan to book BCN this week
14:26:33 <mihalis68> Oh yes I have a lingering action to just write up some hints and tips for next time
14:26:37 <mihalis68> that's it from me
14:26:50 <mihalis68> based on trying to pull together a non-Tom-based process here
14:26:56 <mihalis68> I did some, but it's not done
14:26:59 <med_> mihalis68, stupid question time: what's your name?
14:27:05 <mihalis68> Chris Morgan
14:27:09 <med_> xlnt
14:27:15 <med_> totally guessable from the NIC.
14:27:32 <mihalis68> I have in the past put name and email address on the meeting ether pad.
14:27:40 <med_> gotcha
14:27:44 <mihalis68> I will after my conflicting meeting in 2 minutes
14:28:02 <VW> any last minute thoughts before you go mihalis68
14:28:30 <mihalis68> i think email to openstack-operators asking if anyone else will join team for BCN meet up is urgent. I can do it if you like
14:28:52 <mihalis68> and someone (looks at VW) maybe could start a topic list for BCN agenda to get it going
14:29:37 <VW> yep - I'll start an etherpad and send out a follow up to this meeting, etherpad link and ask for help - promise :)
14:29:44 <mihalis68> I'll jump back on here after and see how rest of meeting went. TTFN
14:29:57 <VW> #action VW set up a topic etherpad to ML for BCN
14:30:10 <VW> #action VW email follow up to this meeting to ML
14:30:22 <VW> Ok - last call - anything else NYC related?
14:30:35 <VW> med_, shintaro, anyone else?
14:30:46 <med_> nack
14:31:35 <shintaro> no from me
14:31:41 <VW> cool - then
14:32:10 <VW> #topic Barcelona - agenda brainstorming preperation
14:34:23 <VW> as mentioned earlier, the schedule is roughed out here
14:34:25 <VW> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:34:32 <VW> have you all looked at that yet?
14:35:15 <med_> looks like three of us are viewing
14:35:16 <shintaro> yes. we have four large rooms and three working rooms
14:35:20 <med_> and that's my first look.
14:35:26 <med_> xlnt
14:37:23 <VW> Also, there was a call for WG submissions due in by Thursday this week
14:39:05 <shintaro> Is that outside of OpsMeetup?
14:40:12 <VW> No, it's part of the Ops sessions in BCN
14:40:37 <shintaro> Oh ok
14:40:38 <VW> I suspect they will use some of the sessions on the calendar titled "Ops work #"
14:40:51 <VW> and fill those with submissions
14:41:12 <VW> plus, it looks like we have quite a bit of unallocated space
14:43:35 <shintaro> yes, on Wednesday. But I'm not sure if Tom has assigned the sessions for purpose. Could be just a template
14:43:53 * med_ will read the rest later, will participate in BCN planning, etc but has to step out.
14:44:26 <VW> my big question is do we go ahead and put an etherpad out there for topic ideas
14:44:36 <VW> or do we want to pre-seed it at all
14:45:39 <shintaro> I think we should put out the etherpad. since the feedback from NYC was that we didn't have enough time to discuss on etherpad befor the meetup
14:45:46 <VW> OK
14:45:47 <VW> cool
14:46:16 <VW> I'll be clear that this is just topics for discussion and that WG/Teams should submit through the process
14:46:30 <VW> I think it is just you and I, shintaro
14:46:35 <VW> anything else you have?
14:46:39 <VW> since I know it is late there
14:47:31 <shintaro> I think we need to check Tom which session will be assigned to WG and which are for topics.
14:47:56 <VW> yes - I will try and get that clarification from him
14:48:12 <VW> we'll try to discuss that here next week
14:48:52 <shintaro> ok.
14:50:24 <VW> alright, well unless you object, I'll cut this off a few minutes early and let you get on with your evening
14:50:26 <mrhillsman> i will try to catch up from the minutes
14:50:33 <mrhillsman> apologies again for my non-participation
14:50:41 <VW> oh hey mrhillsman
14:50:41 <mrhillsman> provisioning servers :)
14:50:47 <shintaro> ok with me
14:50:55 <VW> there is still time to discuss anything you would like
14:51:08 <mrhillsman> i was just dipping back in waiting on a reply from someone
14:51:19 <mrhillsman> nothing right now
14:51:29 <mrhillsman> if i can be assigned anything though
14:51:31 <mrhillsman> feel free to
14:52:12 <VW> for now, I just have to get an email out with a few things, you are off the hook, mrhillsman
14:52:16 <VW> but we'll meet again next week
14:52:21 <VW> same bat time same bat channel
14:52:25 <mrhillsman> :)
14:53:10 <VW> alright then.  I'm going to call it.  I'll get that email out today
14:53:17 <VW> thanks for joining and I'll "see" you all next week
14:53:21 <shintaro> thanks VW
14:53:38 <VW> #endmeeting