14:00:18 <fifieldt> #startmeeting Ops Meetups Team
14:00:19 <openstack> Meeting started Tue Sep 20 14:00:18 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:23 <openstack> The meeting name has been set to 'ops_meetups_team'
14:00:25 <fifieldt> start on time, finish early :)
14:00:43 <fifieldt> Hello all, and welcome to )ps Meetups Team meeting :)  NB: If you're new, or just idling in the channel, be sure to have read: #link https://wiki.openstack.org/wiki/Ops_Meetups_Team for background.  Check out our agenda items at: # link https://etherpad.openstack.org/p/ops-meetups-team  As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.  Secondly, if there's so
14:00:55 <fifieldt> please add it to that same etherpad.
14:01:04 <fifieldt> yay for line breaks
14:01:15 <fifieldt> #topic last meetings
14:01:30 <fifieldt> Apologies - I wasn't able to make it to the last two meetings
14:01:31 <fifieldt> any news to share?
14:01:52 <fifieldt> :)(
14:02:47 <dc_mattj> we appointed VW benevolent dictator while you were away
14:03:01 <fifieldt> agenda needs love: https://etherpad.openstack.org/p/ops-meetups-team
14:03:12 <fifieldt2> looks like my other client died
14:03:18 <fifieldt2> where are we at?
14:03:45 <VW> sent out the etherpad this morning
14:03:49 <VW> I did have a question fifieldt2
14:03:51 <shintaro> we wanted to ask fifield for the room assignment details for BCN in docs spreadsheet
14:03:56 <fifieldt2> ok
14:04:00 <fifieldt2> what was the question?
14:04:03 <VW> I know they did a call to the WG leaders for submissions
14:04:19 <VW> is there going to be a larger call to submit via the tool, or will we rely on ehterpad from here
14:04:32 <fifieldt2> The rooms we have on the spreadsheet are ours to use as we see fit
14:04:44 * fifieldt2 waves at mihalis68
14:04:52 <mihalis68> good morning, sorry I'm late
14:04:56 <mihalis68> *waves*
14:05:17 <fifieldt2> does that make sense VW, shintaro ?
14:05:31 <dc_mattj> just realised I had an action, which I've just done, to reach out on the mailing list and beg for more volunteers ;)
14:05:34 <VW> yeah - rooms make sense
14:05:35 <shintaro> all rooms for Wed and Fri as well?
14:06:03 <fifieldt2> sorry, good point
14:06:06 <fifieldt2> x-proj isn't us
14:06:08 <VW> just wasn't sure if I should direct general session ideas to the ehterpad and working group ideas to the submission tool or what
14:06:14 <fifieldt2> that's just to show where the cross-project sessions are happening
14:06:29 <fifieldt2> anything marked Ops Fishbowl
14:06:34 <fifieldt2> or Ops Work
14:06:36 <fifieldt2> is ours
14:06:38 <fifieldt2> to assign
14:06:55 <fifieldt2> the Friday room will be a half day room, laid out in fishbowl format for the "informal" meetup
14:06:58 <fifieldt2> as per Tokyo tradition
14:07:05 <fifieldt2> but I don't know specifically which room that is yet
14:07:12 <fifieldt2> whereas the Tuesday rooms are 100% locked in
14:07:55 <fifieldt2> all clear?
14:08:03 <VW> clear as mud :P
14:08:07 <dc_mattj> lol
14:08:09 <shintaro> ok thanks. so we have all green and purple rooms on Tue and Fri. clear.
14:08:23 <fifieldt2> We can remove the x-proj stuff to make it cleared if you want
14:08:39 <fifieldt2> shintaro: correct
14:09:00 <VW> will the x-proj be the dev(and ops) discussing things like Nova, Neutron, etc?
14:09:16 <fifieldt2> tat was just there for planning
14:09:22 <VW> oh - ok
14:09:26 <fifieldt2> yes
14:09:37 <VW> was going to say, it might be nice to actually fill those in as they are decided
14:09:49 <VW> then Ops folks can see how Ops sessions they are interested in line up with Dev sessions
14:09:49 <VW> etc
14:09:50 <fifieldt2> cross project issues
14:09:51 <VW> just a though
14:09:53 <VW> thought
14:10:37 <fifieldt2> it's clear this is causing confusion - lets nuke them for now?
14:11:03 <VW> ok
14:13:19 <VW> so fifieldt2 is having some irc issues
14:13:29 <VW> hopefully he is back
14:13:33 <VW> but if not, we'll try to drive ahead
14:13:48 <fifieldt2_> annoying
14:13:50 <fifieldt2_> so
14:13:53 <fifieldt2_> what I was trying to say is
14:14:03 <fifieldt2_> not all cross project sessions are necessarily relevant to ops
14:14:09 <fifieldt2_> so let's remove them from the sheet for now
14:14:09 <VW> agreed
14:14:13 <VW> cool
14:14:14 <fifieldt2_> until we know what they are
14:14:15 <fifieldt2_> ok
14:14:18 <mihalis68> my connection is stable but no scroll back from before I joined. I think I need to get my employer to pay for better IRCCLoud access
14:14:18 <fifieldt2_> next up is ... ?
14:15:22 <VW> "lightning talks"
14:15:33 <VW> you have them in the Ops War stories track on the etherpad
14:15:45 <VW> we also talked about "open mic" instead
14:15:48 <fifieldt2_> they are indeed in the Ops War Stories track
14:15:50 <VW> but that's been a while and I forget
14:15:52 <mihalis68> I recall a couple of times people saying drop lightning talks in favor of open mic
14:15:53 <mihalis68> yeah
14:16:08 <fifieldt2_> that was certainly the case at NYC
14:16:09 <serverascode> open mic sounds interesting
14:16:14 <fifieldt2_> however, does it work in the summit context?
14:16:36 <shintaro> Ops War stories is in the general session and not OpsMeetup, right?
14:16:48 <fifieldt2_> correct, but we are organising 2 slots of it
14:16:53 <VW> cool
14:16:59 <dc_mattj> so isn't open mic basically what we do already in the big final day session at Austin
14:17:05 <VW> then I personally say we roll with that and figure out open mic for next mid-cycle
14:17:10 <fifieldt2_> which is for lightning talks
14:17:16 <VW> we have a lot we are still figuring out right now
14:17:17 <fifieldt2_> my opinion is that it might be better to organise them a little more ( eg confirming the speakers :) ) rather than less
14:17:37 <fifieldt2_> will work better
14:17:37 <fifieldt2_> since it;s a wider audience
14:18:13 <mihalis68> maybe have a few confirmed people in the lightning talk style but try to leave a bit at the end for anyone who wants to step up?
14:18:26 <fifieldt2_> not our usual "heavily involved" ops crew
14:18:27 <dc_mattj> ah I see
14:18:31 <mihalis68> our supply of lightning talkers did not fill the time slot anyway
14:18:48 <dc_mattj> ignore me then, we're talking open mic in terms of still a lightning talk but without a schedule
14:19:34 <mihalis68> how many of the team are here today?
14:20:43 <VW> Ok folks - let's put lightning talks to the side
14:21:01 <VW> I'll make a "dictator" call for now.  If they are solved for BCN as part of war stories, that's good
14:21:10 <VW> we may need to spend a little time working on the vetting, etc
14:21:29 <VW> we'll pic open mic back up for the next mid-cycle
14:21:49 <fifieldt-7> (apologies - freenode has determined that my IPv4 address is bad and is banning it, and the latency of the web client causes timeouts every few minutes. IPv6 is down at the moment due to me)
14:21:51 <mihalis68> works for me, the different mix of people point is important
14:22:16 <VW> I would agree
14:22:32 <VW> I just don't want to over complicate our lives right now
14:22:32 <dc_mattj> +1
14:23:19 <fifieldt-7> so, "lightning talks" or "architecture show and tell" as the titie?
14:23:21 <fifieldt-7> title*
14:23:53 <mihalis68> personally I liked the freedom of lightning talks, allows for the unexpected
14:24:08 <shintaro> +1 for LT
14:24:21 <dc_mattj> although architecture show and tell might encourage more participants as it's a bit more narrow
14:24:31 <dc_mattj> narrow could also be a bad thing though
14:24:50 <VW> +1 here to
14:25:36 <dc_mattj> I'll go with the consensus then ;)
14:25:37 <mihalis68> Seems we have consensus on we will have curated lightning talks session
14:26:02 <VW> excellent
14:26:24 <VW> fifieldt-7 you here still?
14:26:31 <med_> sorry I wasn't here.
14:26:51 <med_> I thought lightning talks were going to be called "Open Mic"
14:27:04 <med_> but name is not terribly important.
14:27:07 <mihalis68> so tom pointed out that for BCN the mix of people is quite diff
14:27:10 <mihalis68> and that resonated
14:27:12 <med_> truedat
14:27:15 <med_> reading scrollback now.
14:27:17 <mihalis68> unfortunately Tom is suffering connection issues
14:27:26 <VW> yes
14:27:50 <VW> so, I'll try to follow up with him about who is going to curate those if they are a couple of sessions in a main summit track
14:27:55 <mihalis68> so specifically for BCN there appears to be consensus around it will be "lightning talks" with curated speakers
14:28:17 <med_> kk
14:28:23 <mihalis68> do you want to use the meetbot # commands and record that?
14:28:40 <fifieldt-7> yeah, normally we'd just have someone volunteer through the moderator process for those
14:28:42 * med_ assumed the meeting wasnearly over...
14:29:05 <med_> and I'm happy to volunteer to MC Lightning talks (and happy to let someone else as well.)
14:29:15 <fifieldt-7> but we don't have a lot of time before BCN
14:29:52 <VW> yep - a month a way
14:29:56 <VW> away even
14:30:02 <mihalis68> I think there is "curate" and then "MC" which are not the same thing
14:30:13 <mihalis68> curate is vet speakers and topics, right?
14:30:18 <med_> agreed, The curation is gatekeeping, MC is cat herding.
14:30:19 <mihalis68> and maybe drum up more if necessary
14:30:32 <mihalis68> I think you'd be good at either or both, don't get me wrong :)
14:31:00 <mihalis68> I could take on trying to find lightning talkers... would that help?
14:32:41 <mihalis68> Oh I see VW said he'd talk to tom about that. ok
14:32:41 <VW> ok - in the spirit of moving on...
14:32:59 <dc_mattj> +1, that's a single session and we have a whole agenda to fill ;)
14:33:32 <VW> #action VW reach out to fifieldt-7 to work on the best process for vetting and moderating lightning talks
14:33:44 <VW> #action VW include mihalis68 in said discussion
14:34:10 <VW> #topic BCN session planning
14:34:16 <dc_mattj> VW, can I make a suggestion re the session planning ?
14:34:22 <VW> always
14:34:28 <mihalis68> Thanks for the emails with the links, I see those
14:34:54 <dc_mattj> it strikes me the last few have been relatively similar, we could start with a default set and put that forward for additions/removals
14:35:01 <dc_mattj> which might be better than starting with a clean sheet
14:35:14 <VW> fair enough
14:35:22 <VW> can I call on you all to add some of those seed ideas
14:35:32 <VW> #link https://etherpad.openstack.org/p/BCN-ops-meetup
14:35:32 <dc_mattj> yup
14:35:35 <mihalis68> did you also suggest this prior? I've heard the idea and I am in favor, especially if it's a month to bcn (cripes, really?)
14:35:36 <VW> I wanted to get it out today
14:35:41 <VW> so we can start point folks at it
14:35:42 <dc_mattj> yes, I suggested it last meeting
14:35:48 <mihalis68> yeah, +1 to that
14:36:22 <VW> sorry - last couple of weeks have been more nutty than expected, so i didn't have time to round you all up ahead of tie
14:36:23 <VW> time
14:36:23 <mihalis68> Do we have any star speakers? They were the easiest sessions to agree and place - sean dague for example
14:36:28 <VW> but we need the link out there
14:36:47 <VW> I'm not aware of any
14:36:51 <mihalis68> and to flip it, are there any topics people would like us to try to find star speakers for?
14:36:55 <dc_mattj> Nova
14:36:59 <dc_mattj> is always a good one
14:37:11 <dc_mattj> and applies to everyone
14:37:28 <VW> but here is what I'm thinking.  We should plan on 2 weeks from now to look at the etherpad and try and set the schedule
14:37:33 <mihalis68> like we (Bloomberg) got canonical to talk about ubuntu packaging in particular, which they graciously agreed to
14:37:40 <VW> at least the general sessions
14:37:59 <mihalis68> "hey sean,  you know that long talk you just did? We LOVED IT... "
14:38:16 <med_> and so would everyone else in the Ops Cmty
14:38:34 <mihalis68> does someone know sean personally?
14:38:34 <med_> we may have to involve more beer and chocolate or some other incentive.
14:38:41 <mihalis68> I did think it was very good and well received
14:39:16 <dc_mattj> so can I suggest we reach out to John Garrett
14:39:17 <dc_mattj> on Nova
14:39:31 <VW> Garrett or Garbutt
14:39:32 <dc_mattj> Garbut
14:39:37 <dc_mattj> damn auto-correct ;)
14:39:43 <VW> hee hee
14:39:48 <VW> I can do that
14:39:53 <VW> what do you want me to ask him
14:40:06 <VW> if he'd be willing to do a general session on Nova with Ops
14:40:14 <dc_mattj> maybe we could do a state of Nova talk, followed by a general Nova discussion session
14:40:19 <dc_mattj> which is what we did in Manchester
14:40:28 <VW> awesome
14:40:37 <VW> I'll ping him and try to have an answer by next meeting
14:40:41 <mihalis68> +1 sounds good
14:40:50 <VW> #action VW reach out to Garbutt about joining a session
14:41:06 <dc_mattj> I've brain dumped some stuff in the planning ether pad
14:41:14 <VW> see that - thanks dc_mattj
14:41:23 <VW> everyone else do the same
14:41:30 <VW> and then spread the word
14:41:41 <VW> hopefully, in two weeks, we can lock down a lot of the calendar
14:41:46 <mihalis68> are you being modest in not putting large deployments? :)
14:41:53 <dc_mattj> I'll also take an action to review the last couple of feedback sessions and see what there is in there to guide us in a basic set
14:42:02 <VW> well, that's where I was trying to ask fifieldt-7 some things
14:42:22 <VW> they actually reached out the the leaders of the more regular working groups/teams and had us submit requests through the talk tool
14:42:28 <VW> a week or two ago
14:42:30 <dc_mattj> can you give me a #action please VW
14:42:32 <mihalis68> I think people liked large deployments session and scaling but thought they should have been merged
14:42:41 <VW> so, I think that will drive a lot of the WG assignment first
14:42:50 <dc_mattj> Scaling is a good general session
14:43:01 <mihalis68> yeah
14:43:04 <dc_mattj> perhaps separate from the actual large deployments WG
14:43:10 <dc_mattj> which are supposed to be for actual work
14:43:12 <VW> #action dc_mattj review last few feedback sessions and report at next meeting
14:43:22 <mihalis68> I think of it as "stories around mistakes we may be about to make" since our scale is quite small in this context
14:43:23 <dc_mattj> ty
14:43:33 <dc_mattj> Ive added a scaling general session
14:43:56 <VW> yeah - for example, I asked for one session on Tuesday for LDT to plan which sessions we want members in
14:44:05 <dc_mattj> I'm also going to add another OSOps session to try and get more contributions
14:44:11 <VW> and submitted a second request for one of Friday (blank space) to review them all and plan work
14:44:18 <dc_mattj> the repos are still pretty poorly contributed to and there must be tons of stuff out there
14:45:08 <VW> There was also an email request about a Docs session in the Ops track
14:45:17 <mihalis68> dc_mattj what are you updating? the ether pad? I don't see general scaling
14:45:19 <VW> I've added it to the etherpad as a general session idea for now
14:45:20 <dc_mattj> is Scientific Working Group part of Ops or are they doing their own thing
14:45:33 <mihalis68> oh never mind, must be blind
14:45:42 <dc_mattj> lol was just about to tell you where it was
14:45:47 <VW> let's table specific WG's just now dc_mattj
14:45:51 <VW> let me find out what's up with the other process
14:45:58 <VW> we'll stay focused on general sessions
14:46:01 <dc_mattj> k
14:46:01 <mihalis68> so we are focusing on general sessions now>
14:46:09 <mihalis68> meant as ?
14:46:10 <VW> and probably pick up some WG/breakout ideas on the etherpad
14:46:19 <VW> for the most part mihalis68
14:46:32 <VW> was going to clear that up before the IRC gremlins took fifieldt away
14:46:47 <VW> so, will take that off line for now
14:47:03 <VW> in the meantime, get out and drum up some comments to the etherpad
14:47:04 <VW> :D
14:47:24 <dc_mattj> one last thing - would be good to get some stuff in there about the work the UX group have been doing with the ops community
14:47:30 <fifieldt> hi, I think I have a connection now
14:47:37 <fifieldt> what was the question VW?
14:47:39 <mihalis68> config management is on the ether pad, but was quite controversial in NYC
14:48:09 <mihalis68> tom and I put it in, but Melvin had to deal with a lot of "why is this here, please don't just ask us which tools we use" etc etc
14:48:25 <dc_mattj> I'm more interested in patterns, workflow etc.
14:48:32 <VW> when/how the working group submission we made via the tool would be handed off to this process
14:48:36 <fifieldt> plus, at the summits, puppet, ansible etc already have their own sessions
14:48:43 <dc_mattj> k
14:48:54 <VW> so we could schedule and then look for additional topics off the etherpad
14:49:04 <dc_mattj> I also added a CI/CD suggestion, which might be more targeted
14:49:11 <VW> OR, are we going to do a broader call for WG submissions via the tool, fifieldt
14:49:47 <mihalis68> which tool is that? I missed something unless it's just the googledoc
14:49:55 <fifieldt> oh, thought I answered that above VW
14:50:02 <fifieldt> we are in control of the rooms on the spreadsheet
14:50:15 <VW> ah - but we don't have the list of submissions :D
14:50:38 <fifieldt> don't we?
14:50:45 <fifieldt> I thought that was what our etherpad was for :)
14:51:16 * VW is confused
14:51:28 <VW> what was the thing that Erin sent out then
14:51:37 <fifieldt> that was for working groups
14:51:51 <fifieldt> much broader thing than you find in ops stuff
14:52:08 <fifieldt> those are in different rooms on different times
14:52:26 <fifieldt> it is confusing.
14:52:36 <fifieldt> but not in our control :)
14:53:07 <VW> so working groups/teams are not any part of this - https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:53:35 <fifieldt> nothing on there is controlled by or related to the process Erin sent out
14:53:55 <VW> ok
14:54:37 <VW> apologies then, I thought the WG designation was one and the same between the two processes
14:55:18 <fifieldt> rather confusing
14:56:08 <VW> indeed :\
14:56:31 <mihalis68> I'm confused too
14:56:59 <VW> ok - we are almost out of time
14:57:17 <VW> so, it sounds like we need to do the following next week
14:57:24 <VW> 1.  Check progress on etherpad
14:57:39 <VW> 2.  See if Garbutt and/or others are willing to do a state of Nova
14:58:03 <VW> 3.  See if we can unconfuse ourselves on WGs
14:58:08 <dc_mattj> 4. Profit !
14:58:15 <VW> 4.  Talk a little about next midcycle
14:58:18 <VW> the profit
14:58:20 <mihalis68> 5. buy tom new working IP address
14:58:27 <VW> did I miss anything fifieldt
14:58:32 <fifieldt> sounds good to me
14:58:44 <mihalis68> still could do with more participation in this team I would say
14:58:54 <fifieldt> 'also, if anyone knows a good TSP v6 client for xenial I'd be greatful - gogoc package no longer in there
14:58:57 <fifieldt> ;)
14:58:57 <mihalis68> i.e. more people
14:59:04 <fifieldt> +
14:59:05 <fifieldt> 1
14:59:19 <dc_mattj> both VW and I just posted to the ops list about that
14:59:32 <fifieldt> someone send a tweet and I can RT or something
14:59:32 <mihalis68> yeah
14:59:35 <serverascode> I don't really have much to say, but I will be in BCN and I am willing to take on whatever help y'all need
14:59:36 <mihalis68> I will
14:59:40 <med_> and I joined the session thanks to the email propmt...
14:59:50 <med_> I still didn't really participate but moral support.
15:00:11 <mihalis68> that helps too
15:00:23 <mihalis68> time
15:00:27 <VW> #link https://etherpad.openstack.org/p/ops-meetups-team roughed out already for next week based on above
15:00:41 <fifieldt> w00t
15:01:15 <med_> thanks VW, Tom, Mihalis68
15:01:38 <mihalis68> vw I think you have to end meeting
15:01:38 <fifieldt> time to #endmeeting ?
15:01:41 <mihalis68> yeah
15:01:43 <VW> yep
15:01:47 <dc_mattj> speak next week all
15:01:52 <mihalis68> TTFN
15:01:55 <fifieldt> #endmeeting