14:00:13 <fifieldt> #startmeeting Ops Meetups Team
14:00:14 <openstack> Meeting started Tue Sep 27 14:00:13 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:18 <openstack> The meeting name has been set to 'ops_meetups_team'
14:00:31 <fifieldt> Hello all, and welcome to the Ops Meetups Team meeting :)
14:00:31 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:00:34 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:00:34 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:00:37 <fifieldt> for background.
14:00:39 <fifieldt> Check out our agenda items at:
14:00:42 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:00:45 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:01:08 <fifieldt> Is VW around?
14:01:16 <VW> he is
14:01:23 <VW> and bad at watching clocks
14:01:25 <VW> :D
14:01:26 <VW> hola
14:01:37 <fifieldt> I saw some work being done in the BCN spreqadsheet, may that have been you?
14:01:40 <fifieldt> also: hi :)
14:02:16 <fifieldt> #topic     Check progress on etherpad - https://etherpad.openstack.org/p/BCN-ops-meetup
14:02:24 <VW> no, I haven't done a lot, let me look
14:02:26 <fifieldt> anyway, how is BCN agenda brainstorming going?
14:02:49 <fifieldt> #link https://etherpad.openstack.org/p/BCN-ops-meetup
14:03:16 <shintaro> I did add proposed items to docs from etherpad
14:03:43 <fifieldt> ah, it was you shintaro
14:03:47 <fifieldt> thank you so much!
14:04:00 <fifieldt> so, from the organisation aspect
14:04:09 <fifieldt> we're basically out of time to continyue agenda brainstorming
14:04:13 <fifieldt> we need to make an agenda ASAP
14:04:14 <zioproto> I added my self as moderator volunteer as usual
14:04:32 <fifieldt> the next step was as shintaro has done - take the etherpad and then make a list of the sessions that have been proposed
14:04:36 <fifieldt> we then select the sessions
14:04:40 <fifieldt> and allocate them to the schedule
14:04:51 <shintaro> I saw some items proposed to general session could be working session, like Telecom/NFV
14:05:20 <VW> sounds good
14:05:21 <fifieldt> right - it seems (like as ususal) people have just listed everything undert the one heading
14:05:30 <VW> got a lot more etherpad input than I expected
14:05:34 <fifieldt> mihalis68 has some expertised on this agenda wrangling
14:05:45 <mihalis68> I do?
14:05:47 <mihalis68> :)
14:05:49 <serverascode> oops my bad, I didn't see the other section
14:05:51 <serverascode> for NFV
14:06:09 <dc_mattj> are we doing an intro session in the first slot ?
14:06:10 <fifieldt> when we did NYC together, basically one person had a go on the agenda ... then a skype call ensues to bash out conflicts and other things
14:06:22 <fifieldt> dc_mattj also knows this well :)
14:06:48 <fifieldt> dc_mattj: purely for information - there will be a "Design Summit 101" in the first slot
14:06:49 <mihalis68> the process is not sophisticated. I found the most +1s and took a stab at which room size
14:06:52 <zioproto> are we going to edit the google doc now ?
14:06:56 <fifieldt> in the designs ummit, potentially
14:07:04 <fifieldt> which is more on the dev side
14:07:08 <fifieldt> but in the past was used for "both"
14:07:20 <fifieldt> In the past, we also had a separate 101 for ops and one for dev, on at the same time
14:07:23 <mihalis68> I can't actually get interactive on google docs here at the office unless I bring in a laptop and get off the corporate network
14:07:25 <fifieldt> it didn't go down too well
14:07:37 <dc_mattj> so when you say first slot, you mean the Tue 11.15 - 11.55 ?
14:07:55 <fifieldt> also for informatioin, If I recall correctly, VW was suggesting we have a slot that is all working group leads to explain their groups
14:08:02 <dc_mattj> +1
14:08:03 <fifieldt> indee dc_mattj 0- the first slopt allocated to ops
14:08:03 <VW> yes
14:08:14 <fifieldt> so, thoughts?
14:08:14 <VW> but I also want to get edgar in here next week
14:08:35 <VW> there are some "new"/different things going on with the User comittee it sounds like
14:08:42 <VW> and requires attendance for the WG leads
14:09:22 <fifieldt> right
14:09:32 <mperazol> hei - I'm a bit new to this discussion - so, when we say for example we'll have a topic like OpenStack on Containers, does it mean we'll bring folks from the OpenStack-Ansible/Kolla teams to explain what they're doing or are we going to focus on the "Ops" aspect related to this?
14:09:46 <fifieldt> hi mperazol !
14:10:01 <mperazol> hi - newbie, so be patient with my questions :-)
14:10:04 <fifieldt> very short answer: it depends on the room
14:10:09 <fifieldt> newbies are awesome!
14:10:15 <fifieldt> they don't have any bad assumptions :)
14:10:19 <dc_mattj> mperazol, I hope we'll get some of them anyway, but the session is more general on what's going on in the community
14:10:51 <mperazol> ok. I asked that because my team does have some experience in providing Ops for these topics
14:10:59 <dc_mattj> so fifieldt is that first session one that can be already allocated ?
14:11:05 <dc_mattj> ie. to design summit 101 ?
14:11:16 <dc_mattj> if I've understood you correctly
14:11:19 <fifieldt> design summit 101 you won't find on our spreadsheet
14:11:27 <fifieldt> ttx organises that :)
14:11:48 <fifieldt> but if we want to hold off a first-session slot "just in case" we clear up something and need it
14:11:51 <fifieldt> we can
14:12:07 <zioproto> mperazol: if you have experience on a topic you can add yourself at the bottom as a volunteer to moderate the session
14:12:07 <dc_mattj> right, but are you saying that is at 11.15 ? so we don't want to fill that slot ?
14:12:13 <dc_mattj> I'm confused ;)
14:12:16 <fifieldt> excellent mperazol - looking forward to hearing all the things
14:12:29 <fifieldt> dc_mattj: I am asking for your opinions :)
14:12:32 <mihalis68> I find this planning the hardest yet
14:12:41 <mihalis68> we are like a third track at a 2-track conference
14:12:42 <fifieldt> summits are 3X size mihalis68  :)
14:12:47 <mperazol> @zioproto:  I'll do add some stuff today and see what I could volunteer for
14:12:56 <mihalis68> +1 to keep first slot open
14:13:12 <mihalis68> so people can go to ttx's thing, or we can fill in at last minute
14:13:18 <dc_mattj> zioproto, mperazol I'd say it doesn't particularly matter if you're deep on a topic, it's more about keeping the discussion flowing
14:13:26 <dc_mattj> +1 mihalis68
14:13:39 <mihalis68> so the next slot should be a popular one... openstack on containers received lots of +1
14:13:45 <fifieldt> ok, so of the 11:15 - 11:55 slots ( 7 rooms in all) we will keep one of them open
14:14:01 <fifieldt> I marked the spreadsheet accordingly
14:14:22 <fifieldt> let's keep the meeting going
14:14:30 <fifieldt> BCN session brainstorming to schedule oprocess
14:14:33 <fifieldt> we need people to do this
14:14:37 <fifieldt> who's up for it?
14:14:43 <zioproto> guys can anyone post the link to the spreadsheet ?
14:14:46 <VW> I am - just got a phone call at the moment
14:14:51 <fifieldt> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:14:52 <mihalis68> https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit?pref=2&pli=1#gid=803513477
14:14:54 <fifieldt> sorry zioproto !
14:14:55 <zioproto> thanks
14:15:02 <dc_mattj> fifieldt, don't think I have edit rights on the doc
14:15:11 <fifieldt> preferred gmail account
14:15:12 <fifieldt> ?
14:15:32 <dc_mattj> ah sorry, just realised I'm using my other one - yes, the one I'm using right now - therealmattjarvis@gmail.com
14:15:44 <dc_mattj> I have rights from my dc account
14:15:58 <fifieldt> ok, so, to claridfy what is going down - we probably need
14:16:08 <fifieldt> 1) one person to make a first attempt at an agenda
14:16:31 <fifieldt> 2) one to five people to have a skype call with person from #1 to fix up the proposal
14:16:40 <fifieldt> 3) one person to email the sample agenda to the ops ML
14:16:46 <fifieldt> who volunteers for which number?
14:16:47 <fifieldt> :)
14:16:59 <dc_mattj> I'm happy to work through a first agenda
14:17:17 <zioproto> I get number 2
14:17:18 <VW> you sure dc_mattj?
14:17:19 <mperazol> I'd like to attend the call on #2 too if you guys will have me
14:17:22 <mihalis68> I can join the skype
14:17:23 <zioproto> my skype nickname is zioproto
14:17:25 <shintaro> I'm happy to do any
14:17:29 <VW> put me down for 2 and 3
14:17:42 <mihalis68> wow. just like that, a team emerged ! :)
14:17:44 <fifieldt> #action dc_mattj to make a rapid "first pass" BCN agenda
14:17:46 <dc_mattj> VW, I'll do first pass
14:18:02 <VW> sounds good
14:18:05 <dc_mattj> couple of quick questions though
14:18:05 <VW> thanks dc_mattj
14:18:11 <mrhillsman> i can do 2 and/or 3
14:18:20 <dc_mattj> we don't currently have any WG's
14:18:47 <dc_mattj> I know some of them that have been ops before have sorted themselves out eg. scientific
14:18:54 <fifieldt> #action zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
14:18:56 <dc_mattj> but do we have Large Deployments etc. ?
14:19:06 <VW> they handled that "differently" dc_mattj
14:19:17 <zioproto> dc_mattj: what is your skype nickname ?
14:19:21 <VW> and I'm not completely sure they will relate to this schedule
14:19:25 <dc_mattj> ok, so all the coloured sessions are basically available for general sessions ?
14:19:25 <fifieldt> #action after the call, someone from that group to immediately email ops ML with draft agenda for feedback
14:19:29 <fifieldt> on timing
14:19:35 <fifieldt> it would be great if this could happen this week
14:19:42 <mrhillsman> fifieldt you forgot VW :)
14:19:48 <fifieldt> oh, damn
14:19:50 <dc_mattj> zioproto, mattj-datacentred
14:19:57 <fifieldt> #action fifieldt to remember VW
14:20:01 <mrhillsman> lol
14:20:02 <VW> lol
14:20:06 <dc_mattj> I can have a rough pass done tomorrow
14:20:14 <fifieldt> awesome!
14:20:33 <fifieldt> maybe everyone email dc_mattj with your emails and skype IDs using the address he posted above
14:20:37 <fifieldt> of IRC message him
14:20:40 <serverascode> I submitted for some space for the telecom/NFV group but haven't heard back yet, just FYI
14:20:54 <dc_mattj> fifieldt, on the AUC and UX stuff, do we want to reach out to Piet and Shamail and see if they want to do anything ?
14:21:22 <fifieldt> dc_mattj: priority is getting what we have suggested written into an schedule first I think
14:21:32 <fifieldt> I think free slot availabioluty should be easy after that
14:21:33 <fifieldt> yeah?
14:21:40 <mperazol> I'm not seeing a topic on availability & health monitoring (e.g. nagios, zabbix, etc. and OS services like Monasca, etc.) - shouldn't we have something along these lines too? I could moderate if you think that's an interesting topic
14:21:41 <mihalis68> and (as per lessons learned last time) taking those topics and fleshing them out more
14:21:43 <dc_mattj> k
14:22:01 <fifieldt> mperazol: add to the etherpad :)
14:22:07 <mperazol> ok, doing that now
14:22:08 <dc_mattj> mperazol, logging and monitoring covers that
14:22:24 <dc_mattj> always a popular discussion
14:22:24 <fifieldt> ok, anything more on BCN agenda that we need to cover in this meeting?
14:22:30 <mperazol> so - add as bullets there?
14:23:12 <fifieldt> yeah, in https://etherpad.openstack.org/p/BCN-ops-meetup
14:23:28 <dc_mattj> mperazol, once we get everything in we'll add new ether pads for each topic, but for now you can add any subbullets to the main one
14:23:32 <dc_mattj> and we can transfer later
14:23:52 <fifieldt> shintaro, how are you feeling about the process? anything we've missed?
14:24:12 <mrhillsman> mperazol that would fall under logging/monitoring
14:24:12 <shintaro> no, looks good
14:24:23 <mperazol> ok, add a couple of bullets there
14:24:23 <zioproto> mperazol: click on the icon with the people on the top right corner of the etherpad and add your nickname, so your contribution can be tracked under your name
14:24:33 <fifieldt> ok, quickly moving on - feel free to add other agenda items
14:24:35 <mperazol> ok
14:24:36 <fifieldt> #topic     Confirm if Garbutt and/or others are willing to do a state of Nova
14:24:47 <dc_mattj> +1
14:24:52 <VW> having a hard time getting a hold of him
14:24:56 <fifieldt> I guess this is related to dc_mattj's question
14:24:56 <VW> let me try again, now, actually
14:25:03 <mrhillsman> mperazol you can add more details under that section
14:25:11 <fifieldt> it;'s a more general thjing -- once the draft agenda is done, "gaps" might appear
14:25:14 <mrhillsman> i could ask him right now
14:25:16 <fifieldt> so we should alwasy keep that in mind
14:25:20 <mrhillsman> garbutt that is
14:25:25 <fifieldt> asking as manby developer as you can is a good thing
14:25:28 <VW> I am mrhillsman
14:25:34 <mrhillsman> ok cool
14:25:35 <fifieldt> think of your favourites and ping them
14:25:38 <mrhillsman> they are in a meeting
14:25:53 <fifieldt> Is there anyone who wants to talk more about this agenda item?
14:25:57 <mperazol> configuration management I suppose means ansible, puppet, salt, etc. right?
14:26:09 <VW> i'm good fifieldt
14:26:09 <fifieldt> yessir
14:26:11 <zioproto> mperazol: yes
14:26:30 <fifieldt> #action VW is pinging tuba
14:26:38 <fifieldt> #topic     Revisit confusion on WGs
14:26:55 <fifieldt> who wants more confusion?
14:26:58 <VW> sweet
14:26:58 <fifieldt> :)
14:27:15 * VW is thoroughly confused on this one
14:27:39 <mihalis68> +1
14:27:49 <fifieldt> Short:
14:27:50 <zioproto> and dont know a lot about the Working Groups. What are we talking about ?
14:28:01 <mihalis68> rename action revisit and lessen confusion on WGs
14:28:03 <fifieldt> If you are a WG, you have a choice as to whether you're part of the ops meetup or not.
14:28:12 <fifieldt> if youre an ops focused WGW
14:28:23 <fifieldt> zioproto: https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups
14:28:36 <fifieldt> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups_and_Teams
14:28:45 <fifieldt> There is a long backstory here
14:28:52 <fifieldt> if you are interested, feel free to contact me offline :)
14:29:16 <fifieldt> For the purposes of this group, we just need to wrangle the space we have for the content we have
14:29:41 <fifieldt> also, our space is nice :)
14:29:56 <VW> on that note, though, fifieldt - you still want me to get edgar to join here next week?
14:30:08 <fifieldt> edgar being here is always a good idea :D
14:30:27 <fifieldt> Also, this confusion won't exist in Boston :)
14:30:30 <VW> cool
14:30:51 <fifieldt> but more on that when I have ideas to propose on what confusion to replace it with
14:30:54 <fifieldt> :)
14:31:10 <fifieldt> more?
14:31:44 <fifieldt> moving on in .... 3 ....
14:32:17 <mrhillsman> that's a long 3
14:32:22 <fifieldt> #topic     Talk a little about next midcycle
14:32:22 <VW> hee hee
14:32:29 <fifieldt> I had trouble counting :(
14:32:34 <mrhillsman> hehe
14:32:43 <fifieldt> so, midcycle!
14:32:45 <fifieldt> exciting
14:32:49 <mrhillsman> do tell!
14:32:51 <fifieldt> where do we begin?
14:32:53 <zioproto> fifieldt: I had some email exchange with enter.it in Milano
14:33:04 <zioproto> they are really interested in hosting it
14:33:33 <mihalis68> the geo-region should oppose boston, right?
14:33:49 <mrhillsman> pinning down location is probably best yes? any other options on the table? how long do we want to wait to set on a location?
14:33:50 <shintaro> Also Tokyo would be a candidate
14:33:50 <mihalis68> for the travel fairness goal I think
14:34:11 <dc_mattj> +1 for Milan
14:34:24 <mihalis68> yes I think the rough process is consensus on acceptable general regions, then appeal for proposed sponsors
14:34:40 <mihalis68> if I'm right, then italy does seem suitably far from boston?
14:34:43 <dc_mattj> so how about we get ahead of ourselves with this and put out a call for hosting now for the mid cycle
14:34:53 <dc_mattj> then we'll not be running to catch up
14:35:03 <fifieldt> for reference, last time we talked about this, we wrote some stuff:
14:35:07 <fifieldt> #link https://wiki.openstack.org/wiki/Operations/Meetups#Date_and_Region_selection
14:35:12 <dc_mattj> we need to get these things overlapping with the organisation if we don't want to be in total panic mode for each one
14:35:15 <fifieldt> dc_mattj: this seems sane
14:35:22 <zioproto> I specifically exchanged emails with Mariano Cunetti, that did also a presentation in Manchester. He wants to host but he is confused about what to do. People from enter.it will be in Barcellona, we can ask them what is their plan exactly
14:35:44 <dc_mattj> I know Mariano very well, I can also talk with him separately
14:36:12 <fifieldt> what kind of stuff do we need for a "call for host"?
14:36:14 <dc_mattj> but I propose lets go to the list first
14:36:19 <dc_mattj> see if we get any takers
14:36:29 <zioproto> dc_mattj: I will add you in Cc: to our next email exchange and I will switch language to English :) I was thinking of sending to him the log of this IRC meeting
14:36:41 <mrhillsman> this is a shorter cycle as well
14:36:43 <dc_mattj> zioproto, k
14:37:09 <mihalis68> is there a general assumption of europe for this one? or is it simply !NorthAmerica?
14:37:11 <VW> I think we should put out a call for both the next Mid-cycle AND the one after that
14:37:13 <mrhillsman> from what i heard/hear
14:37:17 <VW> or we are never going to get ahead
14:37:31 <mrhillsman> +1
14:37:33 <fifieldt> so what do we need to put out a call?
14:37:34 <dc_mattj> why don't we start from !NorthAmerica and see what we get in terms of offers to host ?
14:37:37 <serverascode> when would the next midcycle be? this year?
14:37:53 <mihalis68> early next year I believe
14:37:53 <dc_mattj> we need a volunteer to post to the ML
14:37:54 <VW> yes - if we can decide on approximate dates
14:37:57 <VW> I'm happy to send an email
14:37:58 <fifieldt> we probably need to provide enough information for people to be able to determine whether they can host or not
14:38:09 <dc_mattj> so we should be able to decide that now right ?
14:38:11 <fifieldt> since not everyone knows what an ops midcycle is
14:38:19 <dc_mattj> dates I mean
14:38:48 <zioproto> do we have a generic page somewhere that defines what a ops midcycle is ?
14:38:48 <shintaro> Week of Feb 20 is Ocata relase and PWG meetings
14:38:51 <mihalis68> Bloomberg got a rough idea of what dates were desirable from this group I believe, and then we booked a venue and came back and proposed both venue and specific dates
14:38:55 <fifieldt> Traditional: Feb/March && August
14:38:59 <dc_mattj> ok, so ML post needs to outline what the ops mid cycle is, what is required in terms of space/sponsors etc, and what the approx dates are
14:39:09 <mihalis68> I can write this email, happy to
14:39:31 <fifieldt> a word of caution - people can sometimes get excited and just book things without "approval" :) keep eyes out if you see this
14:39:36 <fifieldt> and solve with education
14:39:46 <mihalis68> feb/march, !NorthAmerica, here is what the process is at high level
14:39:52 <dc_mattj> perhaps we should start a tradition and get the person who last hosted to set up the next victim ;)
14:40:12 <mihalis68> ha ha, guess it's me either way then
14:40:14 <VW> seems reasonable
14:40:25 <mihalis68> alright action on me for that
14:40:31 <dc_mattj> at least you can now talk with some certainty about what's involved
14:40:50 <mihalis68> the fame, the free jet rides?
14:41:00 <fifieldt> #action mihalis68 to write up a call for hosts experssion of interest
14:41:12 <fifieldt> mihalis68: I'm happy to review and be a sounding board if you want
14:41:21 <mihalis68> great, yes please!
14:41:27 <fifieldt> cool
14:41:29 <dc_mattj> mihalis68, same here
14:41:50 <fifieldt> #action dc_mattj to do mihalis68's laundry and dishes
14:41:55 <dc_mattj> lol
14:42:08 <fifieldt> Are there any other topics about the next midcycle we'd like to discuss?
14:42:29 <dc_mattj> one thing I would add is that we don't necessarily need someone to pay for everything, ie. we can raise external sponsorship if needed
14:42:36 <fifieldt> right
14:42:45 <dc_mattj> might be a bigger ask for some of the smaller companies if they think they've got to pay for it all
14:43:05 <zioproto> If we do it anywhere in Europe
14:43:08 <zioproto> it might be wise
14:43:09 <mihalis68> Oh that reminds me, one request FROM us (Bloomberg) are there any good photos of bloomberg employees speaking at the last one
14:43:11 <mihalis68> ?
14:43:24 <fifieldt> that sounds like a very important request
14:43:29 <zioproto> to do it in the same week of FOSDEM (a  lot of openstack content), so people flying from far away can see two events
14:43:32 <mihalis68> our marketing folks wanted some stuff out of that event
14:43:38 <shintaro> the registration fee. should we still charge $20? was that effective?
14:43:42 <fifieldt> can everyone quickly search their photos for mihalis68
14:43:43 <mihalis68> I believe so
14:44:16 <mihalis68> this pains me (to ASK for photos of myself). Normally it's 'no, thanks, I'd rather not see them'
14:44:19 <mihalis68> anyway
14:44:28 <mihalis68> registration fee worked I believe
14:44:34 <zioproto> sorry, I wrote my last sentence in three lines and it was confusing. Because it is a two days event try to put it close to another event for the advantage of who travles from far away. For EU the FOSDEM is a good candidate, for Japan I dont know
14:44:39 <mihalis68> nobody mentioned feeling there were freeloaders
14:44:40 <fifieldt> shintaro: I can confirm the fee has helped the "no show" rate greatly, and also kept away anmy "freeloaders" who weren't really interested in the content
14:45:05 <shintaro> mihalis68 fifieldt: thanks then we should continue
14:45:27 <fifieldt> however, I believe we should configure it so there are no "hidden" taxes or charges
14:45:37 <fifieldt> so actually $20, rather than $21.19
14:46:32 <fifieldt> any other topics regarding the next midcycle?
14:46:39 <shintaro> One question. was that fee used for the venue?
14:46:56 <shintaro> of coffee?
14:47:04 <mihalis68> it was $22.09 for, which makes me think it is a complex thing depending on location, so maybe not easy to lock down to a single price
14:47:14 <fifieldt> The fee ended up being put towards venue hire for the party
14:47:23 <zioproto> any comment on this topic of putting the mid cycle close to another openstack or opensource event ?
14:47:24 <mihalis68> oh very good, wasn't aware
14:47:34 <zioproto> anyone think is reasonable ?
14:47:46 <mihalis68> I agree that if it's possible it is very good for the attendees to get more value from their travel
14:47:47 <fifieldt> but, tbh, there is probably money left over from the fee
14:48:13 <fifieldt> I think the fee should probably 100% go toward the event :)
14:48:24 <mperazol> @zioproto +1 for colocating next to an existing event
14:48:32 <fifieldt> indee mihalis68, so we choose an appropriate price for the venue
14:48:42 <mihalis68> it would be a little bit off-putting if the entrance fee became a beer/food fund, however
14:48:43 <zioproto> I stress this because for me it is very difficult to get approval to travel to Japan just for two days
14:48:52 <zioproto> I think that holds for many
14:49:09 <zioproto> but if I can make an agenda of 4 days that sounds much better
14:49:13 <shintaro> oh...
14:53:06 <fifieldt> ok, 10 minutes to go
14:53:07 <fifieldt> anything further on mid-cycles?
14:53:07 <dc_mattj> I'd suggest we don't rat hole too much on this at this point until we have some possibilities on the table ? Main thing I think right now is to have an approx date
14:53:07 <fifieldt> right, we have our action item
14:53:07 <VW> based on shift in summits, fifieldt
14:53:07 <VW> would the following mid-cycle still be Aug
14:53:07 <mihalis68> anyone know of other events that might be appropriate to organize next mid-cycle nearb/just after/just before?
14:53:08 <VW> or do we need to start thinking about adjusting dates in the future
14:53:08 <fifieldt> yeah, VW - summits are basically in the same place as before
14:53:08 <VW> groovy
14:53:08 <fifieldt> it was the release cycle that changed around the summits
14:53:08 <fifieldt> (since we kinda already have $$$$ bookings)
14:53:08 <VW> good point
14:53:08 <fifieldt> #topic Announce of small NREN operators meetup event
14:53:08 <zioproto> mihalis68: http://cfgmgmtcamp.eu/gent-2017/ this is another one that could be interesting if you have to fly to Europe
14:53:08 <fifieldt> #link https://eventr.geant.org/events/2527
14:53:08 <zioproto> yes
14:53:08 <fifieldt> zioproto: any words?
14:53:08 <zioproto> sure
14:53:08 <zioproto> NREN stands for National Research Education Networks
14:53:09 <zioproto> we are public cloud providers
14:53:09 <zioproto> for universities
14:53:09 <zioproto> we have stress to have openstack available with SAML Shibboleth setups
14:53:09 <mihalis68> I have to mention that config management received spirited comments almost rising to hostility in the NYC event
14:53:09 <mihalis68> lots of comments along the lines of "there's nothing more to say"
14:53:09 <zioproto> we organize this small event before barcelona
14:53:09 <zioproto> anyone interested in Federation topics
14:53:09 <zioproto> is welcome
14:53:09 <mihalis68> so "joining" with a cfgmgmtcamp isn't obviously a win perhps
14:53:09 <fifieldt> The agenda looks nice:
14:53:09 <fifieldt> #link https://docs.google.com/document/d/1ZevFuLbumCzf1kmdBy-WkeyjWBG3PfJCuaidTcYkBb8/edit
14:53:09 <fifieldt> thanks for sharing zioproto !
14:53:10 <zioproto> we would like to do a two days sprint and prepare some output for the UserCase working group
14:53:10 <mihalis68> I'll have to go read more about it
14:53:17 <mihalis68> I actually have an ongoing interest in those tools
14:53:32 <fifieldt> sounds excellent
14:53:39 <fifieldt> moving quickl;y on ...
14:53:44 <fifieldt> #topic BCN lightning talks
14:53:52 <fifieldt> we have a problem
14:53:59 <fifieldt> only 1 lightning talk was submitted
14:54:22 <mperazol> is it restricted to "war stories"?
14:54:30 <fifieldt> not at all
14:54:39 <mperazol> I could speak about the Ops integration framework we're going to open source then
14:54:39 <fifieldt> architecture show and tell
14:54:42 <fifieldt> interesting feature
14:54:57 <fifieldt> feel free to propose
14:55:04 <mperazol> I'll add to the wiki then
14:55:05 <fifieldt> I was looking for a more general solution :)
14:55:20 <fifieldt> Think we juist need to send a separate mail to ask for lighting taslks?
14:55:35 <fifieldt> I susp[ect people have ideas, they just didn't scroll down enough
14:55:36 <mihalis68> is this back on BCN? I assume it must be?
14:55:41 <fifieldt> BCN yup
14:56:04 <fifieldt> we have 80 minutes worth of slot time for them
14:56:07 <mperazol> anyone else have been doing deployments of Ops on top of openstack here? would be interesting to see other production scenarios
14:56:07 <mihalis68> I'll do that second email too if you like
14:56:19 * fifieldt sighs
14:56:21 <fifieldt> thanks mihalis68 !!
14:56:31 <mihalis68> I think they are fun and easy to commit to
14:56:33 <fifieldt> #action mihalis68 email ops ML to rouse support for lghting talks
14:56:40 <fifieldt> you may want to consider a new etherpad
14:56:47 <VW> agreed
14:56:47 <mihalis68> and I agree it might just be people not seeing that category
14:56:55 <mihalis68> everyone ok with separate ether pad?
14:56:58 <fifieldt> something like https://etherpad.openstack.org/p/BCN-ops-lightning-talks ?
14:57:15 <mihalis68> you just made that :)
14:57:30 <mihalis68> alright seems not objectionable
14:57:40 <fifieldt> thank you sir
14:57:54 * fifieldt wishes it mwas easier to ship beeer around the planet
14:58:00 <fifieldt> ok, 3 minutes left
14:58:05 <fifieldt> #topic Aall other business
14:58:08 <mihalis68> you already bought me some, so that's fine :)
14:58:10 <fifieldt> anyone, anything?
14:58:12 <VW> 3 things
14:58:19 <VW> 1.  Edgar will join us next week
14:58:22 <mihalis68> I'm going to boast : last legacy cluster switched off last friday
14:58:47 <serverascode> mihalis68 nice
14:58:48 <VW> 2.  Tuba is interested in the Nova session (depending on schedule) and mentioned others
14:59:13 <VW> 3.  Is there a copy of the Nova session schedule because tuba mentioned gaps and I'd love to schedule around those :D
14:59:29 <fifieldt> on 3, it's coming soon
14:59:41 <fifieldt> but these have been some of the most productive minutes of the meeting - nice work VW!
14:59:48 <mihalis68> agreed
15:00:04 <VW> cool - if you can send myself and dc_mattj a rough idea of the gaps
15:00:05 <fifieldt> anmd that's time
15:00:12 <VW> we can try to tweak the schedule
15:00:17 <dc_mattj> +1
15:00:20 <fifieldt> #action fifieldt to investigate gaps in nova
15:00:26 <fifieldt> Thank you all very, very much
15:00:35 <zioproto> thanks !
15:00:36 <mihalis68> thank YOU
15:00:38 <shintaro> thank you
15:00:39 <fifieldt> Make Ops Meetups Great Again etc
15:00:45 <mihalis68> ouch
15:00:48 <zioproto> great meeting as always
15:00:56 <fifieldt> #endmeeting