14:00:26 <fifieldt> #startmeeting Ops Meetups Team
14:00:26 <openstack> Meeting started Tue Oct  4 14:00:26 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:29 <med_> \o
14:00:30 <openstack> The meeting name has been set to 'ops_meetups_team'
14:00:30 <shintaro> hi
14:00:31 <fifieldt> anyone here for the meeting?
14:00:33 <med_> mdorman, yes, end of 0 for real v2
14:00:35 <med_> and likely P for Neutron to catch up
14:00:39 <med_> \o is
14:00:44 <mihalis68> I am here
14:00:45 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:00:48 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:00:51 <fifieldt> for background.
14:00:51 <fifieldt> Check out our agenda items at:
14:00:52 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:00:57 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew.
14:01:00 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:01:03 <fifieldt> how is everyone?
14:01:16 * VW is lurking, but must stay focused on the meeting he's in and not type much
14:01:30 <serverascode> howdy
14:01:37 <clayton> o/
14:01:38 <mihalis68> I am in great shape and that feels good to say!
14:01:44 <fifieldt> wohoo!
14:01:53 <fifieldt> no miserable incidents for mihalis68 is a very good thing
14:01:56 <med_> +1 mihalis68
14:02:15 * med_ remembered to join thanks VWs blastogram
14:02:25 <med_> and I added a calendar invite to myself...
14:02:33 <fifieldt> So, a quick runthrough of lassdt week
14:02:39 <fifieldt> #topic review of last week's action items
14:02:56 <fifieldt> massive progress on the barcelona agenda - we'll talk about that soon
14:03:08 <fifieldt> looks like nova is on
14:03:19 <med_> cool
14:03:27 <fifieldt> a call for expressions of interest went out to the ML thanks to mihalis68
14:03:33 <fifieldt> for hostign midcycles
14:03:46 <fifieldt> and a call for more lighting talks at BCN\
14:03:50 <mihalis68> yes, but it appears quite buried... no followups at all. Perhaps it wasn't a good time
14:03:56 <fifieldt> indeed
14:04:05 <fifieldt> well let's add that to the agenda
14:04:10 <fifieldt> otherwise, no hanging items
14:04:35 <fifieldt> #topic     Check progress on agenda
14:04:41 <mihalis68> should we tweet the link to that post?
14:04:41 <fifieldt> this is for Barcelona
14:04:43 <med_> so some confusion on Lightning Talks that we should clarify herein.
14:04:47 <mihalis68> or copy it to a permanent web page?
14:04:49 <fifieldt> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:05:09 <fifieldt> We had 3 questions from rthe etherpad:
14:05:17 <fifieldt> 1)     confirm that the NFV sessions in this calendar are duplicates now that the WG has had sessions scheduled through the separate WG process.
14:05:23 <fifieldt> 2)     There are 3 or so empty slots that we can still look at, but the team wondered if leaving the ones late in the day open might be good for overflow/follow up from earlier sessions
14:05:29 <fifieldt> 3)     #action - VW to email WG leaders and finalize the intro session
14:05:32 <fifieldt> oh, and
14:05:35 <fifieldt> 4)     UC sessions at the summit - Edgar
14:05:42 <fifieldt> and adding
14:05:45 <fifieldt> 5) what to do about lighting talks
14:05:53 <med_> kk thanks
14:05:54 <fifieldt> is curtis here?
14:05:54 <VW> 6) confirm Nova schedule
14:06:02 <serverascode> yup I'm here
14:06:15 * med_ doesn't grok (6)
14:06:18 <fifieldt> serverascode: did you get NMFV slots in the working group sessions?
14:06:37 <fifieldt> I see them on the agenda
14:06:46 <fifieldt> let me link
14:06:48 <serverascode> I haven't received any word about my submission
14:06:56 <serverascode> but maybe they just haven't sent it out yet?
14:07:26 <fifieldt> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16768/openstack-operators-telecomnfv-functional-team
14:07:29 <fifieldt> It's on there
14:07:33 <fifieldt> and has your name on it
14:07:50 <serverascode> ha, ok then :)
14:08:18 <fifieldt> so, are the sessions in the ops meetup dstill required?
14:08:52 <serverascode> certainly not both
14:09:04 <fifieldt> ok, so kill one and you can use the other?
14:09:09 <fifieldt> giving you two slots overall
14:09:13 <serverascode> that would be awesome
14:09:16 <fifieldt> one tuesday one wednesday
14:09:17 <fifieldt> ok
14:09:24 <fifieldt> preference for killing 11:25 or 12:15 start?
14:09:39 <fifieldt> or actually, we may need to move around
14:09:44 <fifieldt> to make use of the double
14:09:47 <serverascode> sure, whatever you feel best
14:09:52 <fifieldt> let's revisit after we talk more about agenda
14:09:55 <serverascode> k
14:10:00 <fifieldt> #agreed 1 - NFV only needs one slot in ops
14:10:10 <fifieldt> ok on to numbner 2
14:10:14 <fifieldt> looking at the draft agwenda
14:10:19 <fifieldt> did we miss anything?
14:10:34 <fifieldt> or shall wer re-jig so the ones later in the day are empty
14:10:56 <fifieldt> keeping in mind that "Cross Project" sessions are happening in the afternoon (after the green finishes)
14:11:08 <fifieldt> and "Cross Project" sessions are the design summit sessions likely to be useful to ops
14:11:11 <fifieldt> thoughts?
14:11:29 <fifieldt> I believe shintaro left this comment on the spreadsheet :)
14:11:39 <fifieldt> "Maybe we can leave these empty sessions open for teams who need more time to discuss."
14:11:47 <med_> stupid question: what is "Baremetal Deploy"?
14:11:51 <shintaro> yes, but I wasn't aware of the cross project
14:12:32 <fifieldt> med_: excellent question, let me add:
14:12:41 <fifieldt> 7) Figuring out session names and descriptions
14:12:54 <med_> :-)
14:13:26 <fifieldt> ok, so, maybe aim to leave the later slots blank?
14:13:32 <fifieldt> if there's nothing people want to add?
14:14:07 <fifieldt> do people know which slots we're talking about?
14:14:15 <fifieldt> the 5:05 - 6:35pm purple ones
14:14:22 <mcunietti> nope sorry, I just joined :-)
14:14:22 <shintaro> yes
14:14:36 <fifieldt> mcunietti: you'll need tis luink: https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:14:43 <mcunietti> thanks tom
14:14:45 <med_> one point (minor) about leaving blank spots: folks will likely fill in their Summit schedule with non-OPS talks (just as a natural fill in all the holes type of behavior)
14:14:48 <shintaro> F9:F10, G10 in spreadsheet
14:15:01 <fifieldt> good point med_
14:15:32 <fifieldt> The good news is that Ops Tools and Ops War Stories runs all week
14:15:35 <mihalis68> yes, I am the only attendee from my employer this time, have to balance ops meet ups with other things
14:15:58 <med_> so a placeholder title like "ops follow up" for the blank slots may be useful
14:16:06 <fifieldt> ok, placeholders I can do
14:16:25 <clayton> well, or adjust the schedule so there is less overlap across tracks if we're not going to need the time
14:16:48 <med_> nod
14:16:58 <clayton> with 7 rooms, there is bound to be a lot of overlap
14:17:08 <fifieldt> overlap is indeed huge this time
14:17:31 <fifieldt> but keep in mind we always have 7 slot overlap regardless of session time - it's just overlap with different stuff
14:18:02 <fifieldt> looking at the proposed list of cross-project sessions (the white space after our green bits), I think people willenjoy a lot of those as much as the ops sessions
14:18:14 <mperazol> question: where is the lightning talks in the schedule?
14:18:32 <fifieldt> mperazol: It looks like they are at 5:05 to 6:35pm
14:18:40 <fifieldt> in Room 115
14:18:43 <fifieldt> Ops War Stories treack
14:18:54 <mperazol> ok, thx
14:19:17 * fifieldt is looknig for someone to finish this :)
14:20:42 <fifieldt> ok, this might be too hard
14:20:44 <fifieldt> let's move on
14:20:57 <shintaro> maybe leave them open as ops followup and wait for someoen to complain?
14:21:16 <fifieldt> let's see how the meeting pans out :)
14:21:22 <fifieldt> 4)     #action - VW to email WG leaders and finalize the intro session
14:21:27 <fifieldt> so that's taken care of at least
14:21:32 <fifieldt> 5)     what to do about lightning talks
14:21:39 <fifieldt> we currently havd 4 l;ightning talks
14:21:55 <fifieldt> there are 2 40 minutes slots reserved for these in the Ops War Stories track of the conference
14:22:06 <fifieldt> if we don't get more lightning talks, I will have to hand the slots back
14:22:33 <mcunietti> how does the self-proposal process work? I mean, don't these talks need to be approved and voted by the community?
14:22:36 <serverascode> weird, they used to be more popuplar
14:22:51 <mperazol> should we send another call for proposals to the dist list?
14:22:55 <fifieldt> mcunietti: to date, we've taken what we had in FIFO format
14:22:58 <fifieldt> #link 14:22 < serverascode> weird, they used to be more popuplar
14:23:00 <med_> not for lightning
14:23:03 <fifieldt> link https://etherpad.openstack.org/p/BCN-ops-lightning-talks
14:23:05 <med_> lightning is totally ad hoc
14:23:06 <fifieldt> #link https://etherpad.openstack.org/p/BCN-ops-lightning-talks
14:23:15 <med_> and for these OPS sessions, we own the slots
14:23:26 <clayton> I'm late to the game on the schedule making, but it seems like we're really taking advantage of having 7 rooms early in the day and have tons of overlap, but the afternoon schedule is fairly light
14:23:29 <clayton> do we not have some of those slots later in the day?
14:23:40 <mrhillsman> sorry so late
14:23:40 <fifieldt> correct clayton
14:23:42 <med_> so I was going to volunteer to moderate a/both LTs as mdorm is not able to attend.
14:23:53 <fifieldt> because the summit starts on tuesday, we're all condensed
14:24:06 <fifieldt> so the design summit starts immediately after us
14:24:10 <med_> I think the question he's asking/proposing: Move some of the morning things to the afternoon
14:24:10 <fifieldt> with cross project sessions
14:24:23 <fifieldt> we only have the green and purple space
14:24:26 <med_> so the morning isnt' triple booked
14:24:47 <clayton> ok, I understand your previous comment now.  We should show those as blocked off on the schedule then
14:25:03 <fifieldt> donme
14:25:18 <clayton> personally I'm probably at least as interested in the cross-project stuff as the ops sessions, so I won't complain anymore :)
14:25:27 <med_> so the ops work session in F10-11 is the only "spare" slots
14:25:48 <med_> erm, 9 and 10
14:25:51 <med_> and G 10
14:25:59 <fifieldt> and Ops Fishbowl 4C
14:26:02 <fifieldt> in D6
14:26:20 <clayton> hopefully this will be less of an issue once the PTG is in place
14:26:45 <med_> gotcha
14:27:00 <fifieldt> ok, so lightning taslks?
14:27:06 <fifieldt> am I handing badck the slots?
14:27:10 <fifieldt> or did we want to have another go?
14:27:32 <med_> Did we always have LTalks lined up before the summit?
14:27:40 <fifieldt> yessir
14:27:45 <med_> kk
14:28:03 <fifieldt> for this time, it's a bit more necessary, since they're in the "big" conference :)
14:28:03 <med_> then probably scrap one slot at least due to lack of uptake
14:28:04 <serverascode> I can't really comment b/c I put one in :)
14:28:34 <shintaro> I am trying to get one LT from my colleague. I can try more.
14:28:43 <fifieldt> that would be awesome :)
14:28:48 <fifieldt> maybe if we all just tell our friends
14:28:52 <fifieldt> and twitterize or something
14:28:53 <mihalis68> to be honest, I am overwhelmed trying to make sense of attending this conference solo as it is
14:28:55 <fifieldt> it will pick up
14:29:02 <fifieldt> this is fine mihalis68 :)
14:29:07 <mihalis68> without even considering also giving a little talk
14:29:24 <fifieldt> ok, I'll leave it for one mroe week :s
14:29:31 <fifieldt> next up
14:29:35 <fifieldt> 5)     confirm nova schedule
14:29:44 <fifieldt> thjis was basically working out when nova was on in the design summit
14:29:50 <fifieldt> to work out when to put it in ops meetup
14:29:57 <fifieldt> but, we're actually good in any green sl,ot
14:30:04 <fifieldt> since we are by ourselves :)
14:30:16 <fifieldt> so that solves that and VW, I think the current nova slot is fine on that basis
14:30:22 <fifieldt> 6)     Figuring out session names and descriptions
14:30:31 <fifieldt> OK, so, we need to put all these onn the official agenda ASAP
14:30:33 <fifieldt> I can do that tonight
14:30:42 <fifieldt> but we need to lock down
14:30:44 <fifieldt> -times
14:30:46 <fifieldt> - session names
14:30:49 <fifieldt> -session descriptions
14:30:57 <fifieldt> This is also related to
14:31:04 <fifieldt> 7) finsing moderators for all the sessions
14:31:17 <fifieldt> we are very behind on this - it normally takes at least 2 weeks to sort out a moderator for every session
14:31:40 <fifieldt> so, looking for voluntters to make session names and descriptions, guess which moderators would like which session and email them to ask :)
14:32:25 <fifieldt> will also take any comments about clashes on the agenda
14:32:26 <med_> so do we just email you
14:32:38 <med_> or add comments... will add comments
14:32:39 <fifieldt> idea for feedback:
14:32:46 <fifieldt> https://etherpad.openstack.org/p/BCN-ops-meetup -- we make the etherpads on there
14:32:57 <fifieldt> and then put the title and deswcripotion in the etherpad
14:33:31 <fifieldt> See eg the link I made for nova just then
14:34:41 <med_> gotcha
14:34:44 * fifieldt has talked too much today
14:34:56 * fifieldt will be quiet for a bit to let others talk abnout bcn agenda
14:35:02 <mrhillsman> you're making up for lost time :)
14:35:15 <mrhillsman> perfectly ok hehe
14:35:28 <mihalis68> Ok i am going to say something a bit negative. This process is too painful
14:35:49 <mihalis68> the etherpad->google doc->ether pad jumps just shed information left and right
14:35:54 <mihalis68> like one session is "hardware"
14:36:08 <mihalis68> if you trace back, sure, there are interesting things on the submission etherpad
14:37:30 <fifieldt> correct
14:37:39 <mihalis68> I am not blaming the work laying out the sessions on the itinerary, that's hard too. But, I feel like we need to look at this document-sprawl
14:37:45 <fifieldt> we do have a tool to do this better
14:37:46 <fifieldt> cheddar
14:37:53 <fifieldt> ttx wrote it for the design summit
14:37:57 <mihalis68> is that the foundation one for main sessions
14:38:01 <fifieldt> but it doesn't quite do what we need
14:38:07 <fifieldt> naw, that's a seoparate tool
14:38:15 <fifieldt> but mihalis68 is totally right
14:38:23 <serverascode> I totally forgot about moderators
14:38:41 <fifieldt> do we want to take an action to right up requirements?
14:39:04 <mihalis68> is cheddar close to being what would save us here?
14:39:39 <mihalis68> I'd rather enhance an existing tool than crack open a discussion on some dream tool nobody has started
14:39:55 <fifieldt> I'll write something up for you to read
14:39:59 <fifieldt> post on ops ML
14:40:05 <fifieldt> #action fifieldt to write-uip cheddar
14:40:14 <fifieldt> in the interest of saving out meeting time
14:41:00 <fifieldt> so, anyone up for taking a block of time and writing session descriptions and emailing moderators?
14:41:14 <mihalis68> I can do some later today
14:41:15 <fifieldt> as in block fo time == a row in the spreadsheet
14:41:39 <serverascode> how will we know who emailed who?
14:41:43 <serverascode> but yeah I can put some time in
14:42:34 <serverascode> put "potential moderator" in the ehterpad page for the sessoin?
14:42:37 <emagana> Hello All!
14:42:52 <fifieldt> serverascode: I'm thinking maybe just putting a name next to ther timeslot on the etherpad (e.g. 12:15 - curtis)
14:42:53 <mihalis68> as I understand this task, take a row, for each session, refer to the suggestions ether pad and move the content to a dedicated new ether pad for that topic for this meetup
14:42:58 <emagana> Sorry for being that late. I did not know which channel to join
14:43:18 <fifieldt> no worries emagana
14:43:20 <mrhillsman> glad you made it :)
14:43:24 <fifieldt> we are discussing the agenda for barcelona
14:43:46 <fifieldt> mihalis68: our tooling sucks :)
14:43:53 <serverascode> ok I will just keep an eye on the etherpads and folllow what others are doing
14:44:04 <emagana> fifieldt: awesome!
14:44:08 <fifieldt> I'll work out how to make this work and email erveryone
14:44:23 <fifieldt> since emagana has come to thiws meting to chat with us, I propose we switch to him
14:44:28 <mihalis68> +1
14:44:37 <fifieldt> For reference, emagana == Edgar Magana == USer COmmittee
14:44:44 <fifieldt> #topic Edgar's time in the sun
14:44:49 <med_> and tweeter par excellence
14:44:52 <fifieldt> emagana: I understand vw called you here :)
14:45:04 <emagana> fifieldt: Yes, Indeed.
14:45:05 <fifieldt> we have a link "    UC sessions at the summit - Edgar "
14:45:07 <fifieldt> in the agenda
14:45:14 <fifieldt> can you enlighten us?
14:45:43 <emagana> vw wanted to give you all a very light overview of the UC sessions. Let me get you the link, one sec
14:45:51 <med_> User Committe? I thought it was Ubuntu Cloud
14:46:12 * med_ had no idea what it was
14:46:41 <emagana> med_: :-) I am glad I can talk about it.
14:47:14 <emagana> Ok!
14:47:14 <emagana> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16869/user-commitee-session
14:47:37 <emagana> The User Committee UC is one of the pillar of the OpenStack Foundation from the organizational point of view.
14:48:21 <emagana> There are three entities that help the Foundation together and moving forward: Board of Directors, Technical Committee (TC) and User Committee
14:49:54 <emagana> You all my friends are members of the UC. The idea behind this committee is to give the opportunity to users and operators of OpenStack clouds to express their needs for the future of the platform
14:50:05 <VW> sorry - emagana - engaged in an all-day meeting
14:50:16 <emagana> A lot of members of the Foundation who were focus on operations did not feel recognize by the Foundation. The UC makes sure that does not happen anymore.
14:50:20 <VW> just wanted the meetupteam to hear about the UC sessions and such
14:51:22 <emagana> VW Thanks for the space, actually.
14:51:24 <emagana> So, I am actually done. I dont want to bored everybody with a lot of bla bla bla..
14:51:49 <shintaro> are all WGs under UC?
14:52:23 <fifieldt> The board may have working groups, but in general most of them are yes
14:53:10 <emagana> VM and fifieldt and the UC wanted to be sure that you are aware of the UC. You all are welcome to attend our session in Barcelona.
14:53:11 <emagana> We will discuss the goals of the Uc committe and also the members. We believe we should increase the number of members from 3 to 5 and we want to propose to have an open election. Just the same way it happens with the TC
14:54:08 <mcunietti> "A lot of members of the Foundation who were focus on operations did not feel recognize by the Foundation"
14:54:23 <mcunietti> emagana I think the problem is on the USERS not on the OPS
14:54:37 <emagana> For the BCN summit you all should have in your badge a tag: AUC (Active User Contributor)
14:54:37 <fifieldt> UC does both mcunietti
14:54:45 <mcunietti> users are completely neglected, everybody refers to users=ops
14:54:53 <fifieldt> not true mcunietti
14:55:08 <fifieldt> my colleague david flanders is working very hard on "users" :)
14:55:09 <mcunietti> i get it tom, but I think we must clarify who the users really are
14:55:10 <emagana> mcunietti: We want to have an space for both
14:55:14 <fifieldt> feel free to chat with him
14:55:35 <emagana> mcunietti: is it really needed to amke a difference between Operators and Users?
14:55:45 <mcunietti> please put me in contact with anyone working on USERS please :-)
14:55:52 <fifieldt> flanders@openstack.org
14:55:55 <mcunietti> AWS knows exactly who they are
14:55:58 <fifieldt> ^ email him :)
14:56:06 <mcunietti> great, I'll do
14:56:10 <fifieldt> (4 minute warning)
14:56:23 <emagana> I do have a really big cloud running OpenStack. I consider myself an Operators but also User. I dont even see the difference. This is why UC is for both.
14:56:27 <mcunietti> when are we supposed to talk about Ops Mid-Cycle meetup?
14:56:45 <mcunietti> i do as well. I consider myself an Op
14:56:49 <fifieldt> it wasn't on the agenda, but we have 4 minutes left if edgar is done :)
14:56:52 <fifieldt> Edtgar?
14:57:03 <mcunietti> sorry tom, saverio wrote me it was :-/
14:57:15 <fifieldt> sorry about that :(
14:57:18 <mcunietti> noprob
14:57:23 <mihalis68> the call for hosts went out last week but needs more visibility
14:57:34 <mihalis68> (hosts for next mid-cycle meet up)
14:57:40 <emagana> mcunietti: I am sorry for taking this time for the UC. We wanted to be sure that you all know about it and reach out to us. Uc could help in moving this forward and help you with any feature request to the TC
14:57:53 <shintaro> the process wasn't so clear for raising hand for the host.
14:58:00 <mcunietti> thanks emagana, it was very useful for me
14:58:08 <fifieldt> shintaro may have a point there
14:58:10 <fifieldt> Thanks Edgar!
14:58:19 <shintaro> maybe we need new etherpad for this?
14:58:21 <emagana> Thank you all for you time. You can reach me out anytime.
14:58:27 <fifieldt> #topic Mid cycle (2 minutes)
14:58:39 <mihalis68> +1 for an etherpad
14:58:45 <mihalis68> it was an overburdened email, I will admit
14:58:51 <mcunietti> :-)
14:59:06 <fifieldt> so maybe a quick reply to the original email wioth an etherpad where people can make proposals?
14:59:10 <fifieldt> (1 minute warning)
14:59:11 <mihalis68> ok I'll do that
14:59:15 <fifieldt> cheers
14:59:15 <mihalis68> action me up :)
14:59:23 <fifieldt> #action mihalis68 to etherpad reply email something something
14:59:31 <mihalis68> PRECISELY
14:59:33 <fifieldt> anything else in the last 30 seconsds?
14:59:38 <shintaro> thanks
14:59:45 <fifieldt> otherwise I will be in touch via email about the agenda
14:59:56 <fifieldt> and start putting placeholderts on the official dschedule
14:59:58 <fifieldt> for BCN this is
15:00:13 <fifieldt> Sorry this was so drawn out today :)
15:00:19 <fifieldt> agendas are hard :(
15:00:22 <mcunietti> :-) thanks everybody
15:00:23 <mihalis68> indeed
15:00:25 <fifieldt> you all did so very well making it
15:00:27 <fifieldt> be proud!
15:00:34 <fifieldt> I will start putting it online and send you links and things
15:00:42 <fifieldt> #endmeeting