14:02:25 <fifieldt> #startmeeting Ops Meetups Team
14:02:25 <openstack> Meeting started Tue Oct 11 14:02:25 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:29 <openstack> The meeting name has been set to 'ops_meetups_team'
14:02:32 <fifieldt> Hello all, and welcome to the Ops Meetups Team meeting :)
14:02:35 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:02:38 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:02:39 <fifieldt> Check out our agenda items at:
14:02:39 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:02:41 <fifieldt> for background.
14:02:50 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction.
14:02:53 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that sam2e etherpad.
14:02:56 <fifieldt> #topic Review of action items from the previous meeting
14:03:01 <fifieldt> 1.     fifieldt to write-uip cheddar -- deferred until post-summit, since we don't need it immediately
14:03:10 <fifieldt> 2.
14:03:10 <fifieldt> mihalis68 to etherpad reply email something something
14:03:32 <mihalis68> ah yes, thought of that in the middle of the night. Sorry, no progress. Will ether pad it today
14:03:37 <fifieldt> no worries
14:03:50 <mihalis68> unless we want to add it to a more official web page? I don't have the link but the official page for this team?
14:03:53 <fifieldt> #action mihalis68 to followup on mid-cycle proposal email with a how to make forward
14:03:59 <fifieldt> we can use the wiki?
14:04:16 <fifieldt> https://wiki.openstack.org/wiki/Ops_Meetups_Team <--
14:04:17 <mihalis68> I think of ether pads as one-offs and this feels a bit more permanent
14:04:26 <mihalis68> yes thank you
14:04:29 <fifieldt> right, cool
14:04:37 <mihalis68> who agrees the call for hosting should live there?
14:04:53 <mihalis68> and emails and tweets about asking for proposals can reference it?
14:05:29 <med_> yep
14:05:30 <med_> +1
14:05:41 <fifieldt> +1
14:05:44 <mperazol> sounds reasonable
14:05:45 <mihalis68> alright. Will do it today and email the operators list with an announcement. thanks
14:05:49 <fifieldt> cheers
14:05:56 <mihalis68> ether pads for individual meet ups obviously
14:06:15 <fifieldt> so the other action item that wasn't listed as an action item was that I was supposed to figure how how to do the moderation thing
14:06:20 <fifieldt> which is a nice segway into
14:06:24 <fifieldt> #topic BCN meetup planning
14:06:35 <fifieldt> We are 12 days out
14:06:40 <med_> T-12
14:06:45 <mihalis68> holy ...
14:06:51 <fifieldt> did everyone see the email I sent to the moderator voluntters?
14:07:17 <med_> I guess I didn't volunteer yet so no...
14:07:20 <VW> down with wiki for call for hosting
14:07:32 <fifieldt> hmm, med, you were on my list
14:07:36 * med_ is supposed to put his name next to something
14:07:41 * fifieldt forwards
14:07:46 <VW> yep - saw the email
14:07:51 <med_> Ah, Iwa slooking in my o-o list
14:07:57 <med_> yep, have the moderators
14:08:00 <med_> probably 2 now
14:08:28 <mperazol> I saw it and put some content in the logging session
14:08:29 <med_> hadn't read it sadly
14:08:40 <fifieldt> thank you very much mperazol
14:09:03 <mperazol> how many sessions are still without moderators? I didn't open every one
14:09:15 <fifieldt> the sad bit is ... most of them :(
14:09:21 <fifieldt> the email didn't have the desired affect
14:09:23 <shintaro> I saw the email but haven't figured out the session I could handle
14:09:56 <fifieldt> hmmm, I wonder if other peope are at that stage?
14:10:14 <med_> Just haven't signed up yet, nothing blocking me
14:10:21 <VW> me as well
14:10:28 <VW> for specific sessions that is
14:10:38 <mihalis68> I have imposter syndrome.. me moderate? That's unpossible
14:10:51 <fifieldt> maybe one of you could reply after having selected a session to start the dominos?
14:11:21 <mihalis68> you mean discuss moderators via email? Or here?
14:11:22 <med_> If it helps mihalis68 you can think of it as holding court or refereeing.
14:11:30 <fifieldt> also - for reference, here is your bookmark link for the agenda:
14:11:34 <fifieldt> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Ops+Summit%3A
14:11:43 <mihalis68> I have some affinity to every topic listed on the hardware one
14:11:44 <mihalis68> but I feel certain there are better peopel
14:11:51 <mihalis68> more suited I mean more qualified
14:12:05 <med_> the moderator shouldn't be the expert (or not the most-expert) on the topic. You want the experts volleying ideas
14:12:28 <fifieldt> VW, btw, did you confirm with John Garbutt ?
14:12:30 <med_> and the moderator should "elect" "nominate" someone to take notes on the etherpad so he/she can keep juggling and moving the convo along
14:12:44 <fifieldt> +1 masive wisdom from med
14:12:50 <mihalis68> ok then I'll volunteer for hardware session
14:13:10 <VW> no, I'll circle back with him fifieldt.  Apologies, but what did we figure out about Nova sessuion schedule versus or plan for that session in Ops land?
14:13:19 <VW> sorry - I coudn't pay close attention last week
14:13:37 <fifieldt> yes, VW
14:13:43 <fifieldt> no nova sessions at all during our fishbowls
14:14:09 <fifieldt> #action VW to confirm nova sessio moderator or ask for help
14:14:42 <mihalis68> I wasn't sure if fifieldt meant reply here to start dominos or by email after
14:14:55 <VW> I think he meant email
14:14:56 <mihalis68> but if anyone else is like me after this IRC work captures me for hours, days...
14:14:58 <mihalis68> ok
14:15:09 <VW> I put my name down on one already, but I need to figure out the nova bit first since it overlaps
14:15:11 <mihalis68> if we could flush out some mods here it might help kickstart
14:15:23 <fifieldt> yeah, email , like "I just signed up and it was awesome!!!!11111"
14:15:52 <fifieldt> well, jlk might sign up for something ;)
14:16:30 <fifieldt> alternative option - someone could go through the list of moderator voluntters and assign them to sessions :)
14:16:35 <fifieldt> then email that out
14:17:16 <mihalis68> I feel that people volunteering works much better, but I agree the pace is too slow. That perhaps should be used for the long tail after our emails later?
14:17:32 <fifieldt> ok
14:18:02 <mperazol> yeah, I think it might be better too if we "propose" assignments and then got confirmation...
14:18:05 <fifieldt> data: so far we have only 2 sessions with moderators
14:18:19 <fifieldt> data: normally we cancel sessions without moderators :)
14:18:41 <mihalis68> to sign-up just put name on ether pad? Google doc? both? which is definitive?
14:18:48 <mperazol> what's usually the deadline for cancellation if no moderators show up?
14:18:52 <fifieldt> The etherpad for the session
14:18:57 <mriedem1> stevemar: link me again
14:19:02 <fifieldt> mperazol: normally do it a week out
14:19:16 * med_ snagged Scaling
14:19:35 <stevemar> mriedem: any idea whats going on in the nova tests here? https://review.openstack.org/#/c/384501/ -- i rechecked for now i think its a timeout
14:19:56 <mihalis68> I just signed up for hardware, imposter syndrome be damned
14:20:06 <yankcrime> hi!
14:20:11 <fifieldt> it's yankcrime !
14:20:15 * yankcrime waves
14:20:20 <yankcrime> i've been well out of it all recently, crazy busy
14:20:21 <yankcrime> BUT
14:20:30 <fifieldt> also: normally send the call for moderators to the ops ML
14:20:30 <yankcrime> i've just stuck my name down to volunteer for some sessions
14:20:35 <fifieldt> thanks yankcrime !!!
14:20:36 <yankcrime> i suggested the security stuff so i'm happy to do that
14:20:56 * VW has intro to WG and Public Cloud sessions
14:21:00 <yankcrime> even though i'm absolutely not a security expert by even the remotest stretch of anyone's imagination
14:21:18 <fifieldt> yankcrime: according to med, it's the job of the moderators to evoke the experts to talk :D
14:21:19 <VW> you don't have to be, yankcrime - just get the ones who are in the room to talk ;)
14:21:22 <mihalis68> everyone just told me the moderator just facilitates the experts exchanging the info
14:21:29 <mihalis68> which is how I volunteered :)
14:21:40 <med_> +100
14:21:40 <frickler> stevemar: yep, osic8 was having network issues earlier, recheck should work now
14:21:54 <fifieldt> serverascode: are you moderating telco/nfv?
14:22:08 <mihalis68> we need rewards... Tom buys every moderator a beer, and then every moderator returns the favor.
14:22:17 <mihalis68> well, that appears to be the system after NYC :)
14:22:29 <fifieldt> mihalis68: if beers are needed, they are certainly available :)
14:22:36 <fifieldt> I owe you all beers aleady
14:22:41 <fifieldt> please cash them in in BCN :)
14:23:08 <mihalis68> maybe we can run through open slots here? Unless there's more pressing biz?
14:23:11 <yankcrime> i hear what people are saying about moderators not being experts, but obviously it helps if they're reasonably versed in a particular subject area in case there's gaps / silence
14:23:26 <mihalis68> migration to openstack? volunteer?
14:23:31 <fifieldt> mihalis68: I "bolded" the sessions with moderators on the google sheet for convenicnce: https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:23:41 <mihalis68> I know stuff about hardware but not a notable expert. I think that's the level
14:23:55 <mihalis68> I mean we deploy some hundreds machine converged, ceph, HA, leaf spine etc
14:24:08 <shintaro> maybe I can do telco/nfv if serverascode is not available
14:25:09 <mihalis68> I suggest people who will moderate unless someone better turns up put their name down and say this via email
14:25:30 <mihalis68> Is curtis here?
14:25:36 <mihalis68> serverascode I mean :)
14:28:45 <VW> point of order question - what's the difference in the telco/NFV session on our schedule versus the working group session on Wed?
14:29:03 <shintaro> I see serverascode already got his name on the telcom/NFV session etherpad
14:30:37 <fifieldt> VW, my gues was similar to LDT's two sessions - one for early week, one for later week
14:30:40 <fifieldt> or something
14:30:46 <fifieldt> shintaro: I may have written that in myself
14:30:54 <VW> oh - makes sense
14:30:59 <VW> LDT only was one though :P
14:31:02 <fifieldt> ok, we are half way through the time of this meeting.
14:31:10 <fifieldt> thank you so much for the rapid progress with the moderators
14:31:20 <shintaro> fifieldt ok I will put mine alongside
14:31:25 <fifieldt> since it didn't look like there were voluntters to email the "call fior mods" to the ops ML, I can do that :)
14:31:28 <fifieldt> thanks shintaro !
14:31:30 * fifieldt feels safe
14:31:56 <fifieldt> Are there other items related to Barcelona that people would like to discuss?
14:32:55 <fifieldt> if not, two shout-outs:
14:32:57 <mihalis68> is there a night we get together socially?
14:32:57 <mperazol> before we cancel any sessions I think we should hold until next Tue's meeting
14:32:58 <VW> johnthetubaguy confirmed, fifieldt and co
14:32:59 <fifieldt> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17241/ops-informal-meetup
14:33:11 <fifieldt> ^^ this is the informal meetup, the session with no agenda on Friday
14:33:15 <fifieldt> it's normally pretty good
14:33:20 <fifieldt> cheers VW!
14:33:22 * yankcrime adds to calendar
14:33:26 <fifieldt> mperazol: +1
14:33:38 <VW> are the other rooms available as well on Friday, fifieldt
14:33:42 <mihalis68> oh darn. my flight is first thing friday. There wasn't much other choice direct back to NYC
14:33:45 <VW> if we need to have any adhoc follow ups
14:33:49 <fifieldt> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17374/community-awards-and-feedback-session
14:33:59 <fifieldt> ^^ this is the contributor awards and feedback session
14:34:18 <fifieldt> so if the AC was too cold, and you didn't try and get it fixed during the week for some reason, you can complain here
14:34:27 <fifieldt> mihalis68: that sounds nice!
14:34:42 <fifieldt> VW: friday is packed
14:35:01 <fifieldt> lunch room only basically
14:35:10 <fifieldt> because the desing summit is still going strong into friday this time
14:35:12 <med_> kind of bummed the ops session is afternoon Friday... kind of spoils kicking off the weekend early
14:35:12 <mihalis68> I am required at home by the friday night
14:35:20 <fifieldt> agreed, med_
14:35:22 <med_> c'est la vie
14:35:30 <med_> New summit, new rules.
14:35:33 <VW> ah - got it
14:35:34 <fifieldt> unfortunately there were just no rooms for us on Fri modrning
14:35:38 <med_> nod
14:35:45 <VW> google doc doesn't reflect design summit stuff
14:35:59 <fifieldt> in order to get dedicated time just for us on the tuesday
14:36:11 <fifieldt> we pushed the entire design summit back a quarter of a day
14:36:20 <VW> fair enough
14:36:24 <fifieldt> was the trade off, sadly
14:36:24 <VW> we can roll with it
14:36:31 <VW> things change again next go round
14:36:44 <fifieldt> indeed
14:37:00 <fifieldt> ok, so, wghere are we at topic wise at the moment
14:37:06 <fifieldt> shintaro always has good ideas
14:37:18 <fifieldt> or VW, or med_ , ?
14:37:30 <fifieldt> (clarity - topic-wise for this meeting)
14:37:53 <VW> I think BCN is in good shape.  A little more work to do
14:37:56 <fifieldt> #action fifieldt to email the call for modes to the ops ML
14:38:00 <VW> can we talk about the next mid-cycle
14:38:04 <med_> and we're soliciting that via email.
14:38:19 <VW> would love to get to BCN with an idea of where it is
14:38:26 <fifieldt> #topic next midcycle
14:38:29 <mperazol> where will mid-cycle be? defined already?
14:38:33 <med_> that would be OUTSTANDING VW
14:38:48 <mihalis68> we only know europe or apac so far IIRC
14:38:55 <med_> so EU? or AP?
14:38:59 <med_> jinx
14:39:23 <med_> have we had volunteers raise their hands yet?
14:39:24 <mihalis68> I think the process now is see if there are any volunteer hosts
14:39:31 <mihalis68> I have not heard of any
14:39:42 <mihalis68> but they might also contact tom or someone else directly
14:40:05 <shintaro> I am planning to raise my hand for Tokyo
14:40:12 <mihalis68> I'll update the above-linked Ops Meetups wiki with the call for sponsors today immediately after this and then ping the list again with an invite to hosts
14:40:22 <shintaro> and I think there was one from Milan?
14:40:54 <mihalis68> these are offers with venue details and dates?
14:41:21 <mperazol> newbie question: this is not co-located with design mid-cycle?
14:41:30 <clayton> no, it's not
14:42:15 <VW> traditionally, these have been much more focused on getting operators engaged in the community and sharing issues/ideas/best practices
14:42:33 <mperazol> ok, makes sense
14:42:44 <VW> we use the summits as a chance to do more work and have OPs in the rooms with devs, etc
14:42:51 <VW> at least that's the theory ;)
14:42:54 <mihalis68> if anyone has details of an offer to host in Milan can they share?
14:44:20 <mihalis68> Is there anyone here who would like to moderate the Ceph session?
14:44:27 <mihalis68> because I could do that too
14:44:55 <VW> did we lose fifieldt?
14:44:59 <fifieldt> I have the contact details for the milano meet
14:45:07 <fifieldt> I'm ehre, just watching
14:45:08 <fifieldt> :)
14:45:31 <VW> cool
14:45:32 <mihalis68> I have a personal interest in the milan idea, since I am 100% certain that my wife will insist on coming too if I attend that one
14:45:37 <mihalis68> so dates would be good
14:45:55 <VW> yeah, but as a counter point, the most recent summit to it will have been in Europe
14:46:17 <VW> do we want to consider using the opportunity to spred out further geographically
14:46:25 <fifieldt> IIRC the plan was to get offers for the next two midcycles
14:46:29 <fifieldt> then have a chat :)
14:46:34 <mihalis68> it is supposed to oppose the next summit i.e. Boston I believe
14:46:40 <mihalis68> i.e. "be far from"
14:46:41 <VW> yeah
14:46:52 <mihalis68> I signed up for Ceph
14:46:58 <mihalis68> in for a penny, in for a pound
14:47:04 <VW> but agreed with fifieldt - sounds like we have a couple of offers for the next one
14:47:12 <mihalis68> Join the moderators club!
14:47:16 <mihalis68> You can do it!
14:47:17 <VW> do we have any potentials for august
14:47:55 <mihalis68> I have to say operators mid-cycle in tokyo next seems like a good idea too, though
14:48:12 <mihalis68> I might not be able to make that one but getting back to Japan is good for the travel balancing idea
14:48:24 <VW> also, related to planning both of the next ones, we never scheduled ourselves a session at BCN :O
14:48:24 <med_> I suspect for non NA, Charter will have much less participation (but I hope we at least send one or two)
14:48:31 <med_> (north america)
14:48:45 <med_> ah a midops planning session at BCN
14:48:56 <med_> we can cover it fri afternoon with whoever is around
14:49:00 <VW> at least a chance for the ops meetup team to meet
14:49:01 <VW> in person
14:49:03 <VW> :D
14:49:07 <jlk> sorry I got distracted here at AnsibleFest. I'm going to sign up to moderate some things for summit
14:50:09 <fifieldt> maybe drinks? :)
14:50:15 <fifieldt> (10 minute warning)
14:50:21 <VW> drinks is good
14:50:27 * VW may have to pack an extra liver
14:50:33 <fifieldt> ok, so it sounds like we've conclucded to wait for the responses to talk further
14:50:40 <fifieldt> which might happen by next week
14:50:42 <mperazol> I'll up for it too when I meet you guys at bcn
14:50:45 <VW> indeed
14:51:00 <mihalis68> I have to shop for power adapters AND an extra liver. Ok then...
14:51:02 <VW> should we claim one of the unused spots Tuesday afternoon on the scheudle for ops meetup team
14:51:11 * med_ has zero int'l facilities to offer but will work on August.
14:51:13 <mihalis68> yes please
14:51:25 <fifieldt> could be a good opportunity to recruit new people
14:51:29 <VW> yep
14:51:35 * VW updates google doc
14:52:01 <fifieldt> please also make an etherpad with a session description, then I will add it to the live schedule
14:52:14 <med_> +1
14:52:16 <VW> 5:55 on Tuesday
14:52:17 <fifieldt> #action VW to schedule ops meetups team meet at BCN
14:52:17 <shintaro> For the Milan proposal, zioproto said he is exchanging email with people in enter.it. This is irc log from 27 Sep
14:52:35 <VW> sorry that it's at the end of the day, but this lets us get to as many others as we can
14:53:05 <fifieldt> np
14:53:54 <mihalis68> is the milan proposal adjacent to some related convention at all?
14:54:01 <VW> fifieldt: https://etherpad.openstack.org/p/BCN-ops-meeup-team
14:54:07 <VW> need to add a description and such
14:54:13 <VW> but that should get you what you need
14:54:53 <mihalis68> typo alert. meeup
14:55:18 <fifieldt> cheers!
14:55:21 <jlk> heh, there was content on that one, I was confused
14:55:22 <fifieldt> ok, 5 minutes left
14:55:23 <jlk> oh.
14:55:24 <jlk> uh
14:55:34 <fifieldt> jlk: mm?
14:55:45 <mihalis68> this one? https://etherpad.openstack.org/p/BCN-ops-meetup
14:55:51 <jlk> disregard.
14:55:55 <fifieldt> yessir
14:56:01 <fifieldt> https://etherpad.openstack.org/p/BCN-ops-meeup-team <-- typo?
14:56:07 <VW> doh
14:56:09 <VW> thanks mihalis68
14:56:12 <VW> fixing
14:56:13 <med_> more like muppet speak
14:56:18 <mihalis68> Tom if you do get anywhere re: cheddar I hereby vow to try and help clean this up
14:56:22 <mihalis68> this workflow
14:56:23 <med_> dr. bunsen honeydew
14:56:34 <fifieldt> cheers mate!
14:56:39 <VW> #link https://etherpad.openstack.org/p/BCN-ops-meetup-team
14:56:56 <VW> give me an actin to make it pretty fifieldt
14:57:04 <VW> but for now, I have to run to another meeting
14:57:04 <fifieldt> #action VW make it pretty
14:57:11 <fifieldt> we're about done here, anyway
14:57:21 <fifieldt> any closing thoughts on things we need to do until next week?
14:57:31 <mihalis68> oh I see the typo ether pad was the team one springing into life
14:57:34 <med_> purify your livers now.
14:57:44 <mihalis68> such confuse. very brow wrinkle. wo
14:57:46 <mihalis68> wow
14:57:46 <med_> #action purify your livers now
14:58:02 <fifieldt> +1
14:58:13 <mihalis68> I grew up in Britain where the belief is you need to practice, keep up your drinking strength
14:58:29 <med_> ah, good point
14:58:47 <fifieldt> excellent
14:58:54 <fifieldt> well it seesm we're at our end
14:59:09 <fifieldt> thank you so very much
14:59:12 <mihalis68> on a personal note I'm around most of the monday
14:59:20 <mihalis68> in case lunch is doable with anyone here
14:59:24 <mihalis68> at BCN I mean
14:59:26 <fifieldt> please do claim those drinks I owe you, whenever you see me (or provide a link to an online store nearby you)
14:59:43 <mihalis68> confused, you bought them all at NYC finishing do
15:00:05 <fifieldt> hope your clouds are happy this $TIMEOFDAY
15:00:08 <fifieldt> #endmeeting