14:00:15 <fifieldt> #startmeeting Ops Meetups Team
14:00:16 <openstack> Meeting started Tue Oct 18 14:00:15 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:21 <openstack> The meeting name has been set to 'ops_meetups_team'
14:00:21 <fifieldt> anyone up for the ops meetups team meeting?
14:00:28 <mihalis68> yep
14:00:30 <med_> \o
14:00:30 <shintaro> hi
14:00:33 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:00:36 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:00:38 <fifieldt> Check out our agenda items at:
14:00:39 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:00:41 <fifieldt> for background.
14:00:47 <fifieldt> As always: please write your name down on the agenda etherpad as a way of introduction.
14:00:50 <fifieldt> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:00:55 <fifieldt> anyone feel like chairing the meeting today>?
14:02:37 <fifieldt> oh, I guess it's me? :)
14:02:42 <fifieldt> ok then
14:02:51 <fifieldt> #topic Past meeting overview
14:02:58 <fifieldt> #link : http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-10-11-14.02.html
14:03:02 <fifieldt> #link http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-10-11-14.02.html
14:03:12 <fifieldt> so, VW confirmed the nvoa session at Barcelona
14:03:16 <VW> yep
14:03:20 <fifieldt> call for mods hit the ops list
14:03:30 <fifieldt> ops meetup  was scheduled in barcelona
14:03:37 <fifieldt> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17413/ops-ops-meetups-team
14:03:42 <fifieldt> ops meetups team meeting, rather ;)
14:03:47 <fifieldt> ^^ add that to your agendas
14:04:04 <fifieldt> and we are all at a high elvel of excitement, right?
14:04:14 <fifieldt> high level of excitement*?
14:04:40 <fifieldt> no?
14:04:43 <med_> wooty w00t WOOT!
14:04:51 <fifieldt> that's more like it :)
14:05:05 <mperazol> looking forward to have beers with you guys in BCN :-)
14:05:12 <fifieldt> mihalis68 also did some work on the mid-cycle CFP
14:05:23 <fifieldt> but let's leave that discussion to agenda item #3
14:05:35 <fifieldt> since I figure we can get rapidly through any remaining BCN issues
14:05:42 <VW> sorry - so much excitement - just in a simultaneous video meeting about the same summit this one is about :O
14:05:46 <fifieldt> #topic Barcelona Ops Meetup
14:05:57 * fifieldt awards points to VW for m,ultitasking
14:06:10 <mrhillsman> same here VW
14:06:10 <fifieldt> relevant links:
14:06:13 <fifieldt> Agenda: https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Ops+Summit%3A
14:06:16 <fifieldt> Etherpad: https://etherpad.openstack.org/p/BCN-ops-meetup
14:06:18 <fifieldt> Planning spreadsheet: https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477
14:06:19 <med_> so he's splitting his excitement between two meetings. still pretty darn excited
14:06:26 <fifieldt> so, our big work for the past week has been moderators
14:06:34 <fifieldt> you'll recall we weere pretty worried about it last week :)
14:06:40 <fifieldt> but, the good news is: we did it :)
14:06:46 <fifieldt> majority of the sessions have moderators
14:06:46 <med_> woot.
14:06:46 <mrhillsman> yep!
14:06:52 <med_> what's vacant?
14:06:54 <fifieldt> congratulations
14:07:05 * med_ has no crystabl ball cheat sheet for seeing vacancies
14:07:07 <fifieldt> so, med_ , all, if you open up the planning spreadsheet
14:07:18 <fifieldt> the "bold" colour ones have moderators set
14:07:31 <med_> gotcha
14:07:40 <fifieldt> to itemize:
14:07:47 <med_> ie, dark green is good to go?
14:07:53 <fifieldt> yessir
14:07:53 <med_> but faded not so much
14:07:57 <fifieldt> exactly'
14:08:11 <fifieldt> HAProy, MySQL, Rabbit Tuning -- Clint Byrum signed up to do this but wants a co-moderator who knwos rabbit
14:08:13 <med_> I was looking for bold text last time you said that.
14:08:19 <med_> very poor on my part
14:08:36 <fifieldt> Alt Deployment tech & ControlPlane Design(multi region) -- serverascode signed up, but would appreciate comoderators
14:08:47 <fifieldt> So these 3 sessions are "safe"
14:08:47 * med_ needs to beat the drum for Lightning Talks via email
14:08:54 <fifieldt> that would be great med_
14:09:02 <fifieldt> #action med_ to beat the drum regarding lighting talks
14:09:05 <mihalis68> I sent a request for them I think a couple of weeks ago
14:09:11 <fifieldt> These sessions should be cancelled:
14:09:14 <shintaro> how many more LTs do we need?
14:09:15 <fifieldt> Fleet Management
14:09:19 <fifieldt> Horizon
14:09:24 <fifieldt> shintaro: maybe 2-3 ?
14:09:33 * fifieldt defers to med
14:09:46 <VW> is that due to lack of interest or moderators or both, fifieldt
14:10:11 <fifieldt> Fleet management had 13 people signed up earlier in the week
14:10:14 <fifieldt> Horizon had 8
14:10:20 <fifieldt> so they're not the most popular sessions
14:10:21 <shintaro> fifieldt: ok I will keep looking for some more
14:10:31 <fifieldt> but it's mostly due to having no moderator
14:10:46 <fifieldt> also, thereis zero session content listed for either of those
14:11:00 <fifieldt> I also found out that there's a Horizong feedback session in the Horizon dev track too
14:11:05 <fifieldt> so maybe we can let Horizon die?
14:12:01 <fifieldt> (also, hint: I added some more relevent sessions past Tuesday to our Agenda search term: https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Ops+Summit%3A )
14:12:14 <mperazol> maybe "morph" it in discussing possible ideas for Ops-focused horizon extensions/changes? that would interest me
14:12:48 <fifieldt> mperazol: that's basically what the session in the horizon dev terack is : https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16948/horizon-operator-and-plugin-author-feedback
14:13:03 <med_> I'll do a poll during lightning talks about how many ops use Horizon.
14:13:04 <mperazol> oh ok, guess I have to go to that then
14:13:09 <med_> that will be my lightning.
14:13:35 <fifieldt> #starvote Should we cancel the Horizon ops session? Yes, No
14:13:39 <fifieldt> #startvote Should we cancel the Horizon ops session? Yes, No
14:13:39 <openstack> Begin voting on: Should we cancel the Horizon ops session? Valid vote options are Yes, No.
14:13:40 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:13:47 <fifieldt> #Vote Yes
14:13:54 <mperazol> #vote yes
14:14:10 <shintaro> #vote yes
14:14:10 <tojuvone> #vote yes
14:14:21 <fifieldt> closing the vote in 30secs
14:14:30 <mihalis68> #vote yes
14:14:58 <fifieldt> last chance
14:15:14 <fifieldt> #endvote
14:15:15 <openstack> Voted on "Should we cancel the Horizon ops session?" Results are
14:15:16 <openstack> Yes (5): shintaro, mperazol, tojuvone, mihalis68, fifieldt
14:15:23 <fifieldt> ok, so, that session is gone
14:15:26 <fifieldt> next up
14:15:36 <fifieldt> #startvote Should we cancel the Fleet Management ops session? Yes, No
14:15:37 <openstack> Begin voting on: Should we cancel the Fleet Management ops session? Valid vote options are Yes, No.
14:15:39 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:15:44 <fifieldt> 1 minute for the vote, please
14:15:54 <VW> #vote yes
14:15:58 <tojuvone> #vote yes
14:16:00 <mperazol> #vote yes
14:16:08 <mihalis68> #vote yes
14:16:36 <fifieldt> 10secs
14:16:52 <fifieldt> #endvote
14:16:52 <openstack> Voted on "Should we cancel the Fleet Management ops session?" Results are
14:16:54 <openstack> Yes (4): tojuvone, mperazol, mihalis68, VW
14:17:04 <fifieldt> ok, so those sessions were the only ones we needed to consider cancelling
14:17:10 <fifieldt> We've also had one last minute request
14:17:13 <fifieldt> from the Logging WG
14:17:16 <fifieldt> for a working session
14:17:31 <fifieldt> since we have spare slots, I propose we give it to them even though they didn't put it on the therpad?
14:17:36 <fifieldt> what are your thoughts?
14:17:39 <med_> +1
14:17:42 <yankcrime> was that via ronald bradford by any chance fifieldt?
14:17:52 <fifieldt> rocky grober
14:17:56 <yankcrime> k
14:17:56 <fifieldt> but I think he is involved
14:18:07 <shintaro> so they didn't get the official WG slot?
14:18:10 <yankcrime> i know ronald's been really keen to speak to more operators about our use of various logging capabilities
14:18:19 <yankcrime> and why so many ops run with services cranked up to debug
14:18:21 <fifieldt> well, we should sign him up as a mdoerator :)
14:18:26 <mrhillsman> +1
14:18:36 <yankcrime> +1
14:18:37 <fifieldt> yankcrime: sound slike you know him pretty well?
14:18:40 <mperazol> +1, interests me
14:18:41 <tojuvone> +1
14:18:44 <yankcrime> yeah we've exchanged a few emails
14:18:48 <yankcrime> i'm happy to reach out to him
14:18:54 <fifieldt> If I forward you this email from Rocky, could you reach out to him?
14:18:59 <yankcrime> sure, no probs
14:19:10 <fifieldt> sweet
14:19:21 <fifieldt> #action fifieldt to email yankcrime regarding logging session
14:19:40 <fifieldt> ok, are there any other barcelona related discussions?
14:20:26 <tojuvone> I'l like to discuss host maintenance if possible
14:20:54 <med_> what do you mean by "Host Maint"?
14:21:00 <mrhillsman> ^
14:21:09 <tojuvone> It's in ops mailinglist
14:21:14 <med_> underlying computer hosting VMs or control plane? and all that jazz?
14:21:17 * med_ looks it up
14:21:28 <tojuvone> http://lists.openstack.org/pipermail/openstack-operators/2016-October/011807.html
14:22:18 <tojuvone> Just that might start a new service to host that.
14:22:31 <med_> so more of a dev thing than an ops thing
14:22:37 <tojuvone> Had a session in Austin already for this related to Nova
14:22:37 <VW> I'm penning an email to the WG leaders today, fifieldt - sorry behind on that one - to get them to the meet the WG sessions
14:22:39 <med_> unless you are looking for usage uptake feedback
14:23:03 <tojuvone> well, just like interest and what else could be there
14:23:08 <med_> kk
14:23:20 <fifieldt> we do have slots ...
14:23:29 <tojuvone> that's why ops
14:23:38 <shintaro> tojuvone: if its NFV related, you can put your agenda on the etherpad for telco/NFV session.
14:23:47 <tojuvone> already kind of agreed with Nova
14:24:14 <tojuvone> Origin from NFV yes, but like to have it for all
14:24:30 <med_> well, not sure it will get enough uptake buy-in to be its own session
14:24:38 <med_> I think it could happen in the Nova doubleheader as well
14:24:45 <med_> since garbutt has already weighed in
14:25:00 <shintaro> or on Friday
14:25:10 <tojuvone> ok, so maybe in telco/NFV then.
14:25:46 <tojuvone> This is quite clear on Nova side. No need to have that discussion. It is about starting to build new service
14:25:53 <med_> yep, definitely in friday's roundtable
14:26:07 <shintaro> Friday session is kind of open discussion so you can add you agenda there
14:26:16 <tojuvone> ok :)
14:26:25 <mperazol> if we build a new service it should prob be more generic than for maint only, some kind of scheduling service
14:26:37 <med_> so we need a moderator for Friday?
14:26:40 <fifieldt> tojuvone: does that conclusion get what you need?
14:26:46 <med_> its' non-bold atm
14:26:57 <fifieldt> med_: damn your pedantry, sir :)
14:27:05 <fifieldt> Friday is "informal"
14:27:08 <fifieldt> so we don't do any organising
14:27:14 <fifieldt> however, I did just make an etherpad for it
14:27:18 <fifieldt> FRIDAY
14:27:19 <fifieldt> https://etherpad.openstack.org/p/BCN-ops-informal-meetup
14:27:23 <med_> kk
14:27:28 <tojuvone> mperazol: Need all this kind of information really. If to have more on it
14:27:33 * med_ is a documented Pedant and registered with the State.
14:27:58 <tojuvone> thanks
14:28:13 <fifieldt> tojuvone: in my experience, you will get a lot more people turning up to the friday session than if we asdd a last minute session on the agenda now, so it could work out well :)
14:28:21 <fifieldt> but want to make sure you're happy :)
14:28:26 <fifieldt> since Host Maint is important!
14:28:41 <VW> we should put some items on the friday agenda for the sessions that we are canceling elswhere
14:28:52 <VW> that way the topics can at least be touched on
14:29:05 <fifieldt> good idea VW
14:29:11 <fifieldt> ok, so we can doo that offline
14:29:17 <fifieldt> are there any other barcelona conversations to be had?
14:29:31 * med_ put a brief note in the friday
14:29:37 <med_> but not the canceled sessions yet
14:29:37 <fifieldt> beautiful!
14:30:15 <med_> and thanks for making it... I was struggling to find it before you did.
14:30:27 <fifieldt> existence is key
14:30:40 <fifieldt> ok, going once for Barcelona topics ...
14:31:18 <fifieldt> going twice ...
14:31:41 <fifieldt> it seems like we did a really good job organising this one :)
14:31:44 <fifieldt> no last minute badness
14:31:47 <fifieldt> very, very impressive!!
14:31:58 <fifieldt> congratulations on that - it's a huge step
14:32:11 * med_ wonders if fifieldt is already in BCN....
14:32:12 <fifieldt> but, unless there's anything else to discuss for BCN, we move on:
14:32:13 <mperazol> with 5 days to spare
14:32:31 <fifieldt> #topic     Next Mid-cycles
14:32:41 <fifieldt> med_: leaving THU PM UTC+8
14:32:47 <fifieldt> so, next midcycles
14:32:53 <fifieldt> mihalis68 wrote some fantastic stuff on the wiki
14:32:56 <fifieldt> did anyone see it?
14:33:14 <shintaro> yep
14:33:23 <fifieldt> shintaro, thoughts?
14:33:28 <fifieldt> as a potential proposer
14:33:34 <fifieldt> did it make your life easier or happier?
14:33:41 <mihalis68> I know I proposed to put it there (and did so) but after putting it there I started to wonder if it would be better as its own page on the wiki
14:33:43 <shintaro> enough info, I guess
14:33:54 <med_> request a link if you have it mihalis68 or fifieldt
14:34:06 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team#Call_For_Hosts
14:34:13 <fifieldt> let's give everyone a moment to read
14:34:14 <VW> it's really good stuff
14:34:16 <mihalis68> especially since that page has NOTOC so  you can necessarily tell that there's this new thing on the end requesting proposals to host
14:34:38 <fifieldt> in the meantime, shintaro may have some ideas on improvesments :) since this is the first time we're doing this
14:34:50 <med_> +1 on the looking for hosts writeup
14:35:28 <shintaro> I think we need on etherpad page to collect proposals and let the community see
14:35:56 <med_> or possibly two. one for Mar one for Aug
14:35:57 <shintaro> or do we discuss this within this team?
14:36:20 <med_> mostly this team I suspect
14:36:35 <med_> and then maybe a vote at the end to the broader
14:36:36 <fifieldt> but, like, we need a way to "receive" a proposal
14:36:42 <med_> (but making it up as we go)
14:36:45 <fifieldt> I think I see where shintaro is going
14:36:56 <fifieldt> at the moment there isn't a nice place to store proposal write-ups
14:37:06 <shintaro> yes fifield
14:37:22 <fifieldt> we obviously need some document to refer to during these meetings
14:37:28 <VW> agreed
14:37:31 <mperazol> if we do this we'll prob need an etherpad for each proposed meetup
14:37:43 <mperazol> so they can add their proposals in the right place
14:38:04 <fifieldt> right - it could be quite long for one etherpad with :"all" proposals ... since there are a lot of details
14:38:27 <fifieldt> so is it an etherpad with links to other etherpads (or even whatever format the proposer wants) ?
14:38:52 <shintaro> sounds great
14:38:55 <mperazol> seems reasonable, but we should request some mandatory info for each
14:39:34 <VW> is there not a way to leverage the talk submission tool?
14:39:47 <med_> don't really want anyone else to have to book the venue a year in advance and then eat it if the ops pick another meeting.... so I don't know that EVERYTHING should be mandatory.
14:39:56 <VW> I guess that's harder to let folks see all the submissions though
14:40:09 <fifieldt> for reference, these were the details we collected last time: https://etherpad.openstack.org/p/ops-meetup-venue-discuss
14:40:30 <fifieldt> so that might do for the "mandatory questions" side of things?
14:40:42 <fifieldt> (20 minute warning)
14:41:02 <shintaro> mandatory info would be "Venue Selection" section https://wiki.openstack.org/wiki/Operations/Meetups
14:41:18 <fifieldt> right, that is better
14:41:39 <fifieldt> ok, so I'm thinking of an action item like this:
14:41:40 <mperazol> how to enforce?
14:42:11 <fifieldt> update the Ops Meetups Team wiki page "Call for Hosts" section with a link to an etherpad that contains instructions on how to add a proposal to the list of proposals
14:42:24 <mihalis68> I think one ether pad per proposed meet up was enough last time, it allowed comparing seattle vs. nyc
14:42:37 <fifieldt> ah, good point mihalis68
14:42:59 <mperazol> makes sense. if we need more info we can always contact the submitter - answered my own question
14:43:17 <med_> true.
14:43:26 <fifieldt> anyone want to make the magic etherpad?
14:43:42 <mihalis68> I can do that
14:43:43 <mrhillsman> i have a suggestion
14:43:52 <fifieldt> Process wise, I guess as part of our meeting preparation, we should always check the list of proposals to see if ere are any new ones
14:43:55 <fifieldt> mrhillsman: sir!
14:44:00 <mrhillsman> would github be a good alternative
14:44:20 <mrhillsman> you can create issues via a template
14:44:51 <mrhillsman> and provide some degree of tracking and standard for needed info
14:45:05 <mihalis68> interesting. I use github already and am quite comfortable with it
14:45:05 <mrhillsman> unless we do that on the wiki already
14:45:39 <mrhillsman> but i am thinking of the tracking, notifications, etc etc that could be beneficial
14:46:17 <mperazol> what about meetup.com? we could create a category like "Ops Mid-Cycle Meetup Proposal"
14:46:17 <mrhillsman> just throwing it out there :)
14:46:37 <mrhillsman> that could work too actually
14:47:05 <fifieldt> data point: a couple of the people who have been innvolved in fetching midcycle data in the past have been "managers"
14:47:08 <mrhillsman> and i am familiar with meetup as i am sure others are
14:47:13 <med_> smh. let's not drag in more tech and solutions unless there is clearly something wrong with email etherpads and the wiki
14:47:14 <VW> The think with meetup is, again, how do we keep all the submissions transparent
14:47:56 <VW> I say K.I.S.S - go with etherpads until we realize they aren't sufficient
14:48:10 <mrhillsman> sounds good
14:48:12 <shintaro> +1
14:48:30 <fifieldt> is everyone happy with that approach for now?
14:48:39 <mperazol> yeah, that should work. and if one of us figure a good way to use something else we can always rediscuss later
14:48:41 <mperazol> +1
14:48:42 <mrhillsman> :D
14:48:49 <mihalis68> ok so one new ether pad for the next meet up, which is europe/apac and then a second for the one after that which may be north america?
14:48:53 <mrhillsman> ^ happy
14:49:10 <fifieldt> mihalis68: maybe use dates to avoid location constraint just in case?
14:49:14 <fifieldt> feb/march && august
14:49:28 <fifieldt> (10 minute warning)
14:49:44 <fifieldt> mihalis68: are you voluntering to make the etherpad ?
14:49:47 <mihalis68> I can avoid putting the location expectations in the title, but it seems that should go in the content
14:49:52 <mihalis68> yes I can do both
14:50:05 <fifieldt> mihalis68: my undertstanding is that we were waiting on submissions before making location calls
14:50:10 <mihalis68> a feb/march ether pad and an august one
14:50:13 <fifieldt> but I could be wrong!
14:50:45 <mihalis68> IIRC there's a duty to get region !north america in feb/march I thought
14:50:48 <fifieldt> oh, right
14:50:51 <fifieldt> sorry mihalis68
14:50:52 <fifieldt> you are correcrt
14:51:03 <fifieldt> "As mid-cycle meetups traditionally rotate regions to balance travel distances for as many as possible, and since the last one was in New York City, the February/March meet up is expected to be in EMEA or APAC. The August event could be in North America. "
14:51:11 <mihalis68> but we still have discussions of milan and tokyo on record
14:51:18 <fifieldt> got it
14:51:20 <fifieldt> please ignore me :)
14:51:23 <med_> nod.
14:51:26 <med_> good plan
14:51:31 <mihalis68> it's ok i'm not at maximum speed today either
14:51:34 <med_> anything else we need to cover
14:51:38 <fifieldt> #action mihalis68 to make a quick etherpad for proposal listings for next midcycles
14:51:47 <fifieldt> mihalis68: would you be able to email ops list when you're done?
14:51:55 <mihalis68> yes of course, planning to
14:52:06 <fifieldt> thank you kindly sir
14:52:16 <fifieldt> ok, is there anything else for the next midcycles we need to do?
14:52:36 <mihalis68> Are there records of the tentative proposals so far?
14:52:44 <fifieldt> if not, it might be nice to swiftly consider the agenda for our in-person meeting
14:52:47 <mihalis68> I don't recall seeing them except when mentioned in this meeting
14:52:56 <fifieldt> mihalis68: yeah, that's basically it
14:53:12 <fifieldt> but we know the people to ping
14:53:16 <mihalis68> ok well perhaps the ether pads can "flush out" more detail on those proposals. Will get that done today
14:53:18 <fifieldt> I'll point them at your ops ML post
14:53:23 <mihalis68> cool
14:53:33 <fifieldt> anything further on the midcycle?
14:54:09 <mihalis68> no
14:54:12 <mrhillsman> nada
14:54:19 <VW> Agenda suggestions:  Overview of the group (for new/interested), update on process (etherpads above for example), goals for BCN, Goals for the next two meetups (time lines for decisions, etc)
14:54:32 <fifieldt> #topic BCN summit in-person meeting
14:54:50 <fifieldt> we working on https://etherpad.openstack.org/p/BCN-ops-meetups-team ?
14:55:18 <mrhillsman> i was wondering what that was
14:55:31 <VW> do you want a non-fifieldt moderator for this
14:55:38 <mrhillsman> lol
14:56:04 <mrhillsman> wrong window, my bad
14:56:08 <med_> so second half of lightning talks
14:56:13 <fifieldt> non-fifieldt moderator is always welcome
14:56:18 <med_> which I can cancel if no one signs up
14:56:32 <fifieldt> I can, however, by then probably give a small update on wtf the "forum" is
14:56:38 <fifieldt> yessir med_
14:56:40 <VW> I'll do it since I'm supposedly the benevolent dictator
14:56:46 <VW> and haven't dictated much
14:56:47 <fifieldt> :D
14:56:50 <med_> win
14:56:56 <fifieldt> oh, right, med_ I see the conflict
14:57:05 <med_> not a conflict, just a "choose"
14:57:08 <VW> but done everything benevolently
14:57:10 <fifieldt> we can arrange someone else to keep it going maybe
14:57:16 <med_> yep, no worries
14:57:21 <fifieldt> maybe one of the speakers :)
14:57:23 <med_> I'm not bailing on either yet....
14:57:36 * med_ is frequently 3-booked at summit
14:57:41 <fifieldt> also, I figure since it's the last session of the day, we migth get a drink afterward
14:58:10 <fifieldt> ok, so, that agenda VW proposed sounds good
14:58:18 <fifieldt> anything el;se people wanted to talk about in-person at barcelona?
14:59:04 <fifieldt> 2 minute warning
14:59:12 <fifieldt> or 1 minute
14:59:14 <fifieldt> or something
14:59:25 <mrhillsman> seconds :(
14:59:32 <mrhillsman> will send email
14:59:47 <fifieldt> we need more mrhillsman
14:59:53 <mihalis68> +1
15:00:02 <mrhillsman> danke
15:00:09 <fifieldt> and on that bombshell ...
15:00:13 <fifieldt> time to go?
15:00:17 <mrhillsman> we out!
15:00:21 <VW> yes, sadly
15:00:24 <fifieldt> thank you all very, very much
15:00:32 <VW> but next week - in person!!!
15:00:34 <mrhillsman> great job everyone!
15:00:34 <tojuvone> Thanks
15:00:35 <shintaro> thank you
15:00:36 <fifieldt> looking forward to getting a drink with you in BCN
15:00:38 <fifieldt> travel safe
15:00:41 <mperazol> see u there
15:00:41 <yankcrime> gracias!
15:00:43 <fifieldt> #endmeeting