14:03:27 <dc_mattj> #startmeeting Ops Meetups Team
14:03:28 <openstack> Meeting started Tue Nov  8 14:03:27 2016 UTC and is due to finish in 60 minutes.  The chair is dc_mattj. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:31 <openstack> The meeting name has been set to 'ops_meetups_team'
14:03:42 <dc_mattj> aargh, I don't want to chair :(
14:03:45 <zioproto> thanks Matt
14:03:55 <dc_mattj> looks like I'm stuck with it now
14:03:58 <yankcrime> that's what you get for trying to be clever
14:03:59 <yankcrime> ;)
14:04:02 <mrhillsman> hehe
14:04:08 <dc_mattj> where's the agenda
14:04:17 <shintaro> #link https://etherpad.openstack.org/p/ops-meetups-team
14:04:20 <mcunietti> sorry guys, shall we change channel or are we sticking to this one?
14:04:20 <mihalis68> https://www.irccloud.com/pastebin/hAwtwwnl/
14:04:28 <emccormick> who knows how to start an etherpad? :D
14:04:33 <dc_mattj> I've got it
14:04:38 <mrhillsman> https://etherpad.openstack.org/p/ops-meetups-team
14:04:43 <mrhillsman> bah
14:04:44 <dc_mattj> add your names pls
14:04:50 <mihalis68> oh that's easy, you just remove the name of the pad from an existing one and you get a make ether pad page
14:05:03 <mihalis68> https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017
14:05:07 <dc_mattj> mcunietti, these meetings are usually held here
14:05:14 <mihalis68> sorry for the pastebin silliness above
14:05:42 <dc_mattj> so looks like the main agenda items for today is to discuss the locations for Spring 2017
14:05:47 <mcunietti> Hi Matt great to see you again! :-)
14:05:49 <mihalis68> the tokyo proposal hasn't changed, however milan now has non-weekend dates. Now I see, however, that it clashes with PTG?
14:06:04 <dc_mattj> ciao mariano :)
14:06:16 <khappone> Oh, Attendees above or below the meeting?
14:06:16 <mrhillsman> nothing we do "clashes" with ptg as i understand
14:06:30 <mrhillsman> since ptg is not for ops folks
14:06:35 <dc_mattj> #topic Feb/March Location Discussion
14:06:36 <mihalis68> I thought there were some operators who wanted to attend PTG
14:06:58 <fifieldt> hello
14:07:01 <dc_mattj> the idea is that the PTG will not be that useful for ops
14:07:01 <fifieldt> got istracted
14:07:03 <fifieldt> sorry
14:07:04 <mrhillsman> from the discussion those operators should be heavily involved in development efforts
14:07:09 <mrhillsman> then it makes since
14:07:09 <fifieldt> thanks dc_mattj
14:07:14 <dc_mattj> exactly, those are work sessions
14:07:14 <mrhillsman> otherwise, forum
14:07:18 <dc_mattj> not discussion sessions
14:07:43 <mihalis68> Tom I just pointed out that the milan proposal is at same time as PTG
14:07:44 <zioproto> I see there al multiple date options on the etherpad for the location in Milano
14:07:48 <dc_mattj> so is the consensus that it now doesn't matter if we clash with PTG ?
14:07:52 <emccormick> I keep finding myself getting irrationally frustrated with the PTG obsession among some Ops :D
14:07:53 <mihalis68> I thought there were some who wanted to go to both
14:07:57 <mcunietti> yes ultiple options available
14:08:06 <emccormick> I agree it does not matter if it clashes
14:08:12 <mcunietti> February 15-16, March 1,2 - 8,9 - 15,16.
14:08:19 <emccormick> I saw one person who was choosing
14:08:34 <mihalis68> well hold on, are there people who do want to attend both?
14:08:36 <mrhillsman> we should be totally ignoring ptg tbh as it will not be focused on operations
14:08:46 <fifieldt> probably best if it doesn't clash though
14:08:53 <mrhillsman> prob..^
14:08:54 <fifieldt> if only for avoiding some rant ML posts :)
14:09:07 <zioproto> How do we decide which location to choose ? there is a method ? we discuss here ? we set up a poll ?
14:09:07 <mrhillsman> might be better that it happens at the same time :)
14:09:14 <mrhillsman> just to re-emphasize the stance
14:09:16 <emccormick> Tom == Diplomat
14:09:25 <mihalis68> zioproto we agree which proposals are valid and then put it to a vote.
14:09:29 <mihalis68> Very apropos today in USA
14:09:38 <emccormick> I say burn down the barn and put them on the same dates on purpose to keep people from going where they don't belong :D
14:09:38 <fifieldt> well, do we feel we have enough information from the proposers to call the"feasible"?
14:09:51 <dc_mattj> fifieldt, yes
14:09:52 <mrhillsman> i like that hehe
14:09:52 <mihalis68> the PTG is not forbidden to operators, that's silly
14:09:58 <emccormick> ok ok I"m being silly
14:10:03 <mihalis68> there are people who straddle the dividing line
14:10:19 <emccormick> I know it's not. It's just a bad idea and I think it's going to annoy the devs
14:10:22 <mihalis68> the point is people attending PTG should know what it is and isn't
14:10:27 <zioproto> I have the fear that if we collide with the PTG, all the people from US might just go to PTG because is closer and easier to attend
14:10:28 <emccormick> that is true enough
14:10:29 <mcunietti> is it clear that we are suggesting multiple dates for Milan?
14:10:30 <mihalis68> I have people who do ops and dev
14:10:51 <mrhillsman> ok ok, we will not clash :)
14:10:58 <mrhillsman> let's not spend too much time on it
14:11:06 <fifieldt> I have one question about the wifi in Tokyo - I'm assuming that depite there being minimal detail in the proposal, we can expect excellent wifi like just about everywhere in Japan :)
14:11:06 <emccormick> mihalis68: Fair enough. I said I was being irrational ;)
14:11:09 <mcunietti> don't challenge Italian weather...maybe they can choose a better vacation location? :-)
14:11:16 <mihalis68> I haven't heard a single person say "yes, I personally would like the option to attend both" here in this meeting
14:11:29 <dc_mattj> on dates, can I propose we agree on March 15-16 as both proposals agree on that date ?
14:11:39 <mrhillsman> sounds good dc_mattj
14:11:42 <mihalis68> +1
14:11:45 <dc_mattj> vote here ?
14:11:48 <mrhillsman> yep
14:11:55 <mcunietti> +1
14:11:58 <mihalis68> is the host represented here right now?
14:11:58 <emccormick> +1
14:12:02 <arcimboldo> +1
14:12:03 <mihalis68> for milan I mean
14:12:06 <mrhillsman> good question
14:12:07 <dc_mattj> yes, mcunietti is the milan host
14:12:08 <shintaro> fifieldt: yes WiFi is ok but need to check how much bandwidth
14:12:15 <fifieldt> I think it weould be nice to confirm the date in this meeting :)
14:12:20 <mihalis68> mcunietti are yo ok w with us picking that date?
14:12:31 <s3an2> +1 for March 15-16
14:12:31 <mihalis68> March 15-16
14:12:35 <mcunietti> yes, my +1 was for that
14:12:48 <mihalis68> ok good, then I think yes we can vote on that formally right now
14:12:52 <mcunietti> consider we ALSO have other options  which Tokyo does not ;-)
14:12:54 <zioproto> +1 March 15/16
14:13:01 <mcunietti> BTW, I'd love to go to Tokyo as well
14:13:34 <shintaro> well, I'd love to go to Milano as well, too
14:13:34 <fifieldt> I think we should declare for the record that we hope proprosals that don't get selected this time can be considered again for future events :)
14:13:36 <mihalis68> dc_mattj you're chair, can you #poll or whatever the magic is?
14:13:45 <dc_mattj> fifieldt, shall we vote on that date ? I can't remember the irc fu ..
14:13:46 <mcunietti> shintaro: :-)
14:13:48 <mrhillsman> we just agree on date as of right now
14:13:50 <zioproto> both locations are available for March 15-16, that is great looks like we have sorted out the date :)
14:13:54 <fifieldt> standby
14:14:19 <emccormick> definitely unselected ones should go back into the hopper for future if the host is good with it.
14:14:26 <fifieldt> #startvote Select March 15-16 as the next ops midcycle? Yes, No
14:14:27 <openstack> Only the meeting chair may start a vote.
14:14:34 <fifieldt> copy paste that dc_mattj
14:14:53 <fifieldt> then everyone does #vote Yes or #vote No
14:15:05 <khappone> #vote Yes
14:15:11 <dc_mattj> what am I copy pasting ?
14:15:14 <zioproto> khappone: too early :)
14:15:14 <mrhillsman> hehe you have to wait
14:15:15 <mihalis68> matt has to initiate it first
14:15:20 <admin0> #vote Yes
14:15:26 <mrhillsman> #startvote Select March 15-16 as the next ops midcycle? Yes, No
14:15:27 * admin0 is just practicing
14:15:27 <openstack> Only the meeting chair may start a vote.
14:15:28 <khappone> I should pay attention..
14:15:30 <mrhillsman> dc ^
14:15:35 <arcimboldo> http://docs.openstack.org/infra/system-config/irc.html#voting
14:15:35 <fifieldt> the line about the startvote thing
14:15:37 <mrhillsman> dc_mattj #startvote Select March 15-16 as the next ops midcycle? Yes, No
14:15:38 <fifieldt> only the chair can do it
14:15:42 <mihalis68> #yes
14:15:46 <mrhillsman> lol
14:15:48 <mihalis68> #vote yes
14:15:48 <dc_mattj> #startvote Select March 15-16 as the next ops midcycle? Yes, No
14:15:48 <admin0> voting already started today .. clinton is winniing
14:15:49 <openstack> Begin voting on: Select March 15-16 as the next ops midcycle? Valid vote options are Yes, No.
14:15:50 <mcunietti> #vote Yes
14:15:50 <mrhillsman> guys wait
14:15:51 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:15:52 <mrhillsman> ok go
14:15:55 <mrhillsman> #vote Yes
14:15:56 <s3an2> #vote Yes
14:15:57 <dc_mattj> #vote yes
14:15:57 <khappone> #vote Yes
14:16:00 <mcunietti> #vote Yes
14:16:04 <shintaro> #vote Yes
14:16:04 <arcimboldo> #vote Yes
14:16:05 <bloatyfloat> #vote Yes
14:16:06 <emccormick> #vote Yes
14:16:06 <admin0> #vote Yes
14:16:07 <zioproto> #vote Yes
14:16:10 <arcimboldo> (finally)
14:16:15 <dc_mattj> sorry ;)
14:16:16 <fifieldt> then #endvote
14:16:20 <dc_mattj> all done ?
14:16:22 <mihalis68> #vote yes
14:16:32 <dc_mattj> #endvote
14:16:32 <openstack> Voted on "Select March 15-16 as the next ops midcycle?" Results are
14:16:34 <openstack> Yes (12): arcimboldo, bloatyfloat, mrhillsman, shintaro, dc_mattj, s3an2, admin0, zioproto, mcunietti, khappone, mihalis68, emccormick
14:16:37 <georgem1> #vote YEs
14:16:44 <dc_mattj> whoops sorry
14:16:45 <emccormick> woot!
14:16:50 <s3an2> Seems the date is set :)
14:16:50 <fifieldt> congratulations :)
14:16:51 <dc_mattj> carried
14:16:52 <mihalis68> That's quite conclusive
14:17:11 <fifieldt> so what about the location?
14:17:15 <mihalis68> mcunietti would you like to update the ether pad to lock in that date for Milan?
14:17:17 <mrhillsman> so we need an email on the location or we can decide here?
14:17:18 <mihalis68> https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017
14:17:24 <emccormick> I liked the poll we did last time
14:17:25 <khappone> A question if we will vote for the location. Is Asia sufficiently represented in this chat due to timezones? Just thinking now it's optimal at-work time for Europe.
14:17:27 <mihalis68> no the venue choice is a poll
14:17:33 <emccormick> where you could pick one or both or none
14:17:35 <dc_mattj> has to go to the list
14:17:38 <mihalis68> yes
14:17:39 <khappone> Sounds good
14:17:41 <mcunietti> #mihalis68: doing it right now
14:17:45 <mrhillsman> i can create the doodle poll
14:17:46 <fifieldt> khappone: it's 10PM in Taipei, 11PM in Tokyo
14:17:47 <mihalis68> I think we allowed a week last time?
14:17:50 <dc_mattj> so does someone want to take an action on a poll for the list ?
14:17:55 <mrhillsman> <
14:18:07 <mihalis68> MrHillsman is doing it I believe
14:18:08 <zioproto> dc_mattj: with doodle.com ?
14:18:11 <mihalis68> Doodle poll again for now?
14:18:17 <mrhillsman> yep doodle.com
14:18:18 <emccormick> nod
14:18:19 <dc_mattj> yes, and an email to the list
14:18:28 <arcimboldo> why not using doodle also for the date then?
14:18:28 <zioproto> I can do it
14:18:44 <emccormick> too much to argue about date-wise
14:18:50 <mihalis68> I think we missed a step, hold on
14:19:03 <mihalis68> does everyone agree that both Milan and Tokyo are now "suitable" offers to host?
14:19:12 <mihalis68> facilities, dates, geographical rotation etc?
14:19:12 <dc_mattj> good point
14:19:13 <zioproto> I think they are both fine
14:19:13 <mrhillsman> +1
14:19:15 <emccormick> +1
14:19:19 <zioproto> +1
14:19:19 <dc_mattj> another vote ?
14:19:21 <mihalis68> yes
14:19:23 <mcunietti> +1 :-))
14:19:23 <mihalis68> +1
14:19:26 <mrhillsman> why
14:19:26 <emccormick> both are terrific
14:19:31 <mrhillsman> we do not have other options :)
14:19:48 <mihalis68> because i don't want to hear complaints that the geo distribution was awry
14:19:49 <mrhillsman> not a binary choice, no need to vote :)
14:19:54 <arcimboldo> yes both are terrific but tokyo is too far for me, I won't attend if it's there :(
14:20:08 <mihalis68> the question is merely are these offers "well-formed"?
14:20:14 <mrhillsman> that's what the doodle poll is for
14:20:22 <mihalis68> no
14:20:22 <mrhillsman> oh well-formed
14:20:24 <mrhillsman> apologies
14:20:25 <mihalis68> no quite
14:20:32 <fifieldt> how big are the beewakout rooms in milano?
14:20:35 <fifieldt> breakout*
14:20:42 <mihalis68> IIRC we need to say "yes, these offers are suitable to offer to the community" and then do so
14:21:01 <mihalis68> for example, if a third pops up and it's a 15 person room in NYC, that is not well formed
14:21:07 <mihalis68> too small, wrong geo region
14:21:10 <mihalis68> sorry to be pedantic
14:21:12 <mcunietti> there is a large convention room, which is an open space (250ppl)
14:21:23 <mihalis68> very good
14:21:50 <mihalis68> ok nobody has concerns about either proposal on the ether pad, right>
14:21:51 <mcunietti> 3 meeting rooms (15, 20 and 30 ppl each)
14:22:04 <mihalis68> From what I see they both appear to match guidelines
14:22:37 <emccormick> mcunietti: can the big room be broken down? Not a deal-breaker. Just curious ;)
14:23:27 <mcunietti> you can split it in 2, one for 150ppl and the other 30ppl, but there is no acoustic isolation, may be cumbersome
14:23:31 <mrhillsman> mihalis68 do we have the "well-formed" guidelines as part of the submission? if not, i'd like to suggest we put them at the top of the etherpads
14:23:52 <fifieldt> mrhillsman: https://wiki.openstack.org/wiki/Operations/Meetups#How_Ops_Meetups_are_planned
14:23:55 <mihalis68> they are on the ops team page on the openstack wiki I believe
14:23:57 <fifieldt> under "venue selection"
14:24:01 <emccormick> cool, thanks
14:24:06 <dc_mattj> #action mrhillsman to add 'suitability' guidelines to the top of the etherpads
14:24:10 <s3an2> How many people are typically in a breakout room at past mid-cycle meetup?
14:24:29 <fifieldt> NYC had these room sizes: Main Stage (180)Reception (60)Board Room (30)Jnr Board (11)
14:24:33 <mrhillsman> great, did not realize that, apologies
14:24:34 <mcunietti> you can have a look of our space at http://www.coworkinglogin.it
14:24:40 <dc_mattj> in MCR we had 100, 30, 16
14:25:11 <fifieldt> I think the ideal size for the 2nd room is 40-50 or so, but it depends on the number of attndees of course
14:25:42 <emccormick> We used the split main room thing in PHL and it worked fine. No sound barrier there either
14:26:16 <dc_mattj> ok, shall we keep moving on this, especially as we now have the possibility of a split main room too ?
14:26:17 <emccormick> so technically for Milan we can have 5 breakouts if need be.
14:26:19 <zioproto> shintaro: Tokyo is 192 - 40 - 24, right ?
14:26:23 <mihalis68> Is there anyone who finds a problem with either proposal?
14:26:28 <shintaro> zioproto: yes
14:26:37 <zioproto> I mean the three rooms and the people allowed. 192 - 40 - 24
14:26:40 <dc_mattj> shall we vote ?
14:26:46 <mihalis68> yes please
14:26:46 <fifieldt> It looks like they are both excellent proposals
14:26:47 <emccormick> Let us vote
14:26:50 <dc_mattj> #startvote are both Milan and Tokyo suitable options to put to the list. Yes, No
14:26:51 <openstack> Unable to parse vote topic and options.
14:26:53 <mrhillsman> http://doodle.com/poll/e7fcfhsf4s8cupyi
14:26:56 <fifieldt> a big thanks to shintaro and mcunietti
14:26:58 <dc_mattj> sorry, try again
14:27:08 <mcunietti> you're welcome!
14:27:15 * fifieldt likes it when action items are completed during the meeting
14:27:19 <dc_mattj> #startvote are both Milan and Tokyo suitable options to put to the list ? Yes, No
14:27:20 <openstack> Begin voting on: are both Milan and Tokyo suitable options to put to the list ? Valid vote options are Yes, No.
14:27:20 <fifieldt> mrhillsman: owe you a beer :)
14:27:21 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:27:24 <mihalis68> #vote Yes
14:27:27 <mrhillsman> i'll take it :)
14:27:28 <dc_mattj> #vote yes
14:27:28 <khappone> #vote Yes
14:27:30 <emccormick> #vote yes
14:27:31 <mrhillsman> #vote yes
14:27:32 <fifieldt> #vote Yes
14:27:33 <zioproto> #vote Yes
14:27:35 <arcimboldo> #vote yes
14:27:35 <bloatyfloat> #vote yes
14:27:36 <shintaro> #vote Yes
14:27:36 <mihalis68> it has been a vote-y day!
14:27:38 <mrhillsman> #vote Yes
14:27:53 <s3an2> #vote Yes
14:28:02 <rlaurika> #vote Yes
14:28:49 <dc_mattj> all in ?
14:28:58 <dc_mattj> #endvote
14:28:59 <openstack> Voted on "are both Milan and Tokyo suitable options to put to the list ?" Results are
14:29:00 <openstack> Yes (12): arcimboldo, bloatyfloat, fifieldt, shintaro, mihalis68, mrhillsman, s3an2, rlaurika, zioproto, emccormick, khappone, dc_mattj
14:29:06 <mihalis68> whoo!
14:29:19 <dc_mattj> so lets move on to actions for this topic
14:29:24 <mihalis68> who wants to send the poll link to the mailing list?
14:29:29 <dc_mattj> #action mrhillsman to create a doodle poll
14:29:35 <mcunietti> I guess me and shintaro should not vote actually...
14:29:52 <emccormick> no you should
14:29:52 <dc_mattj> I think zioproto volunteered
14:30:00 <dc_mattj> everyone should, all votes count ;)
14:30:03 <emccormick> why not? :)
14:30:05 <mrhillsman> if the doodle poll needs any changes please let me know - http://doodle.com/poll/e7fcfhsf4s8cupyi - just in case it got mixed up in the voting
14:30:06 <s3an2> mcunietti, If you are going to attend you should vote IMO
14:30:07 <mihalis68> Yes I voted for NYC which my employer hosted
14:30:10 <mcunietti> ok great
14:30:18 <dc_mattj> #action zioproto to draft an email to the list with the doodle poll link
14:30:25 <zioproto> ok !
14:30:58 <emccormick> how do we have 17 votes already?
14:31:03 <emccormick> heh
14:31:15 <zioproto> people reading this channel I guess :)
14:31:28 <emccormick> that seems insane ;)
14:31:30 <mcunietti> :-)
14:31:37 <mihalis68> it is a little surprising I must say
14:31:38 <shintaro> wow
14:31:38 <mcunietti> supporters I guess
14:31:48 <mrhillsman> oh snap
14:31:54 <shintaro> well it's night time in Asia :)
14:31:55 <khappone> shintaro: don't worry, Asia will probably come back in force tomorrow :)
14:32:05 <dc_mattj> are we sure those are legit votes ?
14:32:10 <zioproto> mcunietti: are all the people from enter.it voting ?
14:32:21 <dc_mattj> strange amount of italians in there ;)
14:32:30 <zioproto> mcunietti: I would say lets make max 3 votes per company :) looks fair to everyone ?
14:32:33 <mcunietti> I dunno but some of them follow this channel
14:32:35 <fifieldt> zioproto: I send you the example email from las time
14:32:44 <zioproto> fifieldt:  thanks
14:32:45 <mcunietti> and they were aware of this meeting
14:32:53 <dc_mattj> lol
14:32:57 <zioproto> sure no problem just trying to make a fair voting
14:33:09 <mcunietti> you're right
14:33:10 <mihalis68> An open poll is all we have decided
14:33:13 <mcunietti> ...italians...
14:33:14 <zioproto> I also spread the work to many Italian people in the all country, so expect many Italian votes
14:33:18 <zioproto> spread the word
14:33:19 <dc_mattj> hehe
14:33:20 <mihalis68> not delegate based
14:33:34 <fifieldt> shintaro: good thing most of the world lives in Asia, right? :)
14:33:39 <mihalis68> (referring to the 3 per company suggestion)
14:33:43 <dc_mattj> fifieldt, indeed
14:33:45 <mcunietti> shintaro: muahaha
14:34:01 <dc_mattj> we can't police per company votes
14:34:03 <mihalis68> I probably won't make tokyo but only because I have depleted travel funds quite a bit
14:34:10 <shintaro> fifiledt: agree ;)
14:34:45 <emccormick> I'd be spending twice as much time on a plane as a meetup, but I'd try to make it work ;)
14:34:47 <dc_mattj> ok, are we finished on this topic now ?
14:35:03 <s3an2> I would say we are
14:35:03 <emccormick> besides I loved Tokyo when we had the summit there
14:35:11 <zioproto> ok I would say at least the hosting company should limit to a reasonable number of people voting ?
14:35:19 <mcunietti> me too, I loved Tokyo
14:35:35 <mihalis68> yes tokyo was fun, I was there too
14:35:39 <mcunietti> so either case, I AM going to the meetup
14:35:40 <fifieldt> let me fix your vote or you mcunietti :P
14:35:51 <mihalis68> next topic seems to be the August meet up?
14:35:51 <mcunietti> ahah
14:36:07 <mrhillsman> yeah, no proposals yet
14:36:16 <fifieldt> anything we should do?
14:36:21 <dc_mattj> #topic Aug Location Discussion
14:36:29 <emccormick> toss an email out asking for proposals?
14:36:29 <mrhillsman> send out another email/request for proposals for sure
14:36:31 <mihalis68> Does anyone now present have a lead on a host?
14:36:34 <dc_mattj> I propose we need to send out another email to the list
14:36:38 <mihalis68> Like your company might do it? Or someone you know?
14:36:40 <mcunietti> no seriously, we have never succeeded in bringing the Summit to Italy, at least the Meetup would be nice for us
14:37:02 <fifieldt> Is anyone friends with best buy? they seemed very keen (and disappointed) last time
14:37:11 <mihalis68> +1 good point
14:38:04 <dc_mattj> who wants to take an action to reach out to them ?
14:38:05 <shintaro> Would Aug be in NA?
14:38:16 <dc_mattj> presumably we have contact details from the previous round ?
14:38:21 <mcunietti> August in Italy is impossible, the whole country shuts down and goes to the seaside
14:38:21 <emccormick> should be NA
14:38:32 <zioproto> shintaro: is Tokyo possible also in August ?
14:38:34 <mihalis68> @dc_mattj yes that's been broadly agreed
14:38:48 <mihalis68> I think the geo rotation swings august to NA
14:38:53 <mrhillsman> ^
14:38:56 <mrhillsman> it does
14:39:03 <arcimboldo> mcunietti, what about a meetup on the beach?
14:39:10 <mcunietti> NA = North America?
14:39:14 <dc_mattj> yes
14:39:15 <mrhillsman> yes
14:39:18 <mihalis68> for those not familiar we try to make the mid-cycle opposite the summit around the globe
14:39:23 <shintaro> We don't have budget assigned for Aug at this time, so I can't say yes/no
14:39:32 <mcunietti> arcimboldo: rackets included :-)
14:39:51 <mihalis68> +1 for someone to specifically contact Best Buy if possible
14:39:58 <dc_mattj> so can we have a volunteer to reach out to Best Buy ?
14:40:03 <mihalis68> and also another email to the list asking for offers for august
14:40:07 <mihalis68> I can take the latter
14:40:21 <dc_mattj> #action mihalis68 to email the list again for August
14:41:46 <fifieldt> cool
14:41:50 <fifieldt> so anything else on this?
14:41:57 <mcunietti> are we done about March meetup? I am keeoing the Marketing team in front of an IRC session since too long for them, I am afraid they can go epilectic....
14:42:01 <dc_mattj> fifieldt, only an action to contact Best Buy ?
14:42:06 <mihalis68> we don't seem to have a best by contact
14:42:14 <fifieldt> mcunietti: it seems the topic has moved to August
14:42:25 <fifieldt> so release them :)
14:42:32 <dc_mattj> mcunietti, we are done with March until the poll is completed
14:42:33 <mihalis68> march meet up is up on the poll and open to the community for voting
14:42:41 <mcunietti> okay. Then we quit. See you all and thanks! Win the best, @shintaro! :-)
14:42:49 <mihalis68> thanks!
14:43:00 <fifieldt> Steve.Eastham@bestbuy.com Daniel.Kingshott@bestbuy.com
14:43:08 <shintaro> thank you! mcunietti
14:43:53 <dc_mattj> ok, if no-one else wants it, then I can take an action to contact the guys at Best Buy and encourage another proposal
14:44:05 <dc_mattj> #action dc_mattj to email Best Buy
14:44:07 <mihalis68> it's yours!
14:44:49 <fifieldt> anything else for this topic?
14:46:08 * fifieldt stops back-seat chairing
14:46:09 <dc_mattj> fifieldt, can I make you chair ?
14:46:16 <dc_mattj> lol
14:46:29 <dc_mattj> I have no idea what I'm doing anyway ;)
14:46:38 <mihalis68> ONE OF US!
14:46:40 <mihalis68> :)
14:46:40 <emccormick> I think we're pretty much done anyway, yes?
14:46:43 <fifieldt> to the contary - I think it's much improved :)
14:46:54 <dc_mattj> from your perspective I'm sure ;)
14:46:56 <fifieldt> unless ... anyone wants to talk any more about the Forum in Boston
14:47:03 <mihalis68> do we need to do any planning for Boston?
14:47:16 <mihalis68> now I mean?
14:47:35 <fifieldt> a little - not necessarilly led by this group - but it might be ni9ce to start thinking about the best ops-devs interadctions yoouve had
14:47:44 <fifieldt> and how to make those happen again at the Forum in Boston
14:47:45 <mihalis68> we will get a vote on mid-cycle feb/march soon and we're asking for someone for Aug, but there's a summit in there :)
14:48:05 <dc_mattj> I'd like to propose that fairly soon we start talking about session structure, started to do a bit of that before BCN but should revisit it
14:48:20 <fifieldt> that soujnds like a solid topic to me
14:48:22 <emccormick> It would make my brain hurt to do session proposals for anything past the March meetup at this point
14:48:26 <dc_mattj> clearly some patterns there that we keep revisiting, so should be a way of simplifying things
14:48:43 <emccormick> overall structure though since it'll be all different is OK
14:49:14 <zioproto> I think we had too many ops parallel sessions in BCN
14:49:16 <mihalis68> Tom did you get a chance to look at tooling? I thought there was a possible tool for agenda planning? Cheddar?
14:49:17 <shintaro> so I understand the Forum is more on ops-dev discussion, right?
14:49:34 <fifieldt> quick forum slide intro at https://docs.google.com/presentation/d/1fhHqmR9lKyayYOpop4Uu_xnhPwFOoCWAgEAxTU2JAHA
14:49:35 <emccormick> +1 to the excessively parallel thing.
14:49:44 <fifieldt> agreed zioproto
14:49:44 <zioproto> it would be cool to have the thing more long (even on two days) but with less parallel sessions
14:49:48 <mihalis68> wasn't that because it was hemmed in to one day?
14:50:20 <fifieldt> so zioproto the cool thing is the forum is 4 days with just 3 parallel things
14:50:25 <emccormick> it's always been one day so far at the summits
14:50:28 <fifieldt> you get your wish :)
14:50:34 <emccormick> but I thin we're getting to where we need 2 structured days
14:50:35 <zioproto> yahoooo
14:50:56 <emccormick> yippee
14:51:02 <fifieldt> the key thing for us is to work out to to transition from ops@summit into forum
14:51:13 <fifieldt> which means for boston, keeping a close eye on the process and session proposals
14:51:37 <fifieldt> so dc_mattj's topic about the session patterns might be a good one for tnext meeting?
14:52:05 <mihalis68> yep
14:52:10 <emccormick> how do we go about working with devs to set up these cross-project sort of things?
14:52:16 <emccormick> (another topic for next time)
14:52:32 <fifieldt> exactly :) this is the thing we need to start thinking about
14:53:00 <fifieldt> the artificial example I keep using is "Rolling Upgrades at Scale" - a session co-organised by the Large Deployments Team, Keystone, Cinder and Nova
14:53:11 <fifieldt> how that comes into existence is not clear :)
14:53:40 <fifieldt> Easier one is "Neutron Pain Points" - co organiser by ops and neutron, where neutron devs come armed with questions and ops come armed with bugs, feedback and ideas
14:53:54 <dc_mattj> and this needs to come from session patterns
14:54:04 <dc_mattj> that we see in ops meetings repeatedly
14:54:04 <fifieldt> all comes back to the brain of dc_mattj :)
14:54:16 <fifieldt> what's the agenda item called then?
14:54:19 <mihalis68> nova session in NYC worked very well
14:54:42 <mrhillsman> here is a session related to feeding back to devs
14:54:44 <mihalis68> a longer session, large room, named-brand developer hosting
14:54:44 <mrhillsman> https://etherpad.openstack.org/p/BCN-ops-feedback-to-PWG
14:54:45 <fifieldt> right mihalis68 +1 -- and I think that's the kind of thing that we want to see at the Forum, where it's John Garbutt + ops
14:55:03 <mrhillsman> i was a bit disappointed at the operator participation ( only 3 :( )
14:55:06 <fifieldt> but, I think dc_mattj is hinting we don't have tiome left in this meeting to solve this problem?
14:55:07 <mihalis68> a swarm of fiddly little sessions drives us to distraction
14:55:23 <dc_mattj> so I will add a note to pick this up next meeting
14:55:28 <mihalis68> I think it's a fine next meeting topic unless someone wants to write stuff up before that time
14:55:39 <fifieldt> excellent
14:55:50 <dc_mattj> if we can review previous mid cycles and summit sessions before next time that would probably be useful
14:55:52 <emccormick> I wanted to hit that PWG session but had like 3 conflicts and was at the other end of the building :(
14:55:54 <mihalis68> mrhillsman that's partly the known low attendance at first session second day
14:56:02 <dc_mattj> start to look at where folks are asking for the same things
14:56:02 <emccormick> hence the excessively parallel thing
14:56:02 <mihalis68> sorry about that. Tom expected it
14:56:24 <mihalis68> it's almost as if the evening do leads to lateness :O
14:56:31 <mrhillsman> understandable, it is relevant to the question about getting feedback to devs
14:57:01 <mrhillsman> and i believe going forward working with UC/WG will be a process we should understand/work through
14:57:18 <mrhillsman> in an organic manner of course
14:57:25 <dc_mattj> ok, we're coming up to time now - is there anything specific to this meetings topics anyone wants to bring up before we close ?
14:58:07 <mrhillsman> nothing from me
14:58:25 * fifieldt is content
14:58:42 <zioproto> thanks for the meeting ! :)
14:58:43 <dc_mattj> k, thanks all - good meeting, and things are now moving for Spring !
14:58:55 <mihalis68> TTFN
14:58:57 <dc_mattj> #endmeeting