14:09:09 <dc_mattj> #startmeeting Ops Meetups Team
14:09:10 <openstack> Meeting started Tue Nov 15 14:09:09 2016 UTC and is due to finish in 60 minutes.  The chair is dc_mattj. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:09:14 <openstack> The meeting name has been set to 'ops_meetups_team'
14:09:21 <dc_mattj> Hello all, and welcome to the Ops Meetups Team meeting :)
14:09:21 <dc_mattj> NB: If you're new, or just idling in the channel, be sure to have read:
14:09:21 <dc_mattj> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:09:21 <dc_mattj> for background.
14:09:21 <dc_mattj> Check out our agenda items at:
14:09:22 <dc_mattj> # link https://etherpad.openstack.org/p/ops-meetups-team
14:09:26 <dc_mattj> As always: please write your name down on the agenda etherpad as a way of introduction.
14:09:28 <dc_mattj> Secondly, if there's something else burning to put on the agenda, please add it to that same etherpad.
14:09:52 <shintaro> hi
14:10:36 <dc_mattj> #topic Review of action items from the previous meeting
14:10:37 <dc_mattj> First up, a quick run-through of our action items from the previous meeting.
14:11:11 <dc_mattj> is mrhillsman here ?
14:12:21 <dc_mattj> from the list of actions, I think everything got done from last weeks meeting
14:12:36 <dc_mattj> I emailed Best Buy today but haven't had a response from them yet
14:12:39 <mihalis68> morning, sorry I'm late, what did I miss?
14:12:44 <dc_mattj> hi :)
14:12:49 <dc_mattj> nothing yet ;)
14:13:04 <dc_mattj> just reviewed last meeting minutes for actions
14:13:27 <dc_mattj> any other comments on actions from last meeting ?
14:14:24 <zioproto> I sent out the email with the doodle pool
14:14:30 <mihalis68> the poll is getting a lot of attention
14:14:33 <dc_mattj> yup, plenty of responses
14:14:46 <dc_mattj> I sent out a mail to the list this morning asking people for final input before we close
14:14:57 <dc_mattj> which brings us on to ...
14:15:07 <dc_mattj> #topic review results of Doodle poll
14:15:16 <dc_mattj> are we happy to close the poll now ?
14:15:28 <shintaro> unfortunately, yes
14:15:50 <dc_mattj> who created the poll ?
14:15:54 <mihalis68> Melvin
14:16:00 <mihalis68> MrHillsman
14:16:17 <dc_mattj> ah, slight problem there then as he's not here
14:16:27 <dc_mattj> #action mrhillsman to close Doodle poll
14:16:51 <mihalis68> @shintaro do you think there might be more votes from Japan for  the Tokyo proposal?
14:16:55 <zioproto> we can email him and ask him to close the poll ?
14:17:09 <shintaro> its 11pm here so probably not
14:17:13 <zioproto> I have to say that actually the poll is like 50% and 50%
14:17:23 <mihalis68> yes I was thinking it is very close this time
14:17:26 <zioproto> 58 and 66 is like 50%
14:18:00 <mihalis68> who feels we should allow more time considering it is so close?
14:18:16 <dc_mattj> My view is that we stick to the original time table
14:18:17 <zioproto> can we reuse on of the locations for August, or it must be NA ?
14:18:26 <dc_mattj> we gave the list the choice and the time frame
14:18:27 <mihalis68> Not a lot, but we could email the list one more time and close it in a defined time
14:19:18 <mihalis68> @zioproto I don't think it would be impossible to do that however NA fits the region rotation
14:19:41 <dc_mattj> lets just discuss this for a minute then. As far as things stand right now, it's close but Milano is the top choice, both on yes/ifneedbe and no
14:19:43 <zioproto> because we dont really have yet a proposal for NA in August right ?
14:19:58 <dc_mattj> they've been close before
14:20:02 <mihalis68> true, not a word for August
14:20:16 <zioproto> shintaro: your location would be available in August ?
14:20:42 <shintaro> not sure yet. we need to reallocate the budget and need approval
14:21:04 <zioproto> Mariano said last time that august in Italy is impossible
14:21:10 <zioproto> because nobody works in August in Milano
14:21:11 <dc_mattj> lets work through these things in order if we can
14:21:44 <dc_mattj> we'll come back to August
14:22:09 <rovanleeuwen> for me personally ( I have been to summit operator meetups in US & Europe only), the ones I attended in the US seemed more active and of a higher "quality" due to higher attendance of (vocal) operators
14:22:38 <rovanleeuwen> ( I am located in AMS and will probably only keep attending Summit meetups)
14:22:53 <dc_mattj> personally I don't think we should be extending the time frame to see if we get a different result, but if we feel like we need a vote on that then we can do so
14:22:55 <zioproto> rovanleeuwen: I was both in Machester and in NYC and they were about the same
14:23:05 <dc_mattj> what's the consensus ?
14:23:13 <zioproto> dc_mattj: I agree
14:23:32 <zioproto> +1 for closing with Milano
14:23:59 <shintaro> I agree too, extending would create confusion
14:24:07 <mihalis68> Agreed
14:24:22 <dc_mattj> ok, so we agree Milano has it this time
14:24:38 <shintaro> We can go for the next round!
14:24:42 <dc_mattj> however, I think there's clearly a lot of interest for an APAC meetup
14:25:05 <dc_mattj> and this adds weight to our discussion about potentially having multiple events
14:25:23 <shintaro> Yes, I saw non-Japanese Asian names in the poll, which was great for me
14:25:43 <dc_mattj> #action dc_mattj to add an agenda item for next meeting to discuss regional events again
14:26:06 <dc_mattj> compared to the Manchester poll, there was a much wider geo spread in participants
14:26:09 <dc_mattj> which is v.good
14:26:20 <zioproto> I would really love to come to Japan in august
14:26:26 <mihalis68> I agree with what's being said : Milano has won meet up number 1 for 2017 and the level of interest in APAC makes the discussion of where for #2 quite pressing
14:26:27 <zioproto> for the next one
14:26:42 <dc_mattj> agreed
14:26:57 <dc_mattj> shintaro, it would be great if you could consider submitting again for August
14:27:08 <mihalis68> it's hard to keep talking about NA for August with zero offers to host
14:27:10 <shintaro> August is not the best season in Tokyo, though :(
14:27:22 <shintaro> so hot here
14:27:29 <mihalis68> it's beastly here in August also
14:27:39 <zioproto> everywhere August is hot :)
14:27:43 <dc_mattj> lol
14:27:49 <dc_mattj> August is agenda item 2
14:27:54 <jproulx> North Hemisphere bias!
14:28:02 <dc_mattj> lol
14:28:05 <jproulx> ;)
14:28:23 <serverascode> it's a dry heat in Alberta in August :)
14:28:46 <zioproto> serverascode: are you proposing Alberta ?
14:28:47 <dc_mattj> and I thought we were thin on the ground in this meeting - is everyone just lurking to troll ?
14:28:49 <mihalis68> "dry heat" in canada probably means "not quite so much fresh snow"
14:28:54 <mihalis68> totally
14:29:24 <dc_mattj> so can someone take an action to email mrhillsman and ask him to close the poll ?
14:29:24 <serverascode> zioproto: it's be great to have it here, but I'd have to find some money, I work for a small company
14:29:46 <dc_mattj> serverascode, not necessarily - we can raise sponsorship
14:29:48 <mihalis68> jproulx to contact operators team Antarctica to see if a meet up there is a possibility
14:30:00 <serverascode> everyone loves banff :)
14:30:04 <mihalis68> I'll talk to Melvin
14:30:12 <mihalis68> action me up mr chair
14:30:13 <dc_mattj> #action mihalis68 to email Melvin
14:31:51 <mihalis68> Done
14:32:33 <dc_mattj> ok, was just updating the ether pad
14:32:47 <mrhillsman> bah, forgot about the dang time change
14:32:52 <dc_mattj> lol
14:32:57 <dc_mattj> we were just talking about you too
14:33:01 <mrhillsman> i see
14:33:03 <mrhillsman> y'all messy
14:33:06 <mrhillsman> :)
14:33:10 <mrhillsman> closing poll
14:33:12 <mrhillsman> kidding
14:33:16 <zioproto> I just sent an email to Mariano telling him to read the logs of the IRC chat
14:33:21 <dc_mattj> ty zioproto
14:33:39 <mrhillsman> 123 responses
14:33:41 <mrhillsman> very nice
14:33:49 <dc_mattj> so next steps for March
14:34:10 <mrhillsman> Milano barely won out
14:34:13 <dc_mattj> v.close
14:34:29 <mihalis68> yes, we did discuss whether to leave more time, however there wasn't backing for that
14:35:05 <zioproto> when the Eventbrite tickets should be available ?
14:35:17 <zioproto> January ?
14:35:17 <dc_mattj> getting a bit ahead of ourselves there ;)
14:35:29 <dc_mattj> yes, we should aim for sometime then
14:35:34 <mihalis68> Next steps are to establish the google docs itinerary planning document and to work on that and then getting moderators
14:35:38 <dc_mattj> the Foundation will handle that bit
14:35:47 <dc_mattj> absolutely mihalis68
14:35:48 <mihalis68> and to get that into shape is a big task and the tools are rough
14:36:00 <dc_mattj> and also to inform the hosts and the list of the results
14:36:21 <mihalis68> I also think we decided that all topics need a better writeup so we can spot duplicates and overlap
14:36:44 <mihalis68> Ah yes, you're right, the very first thing is to (graciously?) accept the winning offer!
14:36:45 <mrhillsman> i'd like to suggest we also have some idea of expected outcome from the topics
14:37:00 <dc_mattj> I think for this meeting we can just have action to tell host and the list, and we'll come to start planning next meeting with the host present
14:37:16 <dc_mattj> who wants to announce the result ?
14:37:23 <mrhillsman> i can do that
14:37:46 <mihalis68> Seems appropriate for the poll author
14:38:34 <dc_mattj> sorry, connection dropped
14:38:37 <mihalis68> @zioproto you know the hosts somewhat I believe?
14:38:37 <dc_mattj> did I miss anything ?
14:38:43 <dc_mattj> I also know the hosts well
14:38:51 <mihalis68> Is there someone in that org who could act as benevolent dictator for this event?
14:39:03 <dc_mattj> yes
14:39:03 <zioproto> mihalis68: we just speak the same mother tongue, we met with Mariano in Manchester once
14:39:06 <mrhillsman> you can action me to send the email dc_mattj
14:39:20 <dc_mattj> #action mrhillsman to email the result to the list
14:39:36 <dc_mattj> #action dc_mattj to contact Mariano at Enter
14:39:38 <mrhillsman> zioproto can reach out to host
14:39:42 <mrhillsman> cool
14:40:11 <zioproto> I already wrote to Mariano and to Stefano (stefano is the event organizator at enter.it)
14:40:14 <mihalis68> ok, for NYC I ended up pulling the itinerary and moderators together fairly late, because I didn't initially grasp that the host has to manage the event planning or it may just never happen
14:40:18 <dc_mattj> excellent zioproto
14:41:06 <dc_mattj> anything else to add on this topic for the minute
14:41:19 <dc_mattj> #action dc_mattj to add agenda item to start planning process next meeting
14:41:48 <mihalis68> I'd like to know if mariano or stefano can act as lead on the planning
14:42:08 <mrhillsman> https://etherpad.openstack.org/p/MIL-ops-meetup
14:42:16 <mihalis68> I assume Mariano is an openstack operator but stefano not?
14:42:16 <zioproto> I think Stefano
14:42:19 <dc_mattj> they have an idea what's involved, so I'll say yes on their behalf
14:42:27 <zioproto> Stefano is more a marketing person as far as I understood
14:42:32 <zioproto> he will organize the logistics
14:42:44 <mihalis68> yeah, I had a bloomberg event planner do that stuff
14:43:00 <mihalis68> but the stuff on "my side" was perilously late as you guys probably noticed
14:43:03 <dc_mattj> anyway to really continue that conversation we need them here
14:43:13 <mihalis68> it was the first non-Tom event if you get my drift
14:43:14 <dc_mattj> so I propose we park that discussion until next week ?
14:43:36 <dc_mattj> mihalis68, Manchester was also like that
14:43:41 <mrhillsman> i'm cleaning that etherpad up
14:43:42 <zioproto> dc_mattj: makes sense !
14:43:44 <dc_mattj> we'll get better :)
14:43:44 <mrhillsman> any objections?
14:43:51 <mihalis68> fine by me
14:43:53 <dc_mattj> mrhillsman, go ahead
14:44:26 <dc_mattj> #topic August location discussion
14:44:43 <dc_mattj> so still no takers for August, even after emailing the list
14:44:49 <dc_mattj> still waiting to hear from Best Buy
14:45:00 <dc_mattj> and it's also clear that there is interest in APAC
14:45:12 <dc_mattj> any thoughts on this topic ?
14:45:24 <dc_mattj> August may just be too far out for people to think about right now of course
14:45:44 <mihalis68> I only sent the latest call for hosts last night. Perhaps we should time-box when we need to hear an expression of interest
14:46:01 <mihalis68> but I'd say no response by this morning is not surprising
14:46:12 <dc_mattj> ah ok, didn't realise it had only just gone out
14:46:27 <dc_mattj> is there anything else we could be doing to encourage this along ?
14:46:28 <shintaro> I can try Tokyo again if no one from NA raise hand, but need some time
14:46:47 <jproulx> My space isn't quite big enough to host, but it would be about time for me to start thinking about booking august even though it's not our busy season (school year)
14:46:48 <dc_mattj> ty shintaro - would be great to have something in Tokyo as well
14:47:00 <mrhillsman> Well we will need it to be in NA shintaro
14:47:07 <mihalis68> hold on...
14:47:12 <shintaro> ok
14:47:23 <mihalis68> NA is a "goal" but I wouldn't say it's a rule, right?
14:47:42 <mrhillsman> as i understood that was the rule, swapping
14:47:44 <mrhillsman> however
14:47:48 <jproulx> if we have no NA offers I don't see why we wouldn't accept one outside
14:47:53 <mihalis68> I mean milan to tokyo is quite a region swing too
14:47:54 <dc_mattj> jproulx, +1
14:48:01 <mrhillsman> true
14:48:13 <mrhillsman> i personally think we should try to minimize travel for all
14:48:14 <shintaro> so let's wait for NA proposal?
14:48:37 <mihalis68> yes
14:48:45 <jproulx> yes, I think that preference is strong and worth some effort to generate proposals if need be, but we shoudl have a deadline in mind
14:48:56 <mrhillsman> how long are we going to wait ^
14:48:59 <dc_mattj> my personal view is that if there is clear interest from APAC, and we have no NA proposals, then there's no harm in putting Tokyo on the table
14:49:38 <mihalis68> agreed
14:49:44 <dc_mattj> how about we wait until December before considering opening up ?
14:49:46 <mrhillsman> still question remains, how long to wait?
14:50:07 <dc_mattj> or January 2017 ?
14:50:11 <mrhillsman> NA companies should be considering their 2017 agendas by now
14:50:19 <mrhillsman> dc_mattj +1
14:50:22 <mihalis68> we locked in milan today, so it would seem very aggressive to rule out NA this week, for example
14:50:33 <mrhillsman> i think that is prudent
14:50:37 <dc_mattj> so January ?
14:50:40 <shintaro> +1
14:50:43 <mihalis68> end of year seems to be sane to me
14:50:45 <jproulx> 1-1-2017
14:51:20 <mrhillsman> what is our first meeting in Jan
14:51:26 <dc_mattj> ok January is in the minutes
14:51:31 <mihalis68> is there a hashtag for consensus?
14:52:07 <dc_mattj> not sure
14:52:12 <dc_mattj> maybe #agreed ?
14:52:13 <jproulx> "agreed"
14:52:14 <mrhillsman> are we on a weekly cadence or bi-weekly?
14:52:19 <jproulx> yeh
14:52:20 <dc_mattj> weekly at the minute
14:52:39 <mrhillsman> ok, so say 1st tuesday in Jan which is the 3rd?
14:52:58 <dc_mattj> +1
14:53:02 <mrhillsman> almost 2 months to show interest is pretty legit
14:53:09 <mihalis68> so by that date if no NA hosting proposal we drop that idea and take what we can get for August?
14:53:09 <shintaro> Still holiday in Japan
14:53:33 <mrhillsman> agreed
14:54:15 <zioproto> 5 minutes to go
14:54:37 <dc_mattj> yes, coming up to time
14:55:05 <dc_mattj> any thing more to add on the August topic ?
14:55:25 <mihalis68> I'll volunteer to do another message asking for hosts again but now saying we need to hear by end of year
14:55:49 <dc_mattj> #action mihalis68 to update call to action including time box
14:56:20 <dc_mattj> any more on this topic ?
14:56:21 <mrhillsman> oh
14:56:25 <mrhillsman> who did eventbrite?
14:56:27 <mihalis68> @shintaro I don't think you need worry about the Jan 3rd meeting
14:56:32 <dc_mattj> mrhillsman, the Foundation
14:56:40 <mihalis68> when you get back to your desk we'll have clarity on the NA event
14:56:41 <mrhillsman> so reach out to tom?
14:56:52 <shintaro> thanks mihalis68 :)
14:56:56 <dc_mattj> I think we can leave that to next weeks meeting
14:56:57 <mrhillsman> or someone else?
14:57:12 <dc_mattj> someone else
14:57:14 <mihalis68> that can be next meeting
14:57:17 <dc_mattj> one of the event team can do it
14:57:21 <dc_mattj> doesn't take long
14:57:33 <mihalis68> I think Erin Disney did it
14:57:35 <mrhillsman> ok
14:57:36 <dc_mattj> but there are other decisions we have to make before then, like total amount of tickets
14:57:44 <dc_mattj> which we need Mariano in the discussion
14:57:48 <mrhillsman> ok
14:57:53 <mihalis68> don't forget we "charge" for the event so it's best that the foundation does that
14:58:00 <dc_mattj> yup
14:58:09 <dc_mattj> next weeks agenda items
14:58:38 <mrhillsman> yeah, i am cleaning up the etherpad
14:58:42 <dc_mattj> so given we only have 1 minute left, I don't think we are going to get to the final agenda item today
14:58:45 <mrhillsman> no worries, it can wait
14:59:00 <dc_mattj> will be appropriate once we get into session planning anyway
14:59:15 <mihalis68> pretty good meeting this time
14:59:17 <dc_mattj> anything else anyone wants to add before we close the meeting today ?
14:59:18 <mihalis68> progress
14:59:33 <mrhillsman> well, thanks for managing the meeting dc_mattj
14:59:37 <mihalis68> +1
14:59:37 <zioproto> thanks for the meeting. I will be here next week.
14:59:38 <dc_mattj> :)
14:59:39 <shintaro> +1
14:59:45 <jproulx> I think it's great the life this team has taken on, thanks all!
14:59:47 <dc_mattj> thanks for all your input and effort
14:59:55 <dc_mattj> #endmeeting