14:17:40 <mihalis68> #startmeeting Ops Meetups Team
14:17:41 <openstack> Meeting started Tue Nov 22 14:17:40 2016 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:17:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:17:42 <shintaro> not many ppl here but we can at least go through action items from last week.
14:17:44 <openstack> The meeting name has been set to 'ops_meetups_team'
14:18:04 <mihalis68> yes looks like neither recent meeting chair is here so I'll try to do it
14:19:05 <mihalis68> I am trying to find the actions, one second
14:19:22 <shintaro> I've just updated the etherpad
14:19:41 <mrhillsman> sorry so late
14:20:16 <Stefano_> link please :)
14:20:46 <mihalis68> Ok I seem to have lost my bearing with links. one action I recall was I was supposed to email the list saying that we want to time limit call for North American hosts until end of year and if still nobody we'll consider offers in other regions. no progress I'll do that today
14:20:54 <mrhillsman> https://etherpad.openstack.org/p/ops-meetups-team
14:21:07 <mihalis68> #action mihalis68 to email list about time-limiting call for NA hosts to end of year
14:21:07 <dc_mattj> sorry I'm late
14:21:48 <mihalis68> my other action was to email mrhillsman to request he close the doodle poll. I did that
14:21:53 <mihalis68> he closed it during the last meeting
14:23:08 <dc_mattj> do we have anyone from Enter here ?
14:23:29 <Stefano_> Yes
14:23:51 <Stefano_> I'm with Elena, Enter Cloud Suite marketing
14:23:57 <shintaro> Congrats!
14:24:03 <dc_mattj> ciao Stefano_
14:24:22 <Stefano_> ciao
14:25:17 <mihalis68> Is that it for discussing last weeks actions
14:25:36 <dc_mattj> mihalis68, are you chair ?
14:25:42 <mihalis68> I started the meeting yes
14:25:45 <dc_mattj> ok cool
14:25:53 <mihalis68> nobody was driving and it was quarter past
14:26:09 <mihalis68> Ok next thing I see on the agenda is august venue discussion
14:26:11 <dc_mattj> can I suggest we move up item 4 I just added, to confirm Milan as the venue as we have Stefano_ here
14:26:20 <mihalis68> ok by me
14:26:33 <mihalis68> #topic confirm Milan
14:27:00 <dc_mattj> Stefano_, are you guys all still good for the March event ?
14:27:01 <Stefano_> Yes the official location is Coworking Login (Milan)
14:27:30 <mihalis68> and the date is March 15th/16th
14:28:03 <dc_mattj> OK, so we will need to start moving forward with the logistical elements of that - we will need to discuss sponsors, catering, hotel discounts
14:28:18 <dc_mattj> and also make sure we are clear with who is doing what
14:28:33 <dc_mattj> mihalis68, do we want to discuss that this week or add to agenda for next week ?
14:28:50 <shintaro> we need someone from the Foundation to support
14:29:05 <mihalis68> attendance is very thin today and only 30 mins left so I say push to next week?
14:29:17 <dc_mattj> ok, I will create the agenda for next week
14:29:22 <Stefano_> Ok
14:29:38 <dc_mattj> Stefano_, we will need someone from Enter to attend these meetings every week from now on - will that mainly be you ?
14:29:54 <mihalis68> agreed, there needs to be an anchor person from the sponsoring host
14:30:25 <Stefano_> No, i think Mariano and Elena
14:30:56 <mrhillsman> may i suggest opening up an email thread like we did for nyc and bcn
14:31:14 <Stefano_> Let us check
14:31:23 <dc_mattj> yes, might be easier than handling everything in IRC
14:31:31 <mrhillsman> between meetups team and Enter personnel
14:31:38 <mihalis68> someone  needs to be the "benevolent dictator" working on the itinerary, moderators etc
14:31:54 <mihalis68> separate from the organizing of venue, catering etc
14:31:55 <mrhillsman> dc_mattj i thought was that for this time around?
14:32:09 <mihalis68> That was for Barcelona!
14:32:14 <mrhillsman> or maybe just running meetings :)
14:32:15 <mrhillsman> ok
14:32:15 <mihalis68> he's already retired
14:32:17 <mihalis68> :)
14:32:25 <dc_mattj> lol
14:32:47 <dc_mattj> agreed, I think we need to work out how much of the logistics Enter are happy to do, and what needs to be done by us
14:32:48 <mihalis68> Is there a person associated with the Milan event volunteering to drive forward itinerary, moderators etc?
14:32:56 <mrhillsman> shintaro ?
14:32:59 <dc_mattj> and how much Mariano wants to get involved with the session planning
14:33:10 <dc_mattj> if it's anyone it will be Mariano at Enter for that
14:33:21 <mihalis68> Shintaro is not directly involved in the Milan event AFAIK
14:33:34 <dc_mattj> for the logistics they have other people involved
14:33:36 <shintaro> well, yes but I can help
14:33:38 <mrhillsman> sorry shintaro was for tokyo
14:33:42 <mihalis68> yeah
14:33:51 <dc_mattj> I am happy to also help with Milan organising
14:34:10 <dc_mattj> mihalis68, can I have an action to start an email thread with Enter
14:34:17 <mrhillsman> may i suggest mariano then be benevolent
14:34:19 <dc_mattj> and also an action to create next week agenda
14:34:23 <mihalis68> dc_mattj given that you're in the closest timezone to Milan want to be benevolent dictator at least for time being?
14:34:35 <dc_mattj> mihalis68, I will for the time being and will discuss with Mariano
14:34:49 <mihalis68> #action dc_mattj to start email thread with Milan host (Enter) about arrangements for March meetup
14:34:51 <dc_mattj> can we have action for that as well
14:34:52 <mrhillsman> i can ride shotgun dc_mattj to learn and be on the chopping block for next event
14:35:12 <Stefano_> we can organize catering, hotel discounts... and we can propose a moderator.
14:35:15 <mihalis68> #action dc_mattj to create agenda for Nov 29 meeting
14:35:31 <mrhillsman> thx Stefano_
14:35:59 <mihalis68> #agreed dc_mattj is the initial Benevolent Dictator over itinerary, moderators for Milan at least until a sponsoring org person takes over
14:36:13 <Stefano_> we need some support for sponsors.
14:36:25 <dc_mattj> mihalis68, wrong agenda - I just created that top one for next week
14:37:00 <dc_mattj> or whoever is red, sorry think it's mrhillsman
14:37:09 <mihalis68> I'm confused now, you asked for "action too create next week agent"
14:37:12 <mihalis68> agenda
14:37:31 <mihalis68> oh I get it. Melvin you're in the future!
14:37:36 <dc_mattj> I did that, someone is modifying it in the ether pad
14:37:39 <dc_mattj> lol
14:38:10 <mrhillsman> hehe, my bad :)
14:38:19 <dc_mattj> lets stick to this weeks agenda ;)
14:38:46 <dc_mattj> ok, ty mihalis68 - I think we have all we need from item 4 for the minute
14:38:59 <mihalis68> yep
14:39:00 <dc_mattj> I have my actions !
14:39:04 <mihalis68> #topic august location
14:39:21 <mihalis68> anyone know if best buy got back to anyone?
14:39:31 <dc_mattj> yes, they got back to me
14:39:35 <mihalis68> no go?
14:39:36 <dc_mattj> one of our contacts has left
14:39:40 <mihalis68> aha
14:39:57 <dc_mattj> sec, just digging out the email
14:40:17 <dc_mattj> so Steve Eastham who's their Director Web engineering, got back to me.
14:40:31 <dc_mattj> "Let me talk this over with the Cloud Eng. team in Seattle; there�s a Sr. Director that is in charge of the office and while I employee a few folks based out of that office, events like this would hit the Seattle cost center not mine.
14:40:31 <dc_mattj> I�ll get back to you in the next couple of weeks if I�m able to host this or not."
14:40:48 <dc_mattj> that was on the 17th
14:40:57 <dc_mattj> so they will get back to us basically
14:41:00 <mihalis68> ok that's still a maybe. That's in line with last weeks consensus that we allow until end of year for North America to produce a host
14:41:41 <mrhillsman> did we send any follow up to ML on NA location request(s)?
14:42:03 <mihalis68> that was my action from last week and I overlooked it. I will do it today stating that it's still open until end of year
14:42:14 <mrhillsman> ah ok good deal
14:43:51 <mihalis68> Shintaro I think you were going to investigate whether hosting in August would be a possibility if north america is ruled out for August
14:44:22 <shintaro> yes. I need approval for the budget for next year. still working
14:44:48 <mihalis68> #info BestBuy still possible
14:45:00 <mihalis68> #info Tokyo(shintaro) also still possible
14:45:25 <mihalis68> 15 minutes left. Is that it for the August location
14:46:05 <mihalis68> #topic session structure
14:46:13 <mihalis68> this is the last item on the agenda
14:46:31 <mihalis68> https://www.irccloud.com/pastebin/6l4xjmlQ/
14:46:32 <catintheroof> Hi, i have this same critical bug https://bugs.launchpad.net/cinder/+bug/1643462, but instead of newton, it happens on mitaka also, everything on ubuntu 16.04, does anyone have a tip ?
14:46:32 <openstack> Launchpad bug 1643462 in Cinder "Newton rbd: error creating image" [Undecided,New]
14:47:46 <mrhillsman> mihalis68 i can work on aligning common sessions
14:47:48 <dc_mattj> mihalis68, I think the best way forward for this is to ask everyone to review the previous sessions, so that we all have a feel for how much duplication there is
14:47:56 <dc_mattj> mrhillsman, +1
14:48:35 <mrhillsman> create an etherpad i guess with common across nyc and bcn and maybe event just before nyc
14:48:43 <dc_mattj> off the top of my head I can list at least ~10 sessions we've had at every meeting since MCR
14:48:51 <mihalis68> You want to take an action on this you both?
14:48:53 <dc_mattj> I would take MCR and AUS as well
14:48:59 <mrhillsman> ok i can do that
14:49:02 <dc_mattj> me too
14:49:11 <dc_mattj> this is my bugbear so I'll take some pain too
14:49:12 <dc_mattj> :)
14:49:16 <mihalis68> so this would be "meet ups greatest hits"?
14:49:21 <dc_mattj> exactly
14:49:22 <mrhillsman> indeed :)
14:49:33 <dc_mattj> so we have a common starting point not just a blank sheet
14:49:41 <dc_mattj> and will make session planning smoother
14:49:58 <dc_mattj> I also added an agenda item for next week to review this
14:50:11 <mihalis68> @action dc_mattj, mrhillsman to consolidate typical itinerary items from last 4-5 meet ups into discussion document to kick start future even planning
14:50:18 <mihalis68> hang on
14:50:26 <mihalis68> #action dc_mattj, mrhillsman to consolidate typical itinerary items from last 4-5 meet ups into discussion document to kick start future even planning
14:51:08 <mrhillsman> i think we need an email for the evening event as well
14:51:24 <mrhillsman> i can do that
14:51:27 <mihalis68> requesting a sponsor for a social?
14:51:31 <mrhillsman> yeah
14:51:38 <mrhillsman> might as well get ahead of that now
14:51:41 <mihalis68> #action mrhillsman to email list requesting sponsor for evening social
14:51:44 <dc_mattj> mrhillsman, let me speak to Enter first
14:51:49 <dc_mattj> because we may need other sponsors too
14:51:50 <mrhillsman> ok
14:51:53 <dc_mattj> then we can do a general call
14:51:58 <mrhillsman> sounds good
14:52:14 <dc_mattj> Enter are a small company so we might need 2-3 other sponsors
14:52:24 <dc_mattj> I have just emailed Mariano
14:52:33 <mrhillsman> great, thx
14:52:39 <dc_mattj> I've suggested that he and I have a quick call so I can set the scene
14:52:51 <dc_mattj> then I will start an email thread with everyone on it
14:53:19 <mihalis68> #action dc_mattj to discuss number of additional sponsors required for milan, talking to Enter
14:53:33 <dc_mattj> +1
14:53:45 <dc_mattj> I also added a sponsors agenda item for next week :)
14:54:05 <mihalis68> you are picking up actions like ticks on a dog in a bramble
14:54:25 <mihalis68> we have about 5 minutes left
14:55:11 <mrhillsman> nothing more from me :)
14:55:18 <dc_mattj> nothing from me
14:55:40 <mihalis68> anyone else?
14:55:40 <shintaro> me neither
14:55:52 <Stefano_> it's ok for me
14:56:17 <mihalis68> me neither. Ok thanks everyone
14:56:21 <mihalis68> #stopmeeting
14:56:30 <shintaro> thanks
14:56:32 <dc_mattj> thanks ll
14:56:34 <dc_mattj> all
14:56:34 <mrhillsman> endmeeting :)
14:56:41 <mihalis68> quite good progress for small number of people and late start
14:56:46 <mihalis68> #endmeeting