#openstack-operators: Ops Meetups Team

Meeting started by mihalis68 at 15:03:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 15:04:34)

  1. arrangements for Milan (mihalis68, 15:05:18)
  2. actions from last weeks minutes (mihalis68, 15:05:46)
  3. arrangement for Milan (mihalis68, 15:07:20)
    1. https://etherpad.openstack.org/p/MIL-ops-meetup (mihalis68, 15:09:25)
    2. https://swift.it-mil1.entercloudsuite.com/v1/KEY_e9fb6e203c1341ebb08d3db12698a5ea/OpsMeetup/CoworkingLogin.pdf (mattjarvis, 15:11:04)
    3. http://www.coworkinglogin.it/milano/ for more pictures (mcunietti, 15:19:39)
    4. AGREED: current goal is 100 tickets in evenbrite for operator attendees. We allow additional from openstack community, hosts etc (mihalis68, 15:25:39)
    5. https://docs.google.com/spreadsheets/d/1-WEsEmwms2SLyjt2jtCMvpepmiHwoiDkMWMWk37rkRA/edit#gid=0 (mihalis68, 15:33:41)
    6. ACTION: team to add ideas to https://etherpad.openstack.org/p/MIL-ops-meetup for next weekly meeting (med_, 15:35:56)

  4. logistic - costs and sponsors (mihalis68, 15:38:55)
    1. AGREED: costs to be discussed next week (mihalis68, 15:42:00)

  5. time of regular weekly meeting (mihalis68, 15:46:04)
    1. AGREED: regular meeting time now 15:00 UTC (mihalis68, 15:48:56)

  6. accommodation for Milan (mihalis68, 15:49:04)
    1. AGREED: 100 hotel rooms with discount is enough (mihalis68, 15:52:22)
    2. ACTION: mihalis68 to update team wiki with regular meeting time (mihalis68, 15:54:03)
    3. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-aug-2017 (mihalis68, 15:58:06)
    4. ACTION: everyone review intel proposal for August 2017 so we can at least agree on suitability (mihalis68, 15:59:01)


Meeting ended at 16:00:21 UTC (full logs).

Action items

  1. team to add ideas to https://etherpad.openstack.org/p/MIL-ops-meetup for next weekly meeting
  2. mihalis68 to update team wiki with regular meeting time
  3. everyone review intel proposal for August 2017 so we can at least agree on suitability


Action items, by person

  1. mihalis68
    1. mihalis68 to update team wiki with regular meeting time
  2. openstack
    1. team to add ideas to https://etherpad.openstack.org/p/MIL-ops-meetup for next weekly meeting


People present (lines said)

  1. mihalis68 (105)
  2. mattjarvis (87)
  3. mcunietti (47)
  4. med_ (30)
  5. mrhillsman (26)
  6. zioproto (5)
  7. openstack (3)
  8. s3an2 (1)
  9. jproulx (1)


Generated by MeetBot 0.1.4.