15:01:26 <mihalis68> #startmeeting Ops Meetups Team
15:01:27 <openstack> Meeting started Tue Dec 20 15:01:26 2016 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:31 <openstack> The meeting name has been set to 'ops_meetups_team'
15:01:33 <fifieldt> hiya, sorry for falling off the face of the planet. reading old logs now and trying to catch up
15:01:41 <mihalis68> good to "see" you! :)
15:02:23 <mrhillsman> ^
15:02:24 <izaakk> o/
15:02:28 <mihalis68> I'll try to summarize. I didn't have time to pull together links to the official ether pad etc.
15:02:38 <mihalis68> We have milan in progress now planning-wise
15:02:43 <mcunietti> yep
15:02:59 <mihalis68> Matt is the benevolent dictator for that and asked for people to update the ether pad for this week
15:03:03 <mrhillsman> #link https://etherpad.openstack.org/p/ops-meetups-team
15:03:06 <mihalis68> we also have a proposal for hosting next August from Intel
15:03:08 <mihalis68> Thanks Melvin
15:03:12 <shintaro> #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:03:17 <mattjarvis> hello guys
15:03:19 <mrhillsman> #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:03:19 <mattjarvis> sorry I'm late
15:03:19 <mihalis68> we should discuss that proposal
15:03:28 <mrhillsman> haha, thx shintaro
15:03:28 <mihalis68> Matt I'm chairing at your request
15:03:33 <mattjarvis> thank you mihalis68
15:03:51 <fifieldt> wow, you guys are amazing
15:03:52 <mattjarvis> I think Mariano from Enter is now probably in a position to be benevolent dictator around the logistics
15:04:09 <mihalis68> yes. You're whipping us into shape re: the program
15:04:31 <mihalis68> I also should mention that the hosts for Milan issued a request for sponsors
15:04:39 <mrhillsman> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA
15:04:58 <mihalis68> and Tom we moved this meeting to this time, as you obviously deduced
15:05:02 <mattjarvis> mihalis68, I put some agenda items in the etherpad
15:05:03 <mihalis68> I even put it on the wiki (felt rather bold)
15:05:20 <mattjarvis> I think Mariano now has costs, so perhaps he can share with the group
15:05:22 <mihalis68> Thanks!
15:05:39 <mattjarvis> hey fifieldt !
15:05:45 <mattjarvis> where have you been ?
15:05:50 <fifieldt> hullo & sorry
15:06:04 <mcunietti> updated the etherpad
15:06:07 <fifieldt> I got a combination of heavy travel + holiday + sickness
15:06:11 <med_> welcome back tom and hi all.
15:06:31 <mihalis68> #topic review of last week's action items
15:07:07 <mihalis68> https://www.irccloud.com/pastebin/ZP4bOCIY/
15:07:42 <mihalis68> team to add ideas to the MIL-ops-meetup
15:07:47 <mihalis68> I guess no progress on that?
15:07:59 <emccormick> Hey guys, sorry to be late
15:08:00 <mihalis68> that's getting urgent now I would say
15:08:12 <mattjarvis> sorry, I think I had an action to transfer the seed content in
15:08:20 <mattjarvis> been a busy couple of weeks with new job
15:08:25 <mihalis68> so do it for next week?
15:08:27 <mattjarvis> give me an action to do that
15:08:44 <fifieldt> I can help arrane the eventbrite, if you want
15:08:48 <fifieldt> arrange*
15:09:13 <mihalis68> #action matt jarvis to transfer seed content for milan meet up to the ether pad https://etherpad.openstack.org/p/MIL-ops-meetup
15:09:23 <mattjarvis> I think we just need to finalise how many tickets on the eventbrite and how many reserved
15:09:27 <mcunietti> about the registration fee, am I right if I think it will cover the night event on March 15th?
15:09:28 <fifieldt> assuming it's a copy/pasta of the previous one, with ticket limit 150?
15:09:32 <mattjarvis> my suggestion would be 100 on eventbrite
15:09:38 <mihalis68> #action fifieldt to start work on eventbrite for Milan
15:09:43 <mcunietti> in that case, I would go for 20 euros
15:09:45 <mattjarvis> fifieldt, I think we said 130 based on the size of the smaller rooms
15:09:48 <mihalis68> 100 was the consensus from last week
15:10:03 <mcunietti> 100 registered + 30 sponsors, it was
15:10:05 <mattjarvis> mihalis68, 100 on eventbrite, 30 reserved for host, sponsors and extras
15:10:11 <mcunietti> yep
15:10:11 <fifieldt> ok, done
15:10:20 <mihalis68> yes 100 on eventbrite, exactly. Allowing a lot of unticketed guests
15:10:33 <mattjarvis> we will need hotel and travel details for the eventbrite right ?
15:10:45 <mcunietti> how many unticketed shall we expect more than the 30?
15:10:47 <mihalis68> second action last week was administrivia - update wiki with time of meeting, done
15:11:13 <mihalis68> venue max limit was said to be 150 last week
15:11:35 <mcunietti> up to 150 is fine for plenary room
15:11:43 <mattjarvis> so I'd be careful with how we think about max limits
15:11:47 <mattjarvis> remember its not just the main room
15:11:53 <mcunietti> I think we'l be slightly packed in the break sessions
15:11:57 <mattjarvis> we also need to be able to handle a split of everyone for the smaller sessions
15:12:06 <mcunietti> exactly
15:12:13 <VW> hey folks
15:12:18 <mihalis68> yo!
15:12:19 <mattjarvis> I would definitely say 130 max
15:12:23 <mattjarvis> hi VW
15:12:25 <mrhillsman> hey VW
15:12:27 <mihalis68> how to enforce?
15:12:28 <VW> sorry - popped in an hour ago and assumed we weren't meeting
15:12:35 <mihalis68> mat the meeting moved to this slot
15:12:36 <med_> welcome VW
15:12:36 <med_> welcome VW
15:12:36 <VW> you guys have confused me with all the times :P
15:12:37 <mrhillsman> i think being packed is not necessarily a bad thing
15:12:55 <mattjarvis> it is if you can't get into rooms or have a seat
15:12:59 <mrhillsman> but we agreed on 100 :)
15:13:06 <emccormick> Also remember there are always people who register that don't show
15:13:11 <med_> mrhillsman, the stackers that think together stink together?
15:13:12 <emccormick> how many of those did we have last time?
15:13:12 <VW> yep
15:13:12 <fifieldt> if we refer back to Manchester as "just right"- it was more on the packed side
15:13:13 <mihalis68> I don't know eventbrite, does it have ticket "levels"
15:13:19 <mcunietti> we have large tables in the middle of meeting rooms, so there's no room for standing people
15:13:21 <mrhillsman> med_ indeed hehe
15:13:30 <fifieldt> emccormick is right - we should pull the numbers for the previous times
15:13:32 <mihalis68> attendee tickets and organizer tickets?
15:13:52 <fifieldt> what we can do is give out some registration codes for 'organisers'
15:13:53 * med_ assumed organizers, sponsors, etc still had to eventbrite
15:13:57 <fifieldt> or 'sponsors' or whatevers
15:14:02 <fifieldt> they still eventbrite
15:14:04 <med_> yep with free reg codes.
15:14:04 <fifieldt> but they put in a code
15:14:07 <med_> agreed.
15:14:10 <mihalis68> +1
15:14:11 <mrhillsman> +1
15:14:12 <fifieldt> which we can see on the data dump spreadsheet
15:14:19 <mihalis68> if this works in eventbrite I'm all for it
15:14:48 <fifieldt> so it's: aim for 100 'normal' on site, 30 'spcial' codes on site
15:14:49 <med_> OpenStack Days MW just happened and all attendees (sponsors, speakers, etc) had to eventbrite (via paid or free)
15:14:50 <fifieldt> ?
15:14:52 <mihalis68> tom if you're evenbriting, can you confirm next week that we can have attendee and organizer tickets?
15:14:55 <mcunietti> ok for me but be careful on maximum limits. It can lead to issues managing seats and catering
15:15:16 <fifieldt> I can confirm it works mihalis68 - we did it to a limited extent for manchester
15:15:46 <mihalis68> #action fifieldt to confirm an "all eventbrite" attendance system works in eventbrite with attendees and hosts/organiser codes
15:15:59 <fifieldt> can I confirm EUR 20 is the price?
15:16:05 <mihalis68> final action from last week was to review intel's proposal to host in August https://etherpad.openstack.org/p/ops-meetup-venue-discuss-aug-2017
15:16:07 <med_> +1
15:16:08 <mrhillsman> +1
15:16:11 * med_ is +1 on the somewhat nebulous Intel proposal. They have the resources to make it work at either time, either location in spite of nebulousity.
15:16:16 <mihalis68> I think we preferred keeping it cheap, yes
15:16:32 <mihalis68> I am +1 on the intel proposal
15:16:35 * mrhillsman +1 on the fee
15:16:42 <mrhillsman> same for intel proposal
15:16:44 <emccormick> +1 on intel
15:16:52 <shintaro> same here for intel
15:17:02 <mihalis68> I think the first question is : is it "well-formed" by which I mean meets criteria for region, facilities, travel accomodation
15:17:02 <mcunietti> +1 on the fee but I repeat my question: will it cover the night event?
15:17:16 <mihalis68> I think we need a sponsor for the night event
15:17:32 <mihalis68> we are crossing the streams a bit. I shall attempt to keep them clear
15:17:35 <med_> Yes, I'd recommend a sponsor for the night event (big or small)
15:17:41 <med_> in Milan
15:17:43 <mihalis68> Milan needs additional sponsorship. I shall ask if Bloomberg can kick in
15:17:46 <mihalis68> My employer
15:17:50 <mcunietti> great
15:18:02 <mihalis68> all comment so far on Intel/August 2017 is positive
15:18:04 <mcunietti> no one has answered the call for sponsors yet
15:18:09 <mrhillsman> Did we get the feedback on amount
15:18:14 <med_> ?
15:18:16 <mrhillsman> I did not see anything on ML
15:18:20 <med_> mrhillsman, you lost me.
15:18:21 <mcunietti> I am trying to get through Cloudbase, but they seem unresponsive so far
15:18:23 <mihalis68> so I ask for anyone who has any objection to the intel/august thing to speak up soon
15:18:37 * fifieldt reads
15:18:39 <mcunietti> I also emailed directly SUSe, RedHat and HPE
15:18:41 <mrhillsman> ok wait, we are crossing things up, mihalis68
15:18:52 <mihalis68> For milan we had discussed that a group of sponsors might form and each kick in a small amount, so it depends on the "funding gap"
15:19:06 <med_> mihalis68, I've been noodling about proposing Denver but I'm not goign to make the EOY cutoff for a counter proposal in Aug for Denver (and I"m fine with Inte'ls proposal)
15:19:12 <VW> yeah, can we stick to one meetup at a time ;)
15:19:16 <mrhillsman> ^
15:19:23 <mrhillsman> please # topic us
15:19:23 <med_> <snort>
15:19:25 <mcunietti> about Milan: so far the expected cost is around 8.500 euros
15:19:37 <mrhillsman> danke
15:19:39 <mihalis68> We will spend the rest of the meeting discussing Milan I expect. So I would like to close out last weeks actions
15:20:16 <mihalis68> we should at least respond to intel
15:20:21 <mrhillsman> agreed
15:20:34 <mihalis68> ok so final call - is intel's proposal fine by all?
15:20:36 <mrhillsman> vote? or we are all good?
15:20:47 <shintaro> Intel proposal need clarification for the number of rooms/capacity for the breakout sessions.
15:20:47 <mihalis68> because at this stage I think it will get locked in by default quite soon right?
15:20:49 <mihalis68> end of year and all that
15:20:54 <fifieldt> +1 shintaro
15:21:05 <mihalis68> #action I will ask for more details
15:21:08 * med_ is +1 on the somewhat nebulous Intel proposal. They have the resources to make it work at either time, either location in spite of nebulousity.
15:21:18 <mihalis68> #action mihalis68 to get more detail on intel proposal
15:21:50 <mihalis68> There's no objection to the intel proposal other than needs more details, which I contend is quite fine for something that far out
15:21:57 <mihalis68> so... back to milan?
15:22:15 <mrhillsman> no objection from me either, intel has resources to handle i am quite sure
15:22:28 <mihalis68> is there anyone else here who thinks their org might help with Milan costs?
15:22:40 <mrhillsman> do you want me to follow up with Carol Chris?
15:22:54 <mihalis68> Ah you're a partner of intel right?
15:22:56 <mrhillsman> i know we will be looking for a benevolent come that time
15:22:57 <mihalis68> works for me
15:23:08 <mrhillsman> and hate for you to have to go again
15:23:13 <mihalis68> no worries
15:23:32 <mihalis68> #action mrhillsman to talk to carol/intel about more detail on august 2017 meetup
15:23:39 <mattjarvis> I'm going to have to drop in a minute, I have another call I have to be on - I've seeded the MIL ether pad with the session analysis stuff
15:23:44 <mihalis68> mcunietti is that the total event cost?
15:23:46 <med_> +1
15:23:49 <mrhillsman> thx mattjarvis
15:23:52 <mihalis68> mattjarvie I see, great, thanks!
15:24:06 * med_ wonders if there is an #action-completed
15:24:06 <mcunietti> yep, budgetary
15:24:11 <mihalis68> Ill ping the mailing list with this link now it's started to fill in
15:24:25 <mattjarvis> excellent mihalis68 - also ask for moderator volunteers
15:24:28 <mihalis68> #action mihalis68 to share milan planning ether pad with operators mailing list now that content is landing
15:24:35 <mihalis68> will do, thanks
15:24:45 <mcunietti> Catering 2 days + soft drinks 5.000€, night event 2.500€, prints 1.000€
15:24:51 <mrhillsman> mcunietti is that budgetary in terms of how much Enter can take on? or estimated cost, asking because ...
15:24:53 <mrhillsman> thx
15:25:01 <mrhillsman> you answered :)
15:25:04 <mcunietti> estimated cost
15:25:09 <mcunietti> :-)
15:25:12 <mihalis68> so enter is paying for the space, and 8500 is the extras?
15:25:30 <mcunietti> the idea is that, yes
15:25:50 <mcunietti> but I am afraid that if we don't find the sponsors we'll have to pay all the remainder
15:25:51 <emccormick> so $2k would come from registration
15:25:55 <mihalis68> ok. This fits the recommendations
15:26:03 <emccormick> so we need another $6500 in sponsorship?
15:26:23 <mcunietti> right
15:26:38 <mihalis68> Ok... we finally worked out the funding gap
15:26:51 <mrhillsman> \o/
15:27:03 <mihalis68> Matt said that several sponsors put in about 1000 euro for manchester (might have been pounds not sure)
15:27:09 <mcunietti> stay loose, make it 7.000
15:27:13 <mrhillsman> ^
15:27:23 <mihalis68> so 7 sponsors at 1000 euro or 3-4 at 2000
15:27:42 <mihalis68> doesn't seem impossible
15:27:53 <fifieldt> please action me to work out how the money from the registration works
15:28:04 <mihalis68> #mihalis68 to see if Bloomberg will kick in 2000 euro for milan
15:28:21 <mihalis68> #action fifieldt to work out how money from eventbrite flows to the milan event
15:28:22 <mrhillsman> lol
15:28:25 <med_> #action mihalis68 to check bberg
15:28:25 <emccormick> Any kick-in from the foundation on this? Or just fifieldt travel expenses? :D
15:28:45 <mrhillsman> ha
15:29:10 <fifieldt> probably :)
15:29:19 <mcunietti> any body in contact with Cloudwatt and/or Numergy? being a EU ops meetup they'd be interested I guess
15:29:27 <mrhillsman> #action mrhillsman to check if Rackspace can chip in
15:29:38 <mcunietti> CityCloud as well
15:29:56 <mrhillsman> i think we can send out a general ML call
15:30:10 <mcunietti> I already did yesterday, did you receive it?
15:30:18 <mihalis68> I saw it
15:30:19 <mrhillsman> but directly contacting will be good too!
15:30:28 <mattjarvis> you could also reach out to Patrick Petit at Mirantis - they wanted to sponsor in MAN
15:30:41 <mrhillsman> sorry, i did not, apologies, will use that as template :)
15:30:43 <mcunietti> thamks matt, can you share contact info?
15:31:03 <mrhillsman> Ah, I sees it
15:31:06 <mcunietti> (privately of course)
15:32:29 <izaakk> Hello guys, this is Isaac from Intel/OSIC, I'm planning to attend and I can check with Intel for sponsorship as well
15:32:37 <mihalis68> Ah, great, thank you!
15:32:45 <mcunietti> great!
15:32:48 <med_> xlnt
15:32:49 <mattjarvis> I also occasionally see David Ogden who's Mirantis MD for EMEA
15:32:53 <mattjarvis> he's based in Manchester
15:32:54 <med_> Welocme izaakk
15:33:04 <mattjarvis> usually comes to our meetups, I will ask him if I see him
15:33:42 <mihalis68> Ok, so from reviewing the minutes, I think we have at least touched on all the listed items
15:33:52 <mrhillsman> ? > action everyone check with who they have direct contact with along with the ML message
15:33:54 <med_> ahead of schedule
15:34:22 <mihalis68> one thing I brought up a little bit last week: PTG is turning out to be a bit divisive. Some people from Bloomberg even think that operators meet ups are no more and pTG is the only thing outside of the Summit
15:34:33 <mrhillsman> should we consolidate via ML status of goal or just leave it to meetings to do that
15:35:02 <mihalis68> the sponsors and funding level? I think people who can sponsor should update the meet ups team ASAP
15:35:06 <fifieldt> mihalis68: the lack of information is certainly not helping ... I have ML post and SuperUser post ready to go on "the Forum" that I'm awaiting approval on :(
15:35:13 <mihalis68> That would be great Tom.
15:35:28 <mihalis68> I had to refer to "last item of FAQ all the way at bottom" as the definitive rebuttal
15:35:40 <fifieldt> but if anyone wanted to write up anything additional on what the ops meetup is, that'd be postable too
15:35:53 <mihalis68> Speaking personally, neither I nor anyone from my team will attend PTG
15:36:02 <mihalis68> I could have a go Tom
15:36:08 <VW> when do you need something by, fifieldt?
15:36:09 <mihalis68> shall I action myself to offline that with you?
15:36:10 <fifieldt> I probably won't go to PTG myself
15:36:19 <fifieldt> it's just a 'whenever' kinda thing :)
15:36:24 <fifieldt> any time between now and PTG I guess
15:36:29 <VW> I'd be happy to take a crack at the ops meetup write up
15:36:37 <mihalis68> I'm really verbing stuff here. I can feel the pointy haired boss look developing
15:36:59 <mihalis68> #action mihalis68 vw to look into posts about operators meetups
15:37:10 <VW> gracias
15:37:21 <mihalis68> Tom does this time slot work ok for you?
15:37:44 <med_> many of us at Charter are signed up for PTG
15:37:55 <fifieldt> due to some sort of daylight savings time somewhere right now, this slot is OK
15:37:59 <fifieldt> :)
15:38:12 <mrhillsman> lol
15:38:13 <fifieldt> it will keep being ok until some daylight savings change somewhere
15:38:24 <med_> we agreed to keep this UTC time even when DST kicks in
15:38:29 <mrhillsman> we are going to keep it 1500 despite DST :)
15:38:31 <med_> that question was posed last week.
15:38:32 <emccormick> Ours switches back the Sunday before the Milan meetup
15:38:50 <emccormick> So probably we change back after the meetup
15:38:53 <mrhillsman> everyone agreed on that
15:39:08 <mrhillsman> well maybe not everyone, but majority
15:39:29 <med_> no one was opposed afaik
15:39:32 <VW> agreeing is one thing.  Learning how to use a clock is completely different - ;)
15:39:43 <mihalis68> It was definitely a consensus last week, however I put it to you that the meeting time should be under review regularly as we really want as many of the meet ups team as possible to join
15:39:59 <fifieldt> are we taking a break at all around end-of-year time?
15:40:00 <mihalis68> it's on the wiki for now - good enough? P)
15:40:09 <VW> yep!
15:40:11 <mihalis68> I can't make next week's IRC meeting, but can do email
15:40:24 <mcunietti> me neither
15:40:33 <VW> I would propose at least take a break next week
15:40:41 <shintaro> +1
15:40:42 <mcunietti> +1
15:40:45 <mihalis68> We could officially skip the meeting next week for respecting those of us out traveling or just not up for it
15:40:48 <VW> the third - I can go either way, personally
15:41:05 <mihalis68> the original cadence was twice a month and we've put in a lot more than that, so yes +1
15:41:24 <mihalis68> #agreed no meeting 2016-12-27
15:41:27 <mrhillsman> 3rd works for me as well
15:41:56 <mihalis68> #agreed next meeting Jan 3rd
15:42:45 <mihalis68> Any other topics people would like to bring up? We have a lot of progress and actions
15:42:58 <mihalis68> It might be good to "give back" 18 minutes here and ask people to get onto the ether pad and get to work
15:43:03 <med_> +1
15:43:08 <mihalis68> that and using the mailing list to drum up suggestions and moderators
15:43:24 <mihalis68> ok I will end the meeting shortly unless there are late-breaking topics
15:43:27 <mihalis68> I feel good about this one
15:43:29 <med_> thanks mihalis68 and mj and VW and tom.
15:43:44 <med_> and mrhillsman
15:43:45 <mihalis68> Helle emagana we were just about to finish the meet ups team meeting
15:43:49 <mihalis68> *Hello
15:43:58 <emagana> mihalis68: Hi All!
15:44:10 <mihalis68> any last minute urgent items?
15:44:10 <emagana> How is all going?
15:44:17 <fifieldt> they are amazing emagana
15:44:20 <mihalis68> we are finishing off here, so people can work on their actions
15:44:30 <mihalis68> milan planning is good, intel hosting august looks like will be approved
15:44:35 <mihalis68> we need sponsors for milan
15:44:41 <fifieldt> I took 4 weeks off meetings, and the group has organised so much!
15:44:41 <mihalis68> will be on mailing loist
15:44:50 <emagana> Time for sending emails all around
15:44:53 <mihalis68> yes
15:45:04 <mattjarvis> I hear workday have got loads of money
15:45:05 <emagana> I won't be able to travel to Milan unfortunately!
15:45:08 <mihalis68> final call before I close this meeting. Next meeting january
15:45:12 <mihalis68> oh shame
15:45:14 <mihalis68> I think I shall
15:45:27 <mihalis68> ok thanks everyone! Good work
15:45:32 <mihalis68> #endmeeting