15:06:32 <mihalis68> #startmeeting Ops Meetups Team
15:06:33 <openstack> Meeting started Tue Jan  3 15:06:32 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:36 <openstack> The meeting name has been set to 'ops_meetups_team'
15:06:56 <mihalis68> #topic review last weeks action items
15:07:39 <mihalis68> https://www.irccloud.com/pastebin/V7GgJlJn/
15:07:45 <fifieldt> #link     http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-12-20-15.01.html
15:07:52 <mihalis68> ugh... didn't mean to do that.
15:08:05 <fifieldt> unfortunately, I have not made progress on the eventbrite
15:08:14 <matt_jarvis> I put a small agenda in the ether pad earlier
15:08:30 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetups-team
15:08:30 <matt_jarvis> unfortunately Mariano is on vacation today, so we can't discuss any of the logistical bits from their end
15:09:03 <mihalis68> I was due to get more details from Intel. I haven't done so
15:09:20 <mihalis68> #action mihalis68 to follow-up with intel for more details on their hosting proposal
15:09:34 <mihalis68> it seems mrhillsman also had that action?
15:09:40 <fifieldt> #action fifieldt to get the eventbrite up for Milan stat
15:11:08 <mihalis68> I have some actions to mail the operators mailing list with the milan planning ether pad and to publicize meetups
15:11:27 <mihalis68> #action mihalis68 to forward milan planning ether pad to operators mailing list
15:11:57 <mihalis68> mrhillsman was also due to check with rackspace re: sponsoring milan and I was to do the same with my employer bloomberg
15:12:05 <mihalis68> the relevant guy here was out but is now in, so
15:12:15 <mihalis68> #action mihalis68 to check with bloomberg about sponsoring milan
15:12:28 <mihalis68> I unfortunately will not be going to milan. My wife will be having surgery around that time
15:12:33 <matt_jarvis> did we not get the planning ether pad out to the list before Xmas ?
15:12:39 <mrhillsman> on intel and sponsorship, same issue on this end, folks were out
15:12:53 <mrhillsman> will follow up today, sorry for delay, just got settled in
15:13:04 <mihalis68> yeah I am only just back in the office myself
15:13:25 <mihalis68> today is a good day to pick up all of these actions I feel
15:13:29 <matt_jarvis> :)
15:13:42 <mihalis68> even if people are not in today, email from today will be a bit more visible than, say, Dec 24th
15:13:44 <mrhillsman> indeed :)
15:13:54 <matt_jarvis> I thought the planning pad was looking a bit lite when I looked at it earlier
15:14:15 <mihalis68> before I ask bloomberg to sponsor milan I may need to find a victim to attend
15:14:23 <mihalis68> in my place, so to speak
15:14:34 <zioproto> hello there
15:14:40 <matt_jarvis> hi zioproto
15:14:44 <mrhillsman> hey zioproto
15:14:44 <zioproto> sorry I am busy with the MItaka upgrade today
15:14:44 <fifieldt> there's a note in there on line 71 "Do not do ... under any circumstances" that looks like an awesome session
15:14:47 <fifieldt> hi zioproto ~!
15:14:49 <mihalis68> Matt sorry I didn't forward the link, however I am not sure it would have seen a lot of action even if I had
15:14:59 <matt_jarvis> no worries mihalis68
15:14:59 <fifieldt> #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:15:14 <matt_jarvis> I was more worried that we had put it out and no-one cared ;)
15:15:50 <mihalis68> I actually just got busy in a good way - have opportunity to grow my team now
15:16:08 <mihalis68> I will push it out and try to attract meaningful engagement with the planning process
15:16:14 <mihalis68> however from experience, this team will have to drive
15:16:23 <mihalis68> and you're the benevolent dictator for this one Matt :)
15:17:14 <matt_jarvis> well actually Mariano is now
15:17:22 <matt_jarvis> but I'm happy to help :)
15:17:48 <matt_jarvis> on sponsors, I know Mariano has also reached out to a bunch of companies
15:17:48 <mihalis68> no I don't think that's right. He's handling logistics, right? The other task of pulling together the agenda is the harder one
15:18:01 <mihalis68> agenda, summaries, moderators
15:18:19 <matt_jarvis> that's the easy part ;)
15:18:29 <matt_jarvis> and what this team will be doing right ?
15:18:35 <mihalis68> ok that's great news, but but it wasn't for me, at all
15:18:42 <matt_jarvis> lol
15:18:53 <mihalis68> admittedly, logistics for NYC were handled literally by a pro event organiser
15:19:05 <matt_jarvis> hehe
15:19:15 <fifieldt> let's see if we can rope in at least one sysadmin from Mariano's team to help with the agenda?
15:19:27 <mihalis68> other than popularizing the even planning ether pad, what are next steps for this process?
15:19:30 <matt_jarvis> I think Mariano will help anyway
15:19:34 <matt_jarvis> he just needs guidance from us
15:19:45 <matt_jarvis> 1. send out to the list
15:19:50 <matt_jarvis> 2. wait for feedback
15:19:53 <mihalis68> sure. it's the constant pushing and reminding that the dictator adds, not necessarily subject matter expertise
15:19:57 <matt_jarvis> 3. based on feedback, fit into schedule
15:20:07 <matt_jarvis> 4. profit !
15:20:17 <mihalis68> do we think we have some topics obvious enough to already seek moderators?
15:20:18 <matt_jarvis> ah no, forgot find moderators
15:20:35 <mihalis68> and are we making the moderators write up a summary of each session?
15:20:50 <matt_jarvis> yes, when we send out the pre-seeded pad to the lists, we should also ask for moderator volunteers
15:20:55 <mihalis68> One resolution after NYC was that each session needs more than a brief soundbite to define it
15:21:24 <mihalis68> because we had some sessions that turned out to be duplicates when their purpose was better understood
15:21:30 <matt_jarvis> k, so we'll get the list first, and then round those out once we have the final list
15:22:13 <mihalis68> I have an idea: at about this stage of planning for NYC, we moved some of the discussion to an informal mailing list
15:22:18 <mihalis68> is it time for that?
15:22:19 <matt_jarvis> first thing to be done is get the list out to the mailing list, and get feedback, more session suggestions and moderator volunteers
15:22:23 <mihalis68> or do people even like that?
15:22:45 <mihalis68> yes I will get the ether pad link to the mailing list immediately after this chat
15:24:32 <fifieldt> if I recall correctly, that mailing group was initiated for agenda wrangling?
15:24:54 <mihalis68> yeah
15:25:22 <mihalis68> I'm ok with not doing that yet of course. Just mentioning it because eventually we worked out who was part of the team for that event and could discuss more rapidly via email
15:25:23 <fifieldt> maybe keep things public as long as we can -- I guesds part of the success in this group rests in our abgility to recruit more victim^H^H^
15:25:39 <mihalis68> yep, that's always on my mind
15:26:14 <mihalis68> but dropping an email into the mailing list is a very small "signal"
15:26:48 <fifieldt> clearly identifying the bits of our team who are plugged in for each particular meetup is probably worth doing
15:27:09 <mihalis68> I plan to assist with the agenda and maybe even writeup, but can't attend
15:27:14 <mihalis68> *writeups
15:27:31 <mihalis68> I guess we don't have a lot more to discuss today?
15:27:45 <mihalis68> One question I'd like to put to attendees again : is 15:00 UTC working?
15:28:11 <mihalis68> I'm still concerned since I ended up moving it based on the very few attendees at the earlier slot
15:28:18 <mihalis68> kind of a chicken and egg problem
15:28:43 <mihalis68> no VW today?
15:28:46 <mrhillsman> i thought we closed out the discussion on time of meeting yes?
15:28:47 <mihalis68> hi med
15:29:06 <mihalis68> It went official. I am still interested to hear if it's working
15:29:06 <Guest46232> mihalis68, I've been here a while. Had a snowy commute so not quite on time today
15:29:09 <fifieldt> I suspect lkow attendance today may be due to end/start of year period
15:29:17 <mrhillsman> ^
15:29:36 <mihalis68> I think VW is guest46232 today :)
15:29:44 <mihalis68> oh no, wait, that was med
15:29:45 <medberry> that was med again
15:29:46 <mihalis68> duh
15:29:46 <mrhillsman> nah, med
15:29:57 <medberry> fighting IRC
15:29:58 <medberry> fighting freenode for auth
15:30:11 <mrhillsman> do we have anything actionable items to add?
15:30:18 <mrhillsman> i know chris you said you are sending not to ML
15:30:22 <mrhillsman> s/not/note
15:30:30 <mrhillsman> and we have items from last week to close out
15:30:33 <mihalis68> are you going to check with rackspace for possible sponsoring of milan?
15:30:52 <mrhillsman> yes sir, i will get that discussion started
15:31:16 <mihalis68> alright. I am not seeing a lot more to get to here. Are there suggestions "from the floor" ?
15:31:18 <mrhillsman> as well as intel discussion
15:31:29 <mihalis68> (makes it sound like I'm on stage - awful delusions of grandeur)
15:31:51 <mrhillsman> hehe
15:32:05 <mihalis68> If there are no more suggestions for now, we could cut meeting short again, get ~30 minutes back and all go and DO OUR ACTIONS (all caps for my benefit)
15:32:15 <fifieldt> yes sir!
15:32:17 <mrhillsman> works for me
15:32:23 <mihalis68> next meeting will be in one week time, 15:00 UTC, right here
15:32:25 <mihalis68> yes?
15:32:32 <mrhillsman> +1
15:32:37 <fifieldt> +1
15:32:45 <mihalis68> #agreed meeting to be curtailed due to circumstances
15:32:55 <mihalis68> next week expected to be start of full-bore work again
15:33:05 <mihalis68> last call
15:33:17 <mihalis68> ok
15:33:20 <mihalis68> #endmeeting