15:09:34 <fifieldt> #startmeeting Ops Meetups Team
15:09:35 <openstack> Meeting started Tue Jan 17 15:09:34 2017 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:38 <openstack> The meeting name has been set to 'ops_meetups_team'
15:09:57 <fifieldt> Hello all, and welcome to the Ops Meetups Team meeting :)
15:09:58 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
15:10:00 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
15:10:03 <fifieldt> for background.
15:10:06 <fifieldt> Check out our agenda items at:
15:10:08 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
15:10:39 <fifieldt> #topic 1. review last week's actions
15:10:44 <shintaro> hi all
15:11:13 <fifieldt> #link http://eavesdrop.openstack.org/meetings/ops_meetups_team/2017/ops_meetups_team.2017-01-10-15.02.html
15:11:54 <fifieldt> Matt and Chris are out this week
15:12:00 <fifieldt> due to travel and meetin conflict
15:12:21 <mcunietti> Matt and Chris are....? what nickname?
15:12:28 <fifieldt> mihailis68
15:12:29 <matt_jarvis> I am lurking
15:12:31 <fifieldt> and mattjarvis
15:12:35 <matt_jarvis> but in another meeting at the same time
15:12:37 <fifieldt> oh, hi matt_jarvis :)
15:12:42 <mcunietti> hi matt!
15:12:51 <fifieldt> the action for annilai are not due until end of Jan
15:13:22 <fifieldt> I failed to ask Carol for more intel on the intel hosting for August
15:13:29 <fifieldt> but have another meeting with her Thursday
15:13:46 <fifieldt> I know mihailis68 is working on the booomberg sponsorship
15:13:57 <fifieldt> and the eventbrite should be coming shortly
15:14:02 <fifieldt> that's about all on the actions
15:14:06 <fifieldt> unless we missed any?
15:14:39 <fifieldt> waitinf for a few seconds
15:14:54 <shintaro> session planning?
15:15:01 <mcunietti> I think we're done...almost. I mean when they are back I think we can step forward
15:15:20 <VW> o/
15:15:21 <fifieldt> let's segue into
15:15:23 <VW> sorry I'm late
15:15:24 <fifieldt> #topic 2. Milan planning
15:15:28 <mcunietti> a lot of people is asking me for a) directions and tourist info b) eventbrite release date
15:15:29 <fifieldt> VW, join the club :)
15:15:35 * fifieldt feels bad for shintaro being on time
15:15:46 <fifieldt> mcunietti: I believe we can have eventbrite this week
15:15:50 <mcunietti> we are working on a), for b) we need the Foundation
15:16:02 <mcunietti> ok great thanks #fifieldt
15:16:06 <fifieldt> yes, apologies for the delay
15:16:07 <shintaro> no worries fifildt
15:16:15 <mperazol> hei guys - do we already have the list of all sessions and moderators?
15:16:19 <fifieldt> so, https://etherpad.openstack.org/p/MIL-ops-meetup is looking goof to everyone?
15:16:36 <fifieldt> mperazol: ^^ is the list of sessions, I don't believe moiderators have been selefted for them yet
15:16:45 <fifieldt> also hi, also sorry I haven't replied to your email yet :)
15:17:03 <mperazol> yep, I reviewed that, just didn't know if it was closed or if you're still working on adding more
15:17:04 <shintaro> are we going to use google spreadsheet or new tool that fifieldt has in mind?
15:17:49 <fifieldt> you can have a look at http://odsreg.openstack.org/ for your interest
15:18:00 <fifieldt> it's more of a formal submission process
15:18:06 <fifieldt> but it does not help with scheduling
15:18:15 <fifieldt> so I don't have anything better than spreadsheets to offer yet
15:18:17 <VW> my only thought on the etherpad, was we were leaning away from working group times, at mid-cycles right?
15:19:15 * fifieldt is unsure
15:19:24 <fifieldt> might have missed that meeting :) anyone else?
15:20:40 <fifieldt> , perhaps you can explain more?
15:21:11 <shintaro> I only see three proposal on the etherpad but I don't recall we had a discussion on that yet
15:22:13 <mcunietti> I remember lat discussion someone complained there were few working groups
15:22:21 <mcunietti> or none at all
15:23:18 <fifieldt> ok
15:23:25 <fifieldt> so do we want to do antyhing about it?
15:24:43 <fifieldt> guess not :)
15:24:50 <fifieldt> other Milano planning topics?
15:25:00 <mcunietti> discuss about working group now or let people suggest working groups offline, i'd say
15:25:09 <mcunietti> which one?
15:25:43 <shintaro> I joined Telco/NFV WG IRC last week and Curtis said he would have WG session if there are people coming to Mil
15:25:52 <VW> sorry - fifieldt - was trying to look up to see if we discussed in IRC
15:25:54 <mcunietti> I see Anni Lai raised a possible issue about Huawei funding a mid-cycle
15:26:27 <mcunietti> they said they don't think sponsoring both the summit and mid-cycle would be effective, but I don't know how it ended up
15:26:46 <VW> cool - WG sessions are probably good.  I just recall a conversation at one point, but have lost so much context
15:27:19 <mcunietti> sorry, overlapping topics, I mute myself
15:28:37 <fifieldt> ok
15:28:48 <fifieldt> so maybe we revisit after registraiton is openm
15:28:50 <fifieldt> WGs can see who is coming or something
15:28:57 <fifieldt> whatelse do we need to make Mialano a successs?
15:30:06 <fifieldt> I guess nothing? :)
15:30:13 <fifieldt> does anyuone have any questions about Milano?
15:30:15 <mcunietti> sponsors :-)
15:30:20 <fifieldt> ah yes
15:30:28 <fifieldt> any movement on that front aside from huawei?
15:30:40 <mcunietti> no, I just pinged Anni to have an update
15:31:06 <mcunietti> they say they can sponsor up to 5k but then she sent that email on the ML so I'm stuck to that
15:31:26 <fifieldt> cool
15:31:42 <mcunietti> what worries me is that except Huawei we don't seem to have any other sponsor available, except a question mark on Bloomberg
15:32:09 <mcunietti> worries => concerns
15:32:24 <fifieldt> what about someone like Agenzia per l'Italia Digitale ;)
15:32:35 <mcunietti> ahaha that means Amazon, you know?!
15:32:44 <mcunietti> that would be a great shot
15:32:48 <fifieldt> :D
15:32:56 <mcunietti> Diego Piacentini is the CFO at Amazon
15:33:32 * med_ realizes he's missing another meeting and reads some scrollback
15:33:39 <fifieldt> hi med_  :)
15:33:42 <fifieldt> ok, so we need
15:33:45 <fifieldt> 1) eventbrite
15:33:47 <fifieldt> 2) sponsors
15:33:57 <fifieldt> 3) close the brainstorming etherpad and make a schedule
15:34:00 <fifieldt> antyhing else?
15:34:31 <mcunietti> I think it's more than enough
15:34:36 <VW> That sounds like the big stuff
15:34:36 <fifieldt> if not, we move on ...
15:34:41 <fifieldt> ok
15:34:48 <fifieldt> last call
15:34:53 <fifieldt> #topic 3. Early plan/review Fall Midcycle
15:35:08 <mcunietti> action me to talk to Anni Lai and solve the Huawei issue
15:35:12 <fifieldt> I am assuming fall means is "august"-ish ?
15:35:19 <shintaro> meaning Sydney?
15:35:23 <fifieldt> #action mcunietti
15:35:32 <fifieldt> #action mcunietti to Anni Lai and solve the Huawei issue
15:35:41 <fifieldt> shintaro: ?
15:36:02 <fifieldt> I think Fall = Autumn, but I'm not sure which month that is :)
15:36:03 <shintaro> august is summer in Japan :)
15:37:20 <med_> MidCycle should be well ahead of Sydney (like August aka late/high summer)
15:37:22 <fifieldt> anyway, I think what is means is post-Boston pre-Sydney meetups
15:37:30 <VW> yeap
15:37:31 <fifieldt> what's going on here?
15:37:40 <VW> yep even
15:37:45 <shintaro> I guess august since we need to reveiw Intel proposal
15:38:03 <fifieldt> is the next topic isted "4. APAC operators meetups discussion" also related to this?
15:38:45 <VW> no, that was a more regionalized effort that was brought up
15:38:59 <shintaro> this one was raised by fifieldt last week, I believe
15:39:00 <fifieldt> ok
15:39:16 <fifieldt> so, Intel proposal has no new info
15:39:26 <fifieldt> has anyone emailed Intel to say 'thanks, but need more info?"
15:39:51 <med_> Sounded (last I looked) that they would provide more info when we picked a date.
15:40:08 <med_> that was last month though
15:40:08 <fifieldt> ah. So is any date in August fine for us?
15:40:12 <izaakk> hey guys, I can check on intel side
15:40:15 <mperazol> did they say what they offer? is it location only or also sponsorship?
15:40:16 <VW> I think mrhillsman talked about reaching out in a Dec meeting
15:40:19 <fifieldt> hi izaakk !
15:40:22 <VW> mrhillsman: you still stuck in traffic
15:40:40 <fifieldt> they said venue and food
15:40:51 <mperazol> that's good :-)
15:40:51 <izaakk> I work close to mrhillsman, we can check with Carol
15:41:11 <fifieldt> that would be cool
15:41:12 <fifieldt> so, ops meetups team
15:41:17 <izaakk> I can take the action
15:41:20 <fifieldt> in theory, in August ... we can do any pair of two working days?
15:42:00 <fifieldt> #action izaakk to ask mrhillsmand and cbarrett for more details on intel proposal
15:42:16 <shintaro> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-aug-2017
15:42:22 <shintaro> is all we have now
15:42:50 <izaakk> got it
15:42:50 <izaakk> will check on that
15:43:37 <fifieldt> Any notes on days in August?
15:43:40 <fifieldt> maybe Intel has suggested days that work best for them?
15:44:28 <fifieldt> izaakk: do you think it would be reasonable to ask for an option or two?
15:44:30 <mperazol> might be best to give them a range perhaps... e.g mid-Aug to early-Sep, then they can pick what works best for their venue
15:44:39 <fifieldt> agreed
15:44:49 <fifieldt> is the range mid-aug to early sep?
15:45:21 <mperazol> that makes the most sense given the other schedules right?
15:45:25 <izaakk> fifieldt: on the dates?
15:45:29 <fifieldt> ya
15:45:42 <izaakk> yeah, I think we can agree on a range
15:45:43 <fifieldt> well, thereis a relationshipnbetween dates and venue availabikity
15:45:46 <izaakk> and take it from there
15:45:47 <fifieldt> cool
15:47:01 <shintaro> so when is a general summer vacation season in the US? that could relate to num of people
15:47:38 <mperazol> usually coincides with school vacation
15:47:44 <VW> june - Aug
15:47:46 <VW> for most folks
15:47:57 <VW> normally, the August one ends up being the first week of school
15:48:05 <VW> for South Texas at least
15:48:25 <VW> northern states some times start summer later in June and go to Labor Day
15:48:30 <mperazol> first day of school in NC is Aug 29
15:49:08 <fifieldt> so we give the range of mid-aug to early sept and then assess the possible dates we get back?
15:49:17 <fifieldt> cogniscent of time :)
15:49:31 <mihalis68> hi all. Sorry I'm late
15:49:31 <mdorman> i think that’s a good starting point.
15:49:32 <izaakk> Sounds good
15:49:39 <mperazol> yep, sounds good to me
15:49:41 <fifieldt> cool
15:49:42 <izaakk> I can give that range
15:49:53 <fifieldt> further thoughts on this midcycle? l
15:50:39 <fifieldt> if not propose we move to '4. APAC operators meetups discussion', and drop 'tooling news' to next week since we have only a small amount of time left
15:50:42 <fifieldt> ok?
15:51:02 <izaakk> yep
15:51:04 <shintaro> ok
15:51:14 <fifieldt> #topic 4. APAC operators meetups discussion
15:52:41 <shintaro> so we are planning a local meetup in Days Tokyo in July
15:52:42 <fifieldt> so, yeah ...
15:52:46 <fifieldt> great!
15:53:42 <shintaro> if others are interested, we can discuss to make it APAC one, but we don't have a large room at this moment
15:54:17 <mihalis68> I put this on the agenda last week because there was this one and one in China. Anni Lai was telling us via email about that one
15:54:30 <mihalis68> I even discussed going but apparently due to my employer it's very hard to get approval
15:54:59 <mihalis68> but i think these are great and we should share the info increase their visibility
15:56:01 <fifieldt> +1
15:56:02 <mihalis68> I was thinking we should have an operators events wiki page and include mid-cycles, summits and other events like these. i'd use the openstack wiki
15:56:11 <mihalis68> and I will volunteer to take a crack at that
15:56:13 <mihalis68> thoughts?
15:56:29 <mihalis68> complementary to ether pads and good docs for detailed planning
15:56:40 <shintaro> sounds great
15:56:42 <fifieldt> +1
15:56:46 <VW> go for it
15:56:51 <mihalis68> inspired by how you can always find the openstack main events on the main website nicely
15:56:53 <shintaro> there we can put any feedback from local events
15:56:58 <mihalis68> alright hit me up with an action
15:57:17 <mihalis68> I've got wiki rights so I'm a good fit (thanks to tom)
15:58:07 <fifieldt> ^_^
15:58:09 <mihalis68> chair?
15:58:25 <mihalis68> I can't see scroll back, so flying blind
15:58:26 <fifieldt> #action mihalis68 to kick off a page for ops events
15:58:31 <mihalis68> thx!
15:59:01 <fifieldt> ta
15:59:05 <fifieldt> 2 minutes left
15:59:15 <mperazol> might be good to list the major companies represented in these events for visibility
15:59:26 <mihalis68> agreed
15:59:36 <mihalis68> sponsors corner or something
15:59:37 <fifieldt> +1
15:59:39 <shintaro> I'll put our event when ready
16:00:06 <fifieldt> ok
16:00:09 <fifieldt> well, that's out meeting
16:00:15 <fifieldt> thanks all very muchj for the input
16:00:16 <mihalis68> same time next week, right?
16:00:23 <fifieldt> same time and place :)
16:00:28 <mihalis68> see you all then
16:00:29 <fifieldt> see you there!
16:00:31 <fifieldt> #endmeeting