#openstack-meeting: ops_tags

Meeting started by fifieldt at 14:03:13 UTC (full logs).

Meeting summary

  1. Planning out summit session (fifieldt, 14:05:50)
  2. Review of open reviews (https://review.openstack.org/#/q/status:open+project:stackforge/ops-tags-team,n,z ) (fifieldt, 14:13:04)
    1. https://review.openstack.org/#/c/223461/ (fifieldt, 14:13:34)
    2. https://review.openstack.org/#/c/225539/ (fifieldt, 14:15:02)
    3. https://review.openstack.org/#/c/214801/ (fifieldt, 14:23:04)

  3. Tag brainstorming (fifieldt, 14:37:59)
    1. https://review.openstack.org/#/c/189168/ (fifieldt, 14:41:07)
    2. ACTION: shamail to think (fifieldt, 14:58:19)
    3. ACTION: shamail to talk to LDT (fifieldt, 14:58:30)


Meeting ended at 14:59:39 UTC (full logs).

Action items

  1. shamail to think
  2. shamail to talk to LDT


Action items, by person

  1. shamail
    1. shamail to think
    2. shamail to talk to LDT


People present (lines said)

  1. fifieldt (177)
  2. shamail (81)
  3. jproulx (20)
  4. coolsvap (16)
  5. j_king (14)
  6. openstack (4)


Generated by MeetBot 0.1.4.