#openstack-meeting: oslo
Meeting started by dhellmann at 14:00:15 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Oslo
(dhellmann,
14:00:22)
- old business (dhellmann, 14:01:34)
- https://review.openstack.org/#/c/75853/
(dhellmann,
14:01:52)
- feature freeze EOB Tuesday March 4 (dhellmann, 14:03:59)
- https://review.openstack.org/#/c/75853/
(dhellmann,
14:05:37)
- https://review.openstack.org/#/c/74963/
(dhellmann,
14:07:55)
- https://review.openstack.org/#/c/74081/
(dhellmann,
14:08:00)
- https://review.openstack.org/#/c/61675/
(dhellmann,
14:10:42)
- https://review.openstack.org/#/c/70106/
(dhellmann,
14:11:01)
- ACTION: dhellmann
check on oslo.vmware status with dims (dhellmann,
14:12:22)
- https://review.openstack.org/#/c/76654/
(dhellmann,
14:13:08)
- https://review.openstack.org/#/c/76381/
(dhellmann,
14:13:40)
- https://review.openstack.org/#/c/76945/
(dhellmann,
14:14:05)
- https://review.openstack.org/#/c/71362/
(dhellmann,
14:16:48)
- security team participation (dhellmann, 14:26:11)
- removing oneliner functions for graduation (dhellmann, 14:31:40)
- https://review.openstack.org/#/c/58234/
(dhellmann,
14:33:42)
- https://review.openstack.org/#/c/57588/
(dhellmann,
14:36:48)
- https://wiki.openstack.org/wiki/Oslo/GraduationStatus#uuidutils
(dhellmann,
14:41:50)
- open discussion (dhellmann, 14:58:12)
Meeting ended at 15:00:44 UTC
(full logs).
Action items
- dhellmann check on oslo.vmware status with dims
Action items, by person
- dhellmann
- dhellmann check on oslo.vmware status with dims
People present (lines said)
- dhellmann (137)
- zyluo (47)
- bnemec (34)
- rpodolyaka (7)
- gcb (3)
- openstack (3)
- sileht (2)
- viktors_away (1)
Generated by MeetBot 0.1.4.