#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:11)

  1. Review action items from previous meeting (dhellmann, 16:03:04)
    1. ACTION: dhellmann clarify language about when to use _() vs. _LE() (dhellmann, 16:03:37)
    2. ACTION: review oslo config generator patch https://review.openstack.org/#/c/100946/ (dhellmann, 16:05:17)

  2. Some Oslo hacking at Sprints/ParisJuno2014 (dhellmann, 16:06:25)
    1. https://wiki.openstack.org/wiki/Sprints/ParisJuno2014 (dhellmann, 16:06:45)

  3. Red flags for/from liaisons (dhellmann, 16:09:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/038795.html (dhellmann, 16:12:06)
    2. https://review.openstack.org/#/c/94484/ (flaper87, 16:14:32)

  4. Spec status (dhellmann, 16:17:29)
    1. merged config filter - https://review.openstack.org/#/c/97228/ (dhellmann, 16:17:29)
    2. merged oslo.serialization - https://review.openstack.org/#/c/97315/ (dhellmann, 16:17:29)
    3. merged remove context adapter - https://review.openstack.org/#/c/95870/ (dhellmann, 16:17:29)
    4. merged semver support in pbr - https://review.openstack.org/96608 (dhellmann, 16:17:30)
    5. merged ChainingRegExpFilter for rootwrap - https://review.openstack.org/98536 (dhellmann, 16:17:31)
    6. merged app-agnostic-logging-parameters - https://review.openstack.org/95281 (dhellmann, 16:18:35)
    7. updated oslo.log spec to include context and local - https://review.openstack.org/102275 (dhellmann, 16:18:57)

  5. oslo.i18n graduation status (dhellmann, 16:20:14)
    1. http://docs.openstack.org/developer/openstack-projects.html (dhellmann, 16:21:39)

  6. oslo.utils graduation status (dhellmann, 16:23:01)
    1. https://github.com/dims/oslo.utils (dhellmann, 16:23:10)

  7. oslo.concurrency graduation status (dhellmann, 16:27:03)
  8. release review (dhellmann, 16:29:44)
    1. ACTION: dhellmann talk to markmc about releasing file encoding fix in fake driver in oslo.messaging (dhellmann, 16:31:00)

  9. review priorities for this week (dhellmann, 16:32:39)
    1. https://bugs.launchpad.net/nova/+bug/1328997 partial-fix in nova. incorrectly closed in oslo.db. (dhellmann, 16:32:51)
    2. https://review.openstack.org/#/c/93424/ (dhellmann, 16:32:52)
    3. oslo.utils repo mentioned earlier (dhellmann, 16:33:37)

  10. open discussion (dhellmann, 16:43:41)


Meeting ended at 16:59:52 UTC (full logs).

Action items

  1. dhellmann clarify language about when to use _() vs. _LE()
  2. review oslo config generator patch https://review.openstack.org/#/c/100946/
  3. dhellmann talk to markmc about releasing file encoding fix in fake driver in oslo.messaging


Action items, by person

  1. dhellmann
    1. dhellmann clarify language about when to use _() vs. _LE()
    2. dhellmann talk to markmc about releasing file encoding fix in fake driver in oslo.messaging
  2. openstack
    1. review oslo config generator patch https://review.openstack.org/#/c/100946/


People present (lines said)

  1. dhellmann (155)
  2. zzzeek (44)
  3. i159 (20)
  4. bknudson (17)
  5. bnemec (13)
  6. flaper87 (11)
  7. salv-orlando (10)
  8. therve (9)
  9. jd__ (7)
  10. openstack (7)
  11. morganfainberg (4)
  12. mordred (3)
  13. armax (2)
  14. uvirtbot (2)
  15. jecarey (1)


Generated by MeetBot 0.1.4.