#openstack-meeting-alt: oslo
Meeting started by dhellmann at 16:00:08 UTC
(full logs).
Meeting summary
- Review action items from previous meeting (dhellmann, 16:02:23)
- ACTION: dhellmann
approach the other integrated projects who have not started work on
oslo.i18n (dhellmann,
16:02:31)
- bknudson file a bug about timeutils mocking
issue (dhellmann,
16:03:12)
- https://bugs.launchpad.net/oslo/+bug/1354521
(bknudson,
16:04:02)
- everyone review the repo being imported as
oslo.concurrency (dhellmann,
16:04:23)
- Red flags for/from liaisons (dhellmann, 16:11:07)
- https://review.openstack.org/#/c/113940/
(dhellmann,
16:12:13)
- https://bugs.launchpad.net/oslo/+bug/1356591
(bknudson,
16:14:15)
- Need someone to run the meeting for the next 2 weeks (dhellmann) (dhellmann, 16:16:46)
- dimsum to chair the meeting next week
(dhellmann,
16:17:56)
- beekneemech to chair the meeting in 2
weeks (dhellmann,
16:18:18)
- Adoption status (dhellmann, 16:18:27)
- https://etherpad.openstack.org/p/juno-oslo-adoption-status
(dhellmann,
16:18:32)
- https://review.openstack.org/#/c/78614/
(jd__,
16:22:01)
- oslo.serialization graduation status (dhellmann, 16:24:42)
- https://blueprints.launchpad.net/oslo/+spec/graduate-oslo-serialization
(dhellmann,
16:24:48)
- https://review.openstack.org/112994
(beekneemech,
16:26:37)
- oslo.concurrency graduation status (dhellmann, 16:27:46)
- https://blueprints.launchpad.net/oslo/+spec/graduate-oslo-concurrency
(dhellmann,
16:28:07)
- https://review.openstack.org/#/c/109417/
(dhellmann,
16:28:07)
- https://review.openstack.org/#/c/109469/
(dhellmann,
16:28:07)
- https://review.openstack.org/#/c/110933/
(dhellmann,
16:28:08)
- https://wiki.openstack.org/wiki/Oslo#Graduation
(dhellmann,
16:28:35)
- http://lists.openstack.org/pipermail/openstack-dev/2014-August/043090.html
(YorikSar,
16:31:07)
- https://etherpad.openstack.org/p/lockutils-issues
(dhellmann,
16:31:50)
- bug fix for mask_password (dhellmann, 16:42:25)
- https://review.openstack.org/#/c/113407/
(dhellmann,
16:42:25)
- https://review.openstack.org/114579
(dhellmann,
16:43:24)
- ACTION: dimsum_
propose patch adding mask_password to oslo.utils.strutils
(dhellmann,
16:49:20)
- oslo.db release review (dhellmann, 16:49:58)
- review priorities for this week (dhellmann, 16:55:52)
- https://review.openstack.org/#/q/status:open+project:openstack/oslo.db,n,z
(rpodolyaka,
16:56:28)
- open discussion (dhellmann, 16:59:05)
- ACTION: make sure
oslo.concurrency is in the graduating libs query for the
dashboard (dhellmann,
16:59:40)
Meeting ended at 17:01:40 UTC
(full logs).
Action items
- dhellmann approach the other integrated projects who have not started work on oslo.i18n
- dimsum_ propose patch adding mask_password to oslo.utils.strutils
- make sure oslo.concurrency is in the graduating libs query for the dashboard
Action items, by person
- dhellmann
- dhellmann approach the other integrated projects who have not started work on oslo.i18n
- dimsum_
- dimsum_ propose patch adding mask_password to oslo.utils.strutils
People present (lines said)
- dhellmann (159)
- YorikSar (33)
- beekneemech (26)
- dimsum_ (22)
- bknudson (19)
- rpodolyaka (16)
- jd__ (14)
- openstack (5)
- pblaho (2)
- fungi (2)
- uvirtbot (2)
- jecarey (2)
- bnemec (1)
- dims (1)
Generated by MeetBot 0.1.4.