#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:02:23)

  1. Review action items from previous meeting (dhellmann, 16:02:31)
  2. Red flags for/from liaisons (dhellmann, 16:03:40)
  3. lockutils bug (dhellmann, 16:06:58)
    1. https://bugs.launchpad.net/nova/+bug/1367941 (dhellmann, 16:07:03)
    2. https://review.openstack.org/121160 (dhellmann, 16:07:55)

  4. sqlalchemy-migrate issue (dhellmann, 16:10:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/045840.html (dhellmann, 16:12:01)

  5. other RC-1 Work (dhellmann, 16:14:00)
    1. https://etherpad.openstack.org/p/juno-oslo-feature-freeze (dhellmann, 16:14:11)
    2. https://launchpad.net/oslo/+milestone/juno-rc1 (dhellmann, 16:14:20)
    3. https://launchpad.net/oslo/+milestone/next-juno (dhellmann, 16:15:44)

  6. Graduation status (dhellmann, 16:35:57)
    1. version number list at the bottom of https://etherpad.openstack.org/p/juno-oslo-feature-freeze (dhellmann, 16:36:04)
    2. ACTION: dhellmann review all libs for unreleased changes that need to go out on monday (dhellmann, 16:40:43)

  7. open discussion (dhellmann, 16:41:13)


Meeting ended at 16:50:50 UTC (full logs).

Action items

  1. dhellmann review all libs for unreleased changes that need to go out on monday


Action items, by person

  1. dhellmann
    1. dhellmann review all libs for unreleased changes that need to go out on monday


People present (lines said)

  1. dhellmann (120)
  2. ttx (32)
  3. zzzeek (18)
  4. harlowja_at_home (11)
  5. bknudson (11)
  6. rpodolyaka (10)
  7. beekneemech (6)
  8. viktors (6)
  9. dimsum_ (5)
  10. YorikSar (4)
  11. openstack (3)
  12. uvirtbot (1)
  13. kgiusti (1)
  14. jecarey (1)


Generated by MeetBot 0.1.4.