#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:35)

  1. Review action items from previous meeting (dhellmann, 16:01:43)
  2. Red flags for/from liaisons (dhellmann, 16:02:56)
    1. https://bugs.launchpad.net/oslo/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.importance%3Alist=CRITICAL&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes (dhellmann, 16:04:21)
    2. http://bit.ly/1o9f8F6 (dhellmann, 16:04:40)
    3. http://bit.ly/1o9f8F6 (dhellmann, 16:04:42)
    4. ACTION: dhellmann talk to ttx about timing for oslo.db and pbr releases (dhellmann, 16:11:05)

  3. Juno Retrospective (dhellmann, 16:11:22)
    1. https://etherpad.openstack.org/p/oslo-juno-retro (dhellmann, 16:11:31)
    2. ACTION: dhellmann add rados to oslo.vmware core list (dhellmann, 16:13:23)

  4. Looking ahead to Kilo (dhellmann, 16:26:21)
    1. silent is our new lead for oslo.messaging (dhellmann, 16:30:25)
    2. ACTION: harlowja_at_home open a bug to track fix for oslo.utils py34 test job (dhellmann, 16:32:50)
    3. we need to wrap up some details for our new libs: https://docs.google.com/spreadsheets/d/1MvXsg0XxPonJ8yAFSraIwHM940eAfoXhfBVRa6hN7MY/edit#gid=0 (dhellmann, 16:33:32)
    4. it is time to start removing deprecated code from the incubator (dhellmann, 16:36:28)
    5. while we are deleting code, fixes to incubated code needed by the other projects will need to be applied to the new stable/juno branch (dhellmann, 16:37:51)

  5. review priorities for this week (dhellmann, 16:45:14)
    1. incubator cleanup (dhellmann, 16:45:20)
    2. any critical bugs (dhellmann, 16:45:26)
    3. http://bit.ly/1o9f8F6 (dhellmann, 16:45:30)
    4. https://etherpad.openstack.org/p/oslo-kilo-deleting-graduated-libraries (dhellmann, 16:51:21)

  6. open discussion (dhellmann, 16:54:56)
    1. ACTION: dhellmann update graduation instructions to say delete code instead of marking it obsolete (dhellmann, 16:57:48)


Meeting ended at 17:01:01 UTC (full logs).

Action items

  1. dhellmann talk to ttx about timing for oslo.db and pbr releases
  2. dhellmann add rados to oslo.vmware core list
  3. harlowja_at_home open a bug to track fix for oslo.utils py34 test job
  4. dhellmann update graduation instructions to say delete code instead of marking it obsolete


Action items, by person

  1. dhellmann
    1. dhellmann talk to ttx about timing for oslo.db and pbr releases
    2. dhellmann add rados to oslo.vmware core list
    3. dhellmann update graduation instructions to say delete code instead of marking it obsolete
  2. harlowja_at_home
    1. harlowja_at_home open a bug to track fix for oslo.utils py34 test job


People present (lines said)

  1. dhellmann (133)
  2. beekneemech (35)
  3. dims_ (32)
  4. zzzeek (21)
  5. harlowja_at_home (16)
  6. bknudson (9)
  7. clarkb (7)
  8. kgiusti (6)
  9. openstack (3)
  10. gordc (2)
  11. sileht (1)
  12. uvirtbot (1)
  13. jecarey (1)


Generated by MeetBot 0.1.4.