#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:49)

  1. Review action items from previous meeting (dhellmann, 16:02:25)
    1. ACTION: dhellmann talk to ttx about timing for oslo.db and pbr releases (dhellmann, 16:02:38)
    2. dhellmann add rados to oslo.vmware core list - DONE (dhellmann, 16:02:54)
    3. harlowja_at_home open a bug to track fix for oslo.utils py34 test job (dhellmann, 16:03:13)
    4. https://review.openstack.org/#/c/122823/ (harlowja_at_home, 16:03:49)
    5. https://bugs.launchpad.net/oslo.utils/+bug/1371724 (dhellmann, 16:04:16)
    6. dhellmann update graduation instructions to say delete code instead of marking it obsolete - DONE (dhellmann, 16:06:30)

  2. Red flags for/from liaisons (dhellmann, 16:07:28)
    1. https://bugs.launchpad.net/oslo.db/+bug/1374497 (dhellmann, 16:08:03)

  3. finishing juno (dhellmann, 16:11:46)
    1. https://docs.google.com/spreadsheets/d/1MvXsg0XxPonJ8yAFSraIwHM940eAfoXhfBVRa6hN7MY/edit#gid=0 (dhellmann, 16:14:33)
    2. https://etherpad.openstack.org/p/kilo-oslo-library-proposals (dimsum_, 16:15:41)
    3. https://wiki.openstack.org/wiki/Oslo/GraduationStatus (dhellmann, 16:16:45)
    4. https://wiki.openstack.org/wiki/Juno_Release_Schedule (dhellmann, 16:26:24)

  4. planning for kilo (dhellmann, 16:27:07)
    1. https://etherpad.openstack.org/p/kilo-oslo-summit-topics (dhellmann, 16:27:21)

  5. review priorities for this week (dhellmann, 16:50:19)
  6. open discussion (dhellmann, 16:56:12)
    1. https://review.openstack.org/#/c/124451/1/oslo/concurrency/lockutils.py (beekneemech, 16:56:19)


Meeting ended at 17:01:06 UTC (full logs).

Action items

  1. dhellmann talk to ttx about timing for oslo.db and pbr releases


Action items, by person

  1. dhellmann
    1. dhellmann talk to ttx about timing for oslo.db and pbr releases


People present (lines said)

  1. dhellmann (106)
  2. beekneemech (36)
  3. amrith (31)
  4. dimsum_ (26)
  5. harlowja_at_home (17)
  6. jd__ (5)
  7. zzzeek (5)
  8. openstack (3)
  9. uvirtbot (2)
  10. viktors (1)
  11. flaper87 (1)
  12. jecarey (1)


Generated by MeetBot 0.1.4.