#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:02:31)
    2. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:02:36)

  1. Review action items from previous meeting (dhellmann, 16:02:45)
    1. dhellmann talk to ttx about timing for oslo.db and pbr releases (dhellmann, 16:02:54)
    2. dhellmann update graduation instructions to say delete code instead of marking it obsolete DONE (dhellmann, 16:11:14)

  2. oslo.db connection change breaking keystone (dhellmann, 16:12:20)
    1. https://bugs.launchpad.net/keystone/+bug/1374497 (dhellmann, 16:12:20)
    2. 1.0.2 includes this fix (dhellmann, 16:12:20)

  3. Library testing and versioning discussion (dhellmann, 16:14:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/047280.html (dhellmann, 16:14:50)

  4. Red flags for/from liaisons (dhellmann, 16:19:00)
  5. Ongoing work (dhellmann, 16:21:44)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:21:44)
    2. https://bugs.launchpad.net/oslo.messaging/+bug/1367911 for instance (kgiusti, 16:28:37)
    3. ACTION: rpodolyaka set up a doodle with proposed times for our weekly meetings (dhellmann, 16:33:20)

  6. Namespacing config options for Oslo libs (bnemec) (dhellmann, 16:37:34)
    1. https://review.openstack.org/#/c/125198/ (dimsum_, 16:39:20)

  7. review priorities for this week (dhellmann, 16:40:52)
    1. https://etherpad.openstack.org/p/kilo-oslo-library-proposals (dhellmann, 16:47:37)
    2. ACTION: dimsum_ review kilo lib plan and resolve open questions that have been answered (dhellmann, 16:54:26)

  8. summit planning (dhellmann, 16:54:38)
    1. https://etherpad.openstack.org/p/kilo-oslo-summit-topics (dhellmann, 16:54:41)
    2. ACTION: dhellmann schedule a chat with superdan about nova objects -> oslo transition (dhellmann, 17:05:11)


Meeting ended at 17:06:58 UTC (full logs).

Action items

  1. rpodolyaka set up a doodle with proposed times for our weekly meetings
  2. dimsum_ review kilo lib plan and resolve open questions that have been answered
  3. dhellmann schedule a chat with superdan about nova objects -> oslo transition


Action items, by person

  1. dhellmann
    1. dhellmann schedule a chat with superdan about nova objects -> oslo transition
  2. dimsum_
    1. dimsum_ review kilo lib plan and resolve open questions that have been answered
  3. rpodolyaka
    1. rpodolyaka set up a doodle with proposed times for our weekly meetings
  4. superdan
    1. dhellmann schedule a chat with superdan about nova objects -> oslo transition


People present (lines said)

  1. dhellmann (143)
  2. beekneemech (25)
  3. harlowja_at_home (22)
  4. dimsum_ (20)
  5. zzzeek (14)
  6. rpodolyaka (9)
  7. superdan (8)
  8. viktors (7)
  9. flaper87 (6)
  10. kgiusti (6)
  11. openstack (3)
  12. bknudson (2)
  13. uvirtbot (2)
  14. dstanek (1)
  15. jd__ (1)
  16. tedross (1)
  17. sdague (1)
  18. jecarey (1)


Generated by MeetBot 0.1.4.