#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:54)

  1. changing meeting time (dhellmann, 16:02:45)
    1. http://doodle.com/zv8izg7ymxcank34 (dhellmann, 16:02:56)

  2. review action items from previous meeting (dhellmann, 16:04:11)
    1. rpodolyaka set up a doodle with proposed times for our weekly meetings - done (dhellmann, 16:04:23)
    2. dimsum_ review kilo lib plan and resolve open questions that have been answered (dhellmann, 16:04:30)
    3. https://etherpad.openstack.org/p/kilo-oslo-library-proposals (dhellmann, 16:04:46)
    4. https://bugs.launchpad.net/oslo.concurrency/+bug/1374559 (dimsum_, 16:06:33)
    5. https://wiki.openstack.org/wiki/Oslo/GraduationStatus#oslo.io (dhellmann, 16:06:41)
    6. https://wiki.openstack.org/wiki/Oslo/Dependencies (dhellmann, 16:07:18)
    7. dhellmann schedule a chat with superdan about nova objects -> oslo transition -- done (dhellmann, 16:15:09)
    8. https://review.openstack.org/#/c/127532/ (superdan, 16:15:47)
    9. https://etherpad.openstack.org/p/kilo-oslo-summit-topics (dhellmann, 16:19:03)

  3. summit session planning (dhellmann, 16:23:38)
    1. https://etherpad.openstack.org/p/kilo-oslo-summit-topics (dhellmann, 16:24:13)
    2. ACTION: dhellmann ask bknudson and morganfainberg to provide more detail for config encryption plans (dhellmann, 16:36:32)
    3. https://review.openstack.org/#/c/124099/ this is the end of chain (i159, 16:52:19)


Meeting ended at 17:02:33 UTC (full logs).

Action items

  1. dhellmann ask bknudson and morganfainberg to provide more detail for config encryption plans


Action items, by person

  1. bknudson
    1. dhellmann ask bknudson and morganfainberg to provide more detail for config encryption plans
  2. dhellmann
    1. dhellmann ask bknudson and morganfainberg to provide more detail for config encryption plans


People present (lines said)

  1. dhellmann (108)
  2. harlowja_at_home (20)
  3. beekneemech (18)
  4. dimsum_ (11)
  5. i159 (10)
  6. openstack (4)
  7. superdan (3)
  8. zzzeek (3)
  9. jd__ (2)
  10. kgiusti (2)
  11. bknudson (1)
  12. uvirtbot (1)
  13. ozamiatin (1)
  14. viktors (1)
  15. jecarey (1)


Generated by MeetBot 0.1.4.