#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:07:32 UTC (full logs).

Meeting summary

    1. ACTION: dhellmann send an email reminder of the time change before our next meeting (dhellmann, 16:08:21)
    2. http://kilodesignsummit.sched.org/overview/type/oslo#.VEp5rr5hUts (dhellmann, 16:09:22)
    3. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dhellmann, 16:13:14)
    4. ACTION: beekneemech add lib name prefixes to titles for existing specs (dhellmann, 16:25:48)
    5. no IRC meeting on Oct 31 (dhellmann, 16:31:48)
    6. next IRC meeting 17 Nov 16:00 UTC in #openstack-meeting-alt (dhellmann, 16:32:17)
    7. https://wiki.openstack.org/wiki/Oslo#Graduation (dhellmann, 16:37:07)


Meeting ended at 16:45:34 UTC (full logs).

Action items

  1. dhellmann send an email reminder of the time change before our next meeting
  2. beekneemech add lib name prefixes to titles for existing specs


Action items, by person

  1. beekneemech
    1. beekneemech add lib name prefixes to titles for existing specs
  2. dhellmann
    1. dhellmann send an email reminder of the time change before our next meeting


People present (lines said)

  1. dhellmann (67)
  2. beekneemech (22)
  3. shardy (18)
  4. bknudson (18)
  5. harlowja_at_home (4)
  6. dimsum_ (4)
  7. rpodolyaka1 (4)
  8. viktors (3)
  9. openstack (3)
  10. ihrachyshka (2)
  11. kgiusti (2)
  12. uvirtbot (1)
  13. jecarey (1)


Generated by MeetBot 0.1.4.