#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:25)

  1. Review action items from previous meeting (dhellmann, 16:02:37)
    1. dhellmann update release instructions after https://review.openstack.org/#/c/136401/ is merged DONE (dhellmann, 16:02:46)
    2. https://wiki.openstack.org/wiki/Oslo/CreatingANewLibrary (dhellmann, 16:02:46)
    3. jd__ to update gerrit dashboard config for oslo and review links in the oslo wiki to add tooz and remove hacking DONE (dhellmann, 16:02:55)
    4. https://review.openstack.org/#/c/140611/ (dhellmann, 16:02:55)
    5. jd__ prepare a list of projects using memcache libraries directly that will need to be migrated if we recommend a new memcache lib DONE (dhellmann, 16:03:41)
    6. harlowja_at_home to plan a date for a taskflow review sprint DONE (dhellmann, 16:03:54)
    7. http://lists.openstack.org/pipermail/openstack-dev/2014-December/052688.html (dhellmann, 16:03:55)
    8. dhellmann send email asking liaisons to prepare list of potential fixtures to be added to libraries and config options used by tests DONE (dhellmann, 16:04:40)
    9. http://lists.openstack.org/pipermail/openstack-dev/2014-December/052977.html (dhellmann, 16:04:40)
    10. ACTION: dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs (dhellmann, 16:05:46)

  2. kilo-1 deadline (dhellmann, 16:06:40)
    1. https://launchpad.net/oslo/+milestone/kilo-1 (dhellmann, 16:06:40)
    2. tooz-adoption (dhellmann, 16:07:00)
    3. https://blueprints.launchpad.net/oslo-incubator/+spec/tooz-adoption (dhellmann, 16:07:00)
    4. graduate-oslo-context (dhellmann, 16:08:10)
    5. https://blueprints.launchpad.net/oslo-incubator/+spec/graduate-oslo-context (dhellmann, 16:08:10)
    6. oslo apiclient logs sensitive data (dhellmann, 16:10:18)
    7. https://bugs.launchpad.net/oslo-incubator/+bug/1328488 (dhellmann, 16:10:18)

  3. Red flags for/from liaisons (dhellmann, 16:11:07)
    1. glance is currently having an issue with the sqlalchemy requirements in the released oslo.db breaking their unit tests (dhellmann, 16:11:18)
    2. http://logs.openstack.org/28/139228/9/gate//gate-glance-python27/75d5cb9/console.html#_2014-12-15_10_35_29_889 (dhellmann, 16:11:18)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-December/052972.html (ihrachyshka, 16:15:56)
    4. https://github.com/dhellmann/aeromancer (dhellmann, 16:20:52)

  4. Ongoing work & Review priorities (dhellmann, 16:24:52)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:24:52)
    2. https://launchpad.net/oslo/+milestone/kilo-1 (dhellmann, 16:24:52)
    3. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/drop-namespace-packages,n,z (dhellmann, 16:26:34)

  5. open discussion (dhellmann, 16:39:31)


Meeting ended at 16:45:48 UTC (full logs).

Action items

  1. dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs


Action items, by person

  1. dhellmann
    1. dhellmann make sure instructions for creating a new library are up to date with stable requirements jobs


People present (lines said)

  1. dhellmann (132)
  2. ihrachyshka (13)
  3. bnemec (12)
  4. i159 (8)
  5. jungleboyj (6)
  6. clarkb (6)
  7. viktors (6)
  8. openstack (6)
  9. rpodolyaka1 (5)
  10. bknudson (5)
  11. sileht (4)
  12. GheRivero (3)
  13. ozamiatin (2)
  14. uvirtbot (1)
  15. kgiusti (1)
  16. jd__ (1)
  17. jecarey (1)
  18. rpodolyaka_hungr (1)


Generated by MeetBot 0.1.4.