#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:34)

  1. Review action items from previous meeting (dhellmann, 16:02:14)
    1. rpodolyaka & viktors to start a mailing list thread discussing mysql driver change (dhellmann, 16:02:19)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-January/thread.html#55469 (dhellmann, 16:02:26)
    3. dhellmann write down spec approval policy in the specs repository (dhellmann, 16:04:38)
    4. https://review.openstack.org/150119 (dhellmann, 16:04:50)
    5. ACTION: dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation - DONE (dhellmann, 16:05:02)
    6. https://review.openstack.org/153682 (dhellmann, 16:05:12)
    7. bnemec write policy spec on feature freezes (dhellmann, 16:05:23)
    8. https://review.openstack.org/#/c/153642/ (bnemec, 16:05:34)

  2. Policy Reviews (dhellmann, 16:06:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs+branch:master+topic:policy,n,z (dhellmann, 16:07:17)
    2. dhellmann will approve the policy documents in the specs repo by the end of the week unless there are objections registered in gerrit (dhellmann, 16:09:01)

  3. summit planning (dhellmann, 16:13:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054122.html (dhellmann, 16:14:05)
    2. ACTION: dhellmann start a mailing list thread for summit room planning (dhellmann, 16:15:49)
    3. https://www.openstack.org/summit/vancouver-2015/venue-maps-2/ (bknudson, 16:20:26)

  4. Red flags for/from liaisons (dhellmann, 16:23:09)
    1. https://review.openstack.org/151770 (dhellmann, 16:31:34)
    2. https://review.openstack.org/#/c/153702/ (ihrachyshka, 16:34:34)

  5. Ongoing work & Review priorities (dhellmann, 16:39:32)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:39:54)
    2. https://launchpad.net/oslo/+milestone/kilo-3 (dhellmann, 16:39:54)

  6. open discussion (dhellmann, 16:47:29)
    1. https://review.openstack.org/153216 (ihrachyshka, 16:48:26)
    2. https://review.openstack.org/#/c/149730/ might be useful for folk also (harlowja_at_home, 16:51:55)


Meeting ended at 17:01:04 UTC (full logs).

Action items

  1. dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation - DONE
  2. dhellmann start a mailing list thread for summit room planning


Action items, by person

  1. dhellmann
    1. dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation - DONE
    2. dhellmann start a mailing list thread for summit room planning


People present (lines said)

  1. dhellmann (124)
  2. ihrachyshka (49)
  3. bknudson (22)
  4. bnemec (21)
  5. harlowja_at_home (16)
  6. sileht (13)
  7. ozamiatin (9)
  8. openstack (5)
  9. jungleboyj (4)
  10. amotoki (3)
  11. dansmith (2)
  12. zzzeek (2)
  13. dimsum__ (1)
  14. redrobot (1)
  15. GheRivero (1)
  16. kgiusti (1)
  17. otherwiseguy (1)
  18. jecarey (1)


Generated by MeetBot 0.1.4.