#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:57)

  1. Review action items from previous meeting (dhellmann, 16:03:39)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-03-09-16.02.html (dhellmann, 16:04:28)
    2. add oslo-config-generator to priority work for Liberty (dhellmann, 16:04:37)
    3. amrith to drive trove to use oslo.log (dhellmann, 16:05:00)
    4. https://etherpad.openstack.org/p/liberty-oslo-summit-planning (dhellmann, 16:07:01)
    5. dims to collect items to review after feature freeze (dhellmann, 16:07:23)
    6. https://etherpad.openstack.org/p/oslo-kilo-final-bug-list (dhellmann, 16:07:47)
    7. https://bugs.launchpad.net/cinder/+bug/1417018 (dhellmann, 16:09:12)
    8. ACTION: dims set up backport of oslo.db fix for after-fork handling of connections (dhellmann, 16:18:02)

  2. Red flags for/from liaisons (dhellmann, 16:18:32)
  3. Feature freeze (dhellmann, 16:23:54)
    1. we have stable branches for all of the libs now so it should be safe to make changes in master (dhellmann, 16:23:56)
    2. we should be focusing on bug fixes leading up to the release candidate period (dhellmann, 16:23:57)
    3. https://review.openstack.org/#/c/162656/ (dhellmann, 16:25:23)
    4. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (bknudson, 16:31:53)
    5. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (dhellmann, 16:31:53)

  4. requirements mangement policy (dhellmann, 16:40:28)
    1. https://review.openstack.org/157135 (dhellmann, 16:40:29)

  5. test tooling policy (dhellmann, 16:48:13)
    1. https://review.openstack.org/158787 (dhellmann, 16:48:13)
    2. bnemec will be the lead for the test requirements and fixtures cleanup initiative (dhellmann, 16:54:28)

  6. open discussion (dhellmann, 16:54:47)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. dims set up backport of oslo.db fix for after-fork handling of connections


Action items, by person

  1. dims
    1. dims set up backport of oslo.db fix for after-fork handling of connections


People present (lines said)

  1. dhellmann (129)
  2. harlowja_at_home (37)
  3. bknudson (17)
  4. dims (13)
  5. openstack (7)
  6. bnemec (6)
  7. jungleboyj (6)
  8. amrith (6)
  9. sputnik13 (6)
  10. uvirtbot (4)
  11. dansmith (3)
  12. sileht (2)
  13. zzzeek (2)
  14. GheRivero (2)
  15. redrobot (1)
  16. jd__ (1)
  17. kgiusti (1)
  18. jecarey (1)


Generated by MeetBot 0.1.4.