#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:02:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:02:28)

  1. Review action items from previous meeting (dhellmann, 16:03:21)
    1. dims to find schedule for session planning (dhellmann, 16:03:52)
    2. zzzeek to add oslo.db enginefacade to nova agenda - https://etherpad.openstack.org/p/liberty-nova-summit-ideas (dhellmann, 16:04:01)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-April/060503.html (dhellmann, 16:04:48)

  2. PTL election (dhellmann, 16:09:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/060472.html (dhellmann, 16:10:28)

  3. Red flags for/from liaisons (dhellmann, 16:13:17)
  4. Ongoing work & Review priorities (dhellmann, 16:21:40)
    1. ACTION: dhellmann set up stable-maint teams for oslo repos, esp. policy (dhellmann, 16:23:23)
    2. https://review.openstack.org/#/c/170856/ (dims, 16:28:59)
    3. ACTION: dhellmann replace stable teams with review teams on oslo libs (dhellmann, 16:33:32)

  5. liberty planning (dhellmann, 16:37:05)
    1. https://etherpad.openstack.org/p/liberty-oslo-summit-planning (dhellmann, 16:37:05)
    2. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dhellmann, 16:37:06)
    3. https://review.openstack.org/#/c/169944/ could be something once i flush it out more (harlowja_at_home, 16:39:59)

  6. open discussion (dhellmann, 16:40:01)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. dhellmann set up stable-maint teams for oslo repos, esp. policy
  2. dhellmann replace stable teams with review teams on oslo libs


Action items, by person

  1. dhellmann
    1. dhellmann set up stable-maint teams for oslo repos, esp. policy
    2. dhellmann replace stable teams with review teams on oslo libs


People present (lines said)

  1. dhellmann (122)
  2. harlowja_at_home (60)
  3. dims (31)
  4. bknudson (28)
  5. jungleboyj (12)
  6. zzzeek (11)
  7. stevemar (9)
  8. bnemec (8)
  9. fungi (5)
  10. openstack (3)
  11. rpodolyaka (2)
  12. kgiusti (1)
  13. dougwig (1)
  14. ozamiatin_ (1)
  15. jecarey (1)


Generated by MeetBot 0.1.4.