#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (harlowja_at_home, 16:01:27)

  1. Review action items from previous meeting (harlowja_at_home, 16:02:59)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-04-13-16.00.txt (harlowja_at_home, 16:03:09)
    2. ACTION: harlowja_at_home bring baton to canada via smuggling donkeys (harlowja_at_home, 16:07:46)

  2. Red flags for/from liaisons (harlowja_at_home, 16:10:25)
    1. https://review.openstack.org/#/c/163163/ (bknudson, 16:16:07)
    2. ACTION: harlowja_at_home poke dhellmann with stick about https://review.openstack.org/#/c/163163/ (harlowja_at_home, 16:19:17)
    3. https://review.openstack.org/#/c/163163/ doesn't seem relevant to the discussion... (bknudson, 16:19:48)
    4. https://review.openstack.org/#/c/159525/ is already merged. (bknudson, 16:21:56)

  3. Releases for this week (harlowja_at_home, 16:23:26)
    1. https://etherpad.openstack.org/p/the-big-thaw is something i saw recently (harlowja_at_home, 16:24:26)

  4. Ongoing work & Review priorities (harlowja_at_home, 16:30:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z (harlowja_at_home, 16:32:22)

  5. Open discussion (harlowja_at_home, 16:36:22)


Meeting ended at 16:40:24 UTC (full logs).

Action items

  1. harlowja_at_home bring baton to canada via smuggling donkeys
  2. harlowja_at_home poke dhellmann with stick about https://review.openstack.org/#/c/163163/


Action items, by person

  1. harlowja_at_home
    1. harlowja_at_home bring baton to canada via smuggling donkeys
    2. harlowja_at_home poke dhellmann with stick about https://review.openstack.org/#/c/163163/
  2. openstack
    1. harlowja_at_home poke dhellmann with stick about https://review.openstack.org/#/c/163163/


People present (lines said)

  1. harlowja_at_home (85)
  2. ihrachyshka (38)
  3. bknudson (23)
  4. morganfainberg (9)
  5. jungleboyj (6)
  6. jd__ (5)
  7. sdague (3)
  8. openstack (3)
  9. stevemar (3)
  10. amrith (2)
  11. dansmith (1)
  12. sileht (1)
  13. bnemec (1)
  14. kgiusti (1)
  15. jecarey (1)


Generated by MeetBot 0.1.4.