#openstack-meeting-alt: oslo

Meeting started by dims at 16:01:24 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (dims, 16:03:02)
  2. Red flags for/from liaisons (dims, 16:04:14)
  3. Releases for this week (dims, 16:06:08)
    1. ACTION: dims to release oslo.middlware (dims, 16:08:37)

  4. Ongoing work & Review priorities (dims, 16:09:33)
    1. https://review.openstack.org/#/c/177848/ i guess is connected/related (if we really decide PendingDeprecationWarning is better than DeprecationWarning) (harlowja_at_home, 16:12:31)
    2. ACTION: dims to write up how to deprecate better to avoid adoption issues (dims, 16:21:03)
    3. https://review.openstack.org/#/q/project:openstack%2Foslo-specs+is:open,n,z (dims, 16:23:28)

  5. liberty planning (dims, 16:24:47)
    1. https://etherpad.openstack.org/p/liberty-oslo-summit-planning (dims, 16:25:05)
    2. https://libertydesignsummit.sched.org/overview/type/design+summit/Oslo (dims, 16:25:06)

  6. Open discussion (dims, 16:26:04)
    1. http://sourceforge.net/p/pypi/support-requests/494/ (me trying to get name of that pypi package back from dead? owner) (harlowja_at_home, 16:27:22)
    2. ACTION: harlowja_at_home do spec for tardis (or whatever it will eventually be called) (harlowja_at_home, 16:31:01)

  7. Open discussion (dims, 16:35:44)
    1. http://markmail.org/message/zqw4fijc4tmhhwup (dims, 16:42:31)


Meeting ended at 16:43:30 UTC (full logs).

Action items

  1. dims to release oslo.middlware
  2. dims to write up how to deprecate better to avoid adoption issues
  3. harlowja_at_home do spec for tardis (or whatever it will eventually be called)


Action items, by person

  1. dims
    1. dims to release oslo.middlware
    2. dims to write up how to deprecate better to avoid adoption issues
  2. harlowja_at_home
    1. harlowja_at_home do spec for tardis (or whatever it will eventually be called)


People present (lines said)

  1. dims (93)
  2. dhellmann (41)
  3. harlowja_at_home (34)
  4. jd__ (25)
  5. bknudson (17)
  6. bnemec (13)
  7. zzzeek (5)
  8. sileht (3)
  9. flaper87 (3)
  10. openstack (3)
  11. notmyname (2)
  12. stevemar (2)
  13. dansmith (1)
  14. redrobot (1)
  15. GheRivero (1)
  16. ozamiatin (1)
  17. kgiusti (1)


Generated by MeetBot 0.1.4.