16:01:02 <harlowja_at_home> #startmeeting oslo
16:01:03 <openstack> Meeting started Mon Aug 10 16:01:02 2015 UTC and is due to finish in 60 minutes.  The chair is harlowja_at_home. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:06 <openstack> The meeting name has been set to 'oslo'
16:01:09 <johnsom> o/
16:01:11 <harlowja_at_home> courtesy ping for GheRivero, amotoki, amrith, bknudson, bnemec, dansmith, dhellmann, dougwig, e0ne, flaper87, garyk, haypo,
16:01:11 <kzaitsev_mb> o/
16:01:15 <rpodolyaka1> o/
16:01:15 <harlowja_at_home> courtesy ping for ihrachyshka, jd__, jecarey, johnsom, jungleboyj, kgiusti, kragniz, lifeless, lintan, ozamiatin, redrobot, rpodolyaka, courtesy ping for sergmelikyan, sreshetnyak, sileht, sreshetnyak, stevemar, therve, thinrichs, toabctl, viktors, zhiyan, zzzeek
16:01:16 <bknudson> hi
16:01:19 <flaper87> o/
16:01:19 <harlowja_at_home> yo yo
16:01:23 <jecarey> o/
16:01:41 <harlowja_at_home> i'll be running the show for today, dims is somewhere else i think (midcycle?)
16:02:01 <rpodolyaka1> on pto, afair
16:02:03 <harlowja_at_home> ah
16:02:15 <harlowja_at_home> chilling on a beach then, i see
16:02:15 <harlowja_at_home> lol
16:02:30 <harlowja_at_home> #topic actions from last week
16:02:41 <harlowja_at_home> let's see here
16:02:43 <harlowja_at_home> http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-08-03-16.00.html
16:03:11 <harlowja_at_home> so i guess the only action item was for dims, so i guess we can't resolve that one yet, ha
16:03:44 <harlowja_at_home> #action dims still has a TODO to organize a virtual doc sprint
16:03:54 <harlowja_at_home> there, now he has it again this week :-P
16:04:00 <harlowja_at_home> any other action items we should give him?
16:04:08 <harlowja_at_home> ha
16:04:18 <johnsom> nicely done
16:04:23 <jungleboyj> o/
16:04:38 <harlowja_at_home> #action dims come back from PTO
16:04:46 <harlowja_at_home> ok, good enough :-P
16:05:23 <harlowja_at_home> #topic Red flags for/from liaisons
16:05:35 <harlowja_at_home> any red flags, yellow flags, or other colored flags from folks?
16:05:44 <bknudson> can't think of anything for keystone
16:05:51 <johnsom> Nothing here.
16:05:54 <jungleboyj> cinder -- Nothing here.
16:06:22 <jungleboyj> Getting close to having an improved genconfig setup, I think.  :-)
16:06:27 <bknudson> looks like there's still a couple debtcollector changes in progress that I could use in keystoneclient
16:07:00 <ihrachyshka> nothing here
16:07:34 <harlowja_at_home> bknudson, cool, https://review.openstack.org/#/q/status:open+project:openstack/debtcollector,n,z ones i suppose?
16:08:04 <bknudson> harlowja_at_home: yep
16:08:07 <harlowja_at_home> someone should merge all those :-P
16:08:08 <harlowja_at_home> ha
16:08:58 <harlowja_at_home> anyways good good, nothing drastic breaking or anything :-P
16:09:31 <harlowja_at_home> #topic New libraries and drivers - how is it going?
16:09:41 <harlowja_at_home> anything new to report here for new drivers/libraries?
16:09:56 * harlowja_at_home has been looking over 'oslo.windows' if other people want to also
16:09:59 <harlowja_at_home> https://review.openstack.org/#/c/209193/
16:10:15 <harlowja_at_home> that would probably be a 'new library' eventually
16:10:36 <bknudson> I would avoid naming a library after a trademark.
16:10:50 <harlowja_at_home> hmmm, the 'windows' part?
16:10:52 <harlowja_at_home> good point
16:10:58 * harlowja_at_home didn't think about that
16:11:31 <harlowja_at_home> bknudson, can u put that on the review, its a good point that could/would probably come back and bite us in the end
16:11:40 <harlowja_at_home> *and/or bite somebody
16:13:32 <harlowja_at_home> other new library folks, feel free to update https://docs.google.com/spreadsheets/d/1eTR-pN2GD5cK_tHIMyKNL5vh4N8JtXTptcE1bLd2G3E (which dims is using to track progress)
16:14:00 <harlowja_at_home> #link https://docs.google.com/spreadsheets/d/1eTR-pN2GD5cK_tHIMyKNL5vh4N8JtXTptcE1bLd2G3E
16:14:47 <harlowja_at_home> #topic Ongoing work & Review priorities
16:15:16 <harlowja_at_home> any reviews/work/other that needs to be brought up so that people can look at it?
16:15:22 * harlowja_at_home will avoid plugging myself, haha
16:16:19 <harlowja_at_home> if not, then people feel free to look over https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z (open specs)
16:16:41 <harlowja_at_home> #link https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z
16:16:50 <harlowja_at_home> a dashboard that i use also
16:17:03 <harlowja_at_home> #link https://tinyurl.com/njkre43 (useful for finding all the oslo reviews)
16:18:23 <harlowja_at_home> #topic Open discussion
16:18:35 <harlowja_at_home> anything else people want to raise, discuss, chit-chat about ?
16:18:43 <harlowja_at_home> if not, really short meeting, ha
16:18:58 <harlowja_at_home> speak now or forever hold your peace, lol
16:19:23 <jungleboyj> *crickets*
16:19:25 <harlowja_at_home> lol
16:19:30 <harlowja_at_home> speak now crickets!
16:19:31 <harlowja_at_home> lol
16:20:38 <harlowja_at_home> ok, well i guess people are really busy reviewing all those review links and such
16:20:41 <harlowja_at_home> ha
16:20:56 <harlowja_at_home> until next time then! :)
16:21:02 <harlowja_at_home> thanks to those that showed up!
16:21:20 <jungleboyj> Later.
16:21:23 <harlowja_at_home> lata
16:21:26 <bknudson> thanks
16:21:39 <harlowja_at_home> #endmeeting