#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:20 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:02:04)
  2. Releases for Mitaka (harlowja_at_home, 16:04:46)
  3. Rename tenant->project idea (harlowja_at_home, 16:10:32)
    1. http://docs.openstack.org/developer/debtcollector/api.html#debtcollector.moves.moved_read_only_property (could be the alias mechanism)? (harlowja_at_home, 16:13:12)
    2. http://article.gmane.org/gmane.comp.cloud.openstack.devel/70846/match=rename+tenant+project+discussion (johnsom_, 16:16:03)
    3. https://review.openstack.org/#/c/97838/ (bknudson, 16:20:05)

  4. oslo.db and downgrades (harlowja_at_home, 16:21:07)
    1. http://specs.openstack.org/openstack/openstack-specs/specs/no-downward-sql-migration.html (dhellmann, 16:23:13)
    2. https://review.openstack.org/#/c/152337/ (amrith, 16:24:25)

  5. Open oslo-specs (harlowja_at_home, 16:34:56)
    1. https://review.openstack.org/#/q/project:openstack/oslo-specs,n,z (harlowja_at_home, 16:35:19)

  6. Open discussion (harlowja_at_home, 16:39:30)
    1. ACTION: gcb harlowja talk with dims about doc/bug cleanup sprint day (maybe before next year?) (harlowja_at_home, 16:49:08)


Meeting ended at 16:52:24 UTC (full logs).

Action items

  1. gcb harlowja talk with dims about doc/bug cleanup sprint day (maybe before next year?)


Action items, by person

  1. gcb
    1. gcb harlowja talk with dims about doc/bug cleanup sprint day (maybe before next year?)


People present (lines said)

  1. harlowja_at_home (100)
  2. amrith (50)
  3. bknudson (22)
  4. dhellmann (21)
  5. gcb (12)
  6. johnsom_ (9)
  7. rbradfor (8)
  8. rpodolyaka (6)
  9. haypo (4)
  10. openstack (3)
  11. jungleboyj (1)
  12. ozamiatin (1)


Generated by MeetBot 0.1.4.