#openstack-meeting-alt: oslo

Meeting started by dims at 15:59:42 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (dims, 16:01:09)
  2. Releases for Mitaka (dims, 16:03:37)
  3. New Spec Review (dims, 16:05:13)
    1. https://review.openstack.org/256342 (Add a spec for a work queue messaging pattern) (dims, 16:05:30)
    2. https://review.openstack.org/#/c/256431/ (Support RBAC with LDAP in oslo.policy) (dims, 16:11:11)
    3. ACTION: bknudson to send note to -dev list to request move oslo.policy to keystone (bknudson, 16:20:05)

  4. OpenStack Spec Review (dims, 16:20:24)
    1. https://review.openstack.org/#/c/226157/ (Backwards compat for libraries and clients.) (dims, 16:20:24)

  5. Open discussion (dims, 16:23:08)


Meeting ended at 16:38:42 UTC (full logs).

Action items

  1. bknudson to send note to -dev list to request move oslo.policy to keystone


Action items, by person

  1. bknudson
    1. bknudson to send note to -dev list to request move oslo.policy to keystone


People present (lines said)

  1. dims (71)
  2. amrith (57)
  3. haypo (36)
  4. bknudson (19)
  5. bogdando (8)
  6. lxsli (6)
  7. johnsom (5)
  8. sileht (4)
  9. stevemar (4)
  10. openstack (3)
  11. gcb (2)
  12. stpierre (2)
  13. kgiusti (2)
  14. rbradfor (1)
  15. ozamiatin (1)


Generated by MeetBot 0.1.4.