16:00:10 <harlowja_at_home> #startmeeting oslo
16:00:10 <openstack> Meeting started Mon Apr  4 16:00:10 2016 UTC and is due to finish in 60 minutes.  The chair is harlowja_at_home. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <openstack> The meeting name has been set to 'oslo'
16:00:16 <harlowja_at_home> hellooooooo
16:00:22 <johnsom> o/
16:00:24 <harlowja_at_home> \p
16:00:26 <jecarey> 0/
16:00:26 <amrith> ./
16:00:27 <harlowja_at_home> ooops
16:00:27 <kgiusti> hey hey hey!
16:00:32 <harlowja_at_home> hey hey hey
16:00:34 <ozamiatin> o/
16:00:41 <harlowja_at_home> amrith, your little guys head shrunk
16:00:47 <harlowja_at_home> courtesy ping for GheRivero, amotoki, amrith, bknudson, bnemec, dansmith, dhellmann, dims, dougwig, e0ne, flaper87, garyk, haypo,
16:00:48 <harlowja_at_home> courtesy ping for ihrachyshka, jd__, jecarey, johnsom, jungleboyj, kgiusti, kragniz, lifeless, lintan, ozamiatin, redrobot, rpodolyaka, spamaps
16:00:48 <harlowja_at_home> courtesy ping for sergmelikyan, sreshetnyak, sileht, sreshetnyak, stevemar, therve, thinrichs, toabctl, viktors, zhiyan, zzzeek, gcb, Nakato
16:00:54 <rpodolyaka> o/
16:00:58 <dims> o/
16:00:58 * amrith yells to find HR
16:01:01 <harlowja_at_home> lol
16:01:13 <harlowja_at_home> not like that, argggg
16:01:17 <harlowja_at_home> as i be quiet, lol
16:01:25 <amrith> :)
16:01:31 <rbradfor> o/
16:01:31 <ihrachys> o/
16:01:35 <amrith> harlowja_at_home, lucky you to be at home.
16:01:38 <amrith> we have snow
16:01:43 <amrith> 3-5"
16:01:49 <harlowja_at_home> where??
16:01:50 <harlowja_at_home> snow u say
16:02:01 <amrith> I'm sure dims is joining us from a hot tub ...
16:02:02 * harlowja_at_home runs to get skis on and travels to u
16:02:05 <dims> lol
16:02:06 <amrith> as he sips a nice drink
16:02:12 <amrith> boston
16:02:15 <harlowja_at_home> oh
16:02:25 <harlowja_at_home> 3-5" in april
16:02:26 <harlowja_at_home> interesting
16:02:29 <harlowja_at_home> anyways
16:02:34 <harlowja_at_home> #topic Red flags for/from liaisons
16:02:36 <dims> y, happens occasionally :)
16:02:37 <rbradfor> amrith, it has snowed here 3 times in past week, but no more then 2".  not been skiing this year at all, very sad
16:02:39 <kgiusti> amrith: here in Worcester MA we've got snow AND ice
16:02:50 <harlowja_at_home> kgiusti, eck
16:02:59 <amrith> no red flags from oslo at this time
16:03:00 <kgiusti> amrith: and street crime, but that's entirely different...
16:03:03 <harlowja_at_home> i grew up in albany (and/or upstate NY) sooo ya
16:03:07 <harlowja_at_home> i remember the ice storms :(
16:03:07 <bknudson> no red flags from keystone as far as I know.
16:03:11 <johnsom> Nothing to report here
16:03:30 <harlowja_at_home> sweet, good good
16:03:56 <ihrachys> nothing to report from neutron. we have some oslo related reviews that folks may be interested in, but they will need some more time
16:04:05 <harlowja_at_home> ihrachys, nice, thx
16:05:43 <harlowja_at_home> #topic Summit planning
16:05:53 <harlowja_at_home> so in other news, the summit is getting closer and closer!
16:06:18 <harlowja_at_home> and that means oslo get-together-time
16:06:29 <harlowja_at_home> rbradfor, put up the sessions we have @ https://etherpad.openstack.org/p/newton-oslo-summit-planning
16:06:55 <harlowja_at_home> i also started a poll for getting feedback from folks about which topics to have
16:06:55 <rbradfor> harlowja_at_home, and there is an iCal calendar for people to import.
16:06:58 <harlowja_at_home> #link http://stickymoose.com/ZjkhpiBZ0mmGrug
16:07:06 <harlowja_at_home> i was lucky that i got a moose related site
16:07:08 <harlowja_at_home> lol
16:07:18 <harlowja_at_home> *for the poll
16:07:25 <rbradfor> harlowja_at_home, true ++
16:07:45 <harlowja_at_home> if people get some time running through http://stickymoose.com/ZjkhpiBZ0mmGrug   would be cool
16:07:58 <harlowja_at_home> it will help figure out which topics --> slots/sessions
16:08:47 <harlowja_at_home> i think that poll i set to end in 4 days, which seems reasonable
16:09:17 <bknudson> how many votes do I get??
16:09:20 <harlowja_at_home> lol
16:09:32 <harlowja_at_home> ummm
16:09:48 <harlowja_at_home> as many as u feel u want to give :-P
16:10:14 <harlowja_at_home> if mickey mouse starts to show up as having polled ... lol
16:10:24 <harlowja_at_home> just say no to mickey mouse...
16:10:47 <harlowja_at_home> anyway, goal of that was to just make the process a little more democratic :-P
16:12:07 <harlowja_at_home> #topic Mitaka update
16:12:22 <harlowja_at_home> dims, is there anything not worthy to talk about in this area?
16:12:46 <harlowja_at_home> *note worthy,
16:12:47 <harlowja_at_home> lol
16:13:09 <bknudson> let's ship this thing already and move on
16:13:24 <harlowja_at_home> :)
16:13:39 * rbradfor happy that requirements has opened up, allows for some requirements.txt updates
16:13:42 <amrith> bknudson, what? it isn't shipped yet?
16:14:00 <amrith> I'm waiting for openstack/releases to list newton
16:14:03 <bknudson> amrith: still rc's as far as I know.
16:14:04 <harlowja_at_home> ship the thing!!! and then move on, lol
16:14:11 <dims> amrith : next week
16:14:12 <harlowja_at_home> or move on then ship the thing
16:14:21 <dims> harlowja_at_home : y this week is release week
16:14:35 <harlowja_at_home> man, shipping the thing week, lol
16:14:52 <dims> release the krakens/hounds/beast
16:14:56 <harlowja_at_home> lol
16:15:22 <bknudson> tell people to install from master
16:15:36 <amrith> ++
16:15:38 <harlowja_at_home> and/or live dangerously
16:16:17 <harlowja_at_home> #topic Blog blog blog
16:16:27 <harlowja_at_home> so to continue with the topic from last week
16:16:40 <harlowja_at_home> I just wanted to remind people to look over https://etherpad.openstack.org/p/oslo_blog
16:16:48 <harlowja_at_home> i really want to make this happen, cause i think it needs to :)
16:16:54 <rbradfor> still looking for volunteers to blog next cycle on Oslo Libraries ^^
16:16:58 <harlowja_at_home> #link https://etherpad.openstack.org/p/oslo_blog
16:17:27 * rpodolyaka has some ideas for posts about oslo.db
16:17:44 <harlowja_at_home> ya, feel free to write different types imho to
16:18:03 <harlowja_at_home> like 100 for intro, 200 level for slightly more advanced and 300 --> 500 level for advanced, lol
16:18:09 <harlowja_at_home> or is that to close to school/class levels, lol
16:18:37 <harlowja_at_home> DinaBelova, do u want to maybe sign up for a osprofiler one?
16:18:39 <rbradfor> The etherpad is meant as a minimum of getting started. We are encouraging ad-hoc oslo related
16:18:50 <harlowja_at_home> yup
16:18:54 * DinaBelova reading
16:19:12 <rbradfor> DinaBelova, L37 is seeking your name
16:19:25 <harlowja_at_home> i'll see if i can drag some rackspace guy into writing an ad-hoc one about how they use taskflow internally for there hadoop product
16:19:35 <harlowja_at_home> *that'd be a good one i think
16:19:36 <DinaBelova> I'm trying to understand what's this doc about
16:19:40 <harlowja_at_home> :)
16:19:59 <DinaBelova> a-ha got the idea
16:20:00 <rbradfor> harlowja_at_home, speaking of that, we need a list (maybe wiki) of projects outside of OpenSTack using the oslo libraries.
16:20:00 <DinaBelova> sure
16:20:13 <harlowja_at_home> rbradfor, yes, that would be nice (if we can gather such info)
16:20:35 <harlowja_at_home> rbradfor, i'll see if i can start one, i know some people that are using things, but the list probably goes much farther than what i know
16:20:53 * harlowja_at_home if only pypi gave more stats about this
16:21:01 <harlowja_at_home> (don't think it does)
16:21:11 <rbradfor> I wonder if github could share people that have forked projects, and we could reach out them.
16:21:21 <rbradfor> https://github.com/openstack/taskflow/network/members
16:21:24 <harlowja_at_home> hmmm
16:21:27 <harlowja_at_home> good idea
16:22:24 <harlowja_at_home> rbradfor, let's start a etherpad, wiki or something, and see what we can find out, seems like a little detective work is needed, ha
16:22:41 <harlowja_at_home> u can play PI
16:22:51 <harlowja_at_home> :)
16:22:53 <rbradfor> e.g. https://github.com/openstack-dev/pbr/network/members lead to me randomly picking somebody, and they work at surveymonkey? was it personal, are they using it?
16:23:13 <harlowja_at_home> interesting, pbr especially could be used by tons of people
16:23:17 <rbradfor> harlowja_at_home, sure, lets see what API's github has
16:23:20 <harlowja_at_home> cool
16:23:54 <harlowja_at_home> #topic Summit misc
16:24:03 <harlowja_at_home> so I think rbradfor also has some stickers on the way!
16:24:16 <rbradfor> #action rbradfor to start list for other projects using oslo libraries
16:24:33 <rbradfor> #link http://ronaldbradford.com/blog/get-your-oslo-swag-in-austin-2016-03-31/
16:24:40 <harlowja_at_home> bnemec, are u going to bring the moose this time?
16:25:19 <harlowja_at_home> also btw, if people aren't able to make it to austin and they want me to try to setup a video so they can link in, let me know
16:25:32 <harlowja_at_home> i can try to make some of the sessions more accessible for remote folks
16:25:37 <rbradfor> anybody in Oslo team with infants < 12 months. I have a bag of dummies with the Openstack logo on them.
16:25:50 <harlowja_at_home> not going to guarantee that it will be high-quality video, but i can try :)
16:25:54 <rbradfor> harlowja_at_home, perhaps we can create a Google Hangouts specific link, and use in sessions
16:25:56 <harlowja_at_home> right
16:26:03 <harlowja_at_home> something along those lines
16:26:29 <rbradfor> harlowja_at_home, I'll pack a second laptop
16:26:36 <harlowja_at_home> cool, i can also if needed
16:27:11 <bnemec> harlowja_at_home: Not sure.  I've downsized my luggage since Vancouver. :-/
16:27:22 <harlowja_at_home> so if u aren't able to make it (find me on IRC or email) and let me know, if there are people that want such a thing, then i'll do my best to make it happen :-P
16:27:41 <harlowja_at_home> dims, is mirantis going to bring there remote-bot thingy
16:27:44 <harlowja_at_home> maybe we can use that
16:27:48 <rbradfor> harlowja_at_home, can I suggest you add your nic to the etherpad of attending/not attending.
16:28:03 <harlowja_at_home> *telepresence robot
16:28:19 <harlowja_at_home> rbradfor, yup yup
16:29:23 <dims> remote-bot? no clue :)
16:29:33 <harlowja_at_home> or was that some other company that had a robot
16:29:35 <harlowja_at_home> hmmm
16:30:23 <harlowja_at_home> someone quickly go build, https://www.ri.cmu.edu/images/projects/terk.jpg lol
16:30:46 <harlowja_at_home> #topic Open discussion
16:30:52 <rbradfor> anybody with a drone and GoPro?
16:31:04 <harlowja_at_home> not me
16:31:39 <rbradfor> harlowja_at_home, I'm interested in attending some other project work sessions, but would like to know (perhaps from liasons) what are good sessions for Oslo core to sit in on?
16:32:00 <rbradfor> also helps us be available for questions of Oslo team
16:32:01 <harlowja_at_home> ya, it's a good question
16:32:21 <harlowja_at_home> perhaps as this schedule stuff finalizes more we can create such a list
16:32:24 <harlowja_at_home> i think it would be good to have also
16:32:45 <harlowja_at_home> sounds like a good little thing for next weeks agenda :)
16:32:59 <harlowja_at_home> to see if we can gather such a useful list
16:33:06 <bknudson> I haven't seen an agenda for keystone yet
16:33:21 <harlowja_at_home> right, thinking maybe next week it will get more flushed out
16:33:36 <harlowja_at_home> *hopefully flushed out before the summit happens, lol
16:34:01 <harlowja_at_home> #link https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs,n,z
16:34:10 <harlowja_at_home> also folks, please add any large items (not bugs) to ^
16:34:39 <harlowja_at_home> i'll work through some of those today, some of the older ones probably aren't valid anymore
16:34:56 <harlowja_at_home> like a few from may 2015, lol
16:35:54 <harlowja_at_home> anything else anyone wants to bring up?
16:35:59 <rbradfor> harlowja_at_home, perhaps we can have part of fishbowl, just to review the specs, and gauge participant interest
16:36:04 <harlowja_at_home> def
16:36:06 <harlowja_at_home> good idea
16:36:23 <harlowja_at_home> sounds like a good little talk to have closer to the end of the summit week
16:36:26 <rbradfor> wow, that's probably 3 for 3 today of good ideas, perhaps I should end the day early.
16:36:35 <harlowja_at_home> ya, go home, take a break, lol
16:36:42 <harlowja_at_home> u have reached your quota for the day
16:36:43 <harlowja_at_home> lol
16:37:33 <harlowja_at_home> alright, closing up in 5
16:37:43 <harlowja_at_home> last chance to rant about anything/something :-P
16:38:30 <harlowja_at_home> thanks for all coming, and let's continue with getting that M release out :)
16:38:43 <harlowja_at_home> 'let's ship this thing already and move on'
16:38:43 <harlowja_at_home> lol
16:38:56 <harlowja_at_home> #endmeeting