16:00:11 <harlowja_at_home> #startmeeting oslo
16:00:12 <openstack> Meeting started Mon Jul 11 16:00:11 2016 UTC and is due to finish in 60 minutes.  The chair is harlowja_at_home. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:16 <openstack> The meeting name has been set to 'oslo'
16:00:22 <gcb> o/
16:00:29 <harlowja_at_home> o/
16:00:30 <oshykhkerimov> o/
16:00:31 <rbradfor> o/
16:00:37 <ozamiatin> o/
16:00:40 <dhellmann> o/
16:01:06 <harlowja_at_home> pining the rest
16:01:08 <amrith> ./
16:01:09 <harlowja_at_home> *pinging
16:01:12 <kgiusti> o/
16:01:12 <harlowja_at_home> courtesy ping for amotoki, amrith, bknudson, bnemec, dansmith, dhellmann, dims
16:01:12 <harlowja_at_home> courtesy ping for dougwig, e0ne, flaper87, garyk, gcb, GheRivero, haypo
16:01:12 <harlowja_at_home> courtesy ping for ihrachyshka, jd__, jecarey, johnsom, jungleboyj, kgiusti, kragniz
16:01:12 <harlowja_at_home> courtesy ping for lifeless, lintan, lxsli, Nakato, ozamiatin, rbradfor, redrobot
16:01:12 <harlowja_at_home> courtesy ping for rpodolyaka, sergmelikyan, sileht, spamaps, sreshetnyak, sreshetnyak, stevemar
16:01:14 <harlowja_at_home> courtesy ping for therve, thinrichs, toabctl, viktors, zhiyan, zzzeek
16:01:34 <harlowja_at_home> alright let's get started :)
16:01:43 <harlowja_at_home> #topic Red flags for/from liaisons
16:01:55 <gcb> no red flags from Nova as I know
16:01:59 <harlowja_at_home> any ongoing issues from folks?
16:02:01 <harlowja_at_home> thx gcb
16:02:01 <amrith> none from trove.
16:03:03 <oshykhkerimov> no red flags from murano
16:03:30 <harlowja_at_home> cool, cool
16:03:35 <harlowja_at_home> amrith, is http://status.openstack.org/openstack-health/#/g/build_name/periodic-trove-py34-with-oslo-master ok there?
16:03:49 <harlowja_at_home> i don't know if trove is py34 compat in the first place
16:03:57 * amrith checks
16:04:10 <amrith> it is getting there
16:04:11 <SpamapS> o/
16:04:17 <amrith> the jobs pass most of the time
16:04:27 <amrith> haypo is working on some infrequent failures
16:04:35 <amrith> that we aren't entirely able to pin down yet
16:04:37 <harlowja_at_home> SpamapS, howday
16:04:53 <harlowja_at_home> amrith, kk, looks like sqlalchemy-migrate perhaps
16:05:00 <rbradfor> amrith, interesting the failure in one log is "migrate.exceptions.InvalidVersionError: 36 is not 35'"
16:05:06 <amrith> well, that shouldn't ...
16:05:13 <rbradfor> http://logs.openstack.org/periodic/periodic-trove-py34-with-oslo-master/12ad237/console.html
16:05:16 <harlowja_at_home> 36 is not 35, sounds about right, ha
16:05:28 <jungleboyj> Howdy.
16:05:37 <jungleboyj> No red flags from Cinder.
16:05:42 <amrith> there is some funky issue going on that he and peter are looking at (will check and update before next week)
16:05:42 <harlowja_at_home> jungleboyj, hey, any cinder issues or anythings
16:05:47 <harlowja_at_home> jungleboyj, kk, thx
16:06:43 <jungleboyj> Welcome.
16:07:04 <harlowja_at_home> #topic Releases for newton
16:07:11 <harlowja_at_home> anyone need a release of certain things?
16:07:32 <harlowja_at_home> i'm going to hold on oslo.utils until there are a few more changes in that related to spec matching
16:07:43 <harlowja_at_home> https://review.openstack.org/#/c/339596/ (for example)
16:08:03 <harlowja_at_home> but otherwise let me know and i'll cut a larger release batch otherwise
16:08:14 <johnsom> No issues here
16:08:36 <harlowja_at_home> johnsom, cool, taskflow and oslo making your life 100x better?
16:08:37 <harlowja_at_home> lol
16:08:48 <johnsom> Totally making it 1000x better
16:08:52 <johnsom> grin
16:08:55 <harlowja_at_home> nice nice +2
16:09:29 <rbradfor> johnsom, what project are you implementing taskflow on?
16:09:46 <lxsli> o/
16:09:53 <harlowja_at_home> yo
16:10:03 <johnsom> The core controller library for Octavia is built around taskflow
16:10:17 <rbradfor> cool!
16:10:27 <gcb> johnsom nice
16:10:32 <harlowja_at_home> https://wiki.openstack.org/wiki/Neutron/LBaaS
16:10:41 <harlowja_at_home> although i think there is an octavia link somewhere
16:10:42 <harlowja_at_home> lol
16:11:04 <johnsom> https://wiki.openstack.org/wiki/Octavia
16:11:11 <harlowja_at_home> ah ya, that's the better one
16:11:14 <johnsom> Actually, though we are working on merging the two
16:11:39 <harlowja_at_home> cool
16:11:51 <johnsom> It will in theory become a new project "OpenStack LBaaS" or something of a such.
16:11:58 <harlowja_at_home> cool
16:12:19 <harlowja_at_home> #topic Ongoing reviews needing overview/discussion/dissemination
16:12:28 <amrith> ./
16:12:41 <amrith> https://review.openstack.org/#/c/339787/
16:12:43 <harlowja_at_home> so one such review is this spec matcher stuff that ironic is looking for using
16:13:07 <harlowja_at_home> its probably been beaten to death, but just wanted to let people know about it
16:13:16 <ozamiatin> harlowja_at_home, kgiusti, dims: https://review.openstack.org/#/c/340439/
16:13:19 <harlowja_at_home> lxsli, and i and mgould have been kicking that stuff into shape
16:13:25 <ozamiatin> about zmq gates to vote
16:13:34 <harlowja_at_home> cool ozamiatin
16:14:14 <dhellmann> harlowja_at_home : link?
16:14:17 <harlowja_at_home> https://review.openstack.org/#/q/topic:extra-specs-ops-library i guess is a good link for those interested
16:14:51 <harlowja_at_home> https://review.openstack.org/#/c/313699/ is a refactor of that to be a little more scientific about the mini-language
16:14:56 <harlowja_at_home> if people want to look that one over
16:15:00 <harlowja_at_home> or any of the others in that topic
16:15:34 * dhellmann notes that spec_matcher.py doesn't have any docstrings
16:15:40 <harlowja_at_home> hmmm, err
16:15:45 <harlowja_at_home> ummm
16:15:49 <dhellmann> what is is matching?
16:15:55 <lxsli> usage sites in Nova: http://git.openstack.org/cgit/openstack/nova/tree/nova/scheduler/filters/aggregate_instance_extra_specs.py#n67
16:15:57 <lxsli> http://git.openstack.org/cgit/openstack/nova/tree/nova/scheduler/filters/compute_capabilities_filter.py#n87
16:16:01 <harlowja_at_home> lxsli is the best source of 'what it matches' haha
16:16:05 <harlowja_at_home> i need to update that docstring
16:16:13 <harlowja_at_home> its been a learning process to figure out what that matches :-P
16:16:20 <harlowja_at_home> learning/discovery
16:16:34 <harlowja_at_home> code by discovery :-/
16:16:40 <dhellmann> if someone writes some docs for this, I'll help with reviews of those other pending patches, but without knowing what this is even for I can't really help
16:16:55 <harlowja_at_home> https://review.openstack.org/#/c/339787/ amrith i'll look over, some of lxsli questions seem valid (in that it seems to be a intRangeOpt vs list)
16:17:02 <harlowja_at_home> dhellmann, fair
16:17:21 <amrith> harlowja_at_home, the intent is to use it for port ranges
16:17:27 <amrith> or rather port definitions
16:17:30 <harlowja_at_home> #action harlowja add some docstrings to https://review.openstack.org/#/c/313699/ cause ya, that's a good thing to do
16:17:42 <amrith> so we'd like to be able to say 3306,22,7001-7004
16:17:45 <harlowja_at_home> amrith, cool, makes sense
16:17:54 <gcb> https://review.openstack.org/#/c/340098  about Python 3.5
16:17:58 <amrith> the points re: negative numbers are interesting
16:18:03 <dhellmann> amrith : why are those going in config files? are those not things the user controls?
16:18:17 <amrith> those are things taht the operator controls
16:18:22 <amrith> in trove there are two 'users'
16:18:24 <dhellmann> ok
16:18:26 <amrith> one is the operator
16:18:35 <amrith> the other is the dude (or dudette) who requests a DB
16:18:40 <harlowja_at_home> oh ya, gcb thx for reminding me about 3.5
16:18:41 <amrith> these are operator controls
16:18:44 <amrith> hence in the config file
16:18:45 <harlowja_at_home> is 3.5 turned on yet?
16:18:49 <lxsli> non-voting
16:19:04 <harlowja_at_home> k
16:19:15 <dhellmann> if the job passes, it seems fine to add that classifier
16:19:29 <gcb> should we do similar thing for all oslo libs ?
16:19:36 <dhellmann> ++
16:19:43 <harlowja_at_home> makes sense to me where appropriate
16:19:59 <dhellmann> and let's get the job set up to be voting asap, too
16:20:09 <harlowja_at_home> +1
16:20:30 <harlowja_at_home> anyone want to take that and run with it, should be similar across all the projects?
16:20:40 <harlowja_at_home> (and not that hard)
16:20:41 <gcb> ok , I will do that
16:20:46 <dhellmann> thanks, gcb
16:20:47 <harlowja_at_home> cool, thx gcb
16:20:48 <lxsli> happy to review gcb
16:20:53 <browne> i've kinda started
16:20:56 <dhellmann> same here
16:20:59 <harlowja_at_home> :)
16:21:10 <dhellmann> maybe browne and gcb can work together and lxsli and I can do reveiws
16:21:11 <harlowja_at_home> ok, gcb  do u want to coordinate with dhellmann browne around this, seems underway :)
16:21:15 <harlowja_at_home> +2
16:21:20 <harlowja_at_home> dhellmann, u are brilliant!
16:21:21 <harlowja_at_home> ha
16:21:23 <dhellmann> heh
16:21:35 <dims> oops. sorry late
16:21:35 <dhellmann> oh, my "same here" was to lxsli's "happy to review"
16:21:40 <gcb> harlowja_at_home, sure
16:21:47 <harlowja_at_home> dims, who are u
16:21:54 <gcb> lol
16:22:20 <dims> no clue harlowja_at_home :)
16:22:24 <harlowja_at_home> :)
16:22:37 <harlowja_at_home> #action dims find out who u are
16:23:21 <dims> :)
16:23:22 <lxsli> *cue self-discovery montage*
16:23:39 <harlowja_at_home> #topic Mini-online mid-cycle (virtualized)
16:23:45 <amrith> dims is a newcomer to openstack. please welcome him ...
16:23:51 <harlowja_at_home> dims, welcome welcome
16:24:10 <dims> thanks amrith harlowja_at_home !
16:24:17 <harlowja_at_home> so i was thinking about seeing if people wanted to do a virtual online midcycle sprint kind of thing
16:24:18 <amrith> welcome aboard.
16:24:23 <gcb> welcome tc dims ,haha
16:24:23 <rbradfor> welcome dims
16:24:54 <harlowja_at_home> we can use it do do various things (like project code examples) that never seem to get enough of
16:25:04 <harlowja_at_home> or focus on reviews in a more quicker fashion
16:25:28 <harlowja_at_home> for example for oslo.messaging work that kgiusti (who i think is on vacation) is working on
16:25:39 <harlowja_at_home> people up for perhaps trying something this or next week?
16:25:44 <kgiusti> I wish I was on vacation...
16:25:48 <harlowja_at_home> oh
16:25:51 <harlowja_at_home> thought u were, lol
16:26:13 <kgiusti> next week, actually...
16:26:16 <harlowja_at_home> ah, k
16:26:54 <kgiusti> harlowja_at_home: note well, if you see me posting reviews, I am NOT on vacation :)
16:27:03 <dhellmann> harlowja_at_home : I'm traveling next week, but don't schedule around me if most of the rest of the team can be available
16:27:04 <harlowja_at_home> lol
16:27:23 <harlowja_at_home> kgiusti, but maybe u do code duringvacation, cause its so much fun
16:27:23 <rbradfor> harlowja_at_home, what's dates are you proposing.
16:27:39 <harlowja_at_home> rbradfor, unsure yet, i was thinking maybe this thur/fri or next week sometime
16:27:48 <kgiusti> harlowja_at_home: it is fun, but Death By Wifey isn't...
16:27:53 <harlowja_at_home> i can send out a little ML email with a little more dates
16:28:02 <gcb> harlowja_at_home  Do you mean just do one thing in   Mini-online mid-cycle?
16:28:19 <harlowja_at_home> well we can do 2 or three
16:28:22 <harlowja_at_home> doesn't have to be one :)
16:28:32 <harlowja_at_home> just can be all focused on something that we'd like to work through
16:28:33 <gcb> got it :)
16:28:55 * harlowja_at_home thought it might be useful
16:29:20 <rbradfor> harlowja_at_home, I know basically nothing about oslo.messaging, so I would vote for "let's explain how oslo.messaging works/is used for Oslo contributors".
16:29:28 <harlowja_at_home> +1 for me
16:29:30 <rbradfor> in line with your mention of better examples.
16:29:40 <harlowja_at_home> i know enough to be dangerous there, but that's about it
16:29:43 <harlowja_at_home> so i'd welcome that also
16:29:54 <harlowja_at_home> *a little bit dangerous
16:29:57 <harlowja_at_home> not to much
16:30:24 <rbradfor> given it's one of the core components, and performance stresses of a running infrastructure
16:30:24 <harlowja_at_home> sileht, are u back yet from paternity leave?
16:30:43 <kgiusti> if anyone wants a deep dive of the amqp1 driver - stay tuned, ansmith should be posting a design spec for that driver
16:30:44 <harlowja_at_home> i can't remember but i know sileht had some kids
16:30:50 <harlowja_at_home> or a kid
16:30:52 <kgiusti> sileht: congrats! (didn't know)
16:31:18 <harlowja_at_home> ya, not named josh though
16:31:22 <harlowja_at_home> so idk, -1
16:31:23 <harlowja_at_home> lol
16:31:56 <harlowja_at_home> #topic The moose logo
16:32:01 <harlowja_at_home> so there is http://lists.openstack.org/pipermail/openstack-dev/2016-July/thread.html#99046
16:32:09 <harlowja_at_home> i just wanted to let people know about that
16:32:15 <harlowja_at_home> its about the logo
16:32:26 <harlowja_at_home> heidi reached out to me, and i don't think we have to do anything
16:32:30 <harlowja_at_home> she knows about the moose
16:32:50 <harlowja_at_home> https://wiki.openstack.org/wiki/File:Oslo-moose-color.svg (for those who don't know)
16:33:01 <harlowja_at_home> but she also wanted to make it known that we can change that if we want
16:33:09 <harlowja_at_home> and it might get an artistic touch up apparently...
16:33:21 <harlowja_at_home> http://lists.openstack.org/pipermail/openstack-dev/2016-July/099046.html (better link)
16:33:54 <rbradfor> harlowja_at_home, so it seems you have not responded to the thread yet.  +1 for keeping the moose
16:33:56 <harlowja_at_home> anyone want to change the logo? its ok if u think something else is better (i'd like to learn)
16:34:16 <harlowja_at_home> ya, i wanted to see if anyone wants a different logo or all that first before responding
16:34:19 <harlowja_at_home> i'm fine with the moose to
16:34:25 <kgiusti> +1 to the moose!
16:34:36 <gcb> the logo looks cute , just introduced it to my friends last week
16:34:43 <gcb> +1 to the moose
16:34:50 <ozamiatin> +1 to keep
16:34:53 <kgiusti> that, or a graphic of harlowja_at_home banging his head against a keyboard at 3am
16:34:54 <harlowja_at_home> cool
16:34:58 <dims> +1 to keep
16:34:59 <harlowja_at_home> lol
16:35:04 <harlowja_at_home> let's see what 'If your team already has a logo based on a mascot from nature, you’ll have first priority to keep that mascot, and the illustrator will restyle it to be consistent with the other projects.'
16:35:12 <harlowja_at_home> *let's see what restyle means
16:35:14 <harlowja_at_home> lol
16:35:17 <dims> a rabbit biting harlowja_at_home
16:35:29 <lxsli> iceberg
16:35:31 <harlowja_at_home> monty python got that one already, lol
16:35:37 <harlowja_at_home> (deadly rabbit)
16:35:55 <harlowja_at_home> lxsli, an iceberg is interesting
16:36:04 <harlowja_at_home> with a little titanic next to it
16:36:10 <harlowja_at_home> lol
16:36:19 <rbradfor> more (opposable) digits for our moose, (to use said keyboard)
16:36:25 <jungleboyj> The moose is so cute!
16:36:54 <rbradfor> and let's have moose munching on the read OpenStack square.
16:37:04 <harlowja_at_home> lol
16:37:21 * harlowja_at_home will be sure to send the link to this transcript in the email to the mailing list
16:37:24 <rbradfor> hell while we are at it, can be doogle the moose for different events.
16:37:28 <harlowja_at_home> to give said illustrator some ideas
16:38:07 <harlowja_at_home> a positive though i think is we won't have to make our own stickers anymore!
16:38:27 <lxsli> yeah I'm really glad they're getting professional logos made
16:38:44 <harlowja_at_home> def, the summits have had a interesting selection of custom made ones
16:38:45 <lxsli> relying on hackers for art is optimistic
16:38:49 <harlowja_at_home> yup
16:39:01 <harlowja_at_home> all i can draw is stick figures
16:39:07 <rbradfor> illustrators are hard to find, wish I had some in my circle of friends for the children's book i wrote.
16:39:18 <harlowja_at_home> about openstack?
16:39:31 <lxsli> "Watch Jane Push to Git"
16:39:46 <harlowja_at_home> little tommy does a openstack review?
16:39:47 <jungleboyj> Seen Jenkins run.
16:39:57 <harlowja_at_home> run jenkins run
16:39:58 <jungleboyj> Run Jenkins, Run.
16:40:00 <harlowja_at_home> ha
16:40:01 <jungleboyj> jinx
16:40:09 <harlowja_at_home> #topic Open discussion
16:40:16 <harlowja_at_home> ok, guess we in discussion territory :-P
16:40:17 <gcb> Does anyone want to talk about oslo in next design summit ?
16:40:19 <rbradfor> actually no, but on that note, This is cool from stevemar https://twitter.com/stevebot/status/751817598032019456
16:40:26 <gcb> The Call for Presentations deadline is July 13 at 11:59pm PT / July 14 6:59 UTC.
16:40:37 <harlowja_at_home> ah, good question gcb
16:40:41 <lxsli> I proposed on mutable-config
16:40:46 <harlowja_at_home> i haven't submitted anything, but i should
16:40:54 <harlowja_at_home> who is submitting (or attempting to)?
16:41:02 <kgiusti> I'm proposing one for the amqp1 routable stuff
16:41:04 <lxsli> we'll get fishbowls anyway right?
16:41:13 <harlowja_at_home> lxsli, ya, but this i guess is for presentations
16:41:29 <lxsli> yup
16:41:33 <kgiusti> is there anyone doing a "What's new in Oslo" like last time?
16:41:33 <harlowja_at_home> and/or talks and/or speed-talks or whatever those are called
16:41:47 <dims> ++ kgiusti
16:42:04 <harlowja_at_home> i can submit something, maybe people will vote for that
16:42:08 <dims> don't know if anyone has proposed it yet
16:42:09 <dims> +1 harlowja_at_home
16:42:14 * harlowja_at_home never quite understands the voting mechanism :-P
16:42:20 <harlowja_at_home> *understood
16:42:21 <gcb> we tried to talk with oslo in general ,but failed to been chosen https://etherpad.openstack.org/p/austin_oslo_team_talk
16:42:45 <harlowja_at_home> gcb, i'll use something similar
16:42:51 <rbradfor> gcb that probably competed with the other Oslo talk in Austin
16:42:52 <gcb> so can we try it again ? :-)
16:42:53 <harlowja_at_home> attempt it again :)
16:42:54 <kgiusti> I'll volunteer for a short summary of the new amqp1 driver stuff
16:43:03 <harlowja_at_home> so that means 45 minutes?
16:43:03 <harlowja_at_home> lol
16:43:13 <kgiusti> only 45???
16:43:14 <harlowja_at_home> or 4.5
16:43:15 <harlowja_at_home> lol
16:43:16 <kgiusti> crap
16:43:31 <harlowja_at_home> 60?
16:43:32 <kgiusti> must... resist... more... slides....
16:43:35 <harlowja_at_home> ha
16:43:58 <harlowja_at_home> maybe an etherpad listing who is submitting what might be useful?
16:43:58 <gcb> I want to resubmit  https://etherpad.openstack.org/p/austin_oslo_team_talk , so anyone want to join this ?
16:43:59 <rbradfor> The boring and unsexy Oslo Incubator review list for this week seeking a few +1s to prompt teams to see.  https://review.openstack.org/#/c/294241/ (already +2A but merge failed previously), https://review.openstack.org/#/c/294775/, https://review.openstack.org/#/c/340414/, https://review.openstack.org/#/c/340415/
16:44:34 <harlowja_at_home> gcb,  i'm in
16:44:44 <kgiusti> gcb: +1
16:45:05 <kgiusti> harlowja_at_home: +1
16:45:06 <harlowja_at_home> how about we drop these (and who) on https://etherpad.openstack.org/p/barcelona_oslo_talks
16:45:17 <harlowja_at_home> then at least we can know who is proposing what
16:45:24 <harlowja_at_home> (to avoid duplicates and ...)
16:45:28 <stevemar> rbradfor: haha, glad i could make the meeting minutes :P
16:45:58 <gcb> I was chosen as Track chair recently,  so maybe we can success this time
16:46:02 <rbradfor> stevemar, you didn't #openstack tag it (and I understand that) but I wanted to share among friends.
16:46:05 <harlowja_at_home> gcb,  nice
16:46:27 <stevemar> rbradfor: ah, i didn't know i should have done that - d'oh
16:46:36 <amrith> gcb, do you accept bribes?
16:46:43 <harlowja_at_home> shhhh
16:46:46 <amrith> if so, please state currency and denomination
16:46:50 <rbradfor> harlowja_at_home, stevemar needs an official moose oneise.
16:46:51 <amrith> oh, sorry, wrong channel :)
16:46:52 <harlowja_at_home> one does not talk about fight clib
16:46:54 <harlowja_at_home> lol
16:46:58 <harlowja_at_home> *club
16:46:59 <harlowja_at_home> lol
16:47:12 <harlowja_at_home> rbradfor, i'm sure we can get that
16:47:16 <lxsli> tbh we don't talk about fight clib either
16:47:21 <kgiusti> gcb: #3 - might make better sense for a dev fishbowl
16:47:23 <harlowja_at_home> lxsli,  :)
16:48:19 <kgiusti> gcb: In Austin, there was a presentation that gave a summary of all the new Oslo stuff - a head's up for our users.
16:48:51 <gcb> "live from olso" ?
16:49:10 <kgiusti> gcb: I think so - I'll look for the link.
16:49:19 <harlowja_at_home> we need a green screen for that, so we can put a real oslo, norway backdrop
16:50:02 <kgiusti> It was a good way of making some noise about new Oslo features without getting too detailed.
16:50:20 <gcb> kgiusti +1
16:50:24 <dims> https://www.openstack.org/summit/austin-2016/summit-schedule/events/8789
16:50:47 <kgiusti> dims: bingo!  thanks.
16:50:59 <harlowja_at_home> ya, it was useful i think, can make it even more useful this time (if we can get it again)
16:51:05 <gcb> dims thanks
16:52:30 <harlowja_at_home> alright, anything else people want to bring up?
16:52:41 <harlowja_at_home> seems like we running out of discussion/meeting juice
16:52:42 <harlowja_at_home> lol
16:52:43 <rbradfor> harlowja_at_home, ^^ incubator +1 help
16:52:51 <harlowja_at_home> ah ya, dhellmann also was intersted in that i think
16:53:21 * harlowja_at_home adds to review list
16:53:34 <rbradfor> for oslo contributors, it helps if a few people +1 every now and then on low volume projects, helps to get it in front of people.
16:54:06 <harlowja_at_home> agreed
16:54:11 <rbradfor> browne, you offered to tackle the memorycache in keystonemiddleware
16:54:56 <browne> ok sure
16:55:11 <gcb> rbradfor , I will help review
16:55:15 <browne> i'll look into that again, if its still unhandled
16:55:30 <rbradfor> browne, still all yours
16:55:37 <rbradfor> I checked today
16:55:37 <browne> col
16:55:41 <browne> cool
16:56:53 * lxsli escapes
16:56:55 <harlowja_at_home> :)
16:57:00 <harlowja_at_home> thx for coming folks!
16:57:05 <harlowja_at_home> back to your day jobs!
16:57:05 <harlowja_at_home> ha
16:57:15 <rbradfor> harlowja_at_home, thanks for doing the hard work.
16:57:18 <harlowja_at_home> meh
16:57:22 <harlowja_at_home> thx u
16:57:41 <harlowja_at_home> alright, back to #openstack-oslo for more fun!
16:57:47 <harlowja_at_home> #endmeeting