#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:43 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:02:25)
    1. https://review.openstack.org/#/c/343694/ is -1 (bknudson, 16:04:21)

  2. Releases for newton (harlowja_at_home, 16:06:53)
  3. Reviews needing discussion/attention (harlowja_at_home, 16:10:41)
  4. Open discussion (harlowja_at_home, 16:17:23)
    1. https://review.openstack.org/#/c/296785/ could merge at anytime (if its useful) (harlowja_at_home, 16:19:08)
    2. ACTION: harlowja poke adam on https://review.openstack.org/#/c/296785/ (harlowja_at_home, 16:19:40)
    3. http://docs.openstack.org/developer/oslo.context/api/context.html#oslo_context.context.RequestContext.to_dict (harlowja_at_home, 16:26:49)
    4. https://review.openstack.org/#/c/345633/2 is W+1 already (bknudson, 16:26:50)
    5. https://docs.python.org/2.6/library/exceptions.html#exceptions.PendingDeprecationWarning (bknudson, 16:39:35)


Meeting ended at 16:54:10 UTC (full logs).

Action items

  1. harlowja poke adam on https://review.openstack.org/#/c/296785/


Action items, by person

  1. openstack
    1. harlowja poke adam on https://review.openstack.org/#/c/296785/


People present (lines said)

  1. harlowja_at_home (138)
  2. bknudson (42)
  3. rbradfor (27)
  4. ihrachys (11)
  5. lxsli (6)
  6. jimbaker (5)
  7. gcb (4)
  8. johnsom (3)
  9. openstack (3)
  10. osh (2)
  11. jungleboyj (2)
  12. stevemar (2)
  13. rpodolyaka (1)
  14. amrith (1)
  15. browne (1)
  16. ozamiatin (1)
  17. rossella_s (1)
  18. jecarey (1)
  19. kgiusti (1)


Generated by MeetBot 0.1.4.