#openstack-meeting-alt: oslo

Meeting started by harlowja_at_home at 16:00:07 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (harlowja_at_home, 16:01:55)
  2. Bugs needed attention (harlowja_at_home, 16:05:03)
    1. https://review.openstack.org/358359 (pvinci, 16:06:05)

  3. Opening specs (harlowja_at_home, 16:13:09)
    1. https://review.openstack.org/#/q/project:openstack/oslo-specs (harlowja_at_home, 16:13:15)

  4. Summit space (harlowja_at_home, 16:18:00)
  5. Summit sessions (harlowja_at_home, 16:21:47)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/ (harlowja_at_home, 16:23:45)

  6. Open discussion (harlowja_at_home, 16:26:20)
    1. https://releases.openstack.org/newton/schedule.html (harlowja_at_home, 16:27:07)
    2. ACTION: harlowja get the stable branches made (harlowja_at_home, 16:30:24)


Meeting ended at 16:39:32 UTC (full logs).

Action items

  1. harlowja get the stable branches made


People present (lines said)

  1. harlowja_at_home (113)
  2. kgiusti (14)
  3. bknudson (9)
  4. johnsom (7)
  5. ozamiatin (4)
  6. jungleboyj (3)
  7. pvinci (3)
  8. osh (3)
  9. openstack (3)
  10. ihrachys (2)
  11. ansmith (1)
  12. stevemar (1)


Generated by MeetBot 0.1.4.