16:01:21 <harlowja_at_home> #startmeeting oslo
16:01:21 <openstack> Meeting started Mon Oct 17 16:01:21 2016 UTC and is due to finish in 60 minutes.  The chair is harlowja_at_home. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:24 <openstack> The meeting name has been set to 'oslo'
16:01:25 <manjeets__> thanks
16:01:28 <sindhu> thanks!
16:01:37 <harlowja_at_home> Thanks!
16:01:38 <harlowja_at_home> lol
16:01:42 <harlowja_at_home> courtesy ping for amotoki, amrith, bknudson, bnemec, dansmith, dhellmann, dims
16:01:42 <harlowja_at_home> courtesy ping for dougwig, e0ne, flaper87, garyk, gcb, GheRivero, haypo
16:01:42 <harlowja_at_home> courtesy ping for HenryG, jd__, jecarey, johnsom, jungleboyj, kgiusti, kragniz
16:01:42 <harlowja_at_home> courtesy ping for lifeless, lintan, lxsli, Nakato, ozamiatin, rbradfor, redrobot
16:01:43 <harlowja_at_home> courtesy ping for rpodolyaka, sergmelikyan, sileht, spamaps, sreshetnyak, sreshetnyak, stevemar
16:01:46 <harlowja_at_home> courtesy ping for therve, thinrichs, toabctl, viktors, zhiyan, zzzeek
16:01:49 <ozamiatin> o/
16:01:52 <harlowja_at_home> o/
16:01:56 <rbradfor> o/
16:01:56 <johnsom> o/
16:02:03 <HenryG> o/
16:02:18 <harlowja_at_home> ihrachys, is the stadium imploding???
16:02:37 <johnsom> Yes.  We jumped out the window just in time...  lol
16:02:38 <ihrachys> harlowja_at_home: yeah, but FBI is on it
16:02:41 <harlowja_at_home> lol
16:03:18 <dims> o/
16:03:29 <harlowja_at_home> o/
16:04:02 <harlowja_at_home> alright, let's get this show on the road
16:04:06 <harlowja_at_home> #topic Red flags for/from liaisons
16:04:37 <johnsom> Nothing to report from LBaaS/Octavia land
16:04:38 <harlowja_at_home> any issues from any oslo consumers/users that need to be raised?
16:04:44 <harlowja_at_home> (or people want to raise, or other)
16:05:06 <bknudson> nothing for keystone
16:05:09 <amrith> ./
16:05:10 <gcb> o/
16:05:20 <amrith> I do have a concern about something working its way through the reviews
16:05:20 <harlowja_at_home> gcb,  amrith howdy
16:05:28 <harlowja_at_home> amrith, uh oh?
16:05:36 <amrith> https://review.openstack.org/#/c/385197/ and https://review.openstack.org/#/c/385169/
16:05:47 <amrith> the former more than the latter has a serious impact for trove
16:06:15 <amrith> should we discuss here, or later?
16:06:23 <harlowja_at_home> here is fine i think
16:06:34 <amrith> ok, thanks
16:06:38 <harlowja_at_home> damn, regex, lol
16:06:44 <gcb> nothing for Nova as I know
16:06:48 <amrith> these two changes introduce an incompatible behavior
16:06:56 <amrith> and I think they should be examined much more closely
16:07:08 <amrith> I'm concerned that 385197 already has one +2
16:07:51 <amrith> the whole concept of multiple keys and expressions was introduced on purpose
16:07:56 <amrith> and I think this change undermines that
16:08:36 <harlowja_at_home> how so?
16:08:57 <harlowja_at_home> (not disagreeing, just wondering) :)
16:09:20 <amrith> harlowja_at_home, will post a longer comment on the bug if that's ok
16:09:26 <harlowja_at_home> thats fine :)
16:09:37 <harlowja_at_home> i'll keep an eye out
16:09:51 <amrith> thx harlowja_at_home; I just wanted to raise the concern about it here.
16:09:57 <amrith> the normal process will (I think) be sufficient
16:09:58 <harlowja_at_home> makes sense :)
16:10:19 <harlowja_at_home> thx amrith
16:10:39 <harlowja_at_home> #topic Releases for Ocata
16:10:58 <harlowja_at_home> so i'm going to get a oslo release pack (many) today
16:11:09 <harlowja_at_home> anything specific people want to make sure is in that?
16:11:52 <gcb> harlowja_at_home,  we need a release :-)
16:11:55 <harlowja_at_home> k
16:12:11 <harlowja_at_home> release all the things then!
16:12:12 <harlowja_at_home> lol
16:12:55 <harlowja_at_home> #topic PTG oslo
16:13:14 <harlowja_at_home> so i'm putting in a request for the PTG space
16:13:17 <harlowja_at_home> #link https://www.openstack.org/ptg/
16:13:29 <harlowja_at_home> since this will be the first PTG let's see how that works out :)
16:13:56 <harlowja_at_home> http://lists.openstack.org/pipermail/openstack-dev/2016-October/thread.html#105672
16:14:23 <kgiusti> +1
16:14:43 <harlowja_at_home> may or may not turn out useful, but worth a shot :-P
16:15:01 <bknudson> I'm planning to be at the ptg.
16:15:02 <harlowja_at_home> we can all sit around and smoke cigars if it isn't useful, lol
16:15:24 <harlowja_at_home> bknudson, cool
16:16:18 <gcb> what's the location of  PTG for Pike ?
16:16:39 <harlowja_at_home> atlanta i think
16:17:03 <amrith> yes, atlanta
16:17:35 <gcb> thanks,  need talk with my boss :-)
16:17:39 <harlowja_at_home> ya me to, lol
16:18:07 <harlowja_at_home> #action gcb harlowja talk to your bosses about PTG
16:18:09 <harlowja_at_home> :)
16:18:11 <gcb> there will be 4 times to meet each other in one year :-)
16:18:20 <gcb> lol
16:18:22 <harlowja_at_home> ya, its more travel than i really want :-P
16:18:33 <johnsom> Same here
16:18:35 <harlowja_at_home> but i'm willing to give it a shot
16:18:54 <harlowja_at_home> and i already have to travel to NY (upstate) for visiting family...
16:18:55 <harlowja_at_home> blah
16:18:56 <harlowja_at_home> lol
16:19:36 <bknudson> I'll be going for keystone, too.
16:19:50 <bknudson> luckily oslo never had midcycle meetups
16:20:55 <harlowja_at_home> ya, pretty sure u could spend 4 months just on planes
16:20:55 <harlowja_at_home> ha
16:21:15 <harlowja_at_home> #topic BCN summit
16:21:25 <harlowja_at_home> soooo as folks know we got a summit soon :)
16:21:34 <harlowja_at_home> if u don't know, we'll now u know
16:21:57 <harlowja_at_home> i'll be spending this week getting our etherpads and such in order
16:22:11 <harlowja_at_home> but any help is also appreciated
16:23:26 <harlowja_at_home> we also have ongoing 'live from oslo' session update
16:23:38 <harlowja_at_home> if people want to give feedback on those slides, i'm sure it'd be appreciated
16:24:17 <harlowja_at_home> i won't give out the link just yet, just ask in oslo channel if u want to help review it :)
16:25:03 <harlowja_at_home> also no meeting next week (for obvious reasons)
16:25:58 <harlowja_at_home> lots of interesting stuff @ https://www.openstack.org/summit/barcelona-2016/summit-schedule
16:26:38 <harlowja_at_home> #topic Open discussion
16:26:45 <harlowja_at_home> ok, that's all i had :)
16:26:55 <harlowja_at_home> gcb, do u want to try the spec review day say on wed?
16:27:03 <harlowja_at_home> never quite got around to making that happen (sorry about that)
16:27:14 <harlowja_at_home> and/or spec and/or review day
16:27:55 <gcb> harlowja_at_home  just lost connection , will help review :-)
16:28:02 <harlowja_at_home> k
16:28:47 <harlowja_at_home> also if people have any brilliant ideas
16:28:51 <harlowja_at_home> #link https://etherpad.openstack.org/p/ocata-oslo-ideas
16:28:55 <harlowja_at_home> feel free to write them down there :)
16:30:08 <harlowja_at_home> alright, anything else from folks?
16:30:30 <harlowja_at_home> if not we'll see (for those who are going) folks in barcelona !
16:30:37 <gcb> harlowja_at_home, when  will the slides for live_from_solo be  ready ?
16:31:18 <harlowja_at_home> gcb will priv. message u those
16:31:25 <harlowja_at_home> don't want folks to see them to early :-P
16:31:33 <gcb> k
16:31:59 <rbradfor> I hope people enjoy barcelona, unfortunately I will not be able to attend
16:32:42 <harlowja_at_home> :(
16:33:42 <gcb> :(
16:35:13 <harlowja_at_home> rbradfor, durn, we need that special someone (from down under) who will counter other aussie (or new zealand) folks running in the room at complaining, lol
16:35:32 <harlowja_at_home> guess i'll have to do it this time, lol
16:36:09 <harlowja_at_home> * running in the room and complaining
16:36:34 <rbradfor> harlowja_at_home, I will be down under when Barcelona event is on, so I will be thinking of you
16:36:42 <harlowja_at_home> :-P
16:38:02 <harlowja_at_home> safe travels to folks; and meeting in 2 weeks :)
16:38:18 <harlowja_at_home> #endmeeting