16:00:12 <harlowja_at_home> #startmeeting oslo
16:00:13 <openstack> Meeting started Mon Dec  5 16:00:12 2016 UTC and is due to finish in 60 minutes.  The chair is harlowja_at_home. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:16 <openstack> The meeting name has been set to 'oslo'
16:00:24 <harlowja_at_home> courtesy ping for amotoki, amrith, bknudson, bnemec, dansmith, dhellmann, dims
16:00:24 <harlowja_at_home> courtesy ping for dougwig, e0ne, electrocucaracha, flaper87, garyk, gcb, GheRivero
16:00:24 <harlowja_at_home> courtesy ping for haypo, jd__, jecarey, johnsom, jungleboyj, kgiusti, kragniz
16:00:24 <harlowja_at_home> courtesy ping for lifeless, lxsli, Nakato, ozamiatin, rbradfor, redrobot, rloo
16:00:24 <harlowja_at_home> courtesy ping for rpodolyaka, sergmelikyan, sileht, spamaps, sreshetnyak, sreshetnyak, stevemar
16:00:25 <harlowja_at_home> courtesy ping for therve, thinrichs, toabctl, viktors, zhiyan, zzzeek
16:00:29 <electrocucaracha> o/
16:00:30 <rpodolyaka> o/
16:00:31 <gcb> o/
16:00:32 <harlowja_at_home> hellooooo
16:00:34 <harlowja_at_home> ha
16:00:35 <tovin07> o/
16:00:36 <bknudson> hi
16:00:38 <johnsom> o/
16:00:39 <rloo> o/
16:00:43 <sileht> o/
16:00:45 <kgiusti> o/
16:00:46 * dhellmann listens with 1 ear while in another meeting
16:01:06 <harlowja_at_home> #topic Red flags for/from liaisons
16:01:16 <harlowja_at_home> anything busted due to mega-oslo-release?
16:01:16 <harlowja_at_home> lol
16:01:23 <harlowja_at_home> (periodic jobs don't seem to show anything is)
16:01:29 <gcb> nothing from Nova
16:01:32 <bknudson> haven't seen any issues in keystone
16:01:45 <johnsom> Nothing from Octavia
16:01:46 <rloo> ironic is cool
16:01:52 <harlowja_at_home> sweet
16:02:21 <electrocucaracha> neutron only have a proposal, the rest is fine
16:02:26 <sileht> we got a small issue in telemetryu due to oslo.db
16:02:33 <harlowja_at_home> uh ohs
16:02:53 <rpodolyaka> sileht: yeah, sorry about that - totally missed it when reviewing the original patch :(
16:02:54 <sileht> we got the oslo.db fix merge this morning
16:02:57 <harlowja_at_home> sileht, is that getting resolves?
16:02:59 <harlowja_at_home> k
16:03:02 <harlowja_at_home> *resolved
16:03:14 <sileht> rpodolyaka, don't worry like testing just released stuff :)
16:03:20 <sileht> like/we like
16:03:27 <rpodolyaka> heh
16:04:04 <harlowja_at_home> if anyone is intersted from the glance side of the world btw
16:04:16 <harlowja_at_home> i gotta figure out why http://status.openstack.org/openstack-health/#/job/periodic-glance-py35-with-oslo-master doesn't show up on the periodic job list
16:04:41 <harlowja_at_home> if anyone else is interested let me know :)
16:05:05 <harlowja_at_home> #topic Releases for Ocata
16:05:21 <harlowja_at_home> so sileht rpodolyaka i'm assuming an oslo.db release will be needed
16:05:29 <harlowja_at_home> anyone else need anything specific?
16:05:55 <sileht> harlowja_at_home, yep (for oslo.db release)
16:05:55 <rpodolyaka> harlowja_at_home: yeah, I think we could cut a patch release
16:06:07 <harlowja_at_home> cool
16:06:12 <dims> o/
16:06:41 <gcb> harlowja_at_home, i think I can try to figure out the glance period task issue later
16:06:53 <harlowja_at_home> gcb, if u are intersted, something is weird there
16:07:01 <harlowja_at_home> (it should be running daily, but it isn't?)
16:07:14 * harlowja_at_home has to ask the infra folks where that job went, ha
16:08:24 * gcb gcb will begin a new adventure of period tasks :-)
16:08:27 <harlowja_at_home> :)
16:08:41 <harlowja_at_home> find the missing job adventure :)
16:08:47 <tovin07> lol
16:08:51 <gcb> yeah
16:09:50 <harlowja_at_home> #topic PTG
16:10:06 <harlowja_at_home> anyone else decided if they are going yet?
16:10:26 <johnsom> I will be attending
16:10:29 <harlowja_at_home> dims, are u by any chance going?
16:10:39 <rloo> I will be going, but not sure about attending oslo-related sessions :)
16:10:42 <dims> yes, got an ok
16:11:01 * harlowja_at_home is wondering if i can find a person to watch over the oslo sessions so that i can jump on my families ski vacation :-P
16:11:11 <harlowja_at_home> dims, u want to do that? wink wink
16:11:40 <harlowja_at_home> (or any oslo interactions, general things like that)
16:11:41 <dims> harlowja_at_home : i can take care of some not all
16:11:50 <harlowja_at_home> k
16:11:51 <dims> need to cover keystone and nova
16:12:29 <gcb> I will be there
16:12:50 <harlowja_at_home> gcb, cool cool, okie so we'll have a few people representing oslo, good good
16:12:59 <kgiusti> me also
16:13:18 <sileht> I will not
16:13:36 <harlowja_at_home> sileht, will jd? (if u know)
16:14:03 <gcb> what's the stuff we will do for oslo in the PTG ?
16:14:11 <sileht> harlowja_at_home, I'm not sure, but I think it will not too
16:14:17 <harlowja_at_home> sileht, kk
16:14:21 <harlowja_at_home> gcb, that is a good question :)
16:14:26 <harlowja_at_home> i'm still figuring that out myself :)
16:14:36 <harlowja_at_home> find the what do we do at PTG adventure :-P
16:15:47 <harlowja_at_home> #action harlowja_at_home investigate that to a degree for next week :)
16:15:48 <gcb> need deliver presentations or just work sessions ?
16:15:57 <gcb> cool
16:15:58 <harlowja_at_home> gcb, afaik its just work sessions
16:16:19 <harlowja_at_home> no presentations at the PTG (from what i understand)
16:16:29 <harlowja_at_home> but i'll see what i can find out
16:16:40 <gcb> got it :-)
16:16:46 <johnsom> Yeah, that is my understanding as well.  PTG is like a large mid-cycle meet up
16:16:58 <johnsom> At least that is how I am thinking of it
16:17:03 <harlowja_at_home> right
16:17:08 <amrith> dims, aren't the nova and keystone sessions on different days than oslo?
16:17:21 <amrith> I thought oslo was early in the week, nova and keystone later in the week. no?
16:17:55 * harlowja_at_home need to look all this stuff up
16:18:02 <amrith> dims, confirmed https://www.openstack.org/ptg/
16:18:19 <harlowja_at_home> oh nice, a calendar
16:18:22 <amrith> oslo, monday and tuesday. nova and keystone wednesday to friday
16:18:30 <dims> amrith : either way clashes with other stuff :)
16:18:57 <amrith> harlowja_at_home, I'd like to attend, waiting for travel confirmation.
16:19:18 <harlowja_at_home> amrith, cool, u can deliver yourself over signed RPC
16:19:22 <harlowja_at_home> :)
16:20:17 <amrith> harlowja_at_home, we decided to dump signing and just encrypt. so I'll deliver an unintelligible series of packets to you and not tell you what the key is.
16:20:21 <harlowja_at_home> lol
16:20:31 <harlowja_at_home> sounds perfect
16:20:37 <amrith> see updated spec.
16:20:39 <harlowja_at_home> like white noise to put me to sleep
16:20:40 <harlowja_at_home> lol
16:20:50 <gcb> amrith,  do you still need confirmation ?  I think you can decide yourself :-P
16:21:15 <amrith> gcb, this time I need confirmation. unfortunately.
16:21:40 <harlowja_at_home> #topic Reviews needing review
16:21:57 <harlowja_at_home> any reviews people want to bring up (specs, code, other?)
16:22:16 <harlowja_at_home> bring your reviews, any reviews, ha
16:22:23 <tovin07> yo, harlowja_at_home
16:22:29 <harlowja_at_home> yo yo
16:22:50 <tovin07> Last time I listened to you and ask mailing list to find boris-42
16:22:52 <tovin07> hmmm
16:22:59 <tovin07> no one answer yet
16:23:02 <tovin07> :(
16:23:04 <harlowja_at_home> ah yes, let me find him
16:23:14 <harlowja_at_home> boris-42, where are u ^
16:23:16 <tovin07> #link http://lists.openstack.org/pipermail/openstack-dev/2016-November/108113.html
16:23:22 <harlowja_at_home> boris-42, ^
16:23:39 <harlowja_at_home> boris-42, come in boris, over
16:24:01 <harlowja_at_home> i'll work on finding him
16:24:03 <tovin07> seems no luck :v
16:24:13 <harlowja_at_home> tovin07, he might still be asleep, i'll find him in a few
16:24:16 <harlowja_at_home> thanks for reminding
16:25:09 <harlowja_at_home> oh, btw a review i'd like to merge
16:25:10 <harlowja_at_home> https://review.openstack.org/#/c/229194/
16:25:10 <tovin07> instead of waiting him (too too long…) I have a draft, very short draft for that
16:25:37 <harlowja_at_home> tovin07, cool
16:25:37 <tovin07> DinaBelova: can you review this one 
16:25:42 <tovin07> #link https://blueprints.launchpad.net/osprofiler/+spec/osprofiler-overhead-control
16:25:51 <DinaBelova> ack
16:26:13 <tovin07> thanks :D
16:27:14 <harlowja_at_home> #topic Open discussion
16:27:40 <harlowja_at_home> anything else on peoples  minds?
16:27:45 <harlowja_at_home> besides santa claus
16:27:46 <harlowja_at_home> lol
16:28:18 <gcb> I added release notes management for almost oslo libs two weeks ago, so please make sure change with proper release note if need when you're reviewing.
16:28:32 <harlowja_at_home> thx, will try to remember to ask for those
16:28:33 <gcb> just a remind :-)
16:30:06 <harlowja_at_home> alright, assuming everyone is good to go :)
16:30:32 <harlowja_at_home> btw, prob will cancel the meeting after the next one
16:30:47 <harlowja_at_home> since i'm assuming most people won't be around then
16:30:57 <electrocucaracha> is because Santa is comming?
16:31:05 <harlowja_at_home> yup
16:31:16 <electrocucaracha> +1
16:31:19 <harlowja_at_home> santa deliver everyone lots of oslo presents
16:31:20 <harlowja_at_home> ha
16:31:54 <amrith> he got me a lump of coal
16:32:06 <harlowja_at_home> that could be pretty valueable nowadays
16:32:14 <harlowja_at_home> especially if u turn it into oil
16:32:15 <harlowja_at_home> lol
16:32:16 <amrith> clean coal
16:32:40 <harlowja_at_home> maybe this time he'll get u some oil sands
16:32:43 <harlowja_at_home> lol
16:33:42 <gcb> ha, I will continue work when you have a happy holidays :(
16:33:50 <harlowja_at_home> :(
16:34:07 <gcb> but we have lunar spring festival
16:34:09 <gcb> :-)
16:34:34 <harlowja_at_home> neats, when is that?
16:35:34 <tovin07> I have lunar spring festival too
16:35:59 <harlowja_at_home> neats
16:36:14 <tovin07> by the end of Jan and begin of Feb
16:36:28 <harlowja_at_home> k
16:36:28 <gcb> different day in different year, it's January 28 this year
16:36:36 <tovin07> it’s about 2 week, gcb
16:36:49 <tovin07> gcb, yup
16:37:01 <tovin07> *weeks
16:37:04 <harlowja_at_home> year of the rooster i guess
16:37:25 <tovin07> harlowja_at_home: yup
16:37:32 <harlowja_at_home> cool
16:38:31 <harlowja_at_home> okie dokie, guess we can continue festival chat in #openstack-oslo :)
16:38:36 <harlowja_at_home> (if people  want to, ha)
16:39:08 <harlowja_at_home> thanks for showing up everyone (and we kept the meeting pretty short to!)
16:39:36 <tovin07> +1
16:40:01 <harlowja_at_home> #endmeeting