15:01:14 <bnemec> #startmeeting oslo
15:01:15 <openstack> Meeting started Mon Feb 12 15:01:14 2018 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:19 <openstack> The meeting name has been set to 'oslo'
15:01:22 <bnemec> courtesy ping for amotoki, amrith, bknudson, bnemec, crushil, dansmith, dhellmann
15:01:22 <bnemec> courtesy ping for dims, dougwig, e0ne, electrocucaracha, flaper87, garyk, gcb
15:01:22 <bnemec> courtesy ping for GheRivero, haypo, jd__, jecarey, johnsom, jungleboyj, kgiusti
15:01:22 <bnemec> courtesy ping for kragniz, lhx_, lifeless, lxsli, Nakato, ozamiatin, raildo
15:01:23 <bnemec> courtesy ping for rbradfor, redrobot, rpodolyaka, sergmelikyan, sileht, spamaps, sreshetnyak
15:01:25 <bnemec> courtesy ping for stevemar, therve, thinrichs, toabctl, viktors, zhiyan, zxy
15:01:28 <bnemec> courtesy ping for zzzeek
15:01:41 <bnemec> Let's see if I remember how to do this. :-)
15:03:52 <bnemec> Anybody around?
15:04:07 <crushil> \o
15:06:06 <bnemec> Okay, guess we'll get started on the agenda.
15:06:08 <bnemec> #topic Red flags for/from liaisons
15:07:24 <bnemec> Seeing a lot of 0 failure rate on http://status.openstack.org/openstack-health/#/?groupKey=build_name&resolutionKey=hour&searchProject=-with-oslo
15:07:33 <bnemec> So that's good.
15:08:20 <bnemec> Of course if you do have problems with Oslo you don't have to wait for the meeting to raise them either.
15:08:37 <bnemec> #topic PTG
15:09:15 <bnemec> The etherpad is at https://etherpad.openstack.org/p/oslo-ptg-rocky
15:09:25 <bnemec> Feel free to add topics.
15:09:49 <bnemec> I think we're still fine on time, although since I believe we only have one day scheduled we may have to juggle schedules to make sure the right people are there at the right time.
15:10:19 <bnemec> I'll be around all week and only have 3 days of sessions scheduled so the hallway track is available too.
15:11:04 <bnemec> I was going to ask if we wanted to do a team picture at the PTG, but I'm not sure we have a quorum today.
15:11:36 <bnemec> That probably means no picture since I'm not a fan of being on that side of the camera. :-)
15:12:18 <bnemec> #topic Open Discussion
15:12:37 <bnemec> I think that's it for planned topics.
15:13:24 <bnemec> Oh, actually I did have one other thing.
15:13:53 <bnemec> I won't be able to run the meeting next week and I'm pretty sure gcb is still out too.
15:14:09 <bnemec> I'll either need to find someone else to run the meeting or cancel it.
15:14:36 <bnemec> #action bnemec to figure out who, if anyone, can run the meeting next week
15:15:16 <bnemec> Looks like the one person who responded to the roll call has disconnected so I think we'll end the meeting.
15:16:02 <bnemec> #endmeeting