#openstack-oslo: oslo

Meeting started by bnemec at 15:01:31 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:04:08)
  2. Releases for Rocky (bnemec, 15:06:32)
  3. Action items from last meeting (bnemec, 15:10:19)
  4. Configuration change handling over releases (namnh) https://review.openstack.org/#/c/520043 and https://review.openstack.org/#/c/526314 (bnemec, 15:12:50)
  5. Move pep8 to python3 - http://lists.openstack.org/pipermail/openstack-dev/2018-April/129025.html (bnemec, 15:15:35)
    1. ACTION: Switch Oslo pep8 test jobs to python 3 (bnemec, 15:18:58)

  6. Split oslo.messaging requirements into extra (bnemec, 15:19:49)
    1. https://review.openstack.org/#/c/525319/6 (kgiusti, 15:20:08)
    2. ACTION: Split all optional oslo.messaging requirements except rabbit into extras (bnemec, 15:30:49)

  7. oslo.service uncapping eventlet (bnemec, 15:32:11)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-April/129096.html (bnemec, 15:33:35)

  8. Open discussion (bnemec, 15:37:21)


Meeting ended at 15:40:27 UTC (full logs).

Action items

  1. Switch Oslo pep8 test jobs to python 3
  2. Split all optional oslo.messaging requirements except rabbit into extras


People present (lines said)

  1. bnemec (61)
  2. kgiusti (11)
  3. dhellmann (5)
  4. namnh (4)
  5. jungleboyj (3)
  6. openstack (3)
  7. ansmith (1)


Generated by MeetBot 0.1.4.