#openstack-oslo: oslo

Meeting started by bnemec at 15:00:18 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:02:09)
  2. Releases for Rocky (bnemec, 15:03:47)
  3. Action items from last meeting (bnemec, 15:05:11)
    1. https://review.openstack.org/#/q/status:open++topic:uncap-eventlet (bnemec, 15:05:49)
    2. https://github.com/r1chardj0n3s/pip-check-reqs/issues/17 (kgiusti, 15:08:17)
    3. http://paste.openstack.org/show/719753 (dhellmann, 15:18:40)
    4. http://codesearch.openstack.org/?q=pika&i=nope&files=requirements.txt&repos= (dhellmann, 15:20:47)
    5. http://codesearch.openstack.org/?q=pika&i=nope&files=.*%5C.py&repos= (dhellmann, 15:21:18)
    6. https://review.openstack.org/557307 (stephenfin, 15:21:55)
    7. http://git.openstack.org/cgit/openstack/charm-ceilometer/tree/charmhelpers/contrib/openstack/amulet/utils.py (bnemec, 15:23:12)
    8. ACTION: Investigate why pika is in so many lower-constraints files (bnemec, 15:30:10)
    9. ACTION: Send email about pip-check-reqs to gauge interest in keeping it (bnemec, 15:35:38)

  4. PTG attendance (bnemec, 15:37:15)
    1. ACTION: bnemec to request room at Denver PTG (bnemec, 15:43:10)

  5. oslo.config driver update (bnemec, 15:44:25)
    1. https://review.openstack.org/562746 is the start of a driver (dhellmann, 15:46:33)
    2. ACTION: bnemec to start attending oslo.config drivers meeting (bnemec, 15:49:10)

  6. Open discussion (bnemec, 15:49:53)


Meeting ended at 15:56:06 UTC (full logs).

Action items

  1. Investigate why pika is in so many lower-constraints files
  2. Send email about pip-check-reqs to gauge interest in keeping it
  3. bnemec to request room at Denver PTG
  4. bnemec to start attending oslo.config drivers meeting


Action items, by person

  1. bnemec
    1. bnemec to request room at Denver PTG
    2. bnemec to start attending oslo.config drivers meeting
  2. UNASSIGNED
    1. Investigate why pika is in so many lower-constraints files
    2. Send email about pip-check-reqs to gauge interest in keeping it


People present (lines said)

  1. bnemec (85)
  2. dhellmann (42)
  3. kgiusti (24)
  4. stephenfin (15)
  5. jungleboyj (4)
  6. namnh (4)
  7. openstack (3)
  8. ansmith (1)
  9. gcb (1)
  10. e0ne (1)


Generated by MeetBot 0.1.4.