#openstack-oslo: oslo

Meeting started by bnemec at 15:00:42 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:03:06)
  2. Releases for Rocky (bnemec, 15:04:30)
    1. ACTION: bnemec to release Oslo stable branches (bnemec, 15:05:45)

  3. Action items from last meeting (bnemec, 15:10:58)
    1. ACTION: kgiusti remove pip-check-reqs from tox.ini (bnemec, 15:19:06)
    2. http://paste.openstack.org/show/720146/ (dhellmann, 15:19:46)
    3. https://pypi.org/project/pip_check_reqs/#history (dhellmann, 15:22:53)
    4. https://pypi.org/project/pip_missing_reqs/#history (dhellmann, 15:22:59)
    5. ACTION: kgiusti to do a recruiting drive (bnemec, 15:32:37)
    6. https://review.openstack.org/564133 (dhellmann, 15:37:13)

  4. oslo-config-migrator command (namnh) (bnemec, 15:40:28)
    1. https://en.wikipedia.org/wiki/Labor_Day (raildo, 15:41:53)

  5. oslo.service python 3 work (bnemec, 15:50:54)
    1. https://etherpad.openstack.org/p/pip_(missing|check)_reqs (bnemec, 15:51:37)
    2. ACTION: investigate if anyone is using oslo.service wsgi module (bnemec, 15:57:32)
    3. https://bugs.launchpad.net/manila/+bug/1482633 (dhellmann, 15:59:14)


Meeting ended at 16:00:57 UTC (full logs).

Action items

  1. bnemec to release Oslo stable branches
  2. kgiusti remove pip-check-reqs from tox.ini
  3. kgiusti to do a recruiting drive
  4. investigate if anyone is using oslo.service wsgi module


Action items, by person

  1. bnemec
    1. bnemec to release Oslo stable branches
  2. kgiusti
    1. kgiusti remove pip-check-reqs from tox.ini
    2. kgiusti to do a recruiting drive


People present (lines said)

  1. bnemec (89)
  2. dhellmann (71)
  3. kgiusti (27)
  4. jungleboyj (8)
  5. namnh (6)
  6. openstack (4)
  7. raildo (3)
  8. ansmith (1)
  9. stephenfin (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.