#openstack-oslo: oslo

Meeting started by beekneemech at 15:00:29 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:07:06)
    1. #topic Red flags for/from liaisons (bnemec, 15:07:34)
    2. https://review.openstack.org/#/c/571503/ (bnemec, 15:07:48)

  2. Releases (bnemec, 15:09:32)
  3. Action items from last meeting (bnemec, 15:10:35)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131170.html (bnemec, 15:11:33)
    2. ACTION: kgiusti to reach out to the telemetry team about their oslo.messaging test jobs (bnemec, 15:23:49)

  4. networkx uncap in taskflow (bnemec, 15:25:10)
    1. https://review.openstack.org/#/c/573752/ (bnemec, 15:27:15)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125791.html (bnemec, 16:00:54)
    3. ACTION: collect details about uncapping networkx in the mailing list thread (bnemec, 16:01:45)


Meeting ended at 16:02:04 UTC (full logs).

Action items

  1. kgiusti to reach out to the telemetry team about their oslo.messaging test jobs
  2. collect details about uncapping networkx in the mailing list thread


Action items, by person

  1. kgiusti
    1. kgiusti to reach out to the telemetry team about their oslo.messaging test jobs


People present (lines said)

  1. bnemec (73)
  2. dhellmann (47)
  3. prometheanfire (20)
  4. kgiusti (19)
  5. smcginnis (9)
  6. jungleboyj (5)
  7. openstack (5)
  8. beekneemech (4)
  9. stephenfin (4)
  10. clarkb (4)
  11. ansmith (1)
  12. redrobot (1)


Generated by MeetBot 0.1.4.