#openstack-oslo: oslo

Meeting started by bnemec at 15:03:20 UTC (full logs).

Meeting summary

  1. Red flags for/from liaisons (bnemec, 15:06:00)
    1. https://review.openstack.org/#/c/582418/ (dhellmann, 15:08:04)
    2. ACTION: work with the Glance team to address unit test failures with new oslo.policy (bnemec, 15:14:58)
    3. ACTION: lbragstad to investigate oslo.policy issues (bnemec, 15:20:30)
    4. ACTION: open bug for oslo.policy unit test failures in glance (bnemec, 15:23:33)

  2. Releases (bnemec, 15:26:16)
  3. Action items from last meeting (bnemec, 15:29:19)
  4. Oslo feature freeze (bnemec, 15:33:31)
  5. PTG planning etherpad (bnemec, 15:35:34)
    1. https://etherpad.openstack.org/p/oslo-stein-ptg-planning (bnemec, 15:35:40)

  6. Weekly Wayward Review (bnemec, 15:40:15)
    1. https://review.openstack.org/#/c/574360 (bnemec, 15:43:22)

  7. Open discussion (bnemec, 15:48:02)


Meeting ended at 15:50:25 UTC (full logs).

Action items

  1. work with the Glance team to address unit test failures with new oslo.policy
  2. lbragstad to investigate oslo.policy issues
  3. open bug for oslo.policy unit test failures in glance


Action items, by person

  1. lbragstad
    1. lbragstad to investigate oslo.policy issues
  2. UNASSIGNED
    1. work with the Glance team to address unit test failures with new oslo.policy
    2. open bug for oslo.policy unit test failures in glance


People present (lines said)

  1. bnemec (79)
  2. dhellmann (20)
  3. lbragstad (12)
  4. jungleboyj (9)
  5. johnsom (4)
  6. openstack (3)
  7. ansmith (1)
  8. redrobot (1)
  9. stephenfin (1)
  10. openstackgerrit (1)
  11. raildo (1)


Generated by MeetBot 0.1.4.